Introducere
 Prima Urmatoarea

SAGA B. este o soluţie care permite informatizarea activităţii contabile pentru institutii bugetare.

Programul este gratuit şi nu conţine nici un tip de limitări.

Noutăţi despre programele firmei, puteţi obţine în permanenţă pe www.sagasoft.ro .

Detalii despre Saga B se pot obţine din sectiunea dedicata programului Saga B.

Actualizările şi suportul sau asistenţa pentru acest program nu sunt gratuite. Acestea fac obiectul unui abonament ( detalii... )

Informaţii suplimentare, suport on-line pentru probleme diverse legate de exploatarea programului, pentru comunicarea de erori, sugestii pentru dezvoltarea programului se pot solicita şi/sau posta pe Forumul Saga .


Licente
 Anterior Prima Urmatoarea

Licenta vă permite să beneficiaţi de toate actualizările programului, precum şi accesul la asistenţă în exploatarea programului.

Informaţii suplimentare se pot obţine şi de la secţiunea Cum obtin acces la asistenta si actualizari de pe pagina de net a SAGA Software.

Paşii de urmat pentru obţinerea unei licente sunt:

1. Se completează formularul dedicat de pe pagina de net a SAGA Software, în funcţie de tipul persoanei care doreşte licenta:

Pentru persoane fizice

Pentru persoane juridice

2. După completarea formularului, se apasă butonul trimite şi se listează factura proforma

3. Se achită în contul firmei contravaloarea licentei

4. Opţional, se poate transmite prin mail la office@sagasoft.ro o copie a ordinului de plată, pentru rapiditate

ATENŢIE!

Asistenţa se va desfăşura numai cu persoana de contact.
Pentru fiecare licenta, va fi comunicat un nume de utilizator şi o parolă care vor fi folosite pentru accesul, pe site, la descărcarea actualizărilor programelor. De asemenea, acestea vor fi comunicate la solicitarea asistenţei, prin comunicare directă, dacă se foloseşte telefonul şi în subiectul mesajului, dacă se foloseste comunicarea prin e-mail.
Licentele se întocmesc numai pe 1 an.

Nu există limitari în ceea ce priveşte numărul de firme introduse sau numărul de calculatoare ce accesează, prin reţea, programul.


Inainte de a incepe...

Înainte de a începe...
 Anterior Prima Urmatoarea
Informaţii despre cerinţele de sistem, paşii de urmat în cazul lucrului în reţea, descrierea interfeţei şi butoanelor funcţionale utilizate în program. Descrierea operaţiilor cu date.

Atenţie!!! Informaţiile, din acest help, scrise cu această culoare se referă exclusiv la versiunea integrată a Saga


Cerinte de sistem

Cerinţe de sistem

Pentru folosirea programului aveţi nevoie de :

Minim

procesor de minim 133 MHz

memorie, minim 12 Mb

sistem de operare: Windows 98/Me/2000/XP/Vista/7

imprimantă format A4, de preferinţă pe cerneală sau laser, setată pe o rezoluţie de printare de minim 300 dpi

placă video şi monitor care suportă rezoluţia de 800 x 600

placă de reţea de minim 10 Mb (doar pentru lucrul în reţea)

Recomandat

PC cu procesor Intel P3, Celeron sau echivalent (AMD Duron) sau superior

memorie RAM, 1 GB

HDD 10 Gb, spaţiu liber pe disc - minim 200 Mb

sistem de operare: Windows 98/Me/2000/XP/Vista/7

imprimantă pe cerneala sau laser A4

placă video şi monitor care suportă în mod VGA 800x600 rezoluţie

placă de reţea 1 GB (doar pentru lucrul în reţea)

De asemenea, vă recomandăm călduros achiziţionarea de UPS-uri (Surse neîntreruptibile), pentru a vă asigura o protecţie suplimentară a sistemului de calcul şi a datelor în cazul penelor de energie electrică sau a fluctuaţiilor de tensiune, acolo unde exista astfel de probleme.


Informatii pentru retea

Informaţii pentru reţea

Pentru rularea corectă a programului în reţea este nevoie să fie efectuaţi următorii paşi:

1. Se instalează programul (versiunea full) pe calculatorul care va avea rolul de server.

2. Pe toate staţiile de lucru, se vor copia, în folderul system a acestora, următoarele fişiere din folderul system al calculatorului server:

gdiplus.dll

msvcr71.dll

mfc71.dll

mfc71u.dll

OBSERVAŢIE:

folderul SYSTEM are calea:

C:\WINDOWS\SYSTEM pentru Windows 98/Me

C:\WINNT\SYSTEM32 pentru Windows NT/2000

C:\WINDOWS\SYSTEM32 pentru windows XP si Vista

3. Se acordă drepturi depline (full share - read/write/modify/delete) pe folderul în care a fost instalat Saga B.3.0 pe server (de regulă acesta este C:\SAGA B.3.0)

4. (Optional) Pe toate staţiile client se va face maparea către folderul pe care s-a dat share pe server (mapare sub forma \\server\resursa_partajata) bifîndu-se opţiunea de reconectare la logon.

5. Se va face un shortcut, pe desktopul staţiilor, la programul sb.exe localizat în discul de reţea creat la punctul 4.

ATENŢIE!

Orice actualizare ulterioară a programului se va face prin rularea modulului de actualizare numai pe server şi numai dacă toţi utilizatorii care exploatează programul, atât pe server cât şi de pe staţiile de lucru, au ieşit din program.

In unele situatii, mai rare - spre exemplu daca utilizati samba pe server Linux sau daca rulati pe server cu Windows 2003 server - pot aparea probleme la actualizare. In acest caz va recomandam sa copiati folderul SAGA de pe server pe o statie, actualizati si activati SAGA pe acea statie si dupa actualizare recopiati folderul pe server.


Consideratii generale

Consideraţii generale

Programul are o interfaţă uşor de utilizat, intuitivă, standardizată şi ergonomică.
Navigarea între câmpuri se face cu tastatura (tastele <Enter>,<Tab> sau <Sageata-jos>) sau direct cu mouse-ul. Ecranele au o grafică standard, având multe opţiuni comune. Un astfel de ecran este prezentat în continuare:

Ordonarea datelor, în funcţie de criteriile dorite de utilizator, în cadrul ecranelor funcţionale, se face prin click cu butonul de la mouse pe coloana în funcţie de care se doreşte sortarea acestora.
În mod implicit, datele sunt sortate în ordinea ascendentă a datei (coloana - Data).

Casete text pentru căutarea rapidă a informaţiilor:
Acestea sunt localizate de regulă în partea inferioară a ecranelor de introducere a datelor permiţând utilizatorului tastarea directă a informaţiei căutate. Căutarea se realizează instantaneu în funcţie de datele tastate în câmpul utilizat la căutare.
Exemplu:
După cum se observă în imaginea de mai sus, la simpla tastare a caracterelor 58, programul s-a poziţionat pe prima informaţie găsită ce corespunde valorii tastate în caseta text de căutare rapidă.Poziţionarea efectivă pe acel câmp se va realiza după apăsarea tastei <Enter>

TIPĂRIREA
Din orice ecran se pot tipări documente primare, jurnale, etc. Tipărirea se realizează după apăsarea butonului "Tipărire" din cadrul ecranului în care vă aflaţi, sau prin selectarea butonului [image] aflat în ecranele funcţionale.
Apăsarea butoanelor de tipărire duce la apariţia ferestrei următoare:
Pentru a tipări documentul, indiferent de destinaţia listării - ecran sau direct la imprimantă, apăsaţi Accept, altfel - Renunţ.
La anumite rapoarte se poate modifica titlul din ecranul de tiparire.

Dupa alegerea opţiunii de vizualizare, pe lângă afişarea pe ecran a documentului, mai apare un grup de butoane:

Alte butoane funcţionale:

Căutare tabelul curent o secventa de carctere sau un numar. Ecranul "Cautare", care apare la apasarea acestui buton, permite si alegerea coloanei dupa care se efectueaza operatia.

Exportă datele din ecranul curent, în format XLS(Excel), CSV, TXT sau XML. In ecranul de export se poate opta pentru coloanele care vor fi transferate.

Oferă acces la ecranul de filtrare a datelor din ecranul curent. Filtrarea presupune stabilirea unor parametri în funcţie de care programul va afişa în ecranul curent doar acele date care respectă parametrii specificaţi în ecranul de filtrare.
Operaţiunea de filtrare nu modifică sau şterge datele din ecranul curent. Filtrul aplicat asupra datelor din ecranul curent, nu este permanent.
Operaţiunea de sortare a datelor poate fi aplicată şi asupra datelor filtrate.
La o nouă reintrare în acel ecran datele nu vor fi filtrate. Pentru anularea filtrului se apasă pe acelaşi buton si se apara "Renunt"
Dacă în urma aplicării unui filtru asupra datelor dintr-un ecran, în acesta, nu vor fi afişate date, înseamnă că nici o informaţie din acel ecran nu corespunde criteriilor pe care le-aţi stabilit în ecranul de filtrare.
In cazul in care se efectueaza o filtrare numai dupa documente devalidate, apasarea butonului "Validez" va provoca validarea tuturor documentelor filtrate. La fel, in cazul in care se efectueaza o filtrare numai dupa documente validate, apasarea butonului "Devalidez" va provoca devalidarea tuturor documentelor filtrate. Procedura este utila in cazurile in care se doreste validarea/devalidarea mai multor documente concomitent.
Mai jos aveţi un exemplu de astfel de ecran:

Butoanele de "Copiere" si "Lipire", permit copierea inregistrarii curente pentru a fi alipita, ulterior, in acelasi tabel. Optiunea este utila in cazul in care inregistrarile sunt similare. In ecranele cu detalii (de ex. "Intrari", "Iesiri"), daca se apasa tasta <Alt> simultan cu apasare butonului "Copiere", la lipire se va prelua tot documentul (inclusiv detaliile).

Acest buton are rolul de a extinde ecranul curent înspre dreapta, oferind posibilitatea de introducere a unor date suplimentare.
Se va transforma în [image] , buton care, apăsat va ascunde în ecranele de detalii informaţiile suplimentare.

Buton de calcul şi introducere discounturi. Se găseşte numai în ecranele de înregistrare a intrărilor sau ieşirilor.
Se regăseşte în fereastra de calcul a discounturilor. Apăsarea lui duce la reglarea discountului.

Buton utilizat la actualizarea automată a unor informaţii.

Disponibil doar în ecrane de afişare a datelor. Are rolul de a ascunde în ecranul de afişare a datelor acele linii care sunt nule sau prezintă sold nul.

Afiseaza situatia grafica dintr-un ecran de afisare a datelor. Graficul este afisat intr-un ecran distinct, putand fi tiparit,

Buton funcţional, aflat de regulă lîngă un cîmp de tip dată calendaristică. Vă oferă acces la ecranul Calendar. Data poate fi introdusă prin tastare directă a acesteia în cîmpul dedicat sau aleasă din ecranul Calendar pus la dispoziţie de acest buton.

OBSERVAŢIE:
Unele din butoanele funcţionale descrise anterior, nu sunt disponibile în toate ecranele.

Liste derulante, căsuţe de validare, butoane pentru alegere opţiuni:
Listele derulante sunt des întâlnite în cadrul operaţiilor cu date. Aceste liste vă oferă posibilitatea să alegeţi una din valorile pe care le conţin. Uneori, acestea conţin o valoare prestabilită, acea opţiune fiind implicită.
Exemple:
Listă derulantă cu opţiune implicită.
Listă derulantă cu opţiunile pe care le oferă
Majoritatea listelor derulante din program completeaza datele automat pe masura introducerii acestora, cautand prima pozitie care incepe cu secventa de caractere introduse. O alta optiune este introducerea unei secvente de caractere urmate de apasarea tastelor <CTRL+ENTER>. Aceasta actiune va afisa in lista numai pozitiile care contin secventa de carctere introdusa. De exemplu, dintr-o lista de selectie a furnizorilor, daca dorim sa vedem doar furnizorii care contin secventa "CONSTRUCT", o tastam si apasam <CTRL+ENTER>

Căsuţele de validare permit alegerea unei opţiuni la un moment dat. Bifarea acestora înseamnă că sunteţi de acord cu acea opţiune, sau vă permite alegerea opţiunii la care se referă, altfel debifaţi opţiunea respectivă.
Acestea pot fi grupate şi permit alegerea fie numai a uneia din opţiuni, fie a tuturor opţiunilor puse la dispoziţie
Exemple:
Ambele opţiuni sunt bifate şi vor fi utilizate de către program

Butoane pentru alegerea unei opţiuni: diferă de căsuţele de validare întrucât permit alegerea unei singure opţiuni la un moment dat din cele puse la dispoziţie.
Exemplu:

In toate tabele din program, la apasarea pe coltul din partea stanga-sus a tabelului se deschide o coloana cu numarul de ordine din cadrul acestora, numita "Nr. crt.". Numerotarea se realizeaza numai daca este selectat tabelul.


Operatii cu date

Operaţii cu date

Adăugarea, modificarea şi stergerea datelor urmează, în program, acelaşi şablon.

Operaţiile cu date, se pot face cu tastatura sau cu mouse-ul.

Adăugarea.

· Cu mouse-ul

1. Click pe Adaug.În tabel, va apărea o linie nouă care va avea uneori valori completate implicit (de exemplu cota de TVA). Unele din aceste valori pot fi modificate, altele nu (cele care nu pot fi modificate sunt de regulă câmpurile calculate - de exemplu adaosul comercial)

2. Se completează datele dorite în linia nou creată.

3. Se salvează datele apăsînd butonul Salvez. Pentru a abandona adăugarea informaţiilor se apasă butonul Renunţ.

· Cu tastatura

1. Se apasă simultan tastele ALT şi A, (ALT+tastă subliniată, în referirile ulterioare, înseamnă că utilizatorul trebuie să apese simultan cele două taste) dacă litera subliniată, din eticheta butnonului este "A", sau ALT+D dacă litera subliniată este "d".În tabel, va apărea o linie nouă care va avea uneori valori completate implicit (de exemplu cota de TVA). Unele din aceste valori pot fi modificate, altele nu (cele care nu pot fi modificate sunt de regulă câmpurile calculate - de exemplu adaosul comercial)

2. Se completează datele dorite în linia nou creată.

3. Se salvează datele apăsînd ALT+S. Pentru a abandona adăugarea informaţiilor se apasă ALT+R.

Modificarea

· Cu mouse-ul

1. Se selectează linia care se doreşte a fi modificată

2. Click pe butonul "Modific" sau dublu-click pe linia respectivă

3. Se modifică datele din linia în care s-a intrat în regim de modificare.

4. Se salvează datele apăsînd butonul Salvez. Pentru a abandona adăugarea informaţiilor se apasă butonul Renunţ.

· Cu tastatura

1. Se alege linia de modificat din tabel.

2. Se tasteaza <Alt+M> dacă litera subliniată din etichetă este "M" (adică "Modific") sau <Alt+O> dacă litera subliniată este "o" (adică "Modific"). O altă metodă mai rapidă este tastarea <Enter> dar numai din interiorul tabelului (cursorul trebuie sa fie în tabel, linia care se doreşte a fi modificată trebuie să fie selectată în prealabil).

3. Se modifica datele în linie.

4. Se salveaza datele cu <Alt+S>. Pentru renuntarea la operatie <Alt+R>

OBSERVAŢIE:

La intrarea în regim de adăugare sau modificare a informaţiilor dintr-o linie, butoanele:

se vor transforma în:

unde după cum se observă butonul Adaug este inactiv. De altfel acest lucru se va observa în toate modulele programului. Butoanele inactive sunt de culoare gri deschis pe fond gri, sunt plate şi nu pot fi apăsate.

Ştergerea

Ştergerea înregistrării se face cu click pe "Şterg" sau <Alt+S>. Apare un mesaj de atenţionare pentru confirmarea ştergerii.

ATENŢIE!
Confirmarea operaţiunii de ştergere duce la pierderea definitivă a datelor care se doresc a fi şterse. Confirmaţi numai dacă doriţi cu siguranţă eliminarea acelor date.

OBSERVAŢIE:
Acolo unde datele sunt supuse procedurii de validare (intrări/ieşiri) datele validate nu pot fi şterse.
Pentru a şterge acele date, documentul a cărui stare este marcată ca "Validat", trebuie devalidat anterior.

VALIDAREA/DEVALIDAREA Datelor
Operaţiunea de validare a datelor este folosită în program, în toate ecranele funcţionale de introducere a datelor cu excepţia celor pentru articole contabile, casă, bancă şi deconturi.

Validarea documentelor presupune generarea articolului contabil pentru operaţiunea la care se aplică validarea, iar acolo unde este cazul, închiderea acelui document. Acesta nu se mai poate şterge sau modifica, până la devalidarea lui.
Validarea documentelor primare, duce la dezactivarea butonului de Validare şi la activarea butoanelor corespunzătoare unor funcţii suplimentare, aplicabile doar documentelor marcate ca fiind validate.

Devalidarea documentelor presupune ştergerea articolului contabil generat de operaţiunea de validare, marcarea documentului ca fiind nevalidat în aşa fel încât asupra acestuia să poată fi aplicate operaţiuni de adăugare, modificare sau ştergere.
În cazul documentelor de intrare/ieşire, la care s-au efectuat operaţiuni de plăţi/încasări, programul atenţionează asupra acestui fapt la devalidare şi poate şterge automat acele operaţiuni, după confirmarea utilizatorului.
Devalidarea documentelor primare, duce la dezactivarea butonului Devalidare şi a butoanelor corespunzătoare unor funcţii suplimentare, activate la validarea documentelor.

Orice document supus operaţiilor de validare/devalidare, nu poate avea numai una din aceste stări la un moment dat.

În ecranele funcţionale, marcarea stării de document validat/devalidat, este atestată de semnul conţinut de prima coloană din stânga ecranului:
Starea butoanelor:

La poziţionarea cursorului pe un document validat

În antetul documentului
este activ doar cel de adăugare a unui nou document

La partea de detalii:
sunt dezactivate complet

Butoanele pentru funcţii aplicabile documentelor
sunt active toate, mai puţin cel de validare

La poziţionarea cursorului pe un document nevalidat

În antetul documentului
toate sunt active. Asupra documentului se pot aplica toate operaţiunile

La partea de detalii:
active.

Butoanele pentru funcţii aplicabile documentelor
documentul poate fi validat sau tipărit. Funcţiile suplimentare aplicabile acestuia sunt devalidate.


Configurare
În acest capitol veţi regăsi informaţii legate de configurarea corectă a programului.
Informaţiile sunt grupate pe tipuri de configurări, cu explicaţii pentru fiecare în parte.


Configurare institutii, detalii
Configurarea datelor necesare programului, pentru fiecare institutie în parte este extrem de importantă pentru funcţionarea corectă a programului.
La prima intrare în program, dacă nu există nicio firmă creată, va fi afişată fereastra de configurare a societăţilor.

Informaţiile solicitate în listă institutiilor sunt:
ü Cod - fiecărei societăţi nou create i se va asocia un cod. Implicit, programul generează coduri începând cu 0001.
ü Denumirea instituţiei
ü Codul unic de identificare (CUI) - acesta se va înscrie fără a fi precedat de atributul fiscal.Astfel la o firmă a cărui CUI este 1234 şi atribut fiscal RO, la rubrica "Cod fiscal" din această listă se va trece doar 1234 şi nu RO1234
ü Nr.registrul comerţului - se va trece numărul de înregistrare de la oficiul registrului comerţului. Acesta se va înscrie obligatoriu sub forma Jcj/nnnn/aaaa unde:
ü cj = codul judeţului
ü nnnn = numărul de înregistrare
ü aaaa = anul înregistrării
Un exemplu de astfel de înregistrare este J40/1234/2006

La institutiile existente deja, de aici, se vor putea modifica denumirea, codul fiscal şi/sau numărul de înmatriculare la ORC.

Adăugarea, modificarea sau ştergerea unei institutii se va face respectând principiile din capitolul Operatii cu date .
Modificarea sau ştergerea, presupune ca institutia să fi fost selectată în prealabil din listă.
Pentru a putea lucra cu o institutie deja creată, este suficientă poziţionarea în listă pe aceasta şi apăsarea butonului Ieşire

ATENŢIE!
Setarea corectă a codului CAEN, în acest ecran, nu duce la introducerea automată a acestuia în ecranul de Configurare salarii.
Pentru detalii vă rugăm să consultaţi: Configurare salarii

Informaţiile pentru configurarea societăţilor sunt structurate pe fiecare pagină a acesteia:
1. Informatii generale
2. Conturi automate
3. Semnături pentru rapoarte
4. Diverse
Schimbarea paginii curente se va face prin selectarea cu mouse-ul a acesteia


Informatii generale

Informaţii generale
Informaţiile generale constau în:
1. adresa institutiei
2. unităţile bancare la care sunt deschise conturi ale societăţii şi conturile IBAN
3. modul de efectuare a descărcării de gestiune
4. modul de plată a TVA
5. cu operaţiuni in valuta

Adresa institutiei

În situaţia în care localitatea sediului social este un sat sau o comună care nu sunt organizate pe străzi, vă recomandăm ca la stradă fie să scrieţi "Principală" fie să treceţi semnul "-".

Unităţi şi conturi bancare

Programul permite setarea a două unităţi bancare şi a contului deschis la acestea. Înscrieţi, dacă aveţi conturi deschise la mai multe unităţi bancare, unităţile şi conturile bancare cele mai des folosite. Aceste informaţii vor fi folosite la întocmirea ordinelor de plată sau în alte documente care solicită informaţii despre acestea.

OBSERVAŢIE: Faptul că în acest ecran se pot seta doar două conturi nu înseamnă că numărul acestora este limitativ. Firma poate avea mult mai multe conturi deschise la bănci diferite, dar doar cele două înscrise în acest ecran se vor prelua în documentele care necesită aceste informaţii.

Modul de plată a TVA
De aici se poate opta pentru modul de plată a TVA, lunar, trimestrial sau neplatitor în funcţie de înregistrarea în vectorul fiscal a societăţii.
Selectaţi cu atenţie modul de plată a TVA. În funcţie de această setare se va efectua generarea notei contabile de închidere a conturilor de TVA şi se va genera decontul de TVA.
Persoanele care aplica sistemul TVA la incasare vor bifa optiunea "TVA la incasare".
Folositi butonul "Detalii TVA..." in cazul in care apar modificari in structura vectorului fiscal cu privire la TVA. De exempul, daca se trece de la TVA lunar la TVA trimestrial, este recomandat sa folositi aceasta optiune.

Informaţii despre operaţiunile in valuta
Bifati opţiunea daca societatea desfasoara activitate de comerţ exterior. Operatia va activa în meniul societăţii opţiunile de Intrări - valuta sau Ieşiri - valuta, care vă vor pune la dispoziţie ecrane specializate de introducere a datelor specifice a acestor operaţiuni.

Informaţii valabile doar pentru versiunea integrată
Modul de descărcare a gestiunilor cantitativ-valorice:
Puteţi alege între 4 variante de descărcare a acestor gestiuni: FIFO, LIFO, CMP (cost mediu ponderat) - proceduri automate de descărcare a gestiunii, sau manual, caz în care dvs. va trebui să alegeţi ceea ce se va descărca.

Casa de marcat
Programul lucrează casele de marcat DATECS, ACTIVA, ELTRADE, OPTIMUS, CHD, ELKA, SAMSUNG, DAISY şi EURO. Lista acestora nu este limitativă, pe viitor echipa noastră dorind să dezvolte lista echipamentelor fiscale cu care programul va fi compatibil.
Programul poate lucra cu aceste case de marcat în regim printer fiscal (tiparirea bonului de casa direct din program, din ecranul "Iesiri").


Conturi automate
Ecran de configurare, în care se setează informaţiile despre conturile automate utilizate de către program.
Utilitatea acestor configurări se remarcă mai ales pentru câmpurile Banca 1,2,3 şi/sau Deconturi 1,2,3.
De exemplu setarea la câmpul Banca2 a contului 5112, va duce la utilizarea contului 5112 şi a eventualelor analitice a acestuia în ecranul de culgere a datelor la Jurnalul de bancă.
O altă utilitate se remarcă în cazul compensărilor între furnizori şi clienţi.
Concret aceste conturi constuie "rădăcină" a conturilor utilizate la casă, bancă, profit, etc.

ATENŢIE!
Vă recomandăm să nu modificaţi valorile implicite, completate în câmpurile din acest ecran numai dacă sunteţi siguri.

In aceste campuri nu se vor completa conturile analitice. Se vor completa doar conturile sintetice, cele ce constituie "radacina" celor sintetice. Spre exemplu, daca aveti analitice la 5121, nu completati banca1,banca2 si banca3 cu aceste analitice. Este suficienta completarea la banca1 doar a contului 5121.


Diverse

Setări Diverse
Ecran în care puteţi stabili modul de atribuire a numerelor interne la intrări a documentelor primare (NIR).
Puteţi selecta trei modalităţi de numerotare a acestora.

Pentru scadenţare, puteţi seta ca la calculul zilelor de scadenţă, programul să nu ţină seama de zilele nelucrătoare, iar la afişarea zilelor de depăşire a scadenţei acestea să fie eliminate din calcul.
Implicit programul calculează scadenţele ţinând seama de zilele calendaristice.

Mod de înregistrare al articolelor contabile din intrari si iesiri
Permite includerea denumirii articolului/serviciului din intrari/iesirii în articolele contabile generate.

Mod de înregistrare a articolelor contabile aferente stocurilor la închidere.
Se utilizează numai pentru partea de stocuri activată a programului şi oferă 2 opţiuni:
1.Înregistrează cu data la care a avut loc operaţia
- bifaţi această opţiune - recomandat - în cazul în care doriţi ca generarea articolelor contabile de destocare a gestiunii să fie generate cu data la care a avut loc destocarea, facilitând astfel compararea datelor contabile din fişa contului cu datele scriptice din evidenţa gestionară (înscrise în fişa de magazie). În cazul în care nu se bifează această opţiune, programul va înregistra automat articolele contabile de destocare, în ultima zi a lunii de închidere.

2.Înregistrează şi transferurile între gestiuni - opţiunea se bifează dacă doriţi înregistrarea articolelor contabile de tip 3xx=3xx generate de transfer între gestiuni, transferuri operate prin ecranul "Transferuri". Optiunea este utila atunci cand se doreste ca situatia stocurilor sa cuprinda aceleasi valori cu fisa de cont, pentru un control suplimentar.

Dezactivează ecranele de stocuri pentru această firmă.
Se utilizează doar dacă la societatea respectivă doriţi ca programul să aibă un comportament similar doar cu SAGA C fără a funcţiunile specifice părţii de stocuri.

Afişează data tipăririi în fiecare raport
Va lista în fiecare raport, alături de numărul de pagină, data la care s-a tipărit raportul, documentul solicitat.

Indice de filiala
Poate fi folosit în cazul în care, din program se fac exporturi de documente în altă instalare a programului. Indicele de filiala un caracter ce se adaugă automat în codurile de furnizori,clienţi, articole şi/sau gestiuni, lucru ce previne duplicarea sau suprapunerea acestora, după transfer.
Acesta poate avea 1 caracter. Ca o sugestie, puteţi seta acest indice de forma A,B...
Este recomandată setarea indicelui de filială, dacă utilizaţi Saga pentru introducerea datelor în locaţii teritoriale distincte şi doriţi exportul datelor de la punctele de lucru/filiale şi importul acestora la sediul central al societăţii.

Aceasta societate are filiale cu personalitate juridica
Se foloseste in cazul in care exista puncte de lucru cu mai mult de 5 salariati ce au CUI propriu. La bifarea acestei optiuni in meniul Fisiere va aparea optiunea "Filiale" unde poate fi completat CUI pentru fiecare din acestea. De asemenea, fiecarui salariat i se va aloca filiala din care face parte.
Optiunea este utila la întocmirea declaratiilor 112 si 205.

Modul de operare al stocurilor
- Afişează articole ce au rulaj pe gestiunea selectată - permite ca în lista articolelor, la operarea lor, să fie afişate doar acele articole ce au rulaj pe gestiunea aleasă în prealabil de către utilizator
- Nu permit validarea cînd stocul devine negativ - validarea ieşirilor va fi complet interzisă dacă prin aceasta stocul va ajunge la o valoare negativă. Pentru a permite validarea este nevoie de introducerea unei intrări sau de corecţia cantităţii ieşite.
- Calculez bonurile fiscale pornind de la preţul cu TVA din ecranul Ieşiri - setare recomandată pentru cei ce folosesc case de marcat conectate la PC pentru a asigura identitatea calculelor efectuate din program cu cele din casa de marcat la calculul sumelor dn bonul fiscal.
- Preiau ultimul preţ la care s-a vandut clientului curent in 'Iesiri'- vă ajută la operarea datelor, programul copiind, pentru produsul operat, preţul folosit anterior.
- Urmarire pe loturi/garantii- se bifeaza in cazul in care exista articole care trebuie urmarite pe loturi sau la care se doreste urmarirea termenului de valabilitate. Din ecranul "Articole" se va bifa coloana "Cu loturi", pentru articolele la care se doreste urmarirea pe loturi. In cazul in care veti introduce o intrare pe aceste articole va aparea un ecran din care se poate selecta/adauga lotul. La nivelul acestuia, optional, se poate completa si data la care expira articolele din lot, in coloana "Valabilitate". Iesirea articolelor urmarite pe loturi se poare realiza numai prin descarcare manuala. Situatiile care pot fi filtrate pe loturi sunt "Situatia stocurilor", "Fise articole", "Situatia consumurilor, "Situatia aprovizionarilor" si "Situatia vanzarilor".


Preluare date contabile
Acest capitol al configurării institutiei este un capitol extrem de important, de aceea vă recomandăm să-l parcurgeţi cu atenţie.

Preluarea datelor contabile se face apăsând butonul corespunzător (vezi zona 2 din ecranul de configurare societăţi).
În practică se vor regăsi două situaţii legate de preluarea datelorSocietateaitutia nu a avut activitate şi pentru întocmirea evidenţei contabile se va utiliza acest program.
În această situaţie, în ecranul de preluare date se va alege luna de începere a lucrului cu programul şi se va apăsa butonul de validare a datelor.
Totalurile pe coloanele debit iniţial an, credit iniţia an, Debit precedent şi Credit curent, vor avea valoarea zero.
Se apasă butonul ieşire, moment în care meniul programului va fi activat pentru societatea selectată şi se va putea începe lucrul cu programul.

2. Institutia a mai avut activitate şi se doreşte utilizarea programului pentru întocmirea evidenţei contabile, de la un moment dat.
Preluarea datelor pentru astfel de societăţi poate avea loc în două momente diferite, care presupun două modalităţi de preluare.
a. preluarea datelor se va face la începutul exerciţiului financiar
- în acest caz, se vor completa, pentru fiecare cont care prezintă sold la 01/01 a anului de începere, coloanele Debit iniţial an, Credit iniţial an, Debit precedent şi Credit precedent cu soldul conturilor la data de 01/01.
- valorile de la Debiti inital an si Debit precedent vor fi egale. La fel pe credit.
b. preluarea datelor se va face în cursul anului
- în acest caz, se vor respecta următoarele reguli:
· în coloanele Debit iniţial an, respectiv Credit iniţia an se vor înscrie în dreptul conturilor care se preiau, soldul acestora la data de 01/01 a anului de referinţă
· coloanele Debit precedent respectiv Credit precedent se vor completa cu rulajele cumulate (inclusiv soldurile iniţiale) - coloanele Total Sume debitoare/creditoare din balanţa lunii anterioare preluării datelor în Saga.
- după cum se observă, valorile celor patru coloane nu vor fi egale în această situaţie.

Sfat: În cazul 2, la preluarea datelor, în momentul în care se vor termina de preluat sumele de la clasa 5, totalurile vor trebui să prezinte sume egale. În caz contrar înseamnă că unele din datele introduse nu sunt corecte şi datele sunt dezechilibrate motiv pentru care nu veţi putea valida preluarea datelor.

În cazul în care aveţi conturi în afara bilanţului, din clasa 8, care prezintă sold sau rulaje în momentul preluării, vă recomandăm să adăugaţi în planul de conturi un cont fictiv, intermediar, ca parte a clasei 8, în a cărui sold sau rulaj să introduceţi o valoare cu care se vor echilibra valorile introduse în conturile clasei 8 pe care le preluaţi.
De exemplu: doriţi preluarea soldului la 01/01/2006 a contului 8039 "Stocuri de natura obiectelor de inventar", care prezintă sold debitor de 500 lei.
Dacă veţi introduce valoarea de 500 lei pe coloanele Debit iniţial an respectiv Debit precedent, totalurile coloanelor cu sume debitoare vor diferi de totalurile coloanelor cu sume creditoare.
Pentru a regla această situaţie, puteţi crea contul fictiv 899 "Cont intermediar pt.operaţii în clasa 8".
După crearea acestui cont completaţi coloanele Credit iniţial an şi Credit precedent an cu valoarea 500. În acest fel va fi asigurată egalidatea Debit=Credit.

Pentru situaţia 2, în cazul în care doriţi preluarea unor conturi analitice, va trebui să le adăugaţi în lista.

Crearea conturilor analitice va trebui să ţină seama de următoarele enunţuri:
- cont sintetic de grad 1 este contul al cărui simbol este compus din 3 caractere (de exemplu contul 121 "Profit şi pierdere")
- conturile sintetice de grad 2 sunt conturi al căror simbol este compus din 4 caractere şi reprezintă, de regulă, o defalcare a conturilor sintetice de grad 1 (de exemplu contul sintetic de grad 1 - 442 "TVA" este defalcat în 5 conturi sintetice de grad 2 - 4423, 4424, 4426, 4427 şi 4428")

Regulile de creare a unui cont analitic sunt:
- un analitc al unui cont se crează pentru conturile sintetice de grad 1 numai dacă acestea nu sunt defalcate în conturi sintetice de grad 2, iar dacă există o astfel de defalcare contul analitic se va crea având ca bază contul sintetic de grad 2.
- simbolul contului analitic astfel creat va trebui să conţină în mod obligatoriu
<simbol cont sintetic + . + simbol analitic>

După cum se observă, delimitatorul pentru conturi analitice este punctul.
Simbolul pentru analitic poate fi numeric, alfabetic sau alfanumeric.
Pentru simplitate vă recomandăm utilizarea simbolurilor analitice în formă numerică.

Nu preluaţi sume şi în conturile sintetice dacă aţi preluat conturile analitice a acestora. Este suficientă preluarea sumelor în conturile analitice în acest caz.

De exemplu: La data de 01/01/2006, aveaţi 2 conturi bancare în lei deschise la două bănci diferite. Anterior utilizării programului, pentru o evidenţă exactă a operaţiilor derulate prin fiecare cont în parte, aţi avut două conturi analitice deschise la contul sintetic de grad 2 - 5121 "Conturi la bănci în lei". Valorile sunt: pentru banca 1 sold - 100 lei, pentru banca 2 - sold 50 lei. Începerea lucrului cu programul se va face cu luna ianuarie 2006.
Pentru a putea prelua corect soldurile în conturi analitice, dumneavoastră va trebui să creaţi conturile analitice 5121.1 "Cont în lei - Banca 1" respectiv 5121.2 "Cont în lei - Banca 2".
Nu preluaţi nimic la contul sintetic de grad 2 - 5121. Programul va ştii că acesta este compus din suma valorilor introduse în conturile analitice.
Veţi prelua doar sumele corespunzătoare analiticelor:
- la contul analitic 5121.1 - Debit iniţial an - 100 lei, Debit precedent - 100 lei
- la contul analitic 5121.2 - Debit iniţial an - 50 lei, Debit precedent - 50 lei

Nu vă recomandăm utilizarea unor conturi analitice sub o altă formă decât cea utilizată de program.
În multe cazuri, anterior începerii lucrului cu programul utilizatorii foloseau analitice a unor conturi fără ca între simbolul contului sintetic şi indetificatorul de analitic să existe vreo delimitare. Luând exemplul anterior este posibil să fi avut analitice a contului 5121 formate astfel: 51211 şi 51212. Acestă formă este incorectă în utilizarea programului de aceea vă recomandăm convertirea acestui tip de analitic în forma corectă (exemplu: 51211 -> 5121.1, 51212 -> 5121.2)

La validarea datelor, dacă acestea vor respecta egalitatea Debit=Credit, programul vă va confirma corectitudinea acestui fapt şi vă va solicita confirmarea preluării datelor. Răspunsul afirmativ va duce la validarea acestora şi activarea meniului.
Datele validate, vor putea fi devalidate ulterior dacă se doreşte corecţia ulterioară a acestora.
În cazul unor neconcordanţe Debit<>Credit, la apăsarea butonului de validare programul va semnala acest fapt, iar datele nu vor putea fi val

Pentru a putea avea o situatie cat mai corecta a raportarilor bugetare si pentru a putea controla cheltuielile si platile in raport cu prevederile bugetare, trebuie defalcate sumele aferente cheltuielilor si platilor pe planuri bugetare, capitole, articole bugetare si/sau grupe.

Procedura este urmatoarea:
1. In tabelul cu balanta de pornire se selecteaza contul de cheltuiala sau banca ce trebuie defalcat.
2. In tabelul din partea inferioara a programului se introduce suma pe planul bugetar, capitolul, articolul bugetar si/sau grupa corespunzatoare.

Sumele defalcate sunt "Debit precedent" si "Credit precedent" din balanta de pornire

Butonul - Preluare automată...
Vă va ajuta la preluarea automată a datelor introduse deja în Saga C respectiv Saga S. Poate fi utilizat la trecererea la versiunea integrată sau poate fi utilizat de exemplu dacă doriţi să începeţi o perioadă doar cu soldurile perioadei anterioare. De exemplu la firma 1 aţi avut introduse toate datele până la 31.12.2006 şi doriţi ca în anul 2007 să începeţi doar cu soldurile la 31.12 a acesteia.
Pentru aceasta redenumiţi societatea adăugând de exemplu 2006 la finele denumirii şi creaţi o societate noua (Ex. SC Firma SRL va deveni SC Firma SRL 2006 şi veţi crea o nouă societate cu numele SC Firma SRL în care veţi introduce datele anului 2007).
Pentru a prelua datele din anul 2006, intraţi pe Preluare date contabile la firma nou creată şi apăsaţi butonul Preluare automată. Selectaţi locaţia în care este instalat SAGA B.3.0, de regulă C:\SAGA B.3.0\. Vă va fi afişată lista firmelor, bifaţi câmpul preluat al firmei a cărei date doriţi să le preluaţi şi apăsaţi Transfer.
Operaţiunea vă va prelua: conturile analitice create, soldul tuturor, conturilor, clienţii, furnizorii, facturile de intrare/ieşire neachitate/neîncasate.
Atenţie! Se selectează calea către program C:\SAGA C.3.0\ şi nu calea către datele firmei (calea de tip C:\SAGA C.3.0\0001\ fiind eronată)

Vezi şi:
Preluare solduri analitice la terti


Preluare stocuri initiale
Atenţie!!! Informaţiile scrise cu această culoare se referă exclusiv la versiunea integrată a Saga

Opţiune valabilă doar pentru cei care utilizează versiunea integrată.
Permite preluarea stocurilor iniţiale (de pornire) la materii prime, materiale, mărfuri - stocuri urmărite cantitativ-valoric.

OBSERVAŢIE:Acest buton va deveni activ doar după încheierea preluării datelor contabile şi după validarea acestora.

Paşi premergători preluării stocurilor:

Pentru o preluare corectă a stocurilor iniţiale, paşii ce trebuie urmaţi sunt:
După încheierea preluării datelor contabile se definesc în Fişiere, în această ordine:
- gesiunile cantitativ-valorice
- tipurile de articole
- articolele

Abia după definirea elementelor de mai sus, se va putea trece la preluarea stocurilor iniţiale.

Este recomandat să aveţi liste de inventariere a stocurilor, defalcate pe fiecare tip de stoc în parte, liste ce trebuie să conţină minim: denumirea produsului, cantitatea şi preţul de achiziţie al stocurilor acesta fiind preţul ce trebuie introdus la preluarea stocurilor.

Butonul - Preluare automată...
Vă va ajuta la preluarea automată a datelor introduse deja în Saga S. Poate fi utilizat la trecererea la versiunea integrată sau poate fi utilizat de exemplu dacă doriţi să începeţi o perioadă doar cu soldurile perioadei anterioare.
Pentru a prelua datele anterioare apelaţi la Preluare stocuri iniţiale... la firma nou creată şi apăsaţi butonul Preluare automată. Selectaţi locaţia în care este instalat Saga C.3.0, de regulă C:\Saga C.3.0\. Vă va fi afişată lista firmelor, bifaţi câmpul preluat al firmei a cărei date doriţi să le preluaţi şi apăsaţi Transfer.
Atenţie! Se selectează calea către program C:\SAGA C.3.0\ şi nu calea către datele firmei (calea de tip C:\SAGA C.3.0\0001\ fiind eronată)

Butonul - Preluare din \<XLS...
Permite preluarea de date dintr-un fisier de tip Excel.

Conditii pentru efectuarea corecta a importului din fisiere provenite din Microsoft Excel sau Open Office
Fisierul trebuie sa fie de tip XLS, (nu XLSX, XL,XL5).
Primul rand este considerat cap de tabel, în functie de care se pot alege coloanele care se importa.
Eliminati randurile sau coloanele fara date. Programul înceteaza citirea fisierului la intalnirea unei astfel de coloane/rand .
Elementele minimale necesare sunt denumirea, pretul de achizitie si stocul.

Semnificatile câmpurilor
Nume câmp | Tip | Descriere | Obligatoriu
cod | Character | Codul articolului.Programul atribuie automat coduri pentru articolele fara cod. | Nu
denumire | Date | Denumirea produsului.Preferabil ca, in cazul in care aveti acelasi cod pe mai multe pozitii, denumirea sa corespunda cu exactitate pentru pozitiile în cauza. | Da
cantitate | Numeric | Stocul preluat al produsului. | Da
um | Character | Unitatea de masura | Nu
pret | Numeric | Pretul de achizitie | Da
tip | Character | Tipul de articol conform nomenclatorului din SAGA. Puteti alege un tip predefinit in momentul importului. A nu se confunda cu denumirea tipului. Codurile de tipuri predefinite se pot consulta in ecranul "Tipuri de articole". | Nu
den_tip | Character | Denumirea tipului de articol. Camp facultativ . Atentie, in cazul in care nu aveti completat tipul si aveti doar denumirea, este necesar ca aceasta sa corespunda cu exactitate cu cea din program (fara majuscule,puncte,virgule,spatii .. Etc) | Nu
pret_vanz | Numeric | Pretul de vanzare cu TVA | Nu
gestiune | Character | Codul gestiunii.In cazul in care codul nu se regaseste in program, gestiunea va fi adaugata automat .A nu se confunda cu denumirea gestiunii | Nu
den_gest | Character | Denumirea gestiunii.Puteti alege o gestiune implicita in momenul importului. Daca acest camp este completat si gestiunea nu se regasesc in program, aceasta va fi adaugata automat. | Nu
grupa | Character | Grupa de articol. Daca este completata, aceasta trebuie sa se regaseasca in nomenclatorul din program.Puteti atribui o grupa predefinita in momenul importului | Nu
cod_bare |  | Codul de bare | Nu

In cazul în care fisierul propriu nu este formatat corespunzator, puteti folosi o macheta. Aceasta se genereaza folosind butonul dedicat din acest ecran (iconita cu butonul xls) .

Atenţie! Dacă la validarea preluării stocurilor veţi primi mesajul "Data documentului este precedenta ultimei inchideri de gestiune!Trebuie modificata!", va trebui să devalidaţi din Operaţii - Închidere de lună - Înregistrarea operaţiilor contabile aferente stocurilor, pentru luna anterioară celei în care doriţi preluarea stocurilor iniţiale.

Butonul - Serii>>
Permite preluarea seriilor pentru articolele preluate ca stoc initial.


Configurare salarii
Configurarea salariilor, se face numai după ce operaţiunea de configurare societăţi şi validare a preluării datelor s-a încheiat.
Configurarea salariilor se face apelând la opţiunea configurare salarii din meniul Administrare. (vezi informaţiile despre acest meniu aici).

Ecranul de configurare a salariilor este împărţit în patru pagini distincte:
1. Procente/sume
2. Conturi
3. Sărbători/Concedii Medicale
4. Sporuri permanente

1. Procente/Sume
Ecran de configurare a cotelor de contribuţii datorate de angajaţi/angajator la contribuţiile sociale (CAS, Şomaj, CASS, CCI, Accidente de muncă), nivelul deducerilor de bază la impozitul pe venituri din salarii şi asimilate acestora, limitele stabilite pentru impozitare, nivelul comisionului datorat ITM.
Programul vine cu valori prestabilite, setate în câmpurile corespunzătoare.

La prima intrare în ecranul de configurare salarii, în funcţie de codul CAEN ales la configurarea societăţii (vezi informaţia din capitolul - Configurare societăţi - zona 3), programul va atenţiona asupra acestui fapt indicând şi procentul corect.
Astfel, presupunând că societatea are obiect principal de activitate înscris pe certificatul de înmatriculare, codul 5211 "Comerţ cu amănuntul în magazine nespecializate", pentru care procentul contribuţiei datorate la fondul de accidente de muncă şi boli profesionale este de 0,546%, la prima intrare în ecranul de configurare salarii, programul va genera următorul mesaj:
Vă recomandăm să modificaţi procentul datorat pentru accidente de muncă şi boli profesionale, introducînd în cîmpul corespunzător (vezi zona pusă în evidenţă) valoarea indicată de program, altfel nu veţi obţine rezultate corecte şi la fiecare intrare în ecranul de configurări salarii veţi fi atenţionaţi asupra incorectitudinii acestui procent.

Informaţiile legate de salariul minim sau salariul mediu pe economie se pot seta tot de aici. Aceste informaţii sunt relevante la calculul contribuţiilor datorate (de exemplu la CAS baza maximă de calcul o reprezintă cinci salarii medii pe economie).

2. Conturi
Ecran în care programul vă propune modelul de note contabile pe care le va genera la validarea statelor de plată.
În cazul în care doriţi să modificaţi conturile din notele contabile propuse şi să utilizaţi conturi analitice în locul conturilor sintetice, conturile analitice vor trebui creante anterior utilizării lor la configurarea acestor informaţii.

3.Sărbători/Concedii medicale
Ecran de configurare a calendarului lunar şi a procentelor de calcul la indemnizaţiile de concedii medicale.
Din acest ecran se vor putea modifica datele legate de sărbătorile legale, în cazul în care acestea diferă de cele propuse de program, modificîndu-se astfel zilele lucrătoare ale lunii respective.

Se pot modifica, dacă este necesar şi procentele de calcul a indemnizaţiilor pentru concedii medicale.
În program există deja configurate procentele corespunzătoare fiecărui cod de indemnizaţie de concediu medical

4.Sporuri permanente
Ecran în care, dacă la salarizare se utilizează sporuri permanente permite definirea lor, modul de calcul a acestora, mai exact baza de calcul a acestora, procentul lor, etc.
De exemplu:
În imaginea de mai sus, sunt exemplificate două astfel de sporuri:
- spor de vechime 5%
- indemnizaţie de conducere 15%
Programul în acest exemplu este configurat să calculeze sporurile astfel:
- spor de vechime = salariu de bază x 5%
- indemnizaţie de conducere = (salariu de bază + spor de vechime) x 15%
Contribuţia angajatului la fondul de şomaj se va calcula la salariu de bază + spor de vechime + indemnizaţie de conducere, deoarece la Bază şomaj s-a bifat în dreptul ambelor sporuri.
În cazul în care indemnizaţia de conducere s-ar fi aplicat numai la salariul de bază şi nu ar face parte din baza de calcul a contribuţiei angajatului la şomaj, nu am fi bifat la 01 şi la bază şomaj.
Pentru ca sporurile permanente sa fie luate in considerare la determinarea concediului de odihna, este recomandat sa bifati si CO ca baza de calcul la care acestea se aplica.


Configurare utilizatori
Ecran de configurare a utilizatorilor (useri). În concepţia programului există urmatoarele tipuri de utilizatori:
1. Admin - acces la totate optiunile din program.
2. Standard - acces în functie de drepturile setate, mai putin operarea pe luni închise.
3. Operare - acces în functie de drepturile setate, mai putin operarea pe luni închise, tiparirea facturilor nevalidate si vizualizare adaos comercial.
4. Vanzare - acces în functie de drepturile setate, mai putin operarea pe luni închise, tiparirea facturilor nevalidate, vizualizare adaos comercial si modificari de preturi de vânzare.
5. Oaspete - acces în functie de drepturile setate, mai putin cele pe operatii.

Programul vine cu utilizatorul ADMIN de tip Admin, creat implicit.

Drepturile utilizatorilor
Acestea se pot cataloga astfel:
- drept de acces la firme
- drept de efectuare operaţii
- drepturi de acces la opţiunile meniurilor

La crearea unui user normal, acesta are toate drepturile de operare, acces la meniuri şi la societăţi.
Utilizatorii care nu sunt de tip "Admin", vor avea restricţionat accesul la:
- operarea şi/sau modificarea, ştergerea datelor pentru o perioadă închisă
- devalidarea unei luni închise
- ecranul de configurare utilizatori

Exemplu ecran de configurare cu utilizator normal creat:
După cum se observă şi din imaginea de mai sus, utilizatorului cu mnemonicul (numele) UTIL1 i s-au restricţionat drepturile de modificare, ştergere şi devalidare.
Singurele opţiuni posibile sunt de adăugare, validare şi plată/încasare.
Din meniu i s-a restricţionat accesul la opţiunea de închidere lună şi la meniul de listare a situaţiilor.
Are drept de acces la datele acestei firme - vezi zona drepturilor de acces pe firme.
Opţiunile, selectate ca fiind interzise utilizatorului selectat (eliminare drepturi de acces la meniuri şi la firme) sunt evidenţiate prin culoarea roşie după bifarea casetei de validare "Fără acces".

În mod curent, la crearea unui utilizator, acestuia nu i se setează parolă implicită.
Fiecărui utilizator i se poate defini câte o parolă pe care o va folosi la intrarea în program.
Pentru a defini sau a schimba o parolă se procedează astfel:
1. se poziţionează cursorul pe câmpul Parola actuală
2a. dacă nu există definită parolă pentru utilizatorul curent, se apasă tasta TAB pentru poziţionarea cursorului pe câmpul Parola nouă, se completează în acest câmp parola dorită pentru utilizatorul respectiv se apasă TAB şi se reintroduce parola, pentru confirmare, în câmpul Repetare parolă
2b. dacă există deja definită o parolă pentru utilizatorul selectat şi se doreşte modificarea acesteia, se introduce în câmpul Parola actuală, parola curentă, se apasă TAB şi se completează datele din câmpurile Parola nouă şi Repetare parolă cu parola nouă. Trecerea de la un câmp la altul se va face utilizând tasta TAB.

Butonul "Jurnal operatii" permite vizualizarea listei operatiilor de adaugare, modificare, stergere, validare si devalidare aferenta utilizatorului curent, precum si data/ora la care au avut loc operatiile.
La utilizatorii de tip "Admin", apasarea tastei "INS" cand cursorul este pe un document va afisa istoricul operatiilor efectuate asupra acestuia.


Meniurile programului
Descrierea meniurilor programului. Veţi regăsi informaţii despre ce înseamnă meniul inactiv şi meniurile active.
Meniurile programului, meniul principal şi submeniurile sale devin active în urma încheierii operaţiunii de preluare date.

Meniul principal, în mod activ arată astfel:
Detalii despre fiecare opţiune a meniului principal:

Fisiere
Operatii
Situatii-listări
Diverse
Administrare
Ajutor

Apare dacă, în urma creeri unei noi firme, nu a fost validarea preluării datelor pentru aceasta.

Meniu inactiv:
După cum se observă şi din imaginea de mai sus, utilizatorul va avea acces doar la opţiunea de Administrare şi la meniul de Ajutor.

Acest meniu va apărea în permanenţă la firma unde preluarea datelor nu a fost încheiată şi validată.
Pentru a avea acces la meniurile active ale aplicaţiei preluarea trebuie încheiată.

Pentru detalii suplimentare vezi şi: Preluare date contabile

OBSERVAŢIE:
Unele din opţiunile meniurilor, nu apar în mod implicit. Există opţiuni care se vor activa numai în funcţie de modul de configurare a societăţilor.

Atenţie!!! Informaţiile scrise cu această culoare se referă exclusiv la versiunea integrată a Saga


Fisiere

Fişiere
La alegerea meniului Fişiere:
Apare submeniul acestuia

Explicaţii detaliate despre opţiunile submeniului de fişiere (nomenclatoare) găsiţi în secţiunile corepunzătoare:
Terti - Furnizori si clienti
Plan de conturi
Gestiuni global valorice
Grupe
Salariati

Opţiuni specifice versiunii integrate:
Agenti
Gestiuni
Articole
Tipuri de articole


Operatii
La alegerea meniului Operaţii:
Apare submeniul acestuia

Submeniul Alte operaţii cu stocuri:
Explicaţii detaliate despre opţiunile submeniului Operatii găsiţi în secţiunile corepunzătoare:
Articole contabile
Intrări - lei
Intrări - Valută
Iesiri - lei
Iesiri-valută
Imobilizari
Casa/Banca/Deconturi - lei
Casa/Banca - valută
State salarii
Inchidere lună

Operaţii specifice versiunii integrate:
Transferuri
Bonuri de consum
Productie
Alte operatii cu stocuri
Inventariere
Schimbare tip stoc
Dare in folosinta obiecte de inventar
Operatii speciale
Reglari descarcare
Schimbare pret de vânzare mărfuri


Situatii-listari

Situaţii-listări
La alegerea meniului Situaţii-Listări:
Apare submeniul acestuia

Explicaţii detaliate despre opţiunile submeniului Situaţii-Listări găsiţi în secţiunile corepunzătoare:
Fise conturi
Fise conturi in format "T"
Balante
Carte Mare
Jurnale TVA
Situatii Furnizori/Clienti
Registru jurnal
Bilant
Raport de gestiune

Opţiuni specifice versiunii integrate:
Fise articole
Situatie aprovizionari
Situatie vânzari
Situatie consumuri
Situatie productie
Situatie stocuri
Situatie obiecte inventar


Diverse
La alegerea meniului Diverse:
Apare submeniul acestuia

Explicaţii detaliate despre opţiunile submeniului de fişiere (nomenclatoare) găsiţi în secţiunile corepunzătoare:
Comenzi
Situatie comenzi
Contracte
Cheltuieli / venituri în avans
Export date
Import date
Declaratia 205
Normare
Situatii financiare
Masini

Opţiune specifică versiunii integrate:
Comenzi


Administrare
La alegerea meniului Administrare:
Apare submeniul acestuia

Explicaţii detaliate despre opţiunile submeniului de fişiere (nomenclatoare) găsiţi în secţiunile corepunzătoare:
Intretinere BD
Selectii SQL


Ajutor
La alegerea meniului Ajutor:

Apare submeniul acestuia

Explicaţii detaliate despre opţiunile submeniului Ajutor:
Conţinut şi index vă oferă accesul la acest help.

Remote acces - lanseaza un program care permite accesul la desktopul calculatorului, prin internet. Optiunea este utila la solicitarea asistentei de la SAGA Software, fiind cazuri in care operatorul trebuie sa identifice contextul aparitiei eventualei probleme, în acest mod. Pentru stabilirea conexiunii, trebuie comunicat numarul care apare la "Your ID". Odata ce s-a încheiat sesiunea sau s-a inchis programul, accesul la calculatorul dvs. nu mai este posibil.

Despre...- Afişează o fereastră informaţională despre program

Actualizare automata - permite efectuarea automata a actualizarii programului in conditiile in care sunteti conectat la internet. In cazul in care se luceaza in retea, operatia trebuie efectuata de la calculatorul pe care este instalat programul, intr-un moment in care acesta nu mai este deschis si în alta locatie.

Memento - permite setarea unor notificari, cu privire la diferite termene, pentru sarcini de efectuat. De exemplu, daca se doreste introducerea unei atentionari cu privire la depunerea declaratiei 112, se adauga explicatia, termenul si numarul de zile de avertizare. Notificarea devine activa in functie de numarul de zile de avertizare completate si va fi vizibila pe ecran daca se da click pe eticheta "Alerte". Programul permite configurarea unor alerte permanente, cele aferente declaratiilor uzuale fiind predefinite. Daca doriti sa le faceti active, trebuie bifata optiunea "Activa" la nivelul acestora.

Calculator - Apelabil din orice ecran de culegere a datelor, prin simpla apăsare a tastei F5, vă oferă acces la un calculator pe care să-l utilizaţi la diverse calcule de care aveţi în orice moment. Apăsarea repetată a tastei F5, cînd sunteţi în ecrane de culegere a datelor duce la deschiderea mai multor instanţe a programului Calculator.


Nomenclatoare
Meniul de nomenclatoare sau Fişiere, permite gestionarea datelor importante ale societăţii.
Permite gestiunea terţilor (furnizori/clienţi), salariaţilor, planului de conturi, gestiunilor şi grupelor.

Atenţie!!! Informaţiile scrise cu această culoare se referă exclusiv la versiunea integrată a Saga


Terti

Terţi
Terţii sunt:
1. Furnizori
2. Clienţi

Gestiunea acestora este aproape identică, de aceea vor fi trataţi în acelaşi capitol.

Datele comune, solicitate în ecranele de gestionare a terţilor sunt:
· Cod
· Denumire
· CUI
· Cont analitic
· Zile scadenţă
· Cont bancar
· Banca

La clienţi se solicită suplimentar următoarele date (unele câmpuri apar după apăsarea butonului de extindere listă):
· confirmarea că acel client este client extern - se bifează pentru clienţii utilizaţi la operaţiuni de export
· numărul de înmatriculare la ORC
· date despre delegatul clientului (nume, serie şi nr.CI/BI, emitentul CI/BI, nr.mijloc de transport)
· informaţii suplimentare legate de client.

Codul
Programul va genera la adăugarea unui terţ nou un cod implicit, care poate fi modificat de către utilizator. Codurile implicite vor fi generate începând cu 00001.
Nu vă recomandăm schimbarea codurilor implicite întrucât în condiţiile în care se vor utiliza coduri identice pentru doi furnizori sau pentru doi clienţi pot apărea anomalii în funcţionarea corectă a programului.
Fiecare tabelă, atât cea de furnizori cât şi cea de clienţi vor trebui să conţină coduri unice/tabelă pentru fiecare furnizor/client în parte.

Exemplu:
Corect
Furnizori | Clienţi
0001 | 0001
0002 | 0002
0003 | 0003

Eronat
Furnizori | Clienţi
0001 | 0001
0002 | 0002
0002 | 0003
- eroarea vine de la faptul că în tabela de furnizori se regăsesc două coduri identice

Denumire
Numele terţului. Din motive practice vă recomandăm ca la introducerea unui terţ nou, la denumire să introduceţi numele acestuia fără a-l precede de iniţialele "S.C."
Astfel ordonarea, introducerea şi/sau selectarea acestora se va face mult mai simplu,

CUI
Introduceţi codul unic de identificare a firmei, pentru ca în jurnalele de TVA să fie completate corect datele. Programul vă va atenţiona asupra unor eventuale coduri eronate.

Cont analitic
La introducerea unei înregistrări noi, programul va completa implicit această coloană astfel:
a.în cazul furnizorilor
401+.+cod_furnizor
Exemplu:
La crearea furnizorului TEST FURNIZOR SRL cu codul 00001, contul analitic va fi 401.00001

b.în cazul clienţilor
4111+.+cod_client
Exemplu:
La crearea clientului TEST CLIENT SRL cu codul 00001, contul analitic va fi 4111.00001

Conturile analitice pot fi schimbate de către utilizatori.
Un exemplu ar putea fi cazul în care unul din furnizori este furnizor de imobilizări. În acest caz, utilizatorul va putea schimba contul analitic din 401.00001 în 404.00001.

Butonul numit "Verificare", permite verificarea tertului curent cu privire la inregistrarea in scopuri de TVA. In cazul in care tertul este platitor de TVA, daca denumirea sau adresa nu sunt completate, aceste se completeaza automat. Functionalitatea poate fi utilizata numai in cazul in care calculatorul este conectat la internet.

Coloanele numite "Telefon" si "Email" apar daca se expandeaza tabelul cu ajutorul butonului ">>", situat in partea dreapta-sus a ecranelor. In cazul in care adresa de mail este completata si exista un client de mail configurat in computer (Outlook, Mozilla, etc.) se va putea trimite o notificare prin mail automata la eliberarea facturii (cu butonul care are ca imagine un plic, din partea superioara a ecranului "Iesiri") sau se vor putea trimite informari cu privire la facturile neachitate (cu butonul care are ca imagine un plic, din ecranele "Situatie furnizori" si "Situatie clienti", pagina cu facturile, sub tabelul din partea superioara a ecranului).

Bifarea coloanei "Blocat" din panoul "Detalii" va duce la blocarea tertului, astfel încât acesta nu va mai putea fi utilizat în introducerea de date.
Textul completat la "Informatii suplimentare" va aparea atunci cand va pozitionati pe tert in ecranele de operare sau situatii.

OBSERVAŢIE:
Pentru a putea introduce terţi din ţări ale UE sau din afara UE, în ecranul "Configurare societăţi" trebuie să bifaţi obligatoriu opţiunea "Cu operaţii în valută"

ATENŢIE!
Vă rugăm, în cazul în care aveţi relaţii cu terţi din afara României, să setaţi obligatoriu:
- ţara
- codul de înregistrare în scopuri de TVA (pentru parteneri din UE)
Codul de înregistrare în scopuri de TVA se va introduce fără simbolul ţării din care provine terţul.
Spre exemplu:
-dacă aveţi un furnizor din Italia ce are codul de înregistrare în scopuri de TVA de forma IT12345, în nomenclatorul de furnizori trebuie să introduceţi la coloana "Cod fiscal" valoarea 12345, iar la ţară obligatoriu IT
- dacă aveţi un furnizor din Austria ce are codul de înregistrare în scopuri de TVA de forma AT U12345, în nomenclatorul de furnizori trebuie să introduceţi la coloana "Cod fiscal" valoarea U12345, iar la ţară obligatoriu AT
De corectitudinea acestor date, depinde modul de generare a jurnalelor de TVA, a decontului şi a declaraţiei informative 390.

OBSERVAŢII:
Neutilizarea conturilor analitice distincte la terţi (401, 4111) va duce la apariţia unor distorsiuni în Situaţii Furnizori/Clienţi.
În unele cazuri, este posibilă modificarea conturilor analitice a terţilor prin utilizarea altor conturi ca de exemplu 461 "Debitori diverşi", 5311 "Casa în lei".
Conturile analitice definite în ecranele de furnizori/clienţi, dacă nu există în planul de conturi, vor fi create automat.
Conturile analitice utilizate la terţi vor fi utilizate implicit de către program la generarea automată a articolelor contabile în ecranele de intrări/ieşiri.


Plan de conturi
Asigură evidenţa planului de conturi a societăţii. În mod prestabilit, programul vine cu planul de conturi aflat în vigoare.
Utilizatorul poate crea conturi sintetice sau analitice pe care să le utilizeze în exploatarea programului.

Crearea conturilor analitice va trebui să ţină seama de următoarele enunţuri:
- cont sintetic de grad 1 este contul al cărui simbol este compus din 3 caractere (de exemplu contul 121 "Profit şi pierdere")
- conturile sintetice de grad 2 sunt conturi al căror simbole este compus din 4 caractere şi reprezintă, de regulă, o defalcare a conturilor sintetice de grad 1 (de exemplu contul sintetic de grad 1 - 442 "TVA" este defalcat în 5 conturi sintetice de grad 2 - 4423, 4424, 4426, 4427 şi 4428")

Regulile de creare a unui cont analitic sunt:
- un analitc al unui cont se crează pentru conturile sintetice de grad 1 numai dacă acestea nu sunt defalcate în conturi sintetice de grad 2, iar dacă există o astfel de defalcare contul analitic se va crea având ca bază contul sintetic de grad 2.
- simbolul contului analitic astfel creat va trebui să conţină în mod obligatoriu
<simbol cont sintetic + . + simbol analitic>

După cum se observă, delimitatorul pentru conturi analitice este punctul.
Simbolul pentru analitic poate fi numeric, alfabetic sau alfanumeric.
Pentru simplitate vă recomandăm utilizarea simbolurilor analitice în formă numerică.
Funcţiunea contului (Activ, Pasiv sau Bifuncţional) se setează la fiecare cont nou creat. La conturile deja existente în planul de conturi standard funcţiunea acestora este deja completată.

Modul de comportare a conturilor, ţinînd seama de funcţiunea lor este următorul.
· conturile de activ vor prezenta doar sold debitor pozitiv - dacă totalul rulajelor debitoare este mai mare decât totalul rulajelor creditoare
· conturile de activ vor prezenta doar sold debitor negativ şi nu sold creditor pozitiv - dacă totalul rulajelor debitoare este mai mic decât totalul rulajelor creditoare
· conturile de pasiv vor prezenta doar sold creditor pozitiv - dacă totalul rulajelor creditoare este mai mare decât totalul rulajelor debitoare
· conturile de pasiv vor prezenta doar sold creditor negativ şi nu sold debitor pozitiv - dacă totalul rulajelor creditoare este mai mare decât totalul rulajelor debitoare
· conturile bifuncţionale vor prezenta sold debitor pozitiv dacă totalul rulajelor debitoare este mai mare decât totalul rulajelor creditoare sau sold creditor pozitiv dacă totalul rulajelor debitoare este mai mic decât totalul rulajelor creditoare.

Sfat:Creaţi două conturi sintetice: 899 "Cont intermediar pt.operaţii cu clasa 8" - pentru a efectua operaţii contabile cu conturi din clasa 8 şi contul 999 "Cont intermediar pentru operaţii diverse" care va putea fi utilizat la operarea compensărilor între terţi - mai multe detalii în secţiunea: Intrebări frecvente despre...

ATENŢIE!
Conturile sintetice care au analitice nu se şterg. Nu veţi putea modifica simbolul conturilor şi nu veţi putea şterge conturi sintetice sau analitice în care fost înregistrate operaţii.


Gestiuni
Optiune a meniului ce vă permite definirea gestiunilor cantitativ-valorice (în cazul în care se utilizează versiunea integrată)

Devine activă numai dacă:
- folosiţi versiunea integrată şi nu aţi dezactivat ecranele de stocuri, indiferent că aţi bifat sau nu vreo opţiune de evaluare a gestiunilor global-valorice.

Tabelă care permite definirea:
· gestiunilor cantitativ-valorice. Definirea gestiunilor este obligatorie, inaintea operarii de intrari/iesiri in aceste gestiuni

Informaţiile solicitate în tabela de gestiuni sunt:

· denumirea gestiunii
· tipul gestiunii (Global valorica/Cantitativ-Valorica) - în cazul în care utilizaţi doar partea de contabilitate sau dacă se dezactivează ecranele de stocuri, aceasta nu poate avea decât valoarea "Global Valoric"
· gestionar - apare numai în cazul versiunii integrate, dacă ecranele de stocuri sunt active şi permite definirea numelui gestionarului gestiunii.
· la pret de vânzare - se bifează numai dacă tipul gestiunii este cantitativ-valoric şi se doreşte ca aceasta să fie reflectată în preţ de vânzare (se recomanda numai magazinelor de vânzare cu amanuntul ce ţin evidenţă cantitativ-valorică a produselor)
· analiticele conturilor 371, 378, 4428, 607 şi 707
· cota de TVA aferentă gestiunii

Exemple de definire a gestiunilor:
Intrările/Ieşirile în/din gestiunile cantitativ-valorice se vor opera pe tipul de articol ce se va putea ataşa bunurilor intrate/ieşite din gestiune, aşa cum au fost definite în "Tipuri articole".


Articole
Opţiune specifică versiunii integrate.

Articolele sunt, produsele şi serviciile aprovizionate şi/sau vândute de către firmă.
Anterior definirii - creeri acestora, este obligatorie definirea tipului de articol care va fi asociat acestora.
Informaţiile solicitate de nomenclatorul de articole sunt:
Cod
Codul articolului. Poate fi alfanumeric, numeric sau alfabetic. În cazul în care doriţi operarea cu coduri de bare, acesta trebuie să conţină codul de bare al produsului.
Obligatoriu. Trebuie să fie unic.
Denumire
Denumirea articolului
UM
Unitatea de măsură
TVA
Cota de TVA utilizată la intrare/ieşire pentru acest articol
Tip
Tip articol. Se selectează din lista tipurilor existente. Dacă nu există, trebuie să îl creaţi.
Stoc curent
Coloană informativă, în care va fi afişat stocul produsului în funcţie de cantităţile intrate/ieşite validate la intrări respectiv ieşiri
La articolele cu tip articol cu atribut nestocat, această coloană va fi zero în permanenţă
Preţ vânzare
Preţul de vânzare fără TVA al produsului selectat. Dacă doriţi setarea preţului de vânzare, apăsaţi butonul [image] care vă va afişa o fereastră ce poate fi lăsată pe ecran şi a a cărei informaţii se schimbă în funcţie de articolul selectat în tabelul principal. Fereastra vă permite calculul preţului de vânzare inclusiv TVA
Preţ vânzare + TVA
Preţ vânzare al articolului, inclusiv TVA
Stoc minim
Informaţie solicitată pentru a regăsi acele produse ce se află sub stocul minim necesar.
Blocat
Bifarea acestei casete va duce la blocarea articolului astfel încât acesta nu va mai putea fi utilizat în introducerea de date despre intrări, ieşiri sau consumuri
Greutate / UM
Greutatea articolului pe unitatea de masura aleasa.
In cazul in care este completata greutatea, aceasta va fi preluata in factura de iesire ca total si in tiparirea anexei acesteia.
Cod bare
Conţine codul de bare al articolului. În cazul în care produsul nu are cod de bare, apăsarea butonului [image] , situat în dreapta sus, vă va permite generarea unui cod de bare pornind de la codul de articol. Pentru aceasta codul de articol trebuie să fie numeric şi de maxim 13 caractere.
Operarea cu ajutorul cititorului de cod de bare (scanere), pentru articolele care au completat codul de bare, se poate realiza din totate ecranele de operare care necesita adaugarea de articole. Pentru detalii consultati sectiunea Operare cu cod de bare .
Standardul utilizat este EAN13

Apăsând butoanele de tipărire puteţi obţine lista articolelor, cu sau fără cod de bare.
Dacă la încercarea de listare cu cod de bare se generează eroare "Cannot find entry point DrawEan13 in the dll. 1754" verificaţi următoarele:
- în folderul în care este instalat Saga să existe fişierul GetCB.dll
- în folderul system al windows să existe fişierul mfc71u.dll .

In cazul in care este bifata optiune "Cu operatii in valuta" din ecranul "Configurare societati", va fi vizibila o coloana numita "Valuta", care permite calcularea automata a pretului de vanzare in lei, in functie de pretul de vanzare in EURO. In cazul in care aceasta este bifata, la vanzarea articolelor corespunzatoare, prin "Iesiri", pretul de vanzare va fi calculat prin inmultirea cursului valutar cu pretul de vanzare (in EURO) din ecranul "Articole". Cursul va lutar se poate introduce in ultima coloana din tabelul din partea superioara, din ecranul "Iesiri".

Textul completat la "Informatii suplimentare" din panoul "Detalii" va aparea atunci cand va pozitionati pe articol în ecranele de operare sau situatii.

Butonul Reţeta
Vă oferă posibilitatea definirii unei reţete pentru un anumit produs sau serviciu. Utilizarea reţetei, presupune generarea unui consum automat, cu cantităţile definite în reţetar, la fiecare predare de produs finit sau reţetă.

Reţeta se poate defini pentru o cantitatea diferita de 1 de produse finite, daca se completeaza campul "Cantitatea de raportare a descarcarii de gestiune".
In tabelul din patea inferioara se pot introduce articolele alternative la consumurile din reteta. La realizarea produselor cu reteta din ecranul "Productie", in cazul in care nu exista stoc la articolul din reteta, programul propune folosirea articolelor alternative, daca acesta au stoc.

Butonul TVA permite inlocuirea automata a cotelor de TVA aferente articolelor.

Butonul Cod Cl... activeaza un ecran care permite introducerea codurilor de articol pe care le folosesc clientii, aferente articolului curent. Aceasta optiune este utila în cazul în care se foloseste sistemul de transfer al facturilor prin fisiere XML sau în relatia cu retaileri mari, care impun sa apara propriile coduri pe facturi. Daca sunt introduse, aceste coduri vor aparea pe factura catre client.

Butonul Eticheta.. vă va permite listarea de etichete pentru toate produsele ce au definit tip vandabil şi au preţ de vânzare introdus.
Ecranul de listare a etichetelor vă va permite configurarea mai multor elemente specifice acestora, cum ar fi: imagine de antet, ce preţ să fie listat pe etichetp, numărul de zecimale a preţului, etc.

Butonul Ofertă... permite listarea de liste de oferte pentru produsele pe care le aveţi în portofoliu. Similar ecranului de listare a etichetelor vă permite inserarea de imagini (logo), texte suplimentare în antetul, titlul şi subsolul paginii cu ofertă, etc. Vă permite şi alegerea informaţiilor specifice care doriţi să apară în ofertele dumneavoastră, cum ar fi codul, preţul, cantitatea în stoc, numărul de zecimale, garanţia, etc.


Tipuri de articole
Opţiune specifică versiunii integrate.

Tipurile de articole, reprezintă un atribut al articolelor.
Acestea permit asocierea la un tip de articol, a conturilor contabile în care se va contabiliza orice mişcare a articolului ce are asociat tipul respectiv şi totodată permit setarea comportamentului articolului la care va fi asociat tipul de articol.

Pentru a atribui/modifica un cont unui tip de articol, acesta trebuie să existe deja în planul de conturi.

Ecranul de definire a tipurilor de articole arată astfel:
După cum se observă din imaginea de mai sus, informaţiile solicitate de acest ecran sunt:
Denumire | Denumirea tipului de articol | Obligatorie
Cont stoc | Contul in care se va contabiliza intrarea/ieşirea articolelor ce vor avea asociat acest tip de articol | Conturile ataşate tipului de articol vor fi utilizate la generarea articolelor contabile corespunzătoare documentelor primare în care s-a utilizat tipul de articol.
Cont de diferente | Contul diferentelor de pret
Cont pentru cheltuieli | Contul de cheltuială în care se va contabiliza cheltuiala cu articolul ce va avea asociat acest tip.
Cont de venituri | Contul de venituri în care se va contabiliza cheltuiala cu articolul ce va avea asociat acest tip.
Aprovizionabil | Se bifează la acele tipuri de articole ce vor fi asociate articolelor aprovizionabile | Obligatoriu în cazul stocurilor sau serviciilor achiziţionate de la terţi
Consumabil | Se bifează doar dacă se doreşte întocmirea de bonuri de consum pentru articolele la care va fi asociat tipul de articol | Obligatoriu pentru stocurile a căror ieşire se face prin consumuri
Vandabil | Se bifează la acele tipuri de articole ce vor fi asociate articolelor ce se vor vinde (vor fi operate prin ecranul de facturi-ieşiri) | Obligatoriu pentru stocuri şi/sau servicii vandabile
Produs | Se bifează în cazul tipurilor de articol asociate produselor finite, semifabricate, produse reziduale, sau în cazul serviciilor la care există consum de materiale ce poate fi definit ca reţetă | Obligatoriu pentru stocurile generate de producţie
Nestocat | Se bifează doar acolo unde tipul de articol nu se va urmări cantitativ-valoric. Opţiune recomandată serviciilor vândute sau a intrărilor de servicii sau cheltuieli de alta natură decât stocurile | Atenţie!!! Tipurile de articol ce au bifată opţiunea aceasta, nu vor putea fi urmărite cantitativ valoric.

Sfat:
Pentru a genera bon de consum automat la unele servicii sau pentru alimentatie publica cand se cunoaşte consumul (echivalent cu o reţetă), creaţi un tip de articol: servicii/produse cu reţeta unde bifaţi la: vandabil, produs şi nestocat. Ulterior la articolul căruia îi atribuiţi acest articol, puteţi defini o reţetă în care se vor indica consumurile specifice. La validarea unei ieşiri a unui astfel de articol, se va genera şi bonul de consum automat conţinând cantităţile din reţeta definită.

Programul utilizează şi un tip special de articole. Acesta are denumirea "Nedefinit" şi va fi afişat primul în toate ecranele în care va trebui să selectaţi tipul de articol cu care veţi opera. Acest tip special, permite utilizatorului introducerea liberă a denumirii, um, cotei e TVA şi a contului.


Capitole
Ecranul permite introducerea capitolelor bugetare aferente institutiei.
Ulterior, orice document introdus in program poate fi asociat unui capitol bugetar.


Articole bugetare
Ecranul afiseaza lista articolelor bugetare pentru vizualizare/editare.
Orice document introdus in program poate fi asociat unui articol bugetar.

ATENTIE

Nu poate fi sters sau modificat un articol bugetar care are operatiuni.


Grupe
Grupele sunt utile în cazul în care se doreşte bugetarea activităţii pe centre de profit, permiţând utilizatorilor afişarea sau listarea diverselor informaţii utilizând grupele sub formă de criterii suplimentare.
Utilizarea grupelor nu este obligatorie. Modul de definire şi utilizare a acestora poate să fie diferit în funcţie de necesităţile şi cerinţele fiecărei firme în parte.

Grupele pot fi organizate şi în formă arborescentă.

Exemple posibile de grupe:
pentru furnizori sau clienţi
Cod grupă | Descriere
100 | Furnizori/Clienţi de bunuri şi servicii - interni
100.001 | Furnizori/Clienţi interni pentru mărfuri
100.001.01 | Furnizori/Clienţi interni pentru mărfuri alimentare
100.001.02 | Furnizori/Clienţi pentru pentru mărfuri nealimentare
..... | ......
101 | Furnizori/Clienţi de bunuri şi servicii - externi
101.001 | Furnizori/Clienţi externi pentru mărfuri
101.001.01 | Furnizori/Clienţi externi pentru mărfuri alimentare
101.001.02 | Furnizori/Clienţi externi pentru mărfuri nealimentare
..... | ...............

pentru articole contabile şi/sau articole
Cod grupă | Descriere
100 | Activitatea de comerţ
100.001 | Cheltuili de desfacere - comert
100.001.01 | Cheltuieli de transport - comert
100.001.02 | Cheltuieli de depozitare/manipulare - comert
..... | ......
101 | Activitatea de servicii
101.001 | Consumuri pentru servicii
101.001.01 | Consum materiale consumabile
101.001.02 | Prestari terti pentru servicii
..... | ...............

Grupele din exemplele de mai sus sunt organizate în formă arborescentă.
Forma simplă de definire a acestora ar fi:
Cod grupă | Descriere
100 | Grupa 1
101 | Grupa 2
..... | ....................

ATENŢIE!
Nu se pot şterge acele grupele utilizate deja sau cele care au subgrupe.


Salariati

Salariaţi
Ecran funcţional, în cadrul nomenclatoarelor firmei, cu ajutorul căruia se poate ţine evidenţa personalului firmei.

Ecranul are două zone, tabele, de introducere a datelor. Tabelul principal în care se vor introduce datele despre salariaţi şi un tabel secundar situat în partea de dreapta jos a ecranului care permite introducerea datelor despre persoanele aflate în întreţinerea salariatului selectat în tabelul principal.

Butonul "Preluare XML din REVISAL" permite preluare automata a salariatilor în cazul în care detineti un fisier XML sau RVS generat din programul REVISAL. Aceasta facilitate se poate folosi numai daca nu este introdus niciun salariat.

Adăugarea unui salariat în listă presupune atribuirea automată de către program a unui cod (număr de marcă). Codul poate fi modificat de către utilizator numai la crearea salariatului, ulterior acest lucru nu va fi posibil. Codurile salariaţilor trebuie să fie unice pentru fiecare înregistrare în această tabelă.
Pentru o funcţionare corectă, vă recomandăm să nu modificaţi codul automat generat de către program.
Unele informaţii, la adăugarea unui salariat în evidenţă, vor fi completate cu valori prestabilite, de regulă cele mai des întâlnite în practică, dar acestea pot fi modificate.
Informaţiile solicitate de ecranul principal de introducere a datelor salariaţilor:
Cod
Conţine codul salariatului. Acesta va fi generat automat de către program şi trebuie să fie unic pentru fiecare salariat în parte
Obligatoriu
Nume
Numele salariatului
Obligatoriu
Prenume
Prenumele salariatului
Obligatoriu
Punct de lucru
Permite introducerea punctului de lucru a salariatului
Opţional
Funcţie
Funcţia, conform contractului de muncă
Opţional la crearea salariatului. Ulterior este obligatorie.Aceasta ar trebui să apară pe statul de plată.
Data angajării
Data angajării conform contractului de muncă
Obligatorie.
Tip
Tip salariat - Permanent, Colaborator, Contract administrare, Alte categorii (asimilate sal.) Contract civil, Contract civil 10%, Contract drepturi de autor, Contract drepturi de autor 16%. Valorile sunt prezentate într-o listă de selecţie
Obligatoriu.
Atenţie! Pentru salariatii cu timp partial sau cu fractiune de norma se selecteaza tipul "Permanent".
Funcţie de bază
Casetă de validare. Bifată înseamnă că salariatul are funcţia de bază la societate. În cazul în care funcţia de bază a acestuia este la altă societate, debifaţi.
Este bifată implicit la tip salariat=Permanent şi debifată la Colaboratori
Obligatoriu. În funcţie de setarea acestei casete de validare se va calcula sau nu deducerea de bază.
Norma pe zi
Norma de lucru zilnică, conform contractului de muncă. Acum în mod curent lista conţine următoarele valori: 8,7,6,5,4,3,2,0 ore/zi
Pentru contractele cu timp parţial de muncă la care nu există normă de muncă stabilită (vezi art.101 din Codul Muncii) ci există stabilit un anumit număr de ore lunar, selectaţi 0 la normă şi completaţi numărul de ore lunar. Atenţie! Statele de plată vor fi generate cu acelaşi numar de ore lunar indiferent câte ore lucrătoare are luna. Programul va calcula, în aceste cazuri, acolo unde se solicită obligatoriu numărul de zile lucrate, numărul de zile facând raportul dintre numărul de ore lunar şi 8 (maximul normei zilnice)
Obligatoriu.
Atenţie! Pentru salariatii cu fractiune de norma se selecteaza 0, urmand a se completa campul "Ore pe luna" cu numarul de ore lucrate in luna.
CAS individuala
Listă de selecţie care vă permite sa optati pentru a se calcula sau nu CAS la nivelul angajatului. Implicit: "Normala (10,5%)" la salariati permanenţi, colaboratori si contracte de administrare şi "Fară (0%)" la contracte civile
Obligatoriu. Recomandabil a nu se modifica valoarea implicită.
CAS angajator
Listă de selecţie care vă permite alegerea unei din cele trei tipuri de CAS.
Implicit: CAS în condiţii normale
Obligatoriu. Se alege valoarea în funcţie de munca prestată.
Contr. somaj individuala
Casetă de validare.Bifată înseamnă că se va reţine 0.5% şomaj de la acest angajat, altfel nu.
Este bifată implicit la tip salariati permanenti şi debifată pentru restul tipurilor
Obligatoriu. Recomandabil a nu se modifica valoarea implicită cu excepţia cazurilor legale (de exemplu - pensionari angajaţi)
Contr. somaj angajator
Listă de selecţie care indica daca va calcula sau nu şomaj datorat de unitate pentru fondul de şomaj.
Similar observaţiei de mai sus.
Tip salariu
Permite alegerea tipului de salariu. Lunar, Orar sau Plan. Cea din urmă va fi utilizată doar pentru membrii cooperatori.
Obligatoriu.
Avans
Câmp numeric în care se poate introduce suma plătită sub formă de avans salariatului, conform contractului de muncă.
Opţional. Este obligatorie pentru cei care efectuează plăţi în sistemul avans-lichidare.
Salariu brut
Se completează cu salariul de încadrare, lunar, conform contractului de muncă a salariatului. În cazul unor decizii ulterioare de modificare a acestuia, valoarea va fi modificată corespunzător în acest câmp.
Obligatoriu.
Salar orar
Se completează cu salariul datorat pe oră lucrată, conform contractului de muncă. La orice modificare prin decizii a acestuia, valoarea din acest câmp va trebui modificată.
Obligatoriu dacă la tip salariu s-a ales valoarea Orar.
CNP
CNP angajat
Obligatoriu.
Informaţii personale (adresă, telefon)
Informaţiile despre adresă sunt defalcate în câmpuri corespunzătoare: localitate, judeţ, cod poştal, stradă, număr, bloc, scară, etaj, apartament, sector.
Telefon salariat
Cîmpurile în care se introduce adresa sunt obligatorii pentru fişele fiscale. Pot fi completate sau modificate ulterior.
Nr./Data contract
Numărul şi data contractului de muncă
Obligatorii pentru Registrul de Evidenta al Salariatilor. Numarul de contract trebuie sa fie unic la nivel de firma.
Casa de asigurări de sănătate
Listă de selecţie. Se va selecta casa de asigurări la care este arondat angajatul. Implicit este selectata casa de asigurari din judetul in care societatea are sediul
Obligatoriu.
Grupa
Permite alegerea unei grupe, definite anterior prin intermediul meniului grupe, astfel încât la validarea statului de plată să se genereze nota contabilă defalcată pe grupe. Butonul ">>" permite repartizarea salariului pe mai multe grupe, procentual.
Opţional. Apare doar dacă există definite grupe la articole contabile.
Apăsarea butonului "Detalii"

permite completare unor informaţii suplimentare despre salariaţi.
Veţi putea completa/modifica aceste informaţii numai dacă
- adăugaţi un salariat nou şi doriţi să-i completaţi şi aceste informaţii
- modificaţi datele unui salariat existent
Dacă butoanele Adaug/Modific/Sterg sunt vizibile - nu puteţi opera informaţii în câmpurile din partea de detalii.
Pensionar
Casetă de validare. Implicit nu este bifată. Se bifează numai dacă salariatul este pensionar
Obligatoriu de bifat pentru pensionarii angajaţi. În cazul în care această casetă este bifată şi casetele de validare Contr somaj sunt bifate la salvare veţi fi atenţionaţi asupra acestei anomalii.
Neimpozitat
Casetă de validare. Bifat înseamnă că salariul nu va fi impozitat. Nebifat salariul va fi impozitat.
Bifaţi numai dacă salariatul se încadrează excepţiile în prevăzute în Codul Fiscal (invalid, programator).
Fara contributie CCI
Se bifeaza în cazul in care nu se datoreaza contributia CCI de catre salariat
Opţional.
Fara contributie sanatate - anagajator
Se bifeaza în cazul in care nu se datoareaza contributia societatii la fondul de sanatate
Opţional.
Fara contributie sanatate - salariat
Se bifeaza în cazul in care nu se datoareaza contributia individuala la fondul de sanatate pentru conventii civile sau contracte de drepturi de autor
Opţional.
Baza contrib. egala cu salariul
Se bifeaza în cazul in care baza contributiei la fondul de sanatate pentru conventii civile sau contracte de drepturi de autor este egala cu salariul, chiar daca acesta este mai mic decat salariul minim pe economie.
Opţional.
Tip plată
Listă de selecţie a modalităţii de plată. Este utilă pentru cei care fac plata pe card a salariilor.
Băncile pentru care se poate face plata pe card vor fi afişate în lista de selecţie
Opţional.
Cont card
Apare dacă se selectează la tip plată plata pe card a salariilor la una din băncile din acea listă
Obligatoriu dacă se alege modalitatea de plată pe card
Cod sucursală (CODOIS)
Apare numai în cazul unor bănci ce solicită şi aceste informaţii (ex.BCR)
Obligatoriu dacă se alege modalitatea de plată pe card
Normă pe zi şi Ore pe lună
Sunt câmpuri speciale utilizabile numai pentru anumite categorii speciale de salariaţi (medici, profesori, mineri, etc)
Folosiţi aceste opţiuni numai dacă salariatul se află în una din aceste situaţii. Altfel, completaţi informaţiile legate de norma şi ore solicitate la începutul tabelului

În tabelul secundar se vor introduce date numai după introducerea salariaţilor.
Acesta se va completa cu datele despre persoanele aflate în întreţinerea salariatului selectat în tabelul principal, acolo unde este cazul, pentru ca acesta să beneficieze de deducere de bază majorată.
Datele solicitate sunt:
· numele persoanei aflate în întreţinere
· prenumele acesteia
· CNP-ul întreţinutului
Toate informaţiile sunt obligatorii.
Dacă un salariat are mai multe persoane în întreţinere, acestea se vor adăuga pe rând în acest tabel.

Cîmpul "Ultima zi de lucru" se va completa în cazul plecării salariatului din societate.

ATENŢIE!
În cazul plecării unui salariat din firmă, nu ştergeţi datele despre acesta din tabelul principal. Pentru a evidenţia plecarea acestuia completaţi data din câmpul "Ultima zi de lucru".

Salariaţii ieşiti din evidenţă vor aparea cu culoarea gri.

Daca un salariat este reangajat, acesta trebuie readaugat in lista.

In cazul in care se lucreaza cu grupe de articole contabile (centre de profit), se poate opta pentru incadrarea unui salariat la una sau mai multe grupe. In acest sens, se completeaza coloana "Grupa" sau se foloseste butonul care permite repartizarea, introducand procentul aferent fiecarei grupe. Astfel, este posibila tiparirea statelor si a recapitulatiei dupa grupa de articole contabile. De asemenea, sumele din articolele contabile generate vor fi impartite pe grupele de articole contabile, conform procentelor alocate.

Prezentarea butoanelor funcţionale:
1.Simulare calcul salariu
Vă oferă acces la un ecran în care puteţi efectua simulări de calcul a salariului, pornind fie de la brut fie de la salariul net.
Vă va oferi informaţii şi despre obligaţiile de plată a societăţii pentru suma salariului a cărui simulare se efectuează.

2.Registrul de evidenţă a salariaţilor
Vă oferă acces la un ecran în care puteţi întocmi şi genera fişierele de raportare a registrului de evidenţă a salariaţilor
Pentru detalii legate despre modul de operare vă rugăm să consultaţi această sectiune:
Detalii registru evidenta salariati

3.Sporuri permanente
Vă oferă acces la un ecran funcţional, în care puteţi ataşa fiecărui salariat în parte sporurile permanente.
Definirea numelui, procentul corespunzător şi baza de calcul a acestora , trebuie să fi fost executată în prealabil la Configurare Salarii (vezi detalii despre configurare aici )
Lista de selecţie a sporurilor este ordonată după denumirea acestora (alfabetic ascendent).

4.Declaratia 205
Vă oferă acces la ecranul de întocmire al declaratiei 205.
Detalii declaratia 205

5.Situaţie
Tipăreşte sub forma unui stat de plată sintetic, pentru un interval de timp ales de utilizator, situaţia salariatului pe care este poziţionat cursorul în tabelul principal.
Pentru listarea acestei situaţii, trebuie ca în perioada aleasă să existe date (state de plată) introduse.

6.Situaţie CO
Tipăreşte situaţia concediilor de odihnă a tuturor salariaţilor din evidenţă, pentru perioada selectată datele fiind prezentate sub forma unui tabel cu zile concediu acordate/zile lucrătoare în lună.

7.Adeverinte
Tipăreşte adeverinta de venituri, de sanatate sau cererea pentru restituirea indeminzatiei pentru concedii medicale. Textele din adeverinte se pot modifica.


Operatii

Operaţii
În acest capitol veţi regăsi informaţii despre meniul Operaţii.
Aşa cum sugerează şi numele, de aici veţi avea acces la ecrane funcţionale prin intermediul cărora se vor introduce/efectua toate operaţiile efectuate de firmă.
În principal acestea sunt:
- operaţii de intrare/ieşire (cumpărări vânzări)
- operaţii de casă, bancă, deconturi
- înregistrare imobilizări
- întocmire de articole contabile
- întocmire de state de plată
- închidere de lună

Unele operaţii permit înregistrarea acestora şi în valută nu doar în moneda naţională.

OBSERVAŢIE!
Unele din operaţii pot fi inaccesibile utilizatorilor normali ai aplicaţiei, dacă se lucrează în regim multi-utilizator şi administratorul bazei de date a interzis acestora unele operaţii.

Atenţie!!! Informaţiile scrise cu această culoare se referă exclusiv la versiunea integrată a Saga


Planuri bugetare

Tabele din partea dreapta-sus a ecranului contin categoriile si planurile bugetare pentru care se intocmeste planul bugetar (se bifeaza).

In tabelul din partea inferioara a ecranului se introduc sumele alocate pentru planul bugetar curent. Coloanele din tabel au urmatoarea semnificatie:
Articol - articolul bugetar
Denumire - denumirea articolului bugetar
Program anual - suma totala alocata in anul pentru care se intocmeste planul bugetar
Angajamente - sume angajate prin contracte
Trimestrul 1 - suma aferenta trimestrului 1
Trimestrul 2 - suma aferenta trimestrului 2
Trimestrul 3 - suma aferenta trimestrului 3
Trimestrul 4 - suma aferenta trimestrului 4
Sold - suma totala - suma aferena trimestrelor
Rezerva - suma totala - angajamente


Angajamente / Ordonantari
Ecranul cuprinde doua pagini:
"Propuneri / Angajamente" - pentru propunerile de anagare ale cheltuielilor si angajamentele bugetare individuale sau globale.

Campurile ce trebuie completate in tabelul din partea superioara sunt:
Nr. propunere - numarul propunerii de angajare
Data propunere - data propunerii de angajare
Tip - tipul de angajament (individual sau global)
Compartiment - se tasteaza direct daca nu exista deja in lista.
Descriere - explicatii cu privire la angajament
Beneficiar - furnizorul produselor/serviciilor. Daca angajamentul se refera la salarii, se va alege pozitia predefinita "Salarii"
Ordonator - persoana din institutie care iniţiează ordonanţarea.
Suma - valoarea produselor seviciilor (se calculează automat)
Aprobat - se bifeaza cand angajamentul a fost aprobat
Nr. angajament - numarul angajamentului
Data angajament - data angajamentului

In tabelul din partea inferioara avem:
Plan - planul bugetar
Capitol - capitolul bugetar (optional)
Articol - articolul bugetar
Grupa - grupa de articole contabile (optional)
Credite aprobate - se preia din ecranul "Planuri bugetare"
Credite angajate - se preia din angajamentele anterioare
Disponibil - Credite aprobate-Credite angajate
Suma - valoarea predusului/serviciului
Disp. ramas - Disponibil-suma

Butonul "Generare ordonantare>" permite generarea automata a ordonanţarii aferente angajamentului curent.

Pagina "Ordonantari de plata" contine trei tabele:
In tabelul din partea stanga se introduce antetul ordonantarii:
Nr. ordonantare - numarul ordonantarii de plata.
Data ordonantare - data ordonantarii
Beneficiar - beneficiarul preluat din angajament

Tabelul din partea dreapra-sus a ecranului cuprinde angajmentele existente, din care se vor bifa cele aferente ordonanţarii curente. Daca angajamentul nu apartine integral ordonanţarii curente se va completa suma aferenta in coloana "Suma ordonantata".

In tabelul din partea dreapta-jos a ecranului se regasesc platile efectuate catre beneficiar din care se aleg cele aferente ordonantarii curente. Aceasta operatie este utila la generarea situatiilor bugetare.

ATENTIE!

Suma datorata beneficiarului din ordonantare este soldul analiticului beneficiarului la data angajarii plus sumele platite asociate ordonantarii.

Disponibilul de dinaintea efecuarii platii este data de soldul contului 8066. Acesta cuprinde suma angajamentelor bugetare nestinse la data ordonanatarii si NU are legatura cu planul bugetar.


Articole contabile
Ecran funcţional care vă permite adăugarea, modificarea sau ştergerea articolelor contabile, inclusiv a articolelor contabile generate la validarea documentelor introduse sau generate prin ecranele specializate prezentate anterior.

ATENŢIE!
Fiţi foarte atenţi la modificarea sau ştergerea articolelor contabile în acest ecran. Aceste operaţii duc la modificarea datelor contabile.

Adăugarea, modificare şi/sau ştergerea sunt operaţii standard aşa cum au fost descrise în capitolul Operatii cu date

În mod implicit articolele contabile sunt ordonate în mod ascendent, după data acestora.

Programul pemite introducerea de articole contabile simple sau compuse.

Datele solicitate la introducerea unui articol contabil sunt:
· Data - data operaţiei contabile obligatoriu
· Nr.doc - numărul documentului, opţional
· Cont debit şi cont credit - obligatoriu
· Suma - obligatoriu
· Explicaţie - opţional
· Tipul - acesta se poate alege în funcţie de valorile prezentate în lista derulantă.
· Tipurile - Intrări, Ieşiri, Casa, Banca, Deconturi, Casa-valută, Banca-Valută, Amortizare, Salarii, Închidere - vor fi completate automat de program în cazul articolelor contabile generate de operaţiile efectuate prin intermediul ecranelor specializate.
· Tip - Transfer - va fi completat în cazul articolelor contabile generate cu Saga S şi care au fost transferate în Saga C.
· Tip - Preluare - va fi asociat articolelor contabile generate în urma validării operaţiei de preluare date.
· Tip - Export - va fi asociat articolelor contabile generate de funcţia de Export date şi importate în societatea curentă

Articolele contabile simple
Exemplu:
Data | Nr.doc. | Cont debitor | Cont creditor | Suma | Explicatia | Tip
01.01.2006 | 1 | 666 | 1682 | 150,00 | Dobândă calculată | Diverse

Se adaugă o linie nouă (ALT+A), se completează obligatoriu: data, contul debitor, contul creditor, suma, se alege tipul articolului contabil şi se salvează (ALT+S).

Butonul "Tipărire" permite imprimarea formularului "Notă contabilă", dar numai pentru articolul contabil simplu sau compus pe care sunteţi poziţionat la apăsarea acestuia.

OBSERVAŢIE:
Pentru introducerea de operaţii cu conturi extrabilanţiere (din clasele 8 şi 9), trebuie ca în prealabil să vă creaţi conturi "fictive" pe care să le utilizaţi în corespondenţă cu acestea.
Spre exemplu, pentru a introduce o operaţie de evidenţiere a unor bunuri luate cu chirie în contul 8031, este recomandabil ca iniţial să aveţi creat un cont "fictiv" de exemplu 899 "Cont intermediar pentru operaţii cu conturi extrabilanţiere". În acest fel se va putea contabiliza primirea bunurilor închiriate, prin articolul contabil 8031=899.

Articolele contabile compuse
Exemplu:
Data | Nr.doc. | Cont debitor | Cont creditor | Suma | Explicatia | Tip
01.01.2006 | 1 | 666 | % | 150,00 | Dobândă calculată | Diverse
01.01.2006 | 1 |  | 5198 | 100,00 | Dobândă credit TS | Diverse
01.01.2006 | 1 |  | 1682 | 50,00 | Dobândă credit TM | Diverse

Se adaugă o linie nouă, se completează contul debitor sau creditor cu contul care va intra în corespondenţă cu celelalte conturi, la contul corespondent se va introduce semnul % se completează suma, explicaţia, se alege tipul articolului contabil şi se apasă CTRL+ENTER. Apăsarea acestei combinaţii de taste va adăuga o linie nouă care va permite completarea sub semnul % a conturilor corespondente şi a celorlalte date.Pentru fiecare linie nouă care trebuie adăugată la articolul contabil compus, apăsaţi CTRL+ENTER.
Programul permite efectuarea operaţiunii de soldare, egalizare, a articolelor contabile. Egalizarea se face apăsând butonul Egalizare aflat în partea din dreapta sus a ecranului sau ALT+E. În cazul în care egalitatea debit=credit este respectată, apăsarea butonului de soldare nu va avea nici un efect.
Se salvează datele.

ATENŢIE!
Nu se pot crea articole compuse cu conturi care sunt definite ca fiind conturi de casă, bancă sau deconturi.

Pornind de la exemplul pe care l-am prezentat în tabelul de mai sus, veţi putea introduce în dreptul primei linii a articolului contabil compus valoarea zero, completaţi suma la conturile aflate sub semnul % şi vă poziţionaţi pe prima linie. Apăsarea butonului de egalizare duce la completarea sumei cu valoarea de 150,00 lei (suma sumelor introduse la conturile care compun articolul contabil)


Intrari

Intrări
Operaţiile de cumpărare şi asimilate acestora se introduc în program, utilizând ecranele funcţionale pentru intrări.
Opţiunea de meniu corespunzătoare intrărilor în valută, va fi activă numai dacă la configurare societăţi s-a bifat opţiunea: Cu intrări în valută.
Ambele ecrane permit introducerea operaţiunilor de cumpărare şi asimilate acestora, fie detaliat, fie în mod sintetic.
Ecranele funcţionale pentru operarea cumpărărilor, conţin două tabele (zone) pentru introducerea datelor:
1. tabelul care conţine datele pentru antetul documentelor
2. tabelul pentru detaliile documentelor


Intrari - lei

Intrări - lei
Ecran utilizat pentru introducerea cumpărărilor din ţară.
Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul operatii cu date .
Vă recomandăm introducerea tuturor documentelor de cumpărare (facturi fiscale, avize de însoţire a mărfurilor, bonuri fiscale) doar prin intermediul acestui ecran.

Adăugarea unei facturi, operaţii de cumpărare, se face în 2 paşi

Pasul 1 - Introducerea antetului

Datele solicitate în antet sunt:
Nr.int
Conţine numărul intern al NIR
Obligatoriu
Nr.doc.
Numărul documentului de intrare (al facturii, bonului fiscal, etc.)
Obligatoriu
Cod
Codul furnizorului
Obligatoriu. La introducerea unei intrări noi poate fi lăsat necompletat. Va fi completat automat la alegerea furnizorului din cîmpul următor.
Furnizor
Numele furnizorului
Obligatoriu. La introducerea acestuia, va fi selectat din lista daca este creat, altfel, după introducerea numelui şi apăsarea tastei ENTER.Va apare mesajul "Acest furnizor nu exista! Doriti sa-l creati ?"; apasati "Yes" şi va apare Nomenclatorul de furnizori cu adăugarea furnizorului declanşată. Dupa completarea datelor despre furnizor şi salvare, codul şi denumirea apar automat în factură.
La operare, daca se introduce codul fiscal in coloana "Denumire", se va prelua automat tertul. In cazul in care codul fiscal introdus nu exista in nomenclator, programul va propune introducerea acestuia. La adaugare se vor prelua automat si celelalte date (denumire, adresa, numar de inregistrare Registrul Comertului), daca exista o conexiune la internet.
Data
Data documentului de intrare
Obligatoriu. Aceasta va fi şi data articolului contabil ce va fi generat.
Scadent
Data scadenţei
Obligatoriu. Programul va completa automat acest câmp în funcţie de valoarea setată în nomenclatorul de furnizori la câmpul "zile scadenţă" şi de modul în care s-a configurat programul la Configurare societăţi - pagina Diverse
Valoare
Valoarea fără TVA a documentului de intrare
Aceste cîmpuri nu pot fi accesate de către utilizator, Vor fi calculate şi completate automat de către program, în funcţie de datele introduse în pagina de detalii.
TVA
Valoarea TVA înscrisă pe documentul de intrare
Total
Valoarea totală (inclusiv TVA) a documentului de intrare
Neachitat
Suma rămasă de plată pentru documentul de intrare
Tip
Listă de selecţie de unde se poate alege tipul documentului de intrare:
- necompletat - Factură
- A - Aviz de însoţire
- T - Factura cu regim de taxare inversă
- P - Document de intrare fara drept de deducere - parţial al TVA
- I - Document de intrare fara drept de deducere - integral al TVA
În mod implicit, programul va presupune că se introduce o factură normală de intrare. În cazul în care intrarea este cu Aviz, este supusă regimului de taxare inversă, are drept de deducere parţial sau nu are drept de deducere, se va alege valoarea corespunzătoare tipului de intrare.

După introducerea datelor din antetul documentelor de intrare, se salvează şi se poate trece la următorul pas.

Pasul 2 - Introducerea detaliilor

Datele solicitate de către ecranul de detalii sunt:
TIP
Permite selectarea tipului de articol. Dacă intrarea se va contabiliza fără a se utiliza un articol, se va lăsa tipul "Nedefinit" ceea ce va permite introducerea liberă a explicaţiei şi a contului
Apare doar la versiunea integrată
Gestiune
Selectează gestiune în care se va înregistra intrarea articolelor.
Dacă pe NIR aveţi produse care fac parte din mai multe gestiuno, întocmiţi NIR pe una din ele şui ulterior întocmiţi transfer din acea gestiune în gestiunea corectă.
Apare doar la versiunea integrată, daca tipul este diferit de "Nedefinit"
Denumire
Denumirea bunurilor sau serviciilor cumpărate
În cazul versiunii integrate, permite selectarea/crearea unui articol corespunzător tipului de articol ales iniţial
Opţional. Este obligatoriu când se întocmesc NIR-uri cu ajutorul programului.
Ca o facilitate, programul oferă facilitatea de "autocompletare" propunînd spre completare în acest cîmp valori deja introduse.
Obligatoriu când se alege alt tip decât "Nedefinit"
UM
Unitatea de măsură
Opţional.
Dacă la articole e specificată, apare automat
TVA
Cota de TVA înscrisă pe factură pentru bunul sau serviciul aprovizionat
Obligatoriu. Dacă intrarea este facturată fără TVA se va completa cu valoarea zero.
Se va completa automat cu TVA definit la articole
Cantitate
Cantitatea aprovizionată
Obligatoriu. Chiar dacă se referă la intrări de servicii. Cantitatea nu trebuie să fie zero, altfel se va genera eroare.
Preţ unitar
Preţul unitar de cumpărare
Obligatoriu. Acesta poate fi completat de către program, dacă se lasă zero aici şi se completează valoarea fără TVA sau cea cu TVA.
Valoare
Valoarea bunului sau serviciului aprovizionat
Obligatoriu. Va fi calculat automat de către program dacă se introduc-cantitatea şi preţul, dar poate fi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul valoare din antet.
Total
Valoarea inclusiv TVA a bunurilor sau serviciilor aprovizionate
Obligatoriu. Va fi calculat automat pe baza datelor introduse anterior la TVA, cantitate, pret unitar sau valoare, dar poate fi şi introdus sau modificat de către utilizator.Suma valorilor din această coloană va completa câmpul valoare totală din antet.
TVA
Valoarea TVA facturată pentru bunurile sau serviciile aprovizionate cu documentul de intrare
Obligatoriu. Va fi calculat automat pe baza datelor introduse anterior, dar poate fi şi introdus sau modificat de către utilizator.Suma valorilor din această coloană va completa câmpul TVA din antet.
Contul
Contul în care se va înregistra bunul sau serviciul cumpărat
Obligatoriu. Se va introduce contul corespunzător bunului sau serviciului cumpărat, spre exemplu: "371" sau "371.1", "626", "604" etc.
Pentru contul 371 sau un analitic al acestuia, se va solicita şi introducerea preţului de vânzare a acestuia, dacă la configurare societăţi s-a optat pentru una din cele trei variante de evaluare a gestiunii de marfă.
Pret vînzare
Preţul de vânzare pe UM a mărfurilor
Aceste câmpuri apar în partea de detalii a ecranului de intrări numai dacă la configurare societăţi s-a optat pentru una din cele trei metode de evaluare a gestiunii de marfă. În acest caz, toate câmpurile sunt obligatorii.
- adaos lei - se va calcula automat de către program. nu poate fi introdus sau modificat de către utilizator.
- % adaos - se calculează automat de către program, dar poate fi şi introdus sau modificat de către utilizator.
- TVA vânz. - apare numai după apăsarea butonului de extindere listă. Se va utiliza numai dacă la vânzarea mărfurilor TVA se va calcula cu un alt procent decât cel cu care a fost aprovizionată marfa.
Adaos
Adaosul pe UM a mărfurilor aprovizionate
%
Procentul de adaos pe UM a mărfurilor aprovizonate.
TVA vânz.
Cota de TVA utilizată la vânzarea mărfurilor

Butoanele Serii>> şi Preţ vânzare>> pot fi utilizate pentru introducerea seriilor articolelor (utile acolo unde se doreşte urmărirea seriilor produselor recepţionate, în special dacă oferiţi garanţie) respectiv la calculul preţului de vânzare a articolelor operate.

Butonul [image] vă va permite listarea de etichete pentru toate produsele ce au definit tip vandabil şi au preţ de vânzare introdus.

permite înregistrarea facturilor asociate care intra in pretul de achizitie al articolelor. Valoarea acestora se va repartiza în functie de valoarea de achizitie în coloana "Repartizat".

Daca factura introdusa este negativa se va activa butonul "Reglare stornare >>", ce permite asocierea facturii pozitive corespunzatoare. Operatia este obligatorie pentru facturile cu TVA la încasare.

Butonul "Detalii" din partea dreapta-sus a ecranului deschide un panou ce cuprinde platile asociate facturii curente. Acestea se pot vizualiza folosind butonul [image] .

Înregistrarea discounturilor primite se face fie prin introducerea directă în ecranul de intrări a unei linii distincte, fie prin utilizarea butonului dedicat acestui lucru.
Apăsarea butonului dedicat vă va pune la dispoziţie un ecran funcţional care vă va permite introducerea asistată a discountului.
Informaţii despre acest buton găsiţi la capitolul: Consideratii generale

Butoul "Detalii" afiseaza un panou ce cuprinde intrarile existente la articolul curent si pretul de vanzare.

Descrierea butoanelor funţionale.
Validez
Închide documentul curent, blocând accesul la funcţiile de modificare/ştergere a acestuia. Generează nota contabilă în funcţie de conturile definite la furnizori şi de cele utilizate în ecranul de intrări.
În cazul în care tipul documentului ales în coloana Tip din antet, este "A" - Aviz, la primirea unei facturi de la acel furnizor şi operarea acesteia, între tabelul de antet şi cel de detalii a documentului de intrare se va activa butonul "Asociere avize...".
Butonul acesta vă va permite să asociaţi informaţiile operate prin avize, cu cele din facturi, înainte de validarea facturii.
Articolele contabile pentru marfă, de exemplu, aprovizionată cu tip document Aviz sunt:
371 | = | 408.cod_furnizor
4428 | = | 408.cod_furnizor
371 | = | %
 |  | 378
 |  | 4428
La validarea facturii introduse prin ecranul de înregistrare a facturilor la aviz se vor genera articolele contabile:
408.cod_furnizor | = | 401.Analitic_furnizor
4426 | = | 44428

ATENŢIE!
Pentru documentele nevalidate, nu se generează notă contabilă astfel că sumele din aceste documente nu vor fi luate în calcul de către program la listarea documentelor (fişă de cont, balaţă, carte mare, registru jurnal, etc.), nu vor fi preluate în jurnalele de TVA, etc. de aceea validarea documentelor este obligatorie.

Validarea documentelor care reflectă intrarea de materii prime, materiale consumabile şi/sau obiecte de inventar, în cazul versiunii simple a Saga C sau în cazul în care s-au dezactivat ecranele de stocuri la versiunea integrată, va face să apară în partea din mijloc a ecranului (pe aceiaşi linie cu butonul de discount) butoanele "Bon consum..." sau "Dare în folosinţă a OI..." a căror apăsare permite listarea bonului de consum pentru materii prime sau materiale consumabile, sau a PV de dare în folosinţă pentru obiecetele de inventar.

În cazul versiunii integrate, apăsarea butoanelor Bon de consum sau Dare în folosinţă OI... vă va genera un bon de consum sau un PV de dare în folosinţă a OI programul deschizând automat ecranul de întocmire a bonurilor de consum sau a celui de dare în folosinţă, cu un bon sau pv deja generat.
Dumneavoastră veţi putea modifica informaţiile generate de program, dacă doriţi, înainte de validarea documentului
În cazul obiectelor de inventar, programul afişează o listă a salariaţilor societăţii permiţând completarea datelor despre salariatul ce primeşte obiectele de inventar în folosinţă.
Programul generează automat şi articolul contabil 8035=999, odată cu darea în folosinţă.

Atenţie!!! Acestea, în cazul în care nu folosiţi partea de stocuri sau folosiţi partea de stocuri şi la tip articol aţi ales tipul special "nedefinit", nu permit selectarea/modificarea cantităţii. Programul va utiliza întreaga cantitate la întocmirea acestor documente. În cazul în care pe aceiaşi factură veţi avea atât materiale consumabile cât şi obiecte de inventar, programul vă va permite înregistrarea/listarea bonului de consum şi a PV de dare în folosinţă.
Înregistrarea prin articole contabile 60x=30x se va face odată cu apăsarea butonului Accept.
Devalidarea documentelor pentru care s-au generat şi înregistrări de consumuri sau de dare în folosinţă a obiectelor de inventar va duce şi la ştergerea automată a acestor înregistrări.

Plată
Devine activ numai în urma validării documentului. Permite introducerea unei plăţi integrale sau parţiale pentru documentul de intrare curent.
Pune la dispoziţia utilizatorului un ecran funcţional în care acesta poate: alege contul contabil în care se va înregistra plata (5311, 5121, etc.), introduce suma achitată, data plăţii şi numărul documentului cu care s-a achitat.
După apăsarea butonului Accept plata va fi înregistrată şi se vor realiza următoarele acţiuni:
- coloana Neachitat din tabelul antet va fi recalculată prin diminuarea valorii curente cu plata introdusă
- în Registrul de Casă sau Jurnalul de bancă va fi generată o înregistrare de tipul
401.xxxxx (analiticul definit pentru furnizorul curent) = 5xxx (5311, 5121, etc.) în funcţie de contul ales de utilizator pentru înregistrarea plăţii

Observaţie: Acest buton va fi inactiv dacă la definirea furnizorului s-a modificat contul analitic al acestuia, utilizându-se conturi din clasa 5. În această situaţie substituind contul 401 cu 5311 de exemplu, documentul este achitat direct, iar plata va fi reflectată şi în Registrul de casă sau Jurnalul de.bancă după caz.

Stornez
Generează un document de stornare a documentului de intrare curent (selectat). Va genera o înregistrare devalidată, cu valori negative a documentului selectat, şi cu litera "s" adăugată la numărul de document.
Datele pot fi modificate de utilizator.

N.C.
Afişează pe ecran nota contabilă generată la apăsarea butonului Validare.

Tipărire
Tipăreşte NIR fie pentru documentul curent, fie toate NIR-urile dintr-o anumită perioadă de timp, caz în care se va putea bifa opţiunea de listare pe pagini distincte a documentelor.
Dacă se doreşte listarea NIR numai pentru cumpărări de stocuri (toate acele linii ale ecranului de detalii, la care contul utilizat este cont din clasa 3), se va bifa caseta de validare "Numai intrări aferente stocurilor". Implicit se va lista documentul NIR cu doate datele introduse în ecranul de detalii.
Tipărirea se poate face pe ecran sau direct la imprimantă.

Devalidez
Redeschide documentul curent, redând accesul la funcţiile de modificare/ştergere a acestuia. Şterge nota contabilă generată la validarea documentului. În cazul în care s-a înregistrat plată pentru documentul care se devalidează, se va atenţiona asupra acestui fapt, programul propunând şi ştergerea acesteia.
Devalidarea documentelor pentru care s-au generat şi înregistrări de consumuri sau de dare în folosinţă a obiectelor de inventar va duce şi la ştergerea automată a acestor înregistrări.

Vezi şi:
Introducere facturi primite de la neplatitori de TVA
Introducere date la firmele neplătitoare de TVA
Operare cu cod de bare .


Intrari - valuta

Intrări - Valută
Ecran utilizat pentru introducerea cumpărărilor din import a achiziţiilor intracomunitare de bunuri şi servicii sau chiar a cumpărărilor de la furnizopri din ţară.
Opţiunea din meniul de Operaţii pentru utilizarea acestui ecran, apare doar dacă la Configurare societăţi s-a bifat caseta "Cu operaţii valută"

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul operatii cu date .
Vă recomandăm introducerea tuturor documentelor de cumpărare - facturi, DVI (declaraţii vamale de import) numai prin intermediul acestui ecran.

Adăugarea unei facturi se face în 2 paşi

Pasul 1 - Introducerea antetului

Datele solicitate în antet sunt:
Nr.int | Conţine numărul intern al NIR | Obligatoriu
Nr.doc. | Numărul documentului de intrare | Obligatoriu
Cod | Codul furnizorului de bunuri sau servicii. | Obligatoriu. La introducerea unei intrări noi poate fi lăsat necompletat. Va fi completat automat la alegerea furnizorului din cîmpul următor.
Furnizor | Numele furnizorului de bunuri sau servicii | Obligatoriu. La introducerea acestuia, va fi selectat din lista daca este creat, altfel, după introducerea numelui şi apăsarea tastei ENTER.Va apare mesajul "Acest furnizor nu exista! Doriti sa-l creati ?"; apasati "Yes" şi va apare Nomenclatorul de furnizori cu adăugarea furnizorului declanşată. Dupa completarea datelor despre furnizor şi salvare, codul şi denumirea apar automat în factură.
Data | Data documentului de intrare | Obligatoriu. Aceasta va fi şi data articolului contabil ce va fi generat.
Scadent | Data scadenţei | Obligatoriu. Programul va completa automat acest câmp în funcţie de valoarea setată în nomenclatorul de furnizori la câmpul "zile scadenţă" şi de modul în care s-a configurat programul la Configurare societăţi - pagina Diverse
Moneda | Simbolul monetar al valutei în care se operează intrarea | Obligatoriu
Curs recepţie | Cursul valutei, la data recepţiei bunurilor | Obligatoriu
Valoare (€) | Valoarea în valută a documentului de intrare | Aceste cîmpuri nu pot fi accesate de către utilizator, Vor fi calculate şi completate automat de către program, în funcţie de datele introduse în pagina de detalii.
Valoare (lei) | Valoarea în lei a documentului de intrare
Curs factură | Cursul valutei, la data facturării bunurilor | Obligatoriu
Cont taxă | Contul în care se va înregistra taxa vamală | Opţional. Dacă nu se introduce nici un cont, programul va înregistra taxa vamală în contul 446. Apare numai în cazul unei achiziţii de la un terţ din afara UE
Comision vamă | Valoarea comisionului vamal | Aceste cîmp nu poate fi accesat de către utilizator, Va fi calculat şi completat automat de către program, în funcţie de datele introduse în pagina de detalii. Apare numai în cazul unei achiziţii de la un terţ din afara UE
Cont comision | Contul în care se va înregistra taxa vamală | Opţional. Dacă nu se introduce nici un cont, programul va înregistra comisionul vamal în contul 446. Apare numai în cazul unei achiziţii de la un terţ din afara UE
Accize | Valoarea accizelor datorate în vamă | Aceste cîmp nu poate fi accesat de către utilizator, Va fi calculat şi completat automat de către program, în funcţie de datele introduse în pagina de detalii.
Cont accize | Contul în care se vor înregistra accizele datorate în vamă. | Opţional. Dacă nu se introduce nici un cont, programul va înregistra accizele în contul 446.
TVA | TVA datorat în vamă la importuri, TVA folosit la taxarea inversă sau TVA de înregistrat ca TVA deductibil în funcţie de ţara furnizorului şi tipul intrării | Aceste cîmp poate fi accesat de către utilizator, Va fi calculat şi completat automat de către program, în funcţie de datele introduse ca plată pentru factura selectată.
Cont corespondent TVA | Contul în care se va înregistra TVA datorat în vamă | Opţional. Dacă nu se introduce nici un cont, programul va înregistra TVA datorat în vamă, în contul 462*. Apare numai în cazul unei achiziţii de la un terţ din afara UE
Neachitat (€) | Valoarea în valută, rămasă de plată, pentru factura curentă de intrare | Aceste cîmp nu poate fi accesat de către utilizator, Va fi calculat şi completat automat de către program, în funcţie de datele introduse ca plată pentru factura selectată.
TVA inclus în total | Casetă de validare | Opţional. Numai în cazul în TVA este inclus în total.
Tip | Listă derulantă din care se alege modul de taxare a intrărilor | Valorile de ales pot fi: - factură - taxare inversă - nontransfer

Observaţie: Din motive tehnice, la TVA înscris pe declaraţiile vamale (TVA import), programul nu utilizează metoda clasică de înregistrare a acestuia prin articolul contabil 4426=5121, 5311 etc. Pentru a înregistra TVA datorat în vamă se utilizează o metodă care va conţine 2 paşi. La validare se va genera articol contabil 4426=462, urmând ca la înregistrarea plăţii acestuia prin bancă sau numerar, să fie efectuat articolul contabil 462=5121 sau 5311 după caz.

După introducerea datelor din antetul documentelor de intrare, se salvează şi se poate trece la următorul pas.

Pasul 2 - Introducerea detaliilor

Datele solicitate de către ecranul de detalii sunt:
Poziţie tarifară
Listă de selecţie cu poziţiile tarifare definite de utilizator.
Acestea îşi dovedesc utilitatea la repartizarea transportului din DVI pe poziţiile facturii.
Opţional. Apare numai dacă utilizatorul a definit poziţiile tarifare.
Acestea se pot defini, apăsînd butonul "Poziţii tarifare..." localizat deasupra ecranului de detalii, în partea dreaptă. Poziţiile tarifare se vor defini pentru fiecare DVI în mod independent. Informaţiile solicitate de ecranul de creare a poziţiilor tarifare sunt:
- Denumirea
- Valoarea în lei a transportului aferent poziţiei tarifare create
- Valoarea statistică a bunurilor
TIP
Permite selectarea tipului de articol. Dacă intrarea se va contabiliza fără a se utiliza un articol, se va lăsa tipul "Nedefinit" ceea ce va permite introducerea liberă a explicaţiei şi a contului
Apare doar la versiunea integrată
Gestiune
Selectează gestiune în care se va înregistra intrarea articolelor.
Dacă pe NIR aveţi produse care fac parte din mai multe gestiuno, întocmiţi NIR pe una din ele şui ulterior întocmiţi transfer din acea gestiune în gestiunea corectă.
Apare doar la versiunea integrată, daca tipul este diferit de "Nedefinit"
Denumire
Denumirea bunurilor sau serviciilor cumpărate
În cazul versiunii integrate, permite selectarea/crearea unui articol corespunzător tipului de articol ales iniţial
Opţional. Este obligatoriu când se întocmesc NIR-uri cu ajutorul programului.
Ca o facilitate, programul oferă facilitatea de "autocompletare" propunînd spre completare în acest cîmp valori deja introduse.
Obligatoriu când se alege alt tip decât "Nespecificat"
UM
Unitatea de măsură
Opţional.
Dacă la articole e specificată, apare automat
Cantitate
Cantitatea aprovizionată
Obligatoriu. Chiar dacă se referă la intrări de servicii. Cantitatea nu trebuie să fie zero, altfel se va genera eroare.
Preţ unitar (€)
Preţul unitar de cumpărare, în valută
Obligatoriu. Acesta poate fi completat de către program, dacă se lasă zero aici şi se completează valoarea .
Valoare (€)
Valoarea bunului sau serviciului aprovizionat, în valută
Obligatoriu. Va fi calculat automat de către program dacă se introduc-cantitatea şi preţul, dar poate fi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul valoare € din antet.
Preţ unitar (lei)
Preţul unitar de cumpărare, în lei
Obligatoriu. Acesta poate fi completat de către program, dacă se lasă zero aici şi se completează valoarea
Valoare (lei)
Valoarea bunului sau serviciului aprovizionat, în valută
Obligatoriu. Va fi calculat automat pe baza datelor introduse anterior, dar poate fi şi introdus sau modificat de către utilizator.Suma valorilor din această coloană va completa câmpul valoare lei, din antet.
Repartizat (€)
Valoarea în valută a transportului / poziţie facturată
Obligatoriu, dacă la baza de impozitare în vamă există inclus şi transport. Acestea vor fi completate automat de către program dacă s-au definit poziţii tarifare.
Valoarea în lei este calculată automat de către program dar poate fi modificată de către utilizator.
În fereastra apelabilă prin apăsarea butonului
Repartizat (lei)
Valoarea în lei a transportului/poziţie facturată
Valoare statistică
Valoarea statistică în vamă, în lei
Obligatoriu. De regulă caseta 46 din DVI.
%
Procentul taxei vamale
Opţional. Se introduc numai la acele articole la care se achită taxe vamale.
Dacă se introduce direct valoarea, va fi calculat procentul. Totalul coloanei va fi afişat în antet.
Taxă vamală
Valoarea taxei vamale / articol, în lei
%
Procentul comisionului vamal
Opţional. Se introduc numai la acele articole la care se achită comision vamal.
Dacă se introduce direct valoarea, va fi calculat procentul. Totalul coloanei va fi afişat în antet.
Comision vamal
Valoarea comisionului vamal / articol, în lei
%
Procentul accizelor
Opţional. Se introduc numai la acele articole la care se achită accize.
Dacă se introduce direct valoarea, va fi calculat procentul. Totalul coloanei va fi afişat în antet.
Accize
Valoarea accizelor / articol, în lei
Valoare finală
Valoarea finală a articolului - baza de impozitare în vame
Aceste cîmp nu poate fi accesat de către utilizator, Va fi calculat şi completat automat de către program, în funcţie de datele introduse anterior.
%
Procentul TVA
Opţional. Se introduc numai la acele articole la care se achită TVA în vamă sau achizitii intracomunitare.
TVA
TVA / articol, în lei
Total
Totalul intrării/articol, în lei
Aceste cîmp nu poate fi accesat de către utilizator, Va fi calculat şi completat automat de către program, în funcţie de datele introduse anterior
Contul
Contul în care se va înregistra bunul sau serviciul cumpărat
Obligatoriu. Se va introduce contul corespunzător bunului sau serviciului cumpărat, spre exemplu: "371" sau "371.1", "626", "604" etc.
Pentru contul 371 sau un analitic al acestuia, se va solicita şi introducerea preţului de vânzare a acestuia, dacă la configurare societăţi s-a optat pentru una din cele trei variante de evaluare a gestiunii de marfă.
Pret vînzare
Preţul de vânzare pe UM a mărfurilor
Aceste câmpuri apar în partea de detalii a ecranului de intrări numai dacă la configurare societăţi s-a optat pentru una din cele trei metode de evaluare a gestiunii de marfă. În acest caz, toate câmpurile sunt obligatorii.
- adaos lei - se va calcula automat de către program. nu poate fi introdus sau modificat de către utilizator.
- % adaos - se calculează automat de către program, dar poate fi şi introdus sau modificat de către utilizator.
- TVA vânz. - apare numai după apăsarea butonului de extindere listă. Se va utiliza numai dacă la vânzarea mărfurilor TVA se va calcula cu un alt procent decât cel cu care a fost aprovizionată marfa.
Adaos
Adaosul pe UM a mărfurilor aprovizionate
%
Procentul de adaos pe UM a mărfurilor aprovizonate.
TVA vânz.
Cota de TVA utilizată la vânzarea mărfurilor
Începând cu data de 01/01/2007, programul completează automat la tip document tipul "T - taxare inversă" pentru toate intrările operate de la furnizori cu sediul în UE.

În practică, aşa cum am arătat anterior la intrările în lei, se întâlnesc două modalităţi de introducere a cumpărărilor, în ecranul de detalii a intrărilor:
a. detaliat - modalitate utilizată acolo unde Saga este utilizat la întocmirea NIR
b. sintetic - modalitate utilizată de utilizatorii care introduc documente primare deja întocmite, sau în cazul unor intrări de servicii (de exemplu: contabilizarea facturilor emise de societăţile ce furnizează servicii de telefonie mobilă).

În general, la importurile în valută se utilizează metoda detaliată a intrărilor.
şi serviciile aprovizionate nefiind vandabile, nu s-a completat rubrica - preţ de vânzare.

- apelează fereastra de introducere a datelor despre transportul asociat achiziţiei curente. Datele solicitate sunt similare unei intrări.

Achiziţii intracomunitare - sunt considerate acele intrări la care furnizorul se crează în nomenclatorul de furnizori cu sediul într-o ţară a UE.
TIP -" Taxare inversă" - se aplică la achiziţii intracomunitare de bunuri,
TIP -"Nontransfer" - se aplică la achiziţii intracomunitare de servicii sau alte cazuri ce pot fi încadrate ca nontransferuri potrivit definiţiei acestora din Codul Fiscal
TP -"Factură" - la orice altă achiziţie, altele decât achiziţiile intracomunitare şi care sunt evaluată în valută.

Descrierea butoanelor funcţionale.
Validez
Închide documentul curent, blocând accesul la funcţiile de modificare/ştergere a acestuia. Generează nota contabilă în funcţie de conturile definite la furnizori şi de cele utilizate în ecranul de intrări.

ATENŢIE!
Pentru documentele nevalidate, nu se generează notă contabilă astfel că sumele din aceste documente nu vor fi luate în calcul de către program la listarea documentelor (fişă de cont, balaţă, carte mare, registru jurnal, etc.), nu vor fi preluate în jurnalele de TVA, etc. de aceea validarea documentelor este obligatorie.

N.C.
Afişează pe ecran nota contabilă generată la apăsarea butonului Validare.

Tipărire
Tipăreşte NIR fie pentru documentul curent, fie toate NIR-urile dintr-o anumită perioadă de timp, caz în care se va putea bifa opţiunea de listare pe pagini distincte a documentelor.
Dacă se doreşte listarea NIR numai pentru cumpărări de stocuri (toate acele linii ale ecranului de detalii, la care contul utilizat este cont din clasa 3), se va bifa caseta de validare "Numai intrări aferente stocurilor". Implicit se va lista documentul NIR cu doate datele introduse în ecranul de detalii.
Tipărirea se poate face pe ecran sau direct la imprimantă.

Devalidez
Redeschide documentul curent, redând accesul la funcţiile de modificare/ştergere a acestuia. Şterge nota contabilă generată la validarea documentului. În cazul în care s-a înregistrat plată pentru documentul care se devalidează, se va atenţiona asupra acestui fapt, programul propunând şi ştergerea acesteia.


Iesiri
Operaţiile de vânzare şi asimilate acestora se introduc în program, utilizând ecranele funcţionale pentru ineşiri.
Opţiunea de meniu corespunzătoare ieşirilor în valută, va fi activă numai dacă la configurare societăţi s-a bifat opţiunea: Cu ieşiri în valută
Ambele ecrane permit introducerea operaţiunilor de vânzare şi asimilate acestora, fie detaliat, fie în mod sintetic.
Ecranele funcţionale pentru operarea vânzărilor, conţin două tabele (zone) pentru introducerea datelor:
1. tabelul care conţine datele pentru antetul documentelor
2. tabelul pentru detaliile documentelor


Iesiri - lei

Ieşiri - lei
Ecran utilizat pentru introducerea vânzărilor în ţară.
Poate fi utilizat şi la introducerea unor operaţii asimilate vânzărilor, care ar trebui să apară în jurnalul de vânzări - de exemplu imputaţii.
Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul operatii cu date .
Vă recomandăm introducerea tuturor documentelor de vânzare (facturi fiscale, avize de însoţire a mărfurilor, rapoarte fiscale de închidere) prin intermediul acestui ecran.

Adăugarea unei operaţii de vânzare se face în 2 paşi

Pasul 1 - Introducerea antetului

Datele solicitate în antet sunt:
Nr.doc.
Numărul documentului de ieşire (al facturii, raportului fiscal zilnic, etc.)
Obligatoriu
Cod
Codul clientului
Obligatoriu. La introducerea unei intrări noi poate fi lăsat necompletat. Va fi completat automat la alegerea clientului din cîmpul următor.
Client
Numele clientului
Obligatoriu. La introducerea acestuia, va fi selectat din lista daca este creat, altfel, după introducerea numelui şi apăsarea tastei ENTER.Va apare mesajul "Acest client nu exista! Doriti sa-l creati ?"; apasati "Yes" şi va apare Nomenclatorul de clienti cu adăugarea clientului declanşată. Dupa completarea datelor despre client şi salvare, codul şi denumirea apar automat în factură.
La operare, daca se introduce codul fiscal in coloana "Denumire", se va prelua automat tertul. In cazul in care codul fiscal introdus nu exista in nomenclator, programul va propune introducerea acestuia. La adaugare se vor prelua automat si celelalte date (denumire, adresa, numar de inregistrare Registrul Comertului), daca exista o conexiune la internet.
Data
Data documentului de ieşire
Obligatoriu. Aceasta va fi şi data articolului contabil ce va fi generat.
Scadent
Data scadenţei documentului
Obligatoriu. Programul va completa automat acest câmp în funcţie de valoarea setată în nomenclatorul de clienţi la câmpul "zile scadenţă" şi de modul în care s-a configurat programul la Configurare societăţi - pagina Diverse.
Valoare
Valoarea fără TVA a documentului de intrare
Aceste cîmpuri nu pot fi accesate de către utilizator, Vor fi calculate şi completate automat de către program, în funcţie de datele introduse în pagina de detalii.
TVA
Valoarea TVA înscrisă pe documentul de intrare
Total
Valoarea totală (inclusiv TVA) a documentului de intrare
Neachitat
Suma rămasă de plată pentru documentul de intrare
Tip
Listă de selecţie de unde se poate alege tipul documentului de intrare:
- necompletat - Factură
- A - Aviz de însoţire
- T - Factura cu regim de taxare inversă
- R - Ieşire cu plata în rate
- S - Ieşire scutită cu drept de deducere
În mod implicit, programul va presupune că se introduce o factură normală de intrare. În cazul în care intrarea este cu Aviz, sau este supusă regimului de taxare inversă se alege din listă opţiunea corespunzătoare.
Accize
Suma accizelor facturate
Opţional. Se introduc numai dacă se facturează accize.
Apar în antet numai după apăsarea butonului de extindere listă

Cont deb.accize
Contul debitor pentru accizele facturate
Cont cred. accize
Contul creditor pentru accizele facturate
Agent
Apare doar dacă s-au definit agenţii comerciali în nomenclatorul Agenţi
Opţional
Informaţii suplimentare
Informaţii suplimentare legate de factura curentă.
Opţional. Apare numai la apăsarea butonului de extindere a ecranului şi permite introducerea unor informaţii suplimentare ce vor aparea pe factura listată. Folosirea caracterului "/", va face ca informatia de dupa aceasta sa apara pe un rand nou.

După introducerea datelor din antetul documentelor de intrare, se salvează şi se poate trece la următorul pas.

Pasul 2 - Introducerea detaliilor

Datele solicitate de către ecranul de detalii sunt:
Gestiune
Selectează gestiune din care se efectuează ieşirea produsului
Apare doar la versiunea integrată
TIP
Permite selectarea tipului de articol. Dacă intrarea se va contabiliza fără a se utiliza un articol, se va lăsa tipul "Nedefinit" ceea ce va permite introducerea liberă a explicaţiei şi a contului
Apare doar la versiunea integrată
Denumire
Denumirea bunurilor sau serviciilor cumpărate
În cazul versiunii integrate, permite selectarea/crearea unui articol corespunzător tipului de articol ales iniţial
Opţional. Este obligatoriu când se întocmesc şi se imprimă facturile cu ajutorul programului.
Ca o facilitate, programul oferă facilitatea de "autocompletare" propunînd spre completare în acest cîmp valori deja introduse.
Obligatoriu când se alege alt tip decât "Nespecificat"
UM
Unitatea de măsură
Opţional.
Dacă la articole e specificată, apare automat
TVA
Cota de TVA înscrisă pe factură pentru bunul sau serviciul aprovizionat
Obligatoriu. Dacă ieşirea este facturată fără TVA se va completa cu valoarea zero.
Se va completa automat cu TVA definit la articole
Cantitate
Cantitatea livrată
Obligatoriu. Cantitatea nu trebuie să fie zero, altfel se va genera eroare.
Preţ unitar
Preţul unitar de vânzare (fără TVA)
Obligatoriu. Acesta poate fi completat de către program, dacă se lasă zero aici şi se completează valoarea fără TVA sau cea cu TVA.
Valoare
Valoarea bunului sau serviciului vândut
Obligatoriu. Va fi calculat automat de către program dacă se introduc-cantitatea şi preţul, dar poate fi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul valoare din antet.
Total
Valoarea inclusiv TVA a bunurilor sau serviciilor vândute
Obligatoriu. Va fi calculat automat pe baza datelor introduse anterior la TVA, cantitate, pret unitar sau valoare, dar poate fi şi introdus sau modificat de către utilizator.Suma valorilor din această coloană va completa câmpul valoare totală din antet.
TVA
Valoarea TVA facturată pentru bunurile sau serviciile vândute.
Obligatoriu. Va fi calculat automat pe baza datelor introduse anterior, dar poate fi şi introdus sau modificat de către utilizator.Suma valorilor din această coloană va completa câmpul TVA din antet.
Contul
Contul în care se va înregistra valoarea de vânzare a bunului sau serviciului vândut.
Obligatoriu. Se va introduce contul corespunzător bunului sau serviciului vândut, spre exemplu: "707" sau "707.1", "704", "701" etc.
La societăţi care au configurate Gestiuni, trebuie introdus obligatoriu contul de venituri analitic definit la crearea acestora.
Informaţii suplimentare
Informaţii suplimentare legate de poziţia curentă din ecranul de ieşire.
Opţional. Apare numai la apăsarea butonului de extindere a ecranului şi permite introducerea unor informaţii suplimentare legate de bunul sau serviciul vândut.
De exemplu: dacă se facturează Transport marfă, puteţi introduce la informaţii suplimentare un text de genul "Conform contract nr.1/2006".
Câmpul este util celor care listează facturile de ieşire din Saga.

Înregistrarea discounturilor acordate clienţilor se face fie prin introducerea directă în ecranul de ieşiri a unei linii distincte, fie prin utilizarea butonului dedicat acestui lucru.
Apăsarea butonului dedicat vă va pune la dispoziţie un ecran funcţional care vă va permite introducerea asistată a discountului.
Informaţii despre acest buton găsiţi la capitolul: Consideratii generale

Introducerea unei ieşiri de articol de tip serviciu cu reţetă, va duce la generarea automată a unui bon de predare pentru acel articol, care va conţine şi consumurile specifice definite prin reţetă. Programul vă va genera şi un mesaj de atenţionare în acest caz.

Descrierea butoanelor funţionale.
Validez
Închide documentul curent, blocând accesul la funcţiile de modificare/ştergere a acestuia. Generează nota contabilă în funcţie de conturile definite la clienţi şi de cele utilizate în ecranul de ieşiri.
În cazul în care tipul documentului ales în coloana Tip din antet, este "A" - Aviz, la operarea ulterioară a unei facturi către acelaşi client, între tabelul de antet şi cel de detalii a documentului de intrare se va activa butonul "Asociere aviz...".
Butonul "Asociere aviz..." va pune la dispoziţie un ecran de corelare a facturilor cu avizele emise. În acest fel unei facturi i se pot asocia fie un singur aviz, fie avize multiple sau chiar poziţii diferite din unul sau mai multe avize, după caz.
Articolele contabile pentru marfă vândută, de exemplu, livrată cu tip document Aviz sunt:
418 | = | 707
418 | = | 4428
La validarea facturii introduse prin ecranul de înregistrare a facturilor la aviz se vor genera articolele contabile:
4111.Analitic_client | = | 418
4428 | = | 4427

În cazul în care tipul documentului ales în coloana Tip din antet, este "R" -Rate, la validarea facturii introduse se vor genera articolele contabile:
4111.Analitic_client | = | 707
4111.Analitic_client | = | 4428
iar la încasarea unei rate, prin casă/bancă, programul va genera articolul contabil 4428=4427

ATENŢIE!
Pentru documentele nevalidate, nu se generează notă contabilă astfel că sumele din aceste documente nu vor fi luate în calcul de către program la listarea documentelor (fişă de cont, balaţă, carte mare, registru jurnal, etc.), nu vor fi preluate în jurnalele de TVA, etc. de aceea validarea documentelor este obligatorie.

Încasare
Devine activ numai în urma validării documentului. Permite introducerea unei încasări integrale sau parţiale pentru documentul de intrare curent.
Pune la dispoziţia utilizatorului un ecran funcţional în care acesta poate: alege contul contabil în care se va înregistra încasarea (5311, 5121, etc.), introduce suma achitată de client, data încasării şi numărul documentului cu care s-a încasat suma.
După apăsarea butonului Accept încasarea va fi înregistrată şi se vor realiza următoarele acţiuni:
- coloana Neachitat din tabelul antet va fi recalculată prin diminuarea valorii curente cu plata introdusă
- în Registrul de Casă sau Jurnalul de bancă va fi generată o înregistrare de tipul
5xxx (5311, 5121, etc.) în funcţie de contul ales de utilizator pentru înregistrarea încasării i= 4111.xxxxx (analiticul definit pentru clientul curent)

Observaţie: Acest buton va fi inactiv dacă la definirea clientului s-a modificat contul analitic al acestuia, utilizându-se conturi din clasa 5. Comportamentul acesta se remarcă la introducerea vânzărilor de bunuri sau servicii încasate în numerar sau cu tichete de masă.În această situaţie substituind contul 4111 cu 5311 de exemplu, documentul este încasat direct, iar încasarea va fi reflectată şi în Registrul de casă sau Jurnalul de.bancă după caz.

Stornez
Generează un document de stornare a documentului de intrare curent (selectat). Va genera o înregistrare devalidată, cu valori negative a documentului selectat, şi cu litera "s" adăugată la numărul de document.
Datele pot fi modificate de utilizator.

Garanţie
Permite listarea unui document de garanţie pentru produsele selectate din factura de ieşire.
Pentru listare, se completează numărul de certificat de garanţie, durata oferită pentru garanţie şi se bifează coloana Ok pentru articolele dorite. Utilizatorul poate modifica/introduce diverşi parametri în ecranul de setare a listării.Datele pot fi modificate de utilizator.

N.C.
Afişează pe ecran nota contabilă generată la apăsarea butonului Validare.

Tipărire
Tipăreşte documentul curent de ieşire pe documente tipizate.
Pune la dispoziţie un ecran funcţional în care se poate configura modul de listare pe documentele tipizate.
Pentru tipărirea pe coală A4 sau A5 a unui formular netipizat, se bifează opţiunea Tipărire fără formular şi se alege destinaţia listării - Ecran sau Imprimantă
Tipărirea se poate face direct la imprimantă.

Devalidez
Redeschide documentul curent, redând accesul la funcţiile de modificare/ştergere a acestuia. Şterge nota contabilă generată la validarea documentului. În cazul în care s-a înregistrat încasare pentru documentul care se devalidează, se va atenţiona asupra acestui fapt, programul propunând şi ştergerea acesteia.

Vezi şi:
Introducerea vânzărilor zilnice la comertul cu amănuntul
Operare cu cod de bare
Operare rapida din iesiri


Iesiri - valuta

Ieşiri-valută
Ecran utilizat pentru introducerea exporturilor, a livrărilor intracomunitare de bunuri şi servicii sau a vânzărilor în valută către clienţi din ţară.
Opţiunea din meniul de Operaţii pentru utilizarea acestui ecran, apare doar dacă la Configurare societăţi s-a bifat caseta "Cu operaţii valută"

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul operatii cu date .
Vă recomandăm introducerea tuturor documentelor de livrare prin export - facturi, DVE (declaraţii vamale de export) numai prin intermediul acestui ecran.

Adăugarea unei facturi se face în 2 paşi

Pasul 1 - Introducerea antetului

Datele solicitate în antet sunt:
Nr.doc. | Numărul documentului de ieşire | Obligatoriu
Cod | Codul clientului | Obligatoriu. La introducerea unei intrări noi poate fi lăsat necompletat. Va fi completat automat la alegerea clientului din cîmpul următor.
Client | Numele clientului | Obligatoriu. La introducerea acestuia, va fi selectat din lista daca este creat, altfel, după introducerea numelui şi apăsarea tastei ENTER.Va apare mesajul "Acest client nu exista! Doriti sa-l creati ?"; apasati "Yes" şi va apare Nomenclatorul de clienti cu adăugarea clientului declanşată. Dupa completarea datelor despre client şi salvare, codul şi denumirea apar automat în factură.
Data | Data documentului de ieşire | Obligatoriu. Aceasta va fi şi data articolului contabil ce va fi generat.
Scadent | Data scadenţei documentului | Obligatoriu. Programul va completa automat acest câmp în funcţie de valoarea setată în nomenclatorul de clienţi la câmpul "zile scadenţă" şi de modul în care s-a configurat programul la Configurare societăţi - pagina Diverse.
Curs | Cursul valutar utilizat la facturare | Obligatoriu.
Valoare (€) Valoare (lei) | Valoarea fără TVA a documentului de intrare în valută (€) şi în lei | Aceste cîmpuri nu pot fi accesate de către utilizator, Vor fi calculate şi completate automat de către program, în funcţie de datele introduse în pagina de detalii.
TVA (€) TVA (lei) | Valoarea TVA înscrisă pe documentul de intrare în valută (€) şi în lei
Total (€) Total (lei) | Valoarea totală (inclusiv TVA) a documentului de intrare în valută (€) şi în lei
Neachitat (€) | Suma rămasă de plată pentru documentul de intrare în valută (€)
Tip | Listă de selecţie de unde se poate alege tipul documentului de intrare: - necompletat - Factură - T - Factura cu regim de taxare inversă | În mod implicit, programul va presupune că se introduce o factură normală de ieşire. În cazul în care ieşirea este supusă regimului de taxare inversă se alege din listă opţiunea corespunzătoare.
Accize | Suma accizelor facturate | Opţional. Se introduc numai dacă se facturează accize. Apar în antet numai după apăsarea butonului de extindere listă
Cont deb.accize | Contul debitor pentru accizele facturate
Cont cred. accize | Contul creditor pentru accizele facturate

După introducerea datelor din antetul documentelor de intrare, se salvează şi se poate trece la următorul pas.

Pasul 2 - Introducerea detaliilor

Datele solicitate de către ecranul de detalii sunt:
TIP
Permite selectarea tipului de articol. Dacă intrarea se va contabiliza fără a se utiliza un articol, se va lăsa tipul "Nedefinit" ceea ce va permite introducerea liberă a explicaţiei şi a contului
Apare doar la versiunea integrată
Denumire
Denumirea bunurilor sau serviciilor cumpărate
În cazul versiunii integrate, permite selectarea/crearea unui articol corespunzător tipului de articol ales iniţial
Opţional. Este obligatoriu când se întocmesc şi se imprimă facturile cu ajutorul programului.
Ca o facilitate, programul oferă facilitatea de "autocompletare" propunînd spre completare în acest cîmp valori deja introduse.
Obligatoriu când se alege alt tip decât "Nespecificat"
UM
Unitatea de măsură
Opţional.
TVA %
Cota de TVA înscrisă pe factură pentru bunul sau serviciul aprovizionat
Obligatoriu. Dacă ieşirea este facturată cu TVA - livrări în ţară evaluate în valută, se va completa cu valoarea corectă a taxei.
Cantitate
Cantitatea aprovizionată
Obligatoriu. Cantitatea nu trebuie să fie zero, altfel se va genera eroare.
Preţ unitar (€)
Preţul unitar de vânzare (fără TVA) în valută
Obligatoriu. Acesta poate fi completat de către program, dacă se lasă zero aici şi se completează valoarea fără TVA sau cea cu TVA.
Valoare (€)
Valoarea bunului sau serviciului vândut, în valută
Obligatoriu. Va fi calculat automat de către program dacă se introduc-cantitatea şi preţul, dar poate fi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul valoare din antet.
Preţ unitar (lei)
Preţul unitar de vânzare (fără TVA) în lei
Obligatoriu. Acesta poate fi completat de către program, dacă se lasă zero aici şi se completează valoarea fără TVA sau cea cu TVA.
Valoare (lei)
Valoarea bunului sau serviciului vândut, în lei
Obligatoriu. Va fi calculat automat de către program dacă se introduc-cantitatea şi preţul, dar poate fi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul valoare din antet.
TVA (€)
şi
TVA (lei)
Valoarea TVA facturată pentru bunurile sau serviciile vândute, în valută şi în lei.
Opţional. Este obligatorie numai pentru livrări la evaluate în valută, pentru care se va colecta TVA. Va fi calculat automat pe baza datelor introduse anterior, dar poate fi şi introdus sau modificat de către utilizator.Suma valorilor din această coloană vor completa câmpurile TVA din antet.
Contul
Contul în care se va înregistra valoarea de vânzare a bunului sau serviciului vândut.
Obligatoriu. Se va introduce contul corespunzător bunului sau serviciului vândut, spre exemplu: "707" sau "707.1", "704", "701" etc.
La societăţi care au configurate Gestiuni, trebuie introdus obligatoriu contul de venituri analitic definit la crearea acestora.
Informaţii suplimentare
Informaţii suplimentare legate de poziţia curentă din ecranul de ieşire.
Opţional. Apare numai la apăsarea butonului de extindere a ecranului şi permite introducerea unor informaţii suplimentare legate de bunul sau serviciul vândut.
De exemplu: dacă se facturează Transport marfă, puteţi introduce la informaţii suplimentare un text de genul "Conform contract nr.1/2006".
Câmpul este util celor care listează facturile de ieşire din Saga.

În practică, aşa cum am arătat anterior la ieşirile în lei, se întâlnesc două modalităţi de introducere a cumpărărilor, în ecranul de detalii a ieşirilor:
a. detaliat - modalitate utilizată acolo unde Saga este utilizat la întocmirea şi listarea documentelor de ieşire
b. sintetic - modalitate utilizată de utilizatorii care introduc documente primare deja întocmite.

Livrările intracomunitare - livrări către acei clienţi ai societăţii ai căror ţară a fost definită în nomenclatorul de clienţi ca fiind una din ţările UE.
Orice livrare către clienţi care nu au completat câmpul ţară cu codul vreunei ţări din UE, va fi considerată fie export fie livrare normală, în ţară.

ATENŢIE!
La livrările intracomunitare de bunuri setaţi 0 la TVA dacă rubrica acestuia va fi completată. Dacă facturaţi servicii către client din UE, pentru care locul prestării este considerat a fi în ţara acestuia şi nu în România, alegeţi "N" la tip document.

Descrierea butoanelor funţionale.
Validez
Închide documentul curent, blocând accesul la funcţiile de modificare/ştergere a acestuia. Generează nota contabilă în funcţie de conturile definite la furnizori şi de cele utilizate în ecranul de intrări.

ATENŢIE!
Pentru documentele nevalidate, nu se generează notă contabilă astfel că sumele din aceste documente nu vor fi luate în calcul de către program la listarea documentelor (fişă de cont, balaţă, carte mare, registru jurnal, etc.), nu vor fi preluate în jurnalele de TVA, etc. de aceea validarea documentelor este obligatorie.

Stornez
Generează un document nou, de stornare a documentului de intrare curent (selectat). Va genera o înregistrare devalidată, cu valori negative a documentului selectat, şi cu litera "s" adăugată la numărul de document.
Datele pot fi modificate de utilizator.

N.C.
Afişează pe ecran nota contabilă generată la apăsarea butonului Validare.

Tipărire
Tipăreşte documentul curent de ieşire pe documente tipizate.
Pune la dispoziţie un ecran funcţional în care se poate configura modul de listare pe documentele tipizate.
Tipărirea se poate face direct la imprimantă.

Devalidez
Redeschide documentul curent, redând accesul la funcţiile de modificare/ştergere a acestuia. Şterge nota contabilă generată la validarea documentului. În cazul în care s-a înregistrat plată pentru documentul care se devalidează, se va atenţiona asupra acestui fapt, programul propunând şi ştergerea acesteia.


Imobilizari
Permite gestionarea imobilizărilor corporale şi necorporale a societăţii.
Conţine clasificaţia mijloacelor fixe, pentru imobilizările corporale, permiţând calculul automat al amortizării acestora.
Ecranul contine trei pagini:
Lista imobilizarilor pentru adaugarea, modificarea sau stergerea imobilizarilor.
Modernizari / Reevaluari / Suspendari / Plan amortizare pentru operatiile care au loc asupra imobilizarilor si vizializareaa planului de amortizare.
Registru imobilizarilor pentru generearea registrului.

Metoda de calcul a amortizării este cea a calculului liniar sau accelerat. În acest moment programul nu calculează amortizarea în regim degresiv.

Adăugarea unei imobilizări noi sau preluate presupune completarea următoarelor date:
Nr.inv. - numărul de inventar - acesta trebuie să fie unic.
Denumire - denumirea imobilizării (ex.Autotursim DACIA Pick-Up)
Nr.factura - se completează (opţional) cu numărul facturii prin care a intrat imobilizarea.
Gestiune - locul de amplasare a mijlocului fix (gestiunea)
Cod clasă - permite alegerea din lista derulantă, a codului de clasificare în cazul imobilizărilor corporale.
Valoare - se completeaza cu valoarea de inventar a imobilizării (valoarea de achiziţie).
Data intrare - se completeaza cu data la care încarca imobilizarea. Din luna urmatoare acestei date începe înregistrarea amortizarii.
Dur.luni - va fi completat cu durata de utilizare a imobilizării. Se completează automat de către program la imobilizările corporale şi poate fi modificat
Tip amortizare - liniara sau accelarata, dupa caz.
Val. ramasa - se completeaza automat cu valoarea iniţială a imobilizării.
Dur. ramasă - se completează automat durata totală de funcţionare în luni.
Amort. înreg - se completează cu 0.
Necorp. - se bifeaza dacă amortizarea este necorporală.
Cont - se completează cu contul în care a intrat imobilizarea.
Cont amortizare - se completează cu contul în care se va înregistra amortizarea.
Cont cheltuiala - se completează cu contul de cheltuiala (6811 sau analitic) în care se va înregistra amortizarea.

Coloanele Amort. lunara si Amort. înreg se calculeaza automat, nefiind editabile.

Coloana "Valoare inventar", apare in cazul in care exista modernizari si/sau reevaluari si cuprinde valoarea la zi a imobilizarii.

Scoaterea din evidenţă a unei imobilizări
În cazul în care mijlocul fix este vândut sau iese din evidenta acesta trebuie scos din evidenţă astfel:
a) Click pe imobilizarea care iese din evidenţă
b) Se adauga o pozitie in pagina "Modernizari / Reevaluari / Suspendari / Plan amortizare" cu tip "Vanzare" sau "Casare", dupa caz.
c) Inregistrarea articolului contabil care descarcă 21.. (adică 28.. =21.. cu valoarea amortizată) se va înregistra automat la validare.

Adăugare modernizare la o imobilizare.
a) Click pe imobilizarea la care survine modernizarea
b) Se adauga o pozitie in pagina "Modernizari / Reevaluari / Suspendari / Plan amortizare" cu tip "Modernizare".
c) Se apasa "Validez"

Adăugare unei reevaluari la o imobilizare.
a) Click pe imobilizarea la care survine reevaluarea
b) Se adauga o pozitie in pagina "Modernizari / Reevaluari / Suspendari / Plan amortizare" cu tip "Reevaluare net" sau "Reevaluare brut", dupa caz.
c) La apasarea butonului "Validez" se va realiza si înregistrarea articolului contabil.

ATENŢIE!
In cazul in care se modifica manual campurile "Val.ramasa" sau "Dur.ramasa", astfel incat acestea nu mai corespund calculelor automate realizate de program, amortizarea lunara va fi data de raportul "Val.ramasa"/"Dur.ramasa". La imobilizarile la care nu corespunde valoarea ramasa de amortizat cu cea calculata automat, campul aferent va aparea ingrosat.
La aceste cazuri, generarea registrului imobilizarilor pentru lunile din urma este posibil sa nu produca rezultate corecte.

Plan amortizare - arată evoluţia amortizării de la luna curentă pâna la terminarea ei. În lista din stânga sunt trecuţi anii şi valorile amortizare pe an, iar în lista din dreapta sunt lunile aferente anilor cu valoarea amortizării lunare. Se poate vizualiza şi planul de amortizare la toate imobilizările societăţii, pe total.

Receptie - tipăreşte receptia mijlocului fix

Fisa - tipăreşte fişa mijlocului fix

Clase - permite adăugarea, modificarea sau ştergerea informaţiilor din clasificaţia mijloacelor fixe

Pagina "Registru imobilizarilor" - permite generarea si tipărirea registrului imobilizărilor la zi sau la o data aleasa de utilizator.


Operatii cu stocuri
Acestea sunt, în totalitate, specifice versiunii integrate a programului şi se vor regăsi numai în această variată a programului.
Operaţiile cu stocuri, sunt:
- transferuri între gestiuni cantitativ-valorice
- introducere de consumuri - întocmirea de bonuri de consum
- introducerea bonurilor de predare pentru producţia realizată
- alte operaţii cu stocuri


Transferuri
Transferurile sunt operaţiuni care pot fi efectuate doar între două gestiuni cantitativ-valorice.
Pentru introducerea acestora în partea de antet se introduc:
Număr | Numărul transferului | Obligatoriu
Data | Data transferului | Obligatoriu
Gestiunea predătoare | Gestiunea care predă articolele | Acestea trebuie să fie definite în Fişiere-Gestiuni, ca gestiuni cantitativ-valorice. Gestiunea primitoare poate fi si de tip global-valoric.
Gestiunea primitoare | Gestiunea care va primi articolele
Valoarea se va calcula şi afişa în funcţie de informaţiile introduse în tabelul de detalii
În tabelul de detalii se introduc toate articolele care se transferă de la o gestiune la alta.

În partea de detalii se vor alege denumirea şi cantitatea articolelor care se vor transfera dintr-o gestiune în alta precum şi codul şi denumirea articolelor în gestiunea de destinaţie.
Acestea, din urmă, pot fi diferite de cele de origine.

În cazul în care tipul articolului din gestiunea destinaţie diferă de tipul articolului din gestiunea de origine, se va declaşa operaţia de schimbare de tip stoc, adica, transferul direct al unei cantităţi dintr-un articol într-un alt articol. Ambele articole trebuie să existe deja în nomenclatorul de articole. O astfel de funcţie este utilă, spre exemplu, în cazul în care societatea produce un produs finit care se vinde, dar în acelaşi timp constituie materie primă pentru alte produse finite sau semifabricate.
Funcţia este utilă şi în cazul în care se doreşte vânzarea unor materiale consumabile sau obiecte de inventar spre exemplu, caz în care acestea trebuie transformate în marfă.
Articolul contabil generat de o astfel de operaţie este de tipul 3xx=3xx.
Coloana "Pret nou" se completeaza cu pretul de intrare nou in cazul in care se efectueaza o reevaluarea a stocului.

ATENŢIE!!
Transferul între două gestiuni global valorice, nu se operează prin acest ecran. In acest caz, se foloseste ecranul "Articole contabile" sau se introduce un aviz de intrare, pe un furnizor fictiv cu cont 482 sau orice alt cont, cu o line negativa pentru iesirea din gestiunea 1 si o linie pozitiva pentru gestiunea 2.

Validare
Validează operaţia de transfer

Transfer
Tipăreşte nota de transfer între cele două gestiuni

NIR
Tipăreşte nota de recepţie necesară gestiunii primitoare.

Devalidare
Devalidează operaţia de transfer permiţând modificarea actului


Bonuri de consum
Ecran funcţional care permite întocmirea bonurilor de consum.
Diferenţa dintre aceste bonuri de consum şi cele generate de butonul Bon de consum... de la intrări în cazul versiunii simple a Saga, o constituie faptul că în aceste bonuri se poate introduce cantitatea consumată pentru fiecare articol.

Bonurile de consum reprezintă o operaţie de ieşire din gestiune a unor materii prime sau materiale consumabile.
Bonurile de consum pot fi completate automat dacă sunt preluate din comandă.

Bonurile de consum, se pot întocmi numai pentru acele articole al căror tip a fost setat ca fiind consumabil.
În cazul în care doriţi introducerea unui articol în bonul de consum şi nu puteţi selecta acel articol din listă, este posibil ca tipul acelui articol să nu fi fost definit ca fiind consumabil.

Informaţiile solcitate sunt:
Număr doc | Numărul bonului de consum | Obligatoriu
Data | Data bonului | Obligatoriu
Gestiune | Gestiunea din care se vor scădea articolele | Obligatoriu. După cum se observă, bonurile se vor întocmi distinct în cadrul gestiunilor
Explicaţie | Explicaţia operaţiunii | Opţional
Valoare | Valoarea totală a bonului de consum | Se va calcula automat pe baza datelor din ecranul de detalii
Comandă | Permite selectarea unei comenzi, dacă există introdusă | opţional
În partea de detalii se va alege articolul şi cantitatea acestuia care se va da în consum. Preţul va fi completat automat de către program.

Validare
Validează şi închide bonul de consum

Tipărire
Tipăreşte bonul de consum

Devalidare
Devalidează bonul de consum permiţând modificarea actului


Productie
Ecran care permite introducerea bonurilor de predare pentru:
- produse finite
- semifabricate
- produse reziduale

De asemenea, ecranul permite şi intoducerea consumurilor specifice pentru produsele predate pe baza bonului de predare-primire sau generarea automată a acestor consumuri în cazul în care pentru acele produse există definite reţete. Se pot introduce si cheltuieli ocazionate de procesul de productie, daca acestea sunt definite in ecranul "Articole".

În acest ecran se vor regăsi şi consumurile generate de ieşirea serviciilor/produselor care sunt definite ca fiind de tip nestocat, produs şi vandabil şi care au definite consumurile pe bază de reţetă.
Ecranul arată ca în imaginea de mai jos:

Unde în zona 1 se vor introduce:
Număr doc | Numărul bonului de predare | Obligatoriu
Data | Data bonului | Obligatoriu
Gestiune | Gestiunea în care se vor încărca produsele | Obligatoriu
Cod | Codul de articol. | Obligatoriu
Denumirea | Se va alege articolul tip produs finit ce se va opera ca predat | Obligatoriu
Cantitatea | Cantitatea produsului | Obligatoriu
Preţ prestabilit | Preţul prestabilit al produsului. | Obligatoriu. Se va calcula în prealabil de către utilizator.
Valoare | Valoarea produsului | Se va calcula automat.
Comanda | Se va alege comanda din care face parte produsul, dacă este cazul | Opţional

În zona 2 - detalii despre consumul aferent bonului de predare se vor introduce:
Tip | Tipul de articol (doar cele setate ca fiind consumabile sau "Nedefinit") | Obligatoriu
Gestiunea descărcare | Gestiunea din care se vor descărca materiile prime sau materialele consumabile | Obligatoriu
Cod | Codul de articol. | Obligatoriu
Denumirea | Se va alege articolul materie primă sau consumabil ce stă la baza realizării produsului finit | Obligatoriu
Cantitatea | Cantitatea consumată | Obligatoriu
Rubricile preţ şi valoarea vor fi completate automat de către program.
Informaţiile din zona 2 pot fi introduse fie manual de către utilizator, fie automat de către program în cazul acelor produse finite ce au definită reţetă.
Tipul "Nedefinit" poate fi folosit pentru a introduce cheltuiala cu manopera, amortizarea etc., pentru a determina costul de productie exact. D.p.d.v. contabil, operarea acestora produce efecte doar cand se opteaza pentru sistemul de productie pentru ciclu de executie mai lung de o luna, înregistrându-se productie în curs de executie,

Validare
Validarea documentului duce la încărcarea gestiunii definite produsele din zona 1 şi la descărcarea gestiunii din zona 2 cu materiile prime şi/sau materialele consumabile introduse ca fiind consumate.

B.P.
Tipăreşte bonul de predare-primire. Daca exista mai multe bonuri cu acelsi numar si aceeasi data, aceeste se vor tipari simultan.

B.P.+Consumuri
Tipăreşte bonul de predare-primire şi sub el lista consumurilor corespunzătoare bonului de predare primire

Consumuri
Tipăreşte doar lista consumurilor corespunzătoare bonului de predare primire

Devalidare
Anulează operaţia de validare permiţând modificarea documentelor. Gestiunele se vor reîncărca sau scădea după caz.

ATENŢIE!
In cazul în care s-a optat pentru sistemul de productie pentru ciclu de executie mai lung de o luna din ecranul "Configurare societati", pagina "Setari diverse", continutul ecranului se schimba, validarea produselor si a consumurilor realizandu-se independent.
Sa presupunem ca dorim sa inregistram un produs a carui producere incepe în luna ianuarie si se termina în luna februarie. Pasii de urmat sunt:
1. Se introduce produsul, fara a fi validat, cu o data calendaristica oarecare.
2. Se introduc consumurile aferente lunii ianuarie, la data cand acestea survin, si se valideaza cu butonul "Validez" din partea de jos a ecranului (zona 2).
3. Se inchide luna, moment în care se va înregistra si productia în curs de executie (331=711 cu 31 ianuarie si 711=331 cu 1 februarie). Daca produsul este de tip "Nestocat", se va considera ca este vorba de un serviciu si se va folosi contul 332.
4. Se înregistreaza consumurile din februarie si se valideaza.
5. La realizarea produsului, se compleaza data corecta si pretul prestabilit, dupa care se valideaza cu butonul de la tabelul superior (zona 1).


Inventariere

Alte operaţii - Inventariere
Opţiune apelabilă din meniul Operaţii - opţiunea de meniu - Alte operaţii cu stocuri.

Permite întocmirea, listarea şi regularizarea inventarelor pentru toate gestiunile cantitativ valorice definite în cadrul firmei.

În antet se va introduce data inventarului, se va alege gestiunea inventariată şi se va introduce o explicaţie opţională.
Coloanele plusuri, minusuri şi total diferenţe vor fi calculate automat.

Apăsând butonul [image] veţi obţine o listă de inventariere pentru produsele afişate pe ecran, cu rubricile de cantitate faptică şi diferenţe necompletate.
După inventarierea efectivă a produselor şi completarea pe listele obţinute la apăsarea butonului de mai sus a cantităţilor faptice, va trebui ca la fiecare articol să introduceţi în coloana Stoc faptic stocul rezultat la inventariere. Eventuatele diferenţe cantitative în plus sau minus la cantitate vor fi afişate pe rubrica de diferenţe.
Diferenţele valorice vor fi afişate în coloana Valoare diferenţă.
Puteţi modifica şi preţul de înregistrare pe stoc a produselor, caz în care veţi avea diferenţe doar valorice nu şi cantitative, dar acestea nu vor fi reflectate în rubrica de diferenţe.
Pentru reflectarea efectivă a modificărilor asupra stocurilor, apăsaţi butonul [image] care va duce la completarea automată a coloanelor plusuri, minusuri şi total diferenţe din antet.

Validare
Duce la validarea şi închiderea inventarului. Va permite generarea de articole contabile de regularizare a diferenţelor 6xx=3xx pentru minusuri, respectiv 3xx=6xx pentru plusuri

Tipărire
Tipăreşte lista finală de inventariere

Devalidare
Devalidează inventarul permiţând eventuala corecţie a listei.


Dare in folosinta obiecte de inventar

Alte operaţii - Dare în folosinţă obiecte de inventar
Opţiune apelabilă din meniul Operaţii - opţiunea de meniu - Alte operaţii cu stocuri.

Procedura este similară celei de la bonurile de consum, diferenţa fiind făcută doar de documentul generat de către program

Se poate alege şi persoana căruia i s-a încredinţat obiectul de inventar la darea în folosinţă.

Programul permite generarea de procese verbale de casare automat pentru acele obiecte de inventar date în folosinţă de mai mult de 1 an. Aceste procese verbale de casare se pot genera şi manual în funcţie de necesităţi.

In pagina "Casare" se pot introduce procesele verbale de casare aferente obiectelor de inventar date in folosinta.

Butonul "Generare P.V. casare pt. ob_inv. > 1 an" adauga automat casarile pentru obiectele de inventar date in folosinta de mai mult de un an .


Operatii speciale

Alte operaţii - Operaţii speciale
Opţiune apelabilă din meniul Operaţii - opţiunea de meniu - Alte operaţii cu stocuri.
Ecran funcţional care permite adăugarea sau scăderea din stoc a unor articole, pentru o gestiune.
Operaţiile se efectuează articol cu articol şi sunt de două feluri:
- operaţii de încărcare a stocului, care generează articole contabile 3xx=6xx
- operaţii de descărcare a stocului, care generează articole contabile 6xx=3xx

Atenţie! Aceste operaţii sunt permise doar pentru reglarea unor anomalii ale stocurilor şi se utilizează numai în cazuri excepţionale.


Reglari descarcare

Alte operaţii - Reglări descărcare
Opţiune apelabilă din meniul Operaţii - opţiunea de meniu - Alte operaţii cu stocuri.
Are rolul de a regla valoric unele disfuncţii ale operaţiunilor de stocare/destocare a articolelor, de exemplu, urmare a faptului că operarea nu s-a efectuat coronlogic sau cand se modifica/sterg intrari descarcate.
Intrând în acest ecran şi apăsând butonul [image] , programul va declanşa operaţiunea de verificare automată a mişcărilor la toate articolele, completând datele din acest ecran cu eventuale informaţii de reglare a anomaliilor.

Va recomandam lansarea acestei operatiuni cât mai des daca datele nu sunt operate in ordine strict cronologica.


Schimbare pret de vanzare marfuri

Alte operaţii - Schimbare preţ de vânzare mărfuri
Opţiune apelabilă din meniul Operaţii - opţiunea de meniu - Alte operaţii cu stocuri.
Ecran funcţional utilizabil numai în cadrul gestiunilor cantitativ-valorice a căror evidenţă este ţinută în preţ de vânzare cu amănuntul şi pentru care în Fişiere-Gestiuni a fost bifată opţiunea corespunzătoare.
Are rolul de a genera procese verbale de modificare de preţ pentru tot stocul articolelor introduse în acest ecran.
Pentru fiecare articol se întocmeşte proces verbal de schimbare de preţ, în mod distinct.

Butonul numit "Generare automata de PV-uri pentru toate articolele..." permite modificare preturilor, cu un anumit procent si cu un anumit numar de zecimale, pentru toate articolele cu operatii pe gestiuni cu evidenta la pret de vanzare. Procesele verbale generate vor fi nevalidate, validarea efectuandu-se manual.


Casa, banca, deconturi
Operaţiunile de încasări şi plăţi se pot înregistra în program prin intermediul ecranelor specializate.
Încasările şi plăţile pot fi în lei sau în valută.
Ecranele de introducere a operaţiilor sunt specializate pentru casă, bancă şi deconturi, atât în lei cât şi în valută.
Deconturile pot fi operate doar în lei. Nu se pot opera deconturi în valută
Ecranele prezintă aceiaşi structură şi aceleaşi modalităţi de introducere a datelor.


Operatiuni in lei
Operaţiunile de trezorerie, în lei, presupun introducerea datelor pentru:
- registrul de casă
- bancă
- deconturi
După cum se observă şi din imaginea model prezentată la începutul acestui capitol, ecranul de introducere a datelor este compus din două tabele.
Tabelul din partea stângă, permite introducerea zilei de lucru. Restul informaţiilor din acest tabel, respectiv: soldul iniţial, încasări, plăţi şi sold final sunt date care se calculează pe baza informaţiilor introduse în tabelul din partea dreaptă.

Datele din ecranul de totaluri nu pot fi şterse dacă nu s-au şters în prealabil datele din ecranul de detalii.
În ecranul de detalii, datele se introduc sub forma articolelor contabile simple.
Contul de trezorerie în care se vor înregistra operaţiile, este contul selectat din lista aflată deasupra zonei de introducere a detaliilor.
Lista devine activă şi permite alegerea unui alt cont decât cel implicit: 5311, 5121 sau 542, doar dacă la acestea s-au creat analitice în prealabil în nomenclatorul planului de conturi.
De exemplu:
Este recomandată crearea de analitice:
- la contul 5311 - dacă aveţi mai multe puncte de lucru fiecare cu registru de casă propriu
- la contul 5121 - dacă aveţi mai multe conturi, în lei, deschise la bănci comerciale diferite. Ca o observaţie, este recomandat ca şi în cazul în care momentan aveţi un singur cont deschis la o singură bancă să vă creaţi un analitic al contului 5121 pentru acesta uşurându-vă astfel munca pentru cazul în care ulterior veţi avea conturi deschise la mai multe bănci şi doriţi trecerea în analitic a acestora.
- la contul 542 - pentru fiecare persoană beneficiară a sumelor avansate spre decontare.

ATENŢIE!
Dacă aveţi analitice la conturile de trezorerie, înainte de a introduce datele de încasări şi plăţi alegeţi analiticul corect din lista conturilor.

La introducerea operaţiilor, dacă unul din conturile introduse diferă de contul de trezorerie, contul corespondent nu poate fi altul decât contul de trezorerie, programul completîndu-l automat.

În cazul în care aţi introdus plăţi sau încasări la documente operate prin ecranele de intrări sau ieşiri, utilizând butoanele Plată/Încasare din acestea, veţi regăsi acele operaţii în lista de detalii a contului utilizat pentru plată/încasare.

Introducerea plăţilor către furnizori sau a încasărilor de la clienţi se face astfel:
În ecranul de detalii adăugaţi o linie.
- pentru plată furnizori
În cont debit introduceţi contul 401 şi apăsaţi tasta ENTER.
- pentru încasare clienţi
În cont credit introduceţi contul 4111 şi apăsaţi ENTER.
ATENŢIE! Nu introduceţi 411, sinteticul de grad 1. Contul pentru clienţi de încasat este obligatoriu 4111, sinteticul de grad 2.
Veţi fi avertizaţi asupra faptului că acel cont (401,404/4111) are analitice. Apăsaţi Ok să vă dispară mesajul de avertizare legat de analitice şi completaţi suma achitată/încasată.
Imediat după introducerea sumei, se activeaza panoul "Detalii", de unde puteţi alege furnizorul/clientul şi facturile aferente acestuia.
Dacă suma încasată/achitată acoperă una sau mai multe din facturi, integral puteţi bifa rubrica integral, iar dacă acoperă doar parţial, puteţi completa suma operată/factură în coloana Achitat şi programul vă va recalcula restul de plată pe factură.

Suma achitată/încasată vă va apărea în caseta text "De achitat"/"De încasat". Caseta text Achitat/Încasat indică totalul sumelor distribuite/facturi din suma achitată/încasată, iar caseta text Suma rămasă vă va arăta cât anume din suma achitată/încasată mai aveţi de distribuit pe facturi.
Rezultatul distribuirii este corect atunci când sumele din casetele text "De achitat"/"De încasat" şi "Achitat/Încasat" sunt egale.

ATENTIE!
Daca facturile nu sunt achitate corect, "Situatia furnizorilor" si "Situatia clientilor" vor fi denaturate, dar nu vor fi afectate înregistrarile contabile. Pentru a remedia, modificati cu suma corecta coloana "Neachitat", respectiv "Neîncasat", din aceste ecrane.
Programul nu permite salvarea unei plati/incasari pentru un tert ca facturi in sistemul TVA la incasare care nu sunt asociate corect.

Registru...
Permite tipărirea pe ecran sau la imprimantă a: registrului de casă, jurnalului de bancă sau a jurnalului de deconturi, în funcţie de ecranul în care vă aflaţi. Tipărirea poate fi făcută fie numai pentru data selectată din tabel fie pentru o periodă de timp. Se poate opta pentru listarea pe pagini distincte a regisrului sau jurnalelor dacă acestea acoperă o perioadă mai mare de timp.

Chitanta... / O.P...
Apelabil numai din registrul de casă şi jurnalul de bancă.
Permite listarea pe chitanţe tipizate de încasare a clienţilor, în cazul registrului de casă sau listarea de OP cu sau fără cod de bare în cazul jurnalului de bancă.
În cazul jurnalului de bancă, Banca1 respectiv Banca2 permite preluarea în OP a contului şi a băncii înscrise în una din cele două casete din ecranul de configurare societăţi, pagina de Informaţii Generale. Implicit este selectată banca1.

D.P. / D.I.
Apelabil numai din registrul de casă.
Permite listarea dispoziţiilor de plată/încasare către caserie. Pentru a putea lista corect aceste dispoziţii, trebuie ca în ecranul de detalii să fiţi poziţionat pe operaţia care necesită întocmirea unui asemenea document, iar la explicaţii să înscrieţi numele beneficiarului/deponentului sumei (de exemplu: dacă achitaţi persoanei fizice Popescu Ioan o sumă pentru care trebuie să întocmiţi dispoziţie de plată către caserie, completaţi la explicaţie numele acestei persoane).

N.T.
Apelabil numai din registrul de casă.
Tipăreşte notă de transfer de numerar. Este utilă în special celor care deţin puncte de lucru distincte cu caserie proprie şi între care transferă numerar.

Apăsarea acestui buton vă permite să completaţi şi să listaţi monetarul. Cantitatea de bancnote sau monede poate fi modificată în ecranul aferent.


Operatiuni in valuta
Operaţiunile de trezorerie, în valută, presupun introducerea datelor pentru:
- registrul de casă
- bancă
După cum se observă şi din imaginea model prezentată la începutul acestui capitol, ecranul de introducere a datelor este compus din două tabele.
Tabelul de sus, permite introducerea zilei de lucru. Restul informaţiilor din acest tabel, respectiv: soldul iniţial, încasări, plăţi şi sold final sunt date care se calculează pe baza informaţiilor introduse în tabelul din partea dreaptă.Datele sunt afisate atât în valută cât şi în lei.

OBSERVAŢIE!
Pentru rezultate corecte, în cazul în care lucraţi cu mai multe valute (EUR, USD, etc) este recomandat să deschideţi analitice a conturilor 5314 respectiv 5124 pentru fiecare valută în parte. În cazul contului 5124 deschideţi analitice pe bănci şi în cadrul băncilor pentru fiecare valută.
Dacă de exemplu lucraţi cu USD şi cu EUR atât în numerar cât şi prin conturi la 2 bănci diferite, corect trebuie să aveţi create analitice ca în exemplul din tabelul de mai jos:
Simbol cont | Titlu cont
5314.1 | Casa în EUR
5314.2 | Casa în USD
5124.1 | Cont USD - Banca 1
5124.2 | Cont EUR - Banca 2
5124.3 | Cont USD - Banca 1
5124.4 | Cont EUR - Banca 2

Datele din ecranul de totaluri nu pot fi şterse dacă nu s-au şters în prealabil datele din ecranul de detalii.
În ecranul de detalii, datele se introduc sub forma articolelor contabile simple, atât în lei cât şi în valută.
Contul de trezorerie în care se vor înregistra operaţiile, este contul selectat din lista aflată deasupra zonei de introducere a detaliilor în partea stângă a ecranului.
Lista devine activă şi permite alegerea unui alt cont decât cel implicit: 5314 sau 5124, doar dacă la acestea s-au creat analitice în prealabil în nomenclatorul planului de conturi.

Introducerea plăţilor către furnizori sau a încasărilor de la clienţi se face astfel:
În ecranul de detalii adăugaţi o linie.
- pentru plată furnizori
În cont debit introduceţi contul 401 şi apăsaţi tasta ENTER.
- pentru încasare clienţi
În cont credit introduceţi contul 4111 şi apăsaţi ENTER.
ATENŢIE! Nu introduceţi 411, sinteticul de grad 1. Contul pentru clienţi de încasat este obligatoriu 4111, sinteticul de grad 2.
Veţi fi avertizaţi asupra faptului că acel cont (401,404/4111) are analitice. Apăsaţi Ok să vă dispară mesajul de avertizare legat de analitice şi completaţi suma achitată/încasată.
Imediat după introducerea sumei, se activeaza panoul "Detalii", de unde puteţi alege furnizorul/clientul şi facturile aferente acestuia.
Ecranul este similar celui de la operaţiile în lei, dar vă permite şi calculul cu preluarea în ecranul de detalii a eventualelor diferenţe de curs favorabile/defavorabile.

ATENTIE!
Daca facturile nu sunt achitate corect, "Situatia furnizorilor" si "Situatia clientilor" vor fi denaturate, dar nu vor fi afectate înregistrarile contabile. Pentru a remedia, modificati cu suma corecta coloana "Neachitat", respectiv "Neîncasat", din aceste ecrane.
Programul nu permite salvarea unei plati/incasari pentru un tert ca facturi in sistemul TVA la incasare care nu sunt asociate corect.

Registru...
Permite tipărirea pe ecran sau la imprimantă a: registrului de casă în valută sau jurnalului de bancă în valută, în funcţie de ecranul în care vă aflaţi. Tipărirea poate fi făcută fie numai pentru data selectată din tabel fie pentru o periodă de timp. Se poate opta pentru listarea pe pagini distincte a regisrului sau jurnalelor dacă acestea acoperă o perioadă mai mare de timp.

Chitanta... / O.P...
Apelabil numai din registrul de casă şi jurnalul de bancă.
Permite listarea pe chitanţe tipizate de încasare a clienţilor, în cazul registrului de casă sau listarea de OP cu sau fără cod de bare în cazul jurnalului de bancă.
În cazul jurnalului de bancă, Banca1 respectiv Banca2 permite preluarea în OP a contului şi a băncii înscrise în una din cele două casete din ecranul de configurare societăţi, pagina de Informaţii Generale. Implicit este selectată banca1.

D.P. / D.I.
Apelabil numai din registrul de casă.
Permite listarea dispoziţiilor de plată/încasare către caserie. Pentru a putea lista corect aceste dispoziţii, trebuie ca în ecranul de detalii să fiţi poziţionat pe operaţia care necesită întocmirea unui asemenea document, iar la explicaţii să înscrieţi numele beneficiarului/deponentului sumei (de exemplu: dacă achitaţi persoanei fizice Popescu Ioan o sumă pentru care trebuie să întocmiţi dispoziţie de plată către caserie, completaţi la explicaţie numele acestei persoane).
Sumele vor fi listate atât în lei cât şi în valută.


State salarii

Salarii
Prin intermediul ecranului State de plată se asigură
- realizarea statelor de salarii pentru salariaţii permanenţi şi colaboratori.
- generarea declaraţiei unice.
- tiparirea statelor, listelor de avans, a fluturaşilor etc.
- întocmirea pontajului

- generarea fisierelor pentru banci in cazul in care plata salariilor se face direct pe card.

Pentru o funcţionare corectă, trebuie ca în prealabil să fi fost făcută corect configurarea salariilor, aşa cum s-a explicat aici şi să fi fost introduse toate datele despre salariaţii societăţii în nomenclatorul Salariaţi. Nu se pot crea salariaţi din ecranul de întocmire a statelor de plată.

Adăugarea (generarea) statelor de plată pentru o lună se face prin adăugarea în tabelul superior a unei înregistrări noi.
Utilizatorul va alege luna şi anul pentru care se întocmesc statele de plată. Programul completează automat numărul de ore lucrătoare corespunzător lunii pentru care se întocmesc acestea. În cazul în care numărul de ore lucrătoare generat de program diferă de numărul de ore lucrătoare din lună, va trebui să modificaţi datele despre sărbătorile legale în ecranul de configurare salarii, pagina Sărbători/Concedii medicale.
Data plăţii se completează cu data la care se vor achita salariile.
Restul informaţiilor din antet, sunt informaţii care se actualizează automat în funcţie de datele conţinute de ecranul de detalii.
Dupa salvare, in tabelul din partea de jos vor apărea datele privind salariile angajaţilor în luna respectivă.
Acestea se pot modifica de utilizator pentru fiecare angajat în parte selectîndu-l şi apăsând butonul "Modific". Se pot modifica, de exemplu, numărul de ore lucrate de respectivul salariat în luna, i se pot da sporuri ocazionale sau aplica reţineri din salariu sau zile de concediu de odihna sau medical etc.

Acesta conţine următoarele informaţii:

Pentru salariaţii permanenţi sau persoane cu venituri asimilate salariilor
Cod
Conţine codul salariatului aşa cum a fost el introdus în nomenclatorul de salariaţi
Obligatoriu. Nu poate fi modificat.
Nume
Numele salariatului
Obligatoriu. Nu poate fi modificat.
Prenume
Prenumele salariatului
Obligatoriu. Nu poate fi modificat.
Norma ore/zi
Norma de lucru
Obligatoriu. Apare sub forma unei liste de selecţie.
Salariu de încadrare
Salariul de încadrare
Obligatoriu. Poate fi modificat. Modificarea acestuia în acest ecran nu este o modificare permanentă.Pentru modificarea permanentă se modifică rubrica corespunzătoare din nomenclatorul de salariaţi.
Sporuri permanente
Sporuri permanente.Acestea pot fi definite anterior la configurare salarii sau în nomenclatorul de salariaţi
Opţional. Modificabil.
Retineri
Reţineri din salariul brut şi care afectează acest salariu.
Opţional. Modificabil. Pot fi definite pentru fiecare salariat, dacă este cazul, apăsând butonul
Timp lucrat
Timpul lucrat de către salariat, exprimat în ore. Se calculează prin formula
normă lucru/zi x nr.zile lucrătoare.
Nu conţine orele suplimentare.
Obligatoriu. Nu poate fi negativ şi este modificabil.
Ore con. medical
Numărul orelor de concediu medical
Nu poate fi modificat. Se completează automat de către program după introducerea datelor în ecranul apelabil prin apăsarea butonului "Concedii"
Salar af.timp lucrat
Salariul aferent timpului lucrat, inclusiv orele suplimentare
Nu poate fi modificat. Se completează automat de către program
Concediu fără plată
Permite introducerea numărului de zile de concediu fără plată sau a numărului de zile de absenţă
Sunt câmpuri opţionale.
Se introduc/modifică numai în ecranul apelabil prin apăsarea butonului
Din ecranul apelat de butonul Detalii se revine la forma iniţială a ecranului de state salarii prin apăsarea butonului "Lista"
Pentru introducerea sau modificarea acestor date, trebuie ca în zona de detalii a statului de plată să vă poziţionaţi pe salariatul la care doriţi introducerea/modificarea acestor date şi să intraţi în regim de modificare apăsând butonul Modific aflat deasupra zonei de detalii.
Ore suplimentare
Orele suplimentare lucrate de salariat. Se permite introducerea a două procente distincte de plată a orelor sulimentare.
Ore de noapte
Orele de noapte lucrate de salariaţi şi procentul de plată a acestora
Depăşiri de plan - brut/net
Se pot introduce sumele sau procentele brute sau nete plătite salariaţilor pentru depăşirile de plan.
Alte venituri
Sume reprezentând alte venituri lunare a salariatului, de regulă ocazionale şi care intră în salariul brut al acestuia
Sporuri
Sporurile ocazionale, plătite salariaţilor
Opţional. Modificabil
Ore concediu odihnă
Numărul orelor de concediu de odihnă acordat salariaţilor.
Poate fi modificat sau calculat prin operarea în ecranul "Concedii"
Conced. odihna
Suma indemnizaţiei de concediu de odihnă cuvenită salariatului.
Se calculează automat de către program şi poate fi modificată.
Total Salariu
Total salariu datorat angajatului
Nu poate fi modificat. Se calculează automat.
C.M. F.S.-impozitat
Concediul medical, suportat din fondul de salarii şi care intră la calculul impozitului pe veniturile din salarii
Nu poate fi modificat. Este generat de program în funcţie de datele din ecranul de introducere a concediilor medicale
Total venit
Total venit calculat dupa formula
Total salariu+CM FS
Nemodificabil
C.M. CCI-impozitat
Concediul medical, suportat din CCI şi care intră la calculul impozitului pe veniturile din salarii
Nu poate fi modificat. Este generat de program în funcţie de datele din ecranul de introducere a concediilor medicale
C.M. CCI-neimpozitat
Concediul medical, suportat din CCI şi care nu este supus impozitului pe veniturile din salarii
Venit brut
Venitul brut lunar al salariatului
Formula de calcul:
Total venit+CM CCI
Nemodificabil. Calculat automat
CAS angajat
CAS reţinut de la asiguraţi
Date nemodificabile, calculate automat de program cu procentele definite la configurare salariaţi
Ctr.fd.şomaj
Contribuţia angajaţilor la fondul de şomaj
Ctr.fd. sănătate
Contribuţia angajaţilor la CASS
Venit net
Venitul net calculat după formula
Venit brut-CAS-Somaj-CASS
Nemodificabil
Deduceri personale
Deducerile personale aferente salariatului
Începând cu anul 2006 sunt acordate degresiv în funcţie de venitul brut al salariatului.
Nemodificabil. În cazul în care acestea sunt mai mici decât venitul net, acestea vor fi reduse automat la nivelul acestuia.
Venit bază de calcul
Venitul bază de calcul - a impozitului pe salarii calculat după formula
Venit net-Deduceri personale
Nemodificabil
Impozit
Impozitul pe venitul din salarii. Calculat prin aplicarea procentului de impozit asupra venitului bază de calcul
Nemodificabil
Salariu net
Salariul net înainte de alte reţineri calculat după formula:
Venit brut-CAS-Şomaj-CASS-Impozit
Nemodificabil
Avans
Suma avansului acordat salariatului. Poate fi completat automat dacă s-a definit anterior în nomenclatorul de salariaţi
Modificabil
Reţineri
Alte reţineri din salariul net (rate, chirii, amenzi, etc.) datorate de salariat
Pot fi completate automat dacă se definesc în ecranul apelat de butonul "Reţineri" sau se pot introduce manual.
Rest de plată
Restul de plată cuvenit salariatului
Salariu net-Avans-Retineri
Nemodificabil

Concediile medicale, de odihna, concediile pentru crestere copil mai mic de 2 ani si suspendarile de contracte de munca se introduc prin intermediul ecranului specializat după apăsarea butonului Concedii

Exemple:
Exemplu ecran detalii
Ecranul de introducere a retinerilor

Pentru contracte civile
Cod | Conţine codul salariatului aşa cum a fost el introdus în nomenclatorul de salariaţi | Obligatoriu. Nu poate fi modificat.
Nume | Numele salariatului | Obligatoriu. Nu poate fi modificat.
Prenume | Prenumele salariatului | Obligatoriu. Nu poate fi modificat.
Venit brut | Venitul brut lunar al colaboratorului | Poate fi modificat. Este completat cu datele din nomenclatorul de salariaţi.
Suma forfetara | Pentru contractele de drepturi de autor se poate completa suma forfetara | Poate fi modificat.
Baza calcul contributii | Venitul brut lunar - Suma forfetara | Nemodificabil
Fd. sănătate | CASS reţinut de la colaboratori | Date nemodificabile, calculate automat de program cu procentele definite la configurare salariaţi
CAS col | CAS reţinut de la colaboratori. Se calculează dacă în nomenclatorul de salariaţi s-a bifat la CAS.
Şomaj | Şomaj reţinut de la colaboratori. Se calculează dacă în nomenclatorul de salariaţi s-a bifat la şomaj.
Venit bază de calcul | Venitul net calculat după formula Venit brut-CAS-Somaj-CASS | Nemodificabil
Impozit | Impozitul pe venitul din salarii. Calculat prin aplicarea procentului de impozit asupra venitului bază de calcul | Nemodificabil
Venit net | Salariul net înainte de alte reţineri calculat după formula: Venit brut-CAS-Şomaj-CASS-Impozit | Nemodificabil
Avans | Suma avansului acordat colaboratorului. Poate fi completat automat dacă s-a definit anterior în nomenclatorul de salariaţi | Modificabil
Rest de plată | Restul de plată cuvenit salariatului Ventit net-Avans | Nemodificabil

Butoanele funcţionale:

Pontaj - generează pontajul aferent statului curent. Detalii..

Validez/Devalidez - generează operaţiile de validare/devalidare a statelor de plată şi a notei contabile aferente.

Tipărire
Permite tipărirea următoarelor documente:
· Listă de avansuri
· Stat de plată
· Fluturaşi
· Recapitulaţie (centralizator)
· Situaţie sporuri permanente
· Centralizator sporuri permanente
· Situatie retineri
· Centralizator retineri
Statele si recapitulatia pot fi tiparite pe puncte de lucru sau pe grupe de articole contabile in cazul in care se folosesc si sunt bifate optiunile aferente. De asemenea, cu optiunea "Tiparire selectiva" se deschide o lista din care se poat alege salariati ce vor aparea in raport.

Plata
Deschide un ecran din care se poate efectua direct plata cheltuielor cu salariile si a contributiilor aferente. In aceste ecran trebuie completat contul de trezorerie din care se efectueaza plata si sumele platite efectiv.

Declaratia unica 112
Deschide un ecran care permite generarea Declaratiei 112 .


Inchidere luna

Inchidere lună
Ecran ce permite efectuarea operaţiunilor specifice închiderii de lună.

Ecranul are sase pagini:
1. Inchidere lună - selectată în mod implicit la intrarea în acest ecran
2. Înregistrare impozit pe profit/venit (activ la trimestru)
3. Declaraţia 100
4. Declaraţia 101 (activa numai pt. luna decembrie)
5. Declaraţia 392/094 (activa numai pt. luna decembrie)
6. Calcul diferenţe anuale de curs valutar

În pagina principală a ecranului se pot efectua următoarele operaţii

Înregistrare operaţii contabile aferente stocurilor
Se utilizează numai în cadrul versiunii integrate. Are rolul de a genera toate operaţiile contabile aferente intrărilor-ieşirilor de stocuri indiferent de documentul de intrare/ieşire.
La apăsarea acestui buton se vor genera notele contabile pentru intrări, ieşiri, bonuri de consum, bonuri de predare, etc operate la gestiunile cantitativ valorice.

Descărcare mărfuri vândute (descărcarea gestiunii global valorice)
Apare în acest ecran şi se poate efectua doar dacă la configurare societăţi s-a ales una din cele trei modalităţi de evaluare a gestiunii.
Generează notă contabilă de descărcare a gestiunii şi articolul contabil.
% | = | 371
607 |  |
378 |  |
4428 |  |
Generarea se face după apăsarea butonului Validez. După generare, nota contabilă poate fi vizualizată apăsând butonul N.C.

Închidere TVA
Generează articolele contabile de regularizare a TVA. În cazul în care este posibilă compensarea TVA de plată cu TVA de recuperat vi se va cere confirmarea generării operaţiei de compensare.
Generarea se face după apăsarea butonului Validez. După generare, nota contabilă poate fi vizualizată apăsând butonul N.C.

Înregistrare amortizare imobilizări
Generează articolele contabile de înregistrare a amortizării pentru toate imobilizările gestionate prin intermediul ecranului Imobilizari .
Articolele contabile vor fi generate sub forma:
Amort.Imobilizare 1 | 6811 | = | 280x
Amort.Imobilizare 2 | 6811 | = | 281x
..... | 6811 | = | 28x
..... | 6811 | = | 28x
Generarea se face după apăsarea butonului Validez. După generare, nota contabilă poate fi vizualizată apăsând butonul N.C.

Înregistrare impozit pe profit/venit - (se efectuează în pagina corespunzătoare)
Înregistrarea impozitului se efectueaza doar trimestrial. Comportamentul programului diferă în funcţie de opţiunea aleasă la configurarea societăţii. Astfel dacă la ecranul Configurare societati s-a bifat opţiunea de Microintreprindere, textul afişat de program va fi "Înregistrare impozit venit", iar programul va utiliza modul de calcul specific acestor societăţi, altfel se va referi la impozitul pe profit.
1. În cazul impozitului pe venit programul vă va pune la dispoziţie un ecran ce permite calculul asistat al acestuia
Conturile pentru înregistrarea impozitului pe venit şi a cheltuielii cu acesta, pot fi modificare dacă se doreşte acest lucru, dar numai dacă există deja create în planul de conturi.

2.În cazul impozitului pe profit ecranul conţine cheltuielile şi veniturile, înscrise în tabele distincte şi coloane dedicate pentru introducerea cheltuielilor nedeductibile respectiv a veniturilor neimpozabile.

Ecranul vă afişază toate cheltuielile şi veniturile pentru perioada cuprinsă între data de la care începe calculul impozitului pe profit şi ultima zi a lunii care se închide.
Dacă aţi început lucrul cu programul în cursul anului, nu din 01/01, pentru afişarea corectă a datelor despre venituri şi cheltuieli bifaţi la caseta de validare "Cu introducerea sumelor din preluare".
Sumele nedeductibile la cheltuieli, se vor introduce în coloana de sume nedeductibile la contul de cheltuială corect. Similar se va proceda în cazul veniturilor neimpozabile.
Sfat:Pentru rezultate corecte şi pentru o mai bună gestionare a calculului, vă recomandăm crearea de conturi analitice. De exemplu la 6581 puteţi crea un analitic pentru amenzi şi dobânzi datorate statului şi unul pentru penalităţile contractuale. În acest fel va fi mai simplu să determinaţi suma nedeductibilă.

Pierderile deductibile din anii anteriori trebuie introduse în câmpul corespunzător.
Pentru a tipări formularul de registru de evidenţă fiscală, apăsaţi butonul Tipărire înainte de a apăsa Validez.

Generarea articolului contabil se face prin apăsarea butonului Validez.

ATENŢIE!
SAGA nu înregistrează impozitul în roşu pentru cazul în care impozitul datorat pentru perioada aleasă este mai mic decât cel înregistrat anterior.
Înregistrarea 691=4411 cu suma în roşu va trebui să o adăugaţi prin articole contabile , înainte de închiderea conturilor de venituri şi cheltuieli.

Închidere conturi de venituri şi cheltuieli
Generează articolele contabile de închiderea prin contul de impozit pe profit a veniturilor şi cheltuielilor.
În cazul în care aţi utilizat analitice distincte pentru contul 121, pentru fiecare an în parte (ex.121.2005, 121.2006, etc) şi doriţi ca la generarea notei contabile de închidere a veniturilor şi cheltuielilor, contul 121 să fie cont implicit, modificaţi parametrul Închidere chelt./ven 1 din pagina Conturi automate a ecranului de configurare societăţi
Generarea se face după apăsarea butonului Validez. După generare, nota contabilă poate fi vizualizată apăsând butonul N.C.

Închiderea lunii-trecere la luna următoare
Pentru închiderea lunii şi trecerea la luna următoare apăsaţi butonul Validare închidere lună.

Pentru a reveni la o lună anterioară, devalidaţi în ordine inversă operaţiile descrise în acest capitol (de jos în sus).

DECLARAŢIA 100
Se întocmeşte numai pentru o lună care nu a fost închisă definitiv (nu a fost apăsat butonul Validare închidere lună).
Apăsarea butonului Actualizare date duce la completarea informaţiilor despre obligaţiile datorate de societate.
Apăsarea acestui buton este OBLIGATORIE la intrarea în pagina de întocmire a declaraţiei 100.
Dacă aveţi unele obligaţii (de ex. Impozit pe dividende cuvenite acţionarilor persoane fizice) pe care trebuie să le înscrieţi în declaraţie şi a căror informaţii nu pot fi completate automat de program, introduceţi suma datorată pe rândul care conţine obligaţia.
Marcajul "Preluat" semnifică faptul că obligaţia marcată pentru preluare va fi inclusă în declaraţia 100.

Generarea fişierului pentru fisc se face prin apăsarea butonului Înregistrare pe dischetă. Fişierul va fi generat atât pe dischetă cât şi în folderul C:\TEMP\IMPOZIT\ şi va avea numele format astfel: 100_LLAA_CUI.TXT unde LL-luna, AA-anul, CUI-codul unic de înregistrare.

Pentru tipărirea unui OP va trebui să vă poziţionaţi pe obligaţia corespunzatoare (care trebuie sa aiba suma de virat pozitiva) şi să apasaţi butonul OP-FV...

Butonul "Generare PDF" incarca automat formularul PDF oficial aferent declaratiei. Apoi, acesta trebuie validat, semnat digital si salvat. Formularul poate fi incarcat on-line in cazul in care firma dispune de un certificat digital.

Listarea declaraţiei se face prin apăsarea butonului Declaraţie.

Calcul diferenţe anuale de curs valutar
Permite calculul şi listarea situaţiei cu diferenţele de curs a creanţelor şi/sau obligaţiilor faţă de terţi înregistrate în valută, ca diferenţă între cursul de la 31/12 şi cel utilizat la înregistrarea acestora în cursul anului.


Situatii
Din meniul Situaţii-Listări, se pot lista două categorii de situaţii/documente:
1.Contabile
- Fisa contului simplă sau în format "T"
- Cartea Mare
- Balante de verificare sintetice sau analitice
- Registrul jurnal
- Jurnale TVA - de cumpărări şi vânzări, inclusiv decontul de TVA
- Bilant

2.De natură comercială, cum ar fi:
- Situatii comerciale clienti, furnizori
- Raport de gestiune


Contabile

Situaţii Contabile
Detalii despre situaţiile contabile
- Fisa contului simplă sau în format "T"
- Cartea Mare
- Balante de verificare sintetice sau analitice
- Registrul jurnal
- Jurnale TVA - de cumpărări şi vânzări, inclusiv decontul de TVA
- Bilant


Fisa contului
Permite listarea fişei de cont pentru un cont ales din listă, pentru intervalul de timp specificat de utilizator.

Asupra acesteia se pot aplica filtre diverse:
- se poate alege numai miscările contului care au un anumit tip de operaţii (din lista derulantă aflată sub intervalul de timp pentru care se listează)
- se poate alege doar unul din conturile corespondente a contului pentru care se listează fişa (din lista derulantă aflată în partea inferioară a ecranului)

Bifarea opţiunii "Cumulare pe document" face ca în fişa de cont operaţiunile prin contul ales, să fie cumulate pe documentul cu care s-au operat.

Fişa de cont simplă arată mişcările în debitul/creditul contului şi soldul acestuia după fiecare operaţie.

Fisa de cont poate fi filtrata si pe fiecare valuta utilizata la culegerea datelor.

Pagina "In forma T" Este folosita la vizualizarea operatiunilor pe conturi pe debit si credit concomitent si a soldurilor, rulajelor si sumelor precedente şi cumulate pe orice perioada aleasă de utilizator.

Tipărirea fişei se face prin apăsarea butonului Tipărire. Se poate opta pentru listarea fişei de cont curente sau a fişei de cont pentru toate conturile.


Cartea Mare
Permite listarea cărţii mari pentru un cont sau pentru toate conturile.
Listarea se poate face pentru orice interval de timp ales de utilizator.
Cumularea pe sintetice duce la afişarea şi listarea cărţii mari utilizând doar conturile sintetice, conturile analitice fiind cumulate în sintetic.


Balanta de verificare
Pentru listarea balanţei de verificare sintetice sau analitice, alegeţi tipul balanţei de verificare, intervalul de timp pentru care doriţi listarea acesteia şi bifaţi dacă doriţi una din opţiunile suplimentare.

Tipul balanţelor de verificare:
Balanţa de verificare cumulată
- intervalul de listare este de la începutul anului pâna la o dată oarecare.
- primele doua coloane sunt soldurile la începutul anului, rulajele sunt rulajele cumulate până la finele intervalului ales

Balanta lunara de verificare cu sume precedente (standard)- tipul implicit
- intervalul de listare este în general o lună (programul acceptă însă orice interval).
- primele două coloane reprezintă sumele totale din luna precedentă.

Balanţa lunara de verificare cu solduri inititale
- intervalul de listare este în general o lună (programul acceptă însă orice interval).
- primele două coloane reprezintă soldurile din luna precedenta.

În cazul în care nu există date pentru perioada aleasă, programul vă va atenţiona asupra acestui fapt.

Balanţa analitică
Balanta analitica poate cuprinde toate conturile, o clasa de conturi, o grupă, analiticele unui sintetic sau analiticele unui analitic.
Pentru a lista o balanta analitică care să conţină toate conturile, cîmpurile text a listelor de selecţie din secţiunea "Analitice pentru conturile:" trebuie sa ramînă necompletate.
Dacă doriţi de exemplu listarea unei balaţe analitice numai pentru conturile din clasa 2 şi clasa 3, completaţi două din câmpurile text a listelor din secţiunea "Analitice pentru conturile" cu cifrele 2 respectiv 3, alegeţi opţiunea Balanţă analitică şi apăsaţi tipărire.Pentru a lista balanţa analitică a tuturor conturilor, ştergeţi informaţiile completate în acea secţiune.

Balanţa sintetică
Listează balanţa de verificare utilizând doar conturile sintetice de grad 1 şi/sau grad 2.
Dacă se doreşte sau nu listarea analiticelor unui cont şi în balanţa sintetică, se poate completa sau alege din listele derulante de selecţie din secţiunea "Cu / Fără - analitice pentru conturile" contul a căror analitice se doresc a fi listate sau omise la listare în balanţa sintetică/analitică.

Oricare din aceste tipuri de balanţe de verificare pot fi listate la imprimantă sau vizualizate pe ecran.

Opţiuni suplimentare:
Sumare conturi sintetice de grad 2 la sintetice de grad 1
Bifarea opţiunii va duce la listarea în balanţa de verificare a contului sintetic de grad 1, acesta conţinând sumele conturilor sintetice de grad 2. De exemplu va apărea contul 442 "TVA" a cărui rulaje şi solduri vor fi generate de conturile sintetice de grad 2 derivate din acesta: 4423, 4424, 4426, 4427 şi/sau 4428.

ATENŢIE!
Soldurile iniţiale şi finale la balanţele cu sumare pe sintetice de grad I nu sunt, în general, egale cu cele de la balanţa sintetică pentru că sumele se calculeaza la nivelul conturilor de trei cifre. De exemplu:
"4426" are sold debitor 2000
"4427" are sold creditor 1000
"442" are sold debitor 1000
La balanţa sintetică se adună 2000 pentru solduri debitoare şi 1000 pentru solduri creditoar, iar la balanţa analitică numai 1000 la solduri debitoare, de aici diferenţa.

Inclusiv conturi din afara bilanţului
Bifarea acestei opţiuni va permite listarea în cadrul balanţelor de verificare sintetice sau analitice şi a conturilor din afara bilanţului.

3 serii de egalităţi
Alegerea acestei opţiuni va duce la neafişarea/nelistarea coloanelor "Total sume" din balanţele de verificare.


Registrul jurnal
Registrul jurnal conţine toate articolele contabile generate sau introduse de către utilizator.
Poate fi listat pentru orice interval de timp, acoperit cu date.
Poate fi listat la nevoie, prin aplicarea filtrelor corespunzătoare, pentru un anumit tip de operaţii sau pentru o grupă definită în prealabil.
Se listează formularul standard, articolele contabile fiind totalizate pe lună, iar în cadrul lunii pe fiecare zi în parte.


Registrul inventar
Registrul inventar conţine toate conturile sintetice de grad 1 sau 2 ce prezinta sold la finele perioadei.
Poate fi listat pentru orice an , acoperit cu date.
Se listează formularul standard.


Jurnale TVA
Se pot lista jurnalele de cumpărări şi cele de vânzări, necesarea societăţilor plătitoare de TVA.
Ecranul are mai multe pagini:

Jurnalul de cumpărări cuprinde toate cumpărările făcute de firma, în intervalul ales de utilizator, operate prin ecranul de intrări. Dacă intrările (facturile de intrare) nu se operează în modulul "Intrari" al programului, Jurnalul de cumpărări va fi incomplet.
Pentru facturile in sistem TVA la incasare se vor afisa si platile aferente din perioada, in al treilea tabel.

Jurnalul de vânzari cuprinde toate vânzările făcute de firma, , în intervalul ales de utilizator, operate prin ecranul de ieşiri. Aici trebuie să apara si vânzarile cu amanuntul. Daca ieşirile (facturile de ieşire, bonurile de casa, vânzările cu amănuntul) nu se încarcă în modulul "Ieşiri" al programului, Jurnalul de vânzări va fi incomplet.
Pentru facturile in sistem TVA la incasare se vor afisa si incasarile aferente din perioada, in al treilea tabel.

Declaraţia 394
Se completează cu date corespunzătoare perioadei alese la apăsarea butonului "Actualizare date".
Declaraţia se completează cu date despre achiziţii/livrări de bunuri de la/către parteneri din ţară efectuate numai pe bază de factură.
La apasarea butonului "Actualizare date", programul preia toate documentele din jurnalele de cupararari si vanzari, existente in semestrul selectat. Coloana "Preluat" indica programului sa preia documentele in declaratie, daca este bifata. In cazul in care documentele nu contin TVA, acestea au implicit coloana "Preluat" nebifata.

Declaratia se genereaza prin apasarea butonului "Generare PDF". Forumularul PDF generat se va valida si se va depune la ghiseu sau prin internet semnat cu
certificat digital.
Daca exista mai multe de 1000 de pozitii, trebuie sa folositi "Generare XML". In acest caz, fisierul XML generat se semneaza cu ajutorul programului DUKIntegrator, pe care il gasiti pe site-ul anaf.ro sau in subdirectorul "FREETAB\DIST", din directorul programului.

La intocmirea declaratie trebuie avute in vedere urmatoarele:
a. Apăsarea butonului "Actualizare date" reface declaraţia anulând modificările făcute manual.
b. Codurile fiscale invalide apar marcate cu roşu. Acestea trebuie corectate. Corecţia se poate face direct în declaraţie, listele de furnizori şi clienti actualizându-se automat cu codul fiscal corect.
c. Pot exista facturi introduse fără TVA care, de fapt, au fost emise cu TVA (de ex. facturi cu articole protocol). Pentru acestea trebuie modificate sumele cu valoarea şi TVA-ul din facturi, în declaraţie.
d. În cadrul declaraţiei exista mai multe butoane pentru controlul selectarii coloanei "Preluat". Cu acestea, se pot deselecta automat terţi care nu contin prefixul "RO" la codul fiscal(butonul "R") sau terţii persoane fizice (butonul "Ø").

Precizări privind declaraţia 394
1. D394 se va depune lunar sau trimestrial, in functie de cum se depune Decontul de TVA
(conform vectorului fiscal).
2. Intrarile si iesirile cu tip "B - Bon fiscal" nu sunt preluate in declaratie.
3. În declaraţie nu se preiau datele operate prin ecranele de intrări/ieşiri valută chiar dacă terţii la care s-au operat acestea întrunesc condiţiţiile legale pentru a fi înscrişi în decalaraţie. În astfel de situaţii faceţi transfer în aplicaţia de la MF a datelor existente şi completaţi informaţiile operate prin ecranele de valută în programul MF.
4.În situaţia în care, ulterior declararii, primiţi o factură din perioada anteriora, completaţi data documentului in "Intrari"/"Iesiri" la coloana "Data document". Apoi, regenerati si retransmiteti declaratia pentru a prelua si factura care lipsea.

Se pot verifica terţii pentru a vedea dacă sunt sau nu plătitori de TVA.
Dacă la verificarea prin Internet a terţilor apare eroare verificaţi daca existe conexiune validă la internet (dacă aveţi un firewall daţi drepturi de acces pentru aplicaţia sc.exe)

Decontul de TVA - Declaraţia 300
Se completează cu date, corespunzătoare perioadei alese, la apăsarea butonului "Actualizare date".
În pagina "Alte informaţii" se poate completa reprezentantul legal şi se pot vizualiza soldurile si rulajele conturilor de TVA pentru verificare.

Butonul "Generare PDF" incarca automat formularul PDF oficial, aferent declaratiei. Apoi, acesta trebuie validat, semnat digital si salvat. Formularul poate fi incarcat on-line in cazul in care firma dispune de un certificat digital.

OBSERVAŢIE!
Codurile de referinţă din cadrul jurnalelor de cumpărări/vânzări sunt coduri determinate de program în funcţie de tipul documentului de intrare/ieşire şi de conturile utilizate la contabilizarea acestor intrări/ieşiri. Codurile de referinţă reprezintă numărul coloanelor din jurnalele orientative prevăzute de OMFP 2217/2006.
Forma jurnalelor este forma corectă. Potrivit OMFP 2217, acestea pot fi întocmite conform alegerii utilizatorului, modelul prezentat de MF fiind opţional.

Declaraţia 301
Se completează cu date, corespunzătoare perioadei alese, la apăsarea butonului "Actualizare date".
Declaraţia se depune de către neplătitorii de TVA în România dar înregistraţi în scopuri de TVA pentru achiziţii intracomunitare sau în cazul achiziţiilor de mijloace de transport noi, dacă e cazul sau de alte categorii de persoane definite conform codului fiscal.

Declaraţia 390
Se completează cu date, corespunzătoare perioadei alese, la apăsarea butonului "Actualizare date".
Declaraţia se depune numai pentru achiziţii intracomunitare de bunuri si servicii. Această pagină apare numai dacă s-a optat în "Configurare societăţi" pentru "Operaţii în valută".

Se pot verifica terţii pentru a vedea dacă sunt sau nu plătitori de TVA. Verificarea acestora se face prin VIES şi necesită conexiune permanentă la Internet de la calculatorul de pe care se lansează procedura de verificare.

Detalii despre modul in care trebuie operate intrarile si iesirile in valuta pentru a aparea corect in D390 gasiti aici: Detalii despre D390


Bilant
Acest modul este destinat simplificării completării bilanţului prin calcularea automată a majorităţii sumelor ce trebuie completate în formularele de bilanţ.
Ecranul este împărţit în pagini ce corespund formularelor de bilanţ şi are o pagină dedicată datelor despre agentul economic, semnături, listă de corelaţii.

Prima pagină conţine datele generale necesare şi lista cu corelaţii. În cazul în care o corelaţie nu este îndeplinită, aceasta va fi evidentiată pe fundal de culoare roşie.

Completaţi data pâna la care doriţi generarea sumelor din formulare. Perioada luată în calcul va fi de la 1 ianuarie anul datei respective până la acestă data.
Pentru a calcula sumele, apăsaţi "Actualizare date".

În dreapta tabelelor, pe fiecare linie, este butonul [image] prin apăsarea căruia se poate vizualiza formula de calcul utilizată la linia respectiva. Acesta formulă poate fi modificata. Dacă o formula este greşită va apare un mesaj de atenţionare, iar suma aferentă este completată cu 999999999.
Sintaxa formulelor:
- formule cu solduri si rulaje: (<cont>,<tip>) unde <cont> este contul iar <tip> este "d" sau "c" dupa natura soldului - debitor sau creditor.
- însumarea valorilor din rândurile formularelor utilizează formule pentru sumări: r<rând> unde <rând> este rândul de însumat.

Orice modificare de formule duce la necesitatea reactualizării datelor.
Puteti introduce, dacă doriţi, într-o formula, direct sume numerice.
Pentru a insera o linie într-un formular, apăsaţi <Ctrl+Enter> şi o linie noua va fi adaugată după linia curentă. Pentru a şterge o linie, pozitionaţi-vă pe acesta şi tastaţi <Ctrl+Del>. După oricare din aceste operaţii pot fi afectate unele însumari din formulare, ca atare va trebui să le reverificaţi acestea trebuind refacute.

Tipărirea formularelor se face cu butonul din partea superioara a ecranului.

Apăsarea butonului "Înregistrare pe dischetă" va duce la generarea fişierelor necesare raportării bilanţului la fisc, atât pe dischetă cât şi în folderul C:\TEMP\BILANT\NUME_FIRMA

ATENŢIE!

Există situaţii în care o corelaţie să nu fie îndeplinită din cauza rotunjirilor. În acest caz, trebuie modificată manual una din sumele care intră în calcul pentru a forţa egalitatea.

Anumite conturi nu au fost inserate în formule pentru că apar pe mai multe poziţii si trebuiesc repartizate după natura elementelor respective. Aceste conturi sunt : 290, 291, 293, 590. Atenţie, desemenea, la contul 4428 care are funcţiuni diferite dacă evaluarea stocurilor se face la preţ de vânzare.
Modificaţi cu atenţie, şi numai daca este neapărat necesar, formulele.


Comerciale

Situaţii Comerciale
Situaţiile de natură comercială sunt:
Situatii comerciale clienti, furnizori
Raport de gestiune
Aceste situaţii sunt utile în relaţiile cu terţii şi pentru verificarea gestionară în cadrul comerţului cu amănuntul.

Situaţiile comerciale specifice versiunii integrate sunt:
Fise articole
Situatie aprovizionari
Situatie vânzari
Situatie consumuri
Situatie productie
Situatie stocuri
Situatie obiecte de inventar


Situatii comerciale clienti, furnizori
Deşi se apelează prin opţiuni distincte de meniu, aceste situaţii se prezintă într-un mod unitar, atât pentru furnizori cât şi pentru clienţi.

Ecranul permite vizualizarea şi/sau tipărirea situaţiei facturilor emise/primite de la terţi (stadiul încasării/achitării acestora), atât pentru cele în lei cât şi pentru cele în valută.

Funcţionare

Se alege perioada pentru care se doreste situaţia terţilor (perioada implicită fiind luna curentă) şi se va putea vizualiza lista detaliată la nivel de factură, respectiv plată/încasare, a terţilor.

Ecranul conţine patru pagini:

Prima pagina conţine situaţia generala a tuturor terţilor (clienţi sau furnizori în funcţie de opţiunea de meniu aleasă), inclusiv soldul contabil al acestora (acolo unde există analitic).

A doua pagina conţine facturile din perioada selectată, aferente terţului selectat în prima pagină precum şi toate plăţile/încasările efectuate în perioada de referinţă

A treia pagină, conţine toate facturile aflate în sold şi care sunt scadente peste numărul de zile specificate în partea de sus a paginii. Se poate alege afişarea şi listarea facturilor scadente numai pentru terţul selectat prin marcarea opţiunii corespunzătoare.

A patra pagină, conţine toate avizele terţului şi facturile asociate.

Coloana "Neachitat final" conţine soldul contabil al contului analitic al terţului, la sfarsitul perioadei selectate.

Coloana "Neachitat la zi" conţine suma ramasă de achitat ce apare la momentul efectuarii platii din casa, banca sau deconturi. Daca aceasta suma nu este corecta, poate fi modificata din acest ecran.

Butonul "Reglare avansuri/stornări" face legatură între plati sau încasări şi facturi în cazul în care acest lucru nu s-a efectuat la momentul operării plăţilor/încasărilor. Plăţile de acest tip vor aparea cu culoare diferită în pagina "Plati -...". La accesarea butonului, apare un ecran care conţine în tabelul superior plătile sau încasările care nu au fost atribuite facturilor, precum şi stornărilor nerepartizate pe facturii, iar în ecranul inferior, facturile la care nu s-au operat încasări sau plăţi. Printr-un sistem similar cu cel întâlnit la operarea plăţilor/încasărilor prin casa, bancă sau deconturi se pot recrea legăturile dintre facturi şi plăţi.
Ştergerea sau refacerea corelaţiilor nu implică ştergerea sau modificarea datelor înregistrate în contabilitate. Toate operaţiile efectuate prin intermediul ecranului de regularizare au ca scop reglarea situaţiilor comerciale.

Butonul "Verificare" caută acele situaţii în care există neconcordanţe în corelaţiile dintre facturi şi încasările sau platile efectuate pentru acestea.În cazul în care programul depistează astfel de situaţii vă va propune o soluţie pentru rezolvarea acestora. Dacă vă propune ştergerea corelaţiilor, acceptaţi ştergerea acestora şi refaceţi corelaţiile prin ecranul accesat la apăsarea butonulu "Reglare avansuri/stornări". Ştergerea corelaţiilor nu duce la ştergerea datelor înregistrate în contabilitate fiind şterse numai acele corelaţii logice dintre factură şi plată sau încasare.
Pentru rezultate corecte, trebuie ca perioada de timp pentru care se doreşte efectuarea verificării să fie suficient de mare pentru a cuprinde toate facturile primite/emise.

Butonul "Tiparire" permite tipărirea informaţiilor din pagina curentă.

Butonul "Tiparire facturi neachitate" permite tipărirea numai a facturilor neachitate grupate, după furnizor sau client după caz. Dacă pagina curentă este a doua sau a treia, se va tipări situaţia numai pentru terţul curent

Butonul "Tiparire facturi + plati" permite tipărirea facturilor şi a plăţilor aferente acestora. Dacă pagina curentă este a doua sau a treia, se va tipări numai terţul curent

ATENTIE!
Dacă soldul contabil al unui terţ nu este egal cu suma neachitată a acestuia sau dacă anumite facturi figurează ca neachitate/neîncasate, în situaţie, deşi acestea sunt achitate/încasare, în cele mai multe cazuri, există o eroare de operare în "Registrul de casă" sau în "Jurnalul de bancă".
Coloana plăţi/încasări poate fi completată manual.Similar cea de neachitat.

Vezi si:
Intrebari frecvente despre operatii cu furnizori si clienti


Fise articole
Ecran funcţional care permite listarea fişelor de magazie (fişe de articole) care arată mişcarea cantitativă a articolului selectat pentru perioada aleasă.
Se vor lista:
- stocul iniţial
- intrări/ieşiri
- stocul final
Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Butonul [image] afiseaza doua coloane suplimentare cu stocul si soldul calculat dupa fiecare operatiune.

Tipărire
Tipăreşte fişa articolului selectat, pe ecran sau la imprimantă

Tipărire - toate fisele
Tipăreşte fişele tuturor articolelor

Componenţa stocului final
Afişează într-un ecran cantitatea, preţul de intrare şi valoarea de intrare a intrărilor care compun stocul final

Descarcari
Apare în cazul în care înregistrarea curenta este o descarcare din gestiune si afişează intrarile descarcate.


Situatie aprovizionari
Ecran funcţional care permite listarea unei situaţii analitice a tuturor articolelor aprovizionate în perioada aleasă de utilizator.
Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Situatie
Tipăreşte situaţia aleasă pentru perioada dorită, pe ecran sau la imprimantă

Situatie detalitata
Tipăreşte situaţia aprovizionarilor incluzand furnizorul aferent inregistrarii, TVA-ul si totalul din factura.

Articole
Tipăreşte situaţia cumulata pe articole.


Situatie vanzari

Situatie vânzari
Ecran funcţional care permite listarea unei situaţii analitice a tuturor articolelor vândute în perioada aleasă de utilizator.
Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.
Filtrare dupa furnizor este relevanta numai pentru intrarile care nu sufera transformari sau transferuri.

Situatie
Tipăreşte situaţia aleasă pentru perioada dorită, pe ecran sau la imprimantă

Situatie detalitata
Tipăreşte situaţia vânzarilor incluzand clientul aferent inregistrarii, TVA-ul si totalul din factura.

Articole
Tipăreşte situaţia cumulata pe articole.

Clienti
Tipăreşte situaţia cumulata pe clienti.


Situatie consumuri
Ecran funcţional care permite listarea unei situaţii analitice a tuturor articolelor consumate în perioada aleasă de utilizator.
Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.
Informaţiile din acest ecran provin atât din bonurile de consum cât şi din ecranul de consumuri folosit la culegerea bonurilor de predare a producţiei, dacă este cazul. Consumurile preluate din ecranul de consumuri a producţiei, sunt puse în evidenţă pe ecran utilizându-se o culoare distinctă.

Situatie
Tipăreşte situaţia aleasă pentru perioada dorită, pe ecran sau la imprimantă.

Articole
Tipăreşte situaţia pentru perioada dorită cumulata pe articole, pe ecran sau la imprimantă.


Situatie productie
Ecran funcţional care permite listarea unei situaţii analitice a tuturor articolelor cu tip=produs finit/semifabricat predate şi/sau a consumurilor aferente acestora dacă este cazul, în perioada aleasă de utilizator.
Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.
Ecranul permite listarea în analitic fie numai a articolelor predate în gestiune pe baza bonurilor de predare, fie a articolelor predate şi a consumurilor corespunzătoare acestora.

BP
Tipăreşte doar situaţia articolelor predate în gestiune pentru perioada selectată

BP+Consumuri
Tipăreşte situaţia articolelor predate în gestiune pentru perioada selectată precum şi a consumurilor efectuate pentru producţia acestora, introduse în ecranul de producţie


Situatie stocuri
Ecran funcţional care permite listarea unei situaţii sintetice a miscării tuturor articolelor aflate în nomenclatorul de articole, în perioada aleasă de utilizator.
Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.
Situaţia prezintă informaţia sintetic utilizând modul de afişare/listare cantitativ-valoric după formula sold iniţial + intrări - ieşiri = sold final

Prin bifarea opţiunii "La preţ de vânzare" situaţia se va tipări în preţul de vânzare setat în "Articole"

Opţiunea "Tipăreşte numai finale" va duce la imprimarea unei liste ce conţine numai soldul final fără a avea celelalte elemente.

Gestiuni
Tipăreşte situaţia aleasă pentru perioada dorită, pe ecran sau la imprimantă, grupată pe gestiuni

Tipuri
Tipăreşte situaţia aleasă pentru perioada dorită, pe ecran sau la imprimantă, grupată pe tipuri de articole

Bifarea optiunii "Tipareste numai sumele finale" indica programului sa afiseze in raport numai stocul final, pretul mediu si soldul final.

ATENTIE!
Dacă în stoc există acelaşi articol cu preţuri diferite, descărcarea acestuia se va face mai departe utilizând metoda aleasă la configurarea societăţii, dar în situaţia stocurilor stocul va fi prezentat într-o singură linie care va conţine valoarea tuturor stocurilor acelui articol, iar preţul va fi afişat ca raport între valoarea stocurilor şi a cantităţilor acelui produs.


Situatie obiecte inventar

Situatie obiecte de inventar
Permite listarea pe perioade a situatiei obiectelor de inventar.
Se poate lista situatia intrarilor de obiecte de inventar, a obiectelor de inventar date in folosinţă şi a celor casate, conform selectiei de la "Tip situatie".
De asemenea, se pot filtra obiectele de inventar în folosinta, nedate in folosinta, casate si/sau necasate.


Raport de gestiune
Este opţiune de meniu care depinde de modul de configurare a societăţii.
Poate fi accesată numai dacă s-a ales una din modalităţile de evaluare a gestiunii, din cele trei puse la dispoziţie de către program
Permite listarea raportului de gestiune, standard, zilnic sau pentru o anumită perioadă de timp (de regulă o lună).
Listarea se poate face continuu sau câte o zi pe pagină.
În cazul în care a fost bifată opţiunea de evaluare mărfuri pe gestiuni distincte, veţi putea alege gestiunea pentru care doriţi listarea raportului de gestiune.

ATENTIE!
Raportul de gestiune cuprinde numai operatiile cu marfuri.


Angajamente / Ordonantari
Ecranul cuprinde doua pagini:

Angajamente - cuprinde situatia angajamentelor pe articole bugetare

Credite aprobate - preluate din "Planuri bugetare".
Angajamente bugetate - angajamente aprobate.
Bugetare disponibile - Credite aprobate-Angajamente bugetate
Total - angajamente aprobate
De la începutul anului - angajamente de la incepului anului.
Angajamente curente - angajamente din perioada selectata
Plati aferente angaj. legale - plati efectuate
Angajemate legale de platit - plati de efectuat

Ordonanatari - cuprinde lista ordonanatarilor ce poate fi filtrata dupa diverse criterii si tiparita.


Registru CFP
Registrul privind operatiunile prezentate la viza de control financiar preventiv este un ecran editabil in care se preiau documentele prezentate la viza de control financiar preventiv.
Datele sunt preluate automat din propunerile, anagajamentele si ordonanatarile introduse.

Coloana "Data rest." (data restituirii actelor justificative şi semnătura) va trebui completata manual.


Rapoate bugetare
Ecranul cuprinde doua pagini:

Cont de executie bugetara - cuprinde platile efectuate pe articole bugetare pentru perioada selelctata si de la inceputul anului.
Detalierea cheltuielilor - cuprinde situatia cheltuielilor coparata cu sumele existene in planul bugetar.


Diverse

Diverse operaţii
Din acest meniu aveţi acces la introducerea contractelor şi generarea facturilor corespunzătoare acestora şi la operaţiunile de import/export de date.


Comenzi
Ecran funcţional care permite introducerea comenzilor de la terţi.
Permite preluarea comenzilor şi a consumurilor acestora.
Consumurile pot fi preluate automat dacă acea comandă se utilizează pentru un produs sau serviciu la care i s-a definit o reţetă. Pentru detalii legate de crearea tipurilor de articole vezi aici
În cazul în care nu aveţi definite articole cu reţetă, care să genereze consumuri automate, consumul dorit poate fi introdus manual pe fiecare comandă.

Se poate alege clientul/furnizorul pentru care se lanseaza comanda si se pot introduce mai multe articole in aceeasi comanda cu consumurile si preturile aferente. Comanda poate fi tiparita in doua formate, iar in ecranul de tiparire se poate modifica titlul raportului.
Aceasta optiune poate fi folosita pentru a genera factura proforma aferenta comenzii.
De asemenea, se pot tipari consumurile aferente comenzii. Comanda poate fi preluata in "Intrari/Iesiri", "Productie" si/sau "Bonuri de consum".
La "Intrari/Iesiri", comanda poate fi preluata si partial, cu butonul "Asociere comenzi >>". Acesta se activeaza in cazul in care se intocmeste o factura pe un furnizor/client care are comenzi inregistrate.

Butonul "Genereaza factura" adauga automat factura de iesire aferenta comenzii în ecranul "Iesiri".

Se pot introduce si comenzi in valuta alegand moneda aferenta. Comenzile in valuta se pot importa in "Iesiri -valuta" si in "Iesiri". In cazul din urma, preturile vor fi recalculate in functie de cursul valutar.

Acest modul poate fi utilizat si pentru a simula o antecalculatie sau un deviz de lucrari. La listare se poate seta titlul documentului.

Comanda
Tipăreşte comanda selectată - prin redenumirea titlului, poate fi folosita ca factura proforma

Comanda + consumuri
Tipăreşte comanda selectată si consumurile aferente - prin redenumirea titlului, poate fi folosita ca factura proforma (numai pentru comenzi de tip "Iesirie")

Consumuri
Tipăreşte consumurile pentru comanda selectată (numai pentru comenzi de tip "Iesirie")


Situatie comenzi
Permite afisarea/tiparirea situatiei comenzilor de iesire sau intrare, active sau inchise filtrabila dupa diverse criterii.


Contracte
Scopul acestui ecran este de a ţine evidenţa contractelor încheiate cu clienţii, atât în lei cât şi în valută şi de a genera automat facturi pentru sumele lunare conform contractelor încheiate.
Utilitatea acestuia este evidentă în cazul societăţilor care facturează:
- abonamente lunare pentru diverse servicii prestate pe abonament
- chirii lunare
- vând bunuri cu plata în rate
sau în oricare altă situaţie în care societatea întocmeşte contracte cu clienţii săi.

Ecranul este împărţit în trei pagini:

Tipuri de contracte
Informaţiile din acest ecran se completează înainte de a introduce datele despre contracte.
Aici se definesc tipurile de contracte încheiate cu clienţii (de ex. Abonament lunar 15, Abonament lunar 10, Rate magazin, etc.).
Informaţiile ce sunt solicitate de acest ecran sunt:
Denumirea - se introduce un nume generic al tipului de contract.
Moneda - se poate alege lei sau valuta.
Durata - poate fi fixa, sau nelimitată.
Penalizări/zi - procentul de penalizare pe zi, pentru neplata la termen.
Zile scad. - numărul de zile acordat ca termen de plată de la data emiterii facturii/scadenţei ratei.
Cont credit - contul de venituri în care se va înregistra valoarea sumelor facturate lunar conform contractului (de regulă acestea vor fi conturi din grupa 70)
Cont penalizări - contul de venituri în care se vor înregistra penalităţile pentru neplata în termen (acesta poate fi 7581 sau un analitic al acestuia)
Cont avansuri - contul în care se va înregistra avansul primit de la client (419 sau un analitic al acestuia)
Grupa - se va selecta numai dacă a fost definită în prealabil.

Toate conturile utilizate în acest ecran, trebuie să existe în planul de conturi pentru a putea fi selectate în acest ecran

Contracte
Pagina în care se vor introduce toate datele despre contractele încheiate cu clienţii:
- numărul contractului
- data contractului
- tipul contractului - acesta trebuie să fi fost definit în prealabil
- moneda în care s-a încheiat contractul
- valoarea totală a contractului
- valoarea avansului
- numărul de rate
- valoarea ratei lunare
- data de începere a contractului

În tabelul din partea de jos a ecranului vă vor apărea automat înregistrările automate a facturilor de emis pentru sumele lunare

Generare facturi
Pentru ca datele din această pagină să fie completate automat, după introducerea datelor în pagina Contracte, va trebui să ieşiţi din ecran şi să reapelaţi din meniul Diverse opţiunea Contracte.
La o nouă reintrare în ecran, aici veţi regăsi datele ce vor genera facturi pentru contractele dvs. La contractele în valută veţi avea posibilitatea de a introduce cursul valutar utilizat la facturarea sumelor.
Apăsarea butonului Generare, va duce la generarea unei înregistrări în ecranul de Ieşiri, cu o linie deja validată.


Cheltuieli/Venituri in avans
Permite gestionarea cheltuielilor / veniturilor in avans. Acestea, odata înregistrate, vor genera articole contabile in ecranul "Inchidere luna", pozitia de validare intermediara "Inregistrare cheltuieli/venituri in avans". Suma lunara inregistrate este data de raportul dintre valoare ramasa si durata ramasa.

Adăugarea unei cheltuieli/venituri in avans noi presupune completarea următoarelor date:
Cheltuiala / Venit - tipul operatie
Nr. doc. - numărul de document
De la data - data de la care incepe calculul sumelor lunare
Pâna la data - data la care inceteaza calculul sumelor lunare
Durata (luni) - numarul de luni pentru care se efectueaza calculul
Cont - permite alegerea din lista derulantă a contului de inregistrare al cheltuielii/venitului in avans (471 sau 472)
Cont corespondent - permite alegerea din lista derulantă a contului de cheltuiala sau venit
Valoare - se completeaza cu valoarea
Durata ram. (luni) - se completează durata ranasa de inregistrat in luni.
Valoare ramasa - se completeaza cu valoarea ranasa de inregistrat.
Suma lunara - se completează cu automat
Valoarea inregistrata - se completeaza automat.
Explicatie - optional.
Grupa - se completează cu grupa de articole contabile, daca este cazul.

In cazul in care la ecranul "Intrari" este folosit contul 471, programul afiseaza un avertisment pentru adaugarea automata a cheltuielii in avans în acest ecran. La fel si in ecranul "Iesiri", daca se foloseste contul 472.

Butoanele funcţionale

Tiparire - tipăreşte lista cheltuielilor/veniturilor grupata dupa tip si conform filtrarii existente.


Export date
Exportul datelor se efectueaza pentru un interval de timp ales de utilizator.
Se pot exporta/importa următoarele date:
- nomenclatorul de clienţi
- nomenclatorul de furnizori
- articole contabile - inclusiv cele generate la validarea intrărilor/ieşirilor
- articole contabile exclusiv cele generate la validarea intrărilor/ieşirilor
- intrările operate prin ecranul de intrări
- ieşirile operate prin ecranul de ieşiri
- nomenclatorul de articole
- bonurile de consum
- procesele verbale de dare in folosinta a obiectelor de inventar

Observaţie: In cazul în care exportaţi intrările, ieşirile şi doriţi şi exportul de articole contabile, alegeţi la exportul de articole contabile - articole contabile fără intrări şi ieşiri.

Data de început a primului interval de timp, la primul export, este prima zi a lunii următoare celei pentru care s-a efectuat deja închiderea de lună. Ulterior prima zi va fi ziua imediat următoare celei deja exportate. Data de final va fi data aleasă de utilizator.
În partea din dreapta ecranului vă vor fi afişate informaţii detaliate despre datele exportate. Pentru nomenclatoare (articole, clienti, furinizori) nu va aparea nimic. Acestea se vor prelua de fiecare data integral, iar importul de va realiza in functie de cod.

După salvare, se vor genera fişiere de tip DBF în folderul
X:\SAGA C.3.0\EXPORT\NUME_FIRMA
unde X este litera unităţii de disc pe care este instalat programul, de regulă C:\
Fişiere generate de operaţiunea de export sunt:
- Pentru clienţi
Clienti_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

- Pentru furnizori
Furnizori_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

- Pentru articole
Articole_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

- Pentru intrări
IN_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

- Pentru ieşiri
IE_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

- Pentru articole contabile cu sau fără intrări şi ieşiri
NC_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

- Pentru bonuri de consum
BC_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

- Pentru procesele verbale de dare in folosinta a obiectelor de inventar
DF_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

Unde ZZ-LL-AAAA_ZZ-LL-AAAA este intervalul de timp pentru care s-a efectuat exportul exprimat în forma zi-lună-an.
Fişierele se vor copia pe dischetă sau un alt mediu de stocare a datelor (CD, DVD, USB drive, etc).

Pentru detalii cu privire la structura fisierelor si modul in care trebuie efectuata operatia de export/import, consultati sectiunea " Import date "


Import date
Ecranul este util pentru importul de date dintr-o alta baza de date operata in SAGA sau din alte aplicatii (daca aceastea au posibilitatea sa genereze fisiere conform specificatiilor de mai jos). De regula, importul este folosit în cazul în care programul este utilizat la puncte de lucru ale societăţii, unde se întocmeşte evidenţa primară, iar datele introduse la acestea se doresc a fi importate la sediul societăţii.

In pagina "Import date din arhiva generata de SAGA" se pot aduce datele dintr-o arhiva generata cu ecranul "Intretinere BD", dintr-o alta locatie.

Pentru adaugarea unui import, trebuie aleasa arhiva din care se efectueaza acesta si completat intervalul calendaristic care se importa. Din tabelul situat in partea dreapta se pot selecta documentele in cazul in care importul se efectueaza selectiv. Totusi, programul va selecta automat toate tabelele aflate in corelatie cu cele alese de utilizator.
Apasarea butonului "Validez" va efectua importul propriuzis. In prealabil, programul va efectua o salvare a bazei de date existente.

Reguli pentru efectuare in conditii optime a importului din arhiva:
1. Evitati sa folositi butonul "Devalidez". Acesta anuleaza importul, dar, in anumite situatii pot ramane documente nesterse.
2. Daca importati de doua ori aceeasi perioada, documentele se vor dubla (programul nu produce nicio avertizare).
3. Listele cu tipurile de articole, gestiuni, agenti, grupe articole contabile, grupe de firnizori, clienti, articole se importa exclusiv in functie de codul intern. De aceea, in toate locatiile implicate in transferul de date trebuie sa fie realizata aceeasi configuratie de coduri sau sa nu existe suprapuneri (la acelasi cod - inregistrari diferite).
4. Listele de furnizori si clienti sunt importate in functie de codul fiscal. Daca un cod fiscal exista in baza de date, tertul nu se mai importa. Daca la acelasi cod intern apar coduri fiscale diferite, tertul se recodifica automata (se completeaza un "T" sau cu indicele de filiala, daca exista, inaintea codului importat).
5. Lista de articole se importa in functie de codul intern si denumire. Daca la acelasi cod denumirile difera, articolul va fi recodificat (se completeaza un "T" sau cu indicele de filiala, daca exista, inaintea codului importat).
6. Lista de salariati se importa in functie de CNP. Daca la acelasi cod difera CNP-ul salariatul va fi recodificat (se completeaza un "T" sau cu indicele de filiala, daca exista, inaintea codului importat).
7. Este recomandat sa se foloseasca optiunea "Indice de filiala", situata in ecranul "Configurare societati", pagina "Setari diverse", pentru fiecare locatie din care se aduc datele. Aceasta optiune permite organizare mai eficienta a nomenclatoarelor, diferentiând codurile prin completarea unui indice inaintea acestora.
8. In cazul in care apare o eroare la validarea importului, trebuie restaurata arhiva efectuata automat, din ecranul "Intretinere BD", pagina "Restaurare".
9. La filiala nu trebuie sa fie efectuata nicio inchidere intermediara din ecranul "Inchidere luna", pentru luna la care se refera operatia. Inchiderea se va efectua la locul unde se realizeaza importul.

In pagina "Import date din fisiere generate din 'Export date'" se pot aduce datele din fisiere generate de la "Export date" sau din alte aplicatii.

Mod de operare
Alegeţi calea în care sunt situate fişierele de importat.
Dacă le-aţi arhivat, trebuie să le dezarhivaţi, programul căutând fişiere cu numele descris anterior.
Tabelul afişat va fi populat cu informaţii despre datele ce se pot importa îndată ce programul găseşte fişierele destinate importului în locaţia aleasă de utilizator.
Pentru a importa efectiv datele, apăsaţi butonul Import.
În cazul intrărilor şi ieşirilor datele importate nu sunt validate. Pentru validarea automată a acestora apăsaţi butonul Validare situat lângă butonul de import. În acest caz, odată cu validarea se vor genera şi articolele contabile aferente intrărilor sau ieşirilor importate.
Dacă aţi exportat articole contabile integral cele referitoare la intrări şi ieşiri se vor dubla. Pentru a evita o astfel de situaţie, după cum am arătat la descrierea operaţiunii de export, în cazul în care se doreşte importul intrărilor şi a ieşirilor, articolele contabile trebuiesc exportate/importate fără articolele referitoare la intrări/ieşiri.
Orice import de documente se poate anula. Pentru anularea importului datelor despre intrări şi ieşiri validate grupat după import, trebuie ca acestea să fie devalidate în prealabil în ecranele de intrări sau ieşiri.
Nomenclatoarele se importa exclusiv in functie de codul intern. De aceea, in toate locatiile implicate in transferul de date trebuie sa fie realizata aceeasi configuratie de coduri sau sa nu existe suprapuneri (la acelasi cod - inregistrari diferite).
Corelatiile dintre facturi si plati/incasari nu se pot importa prin aceasta metoda, deci este necesar sa fie refacuta din ecranul "Situatie furnizori/clienti" butonul "Reglare avansuri/stornari".

Facturile in format XML se vor importa în "Intrari" când codul fiscal al firmei se regaseste la eticheta ClientCIF din XML si in "Iesiri" când se gaseste le eticheta FurnizorCIF. Articole se vor putea identifica dupa codul de bare sau codul propriu daca acestea se regasesc in XML. Altfel, liniile vor fi introduse pe tip "Nedefinit". Gestiunea completata va fi cea implicita.

Inainte de import, efectuati o salvare a bazei de date.

Structuri ale tabelelor pentru transfer (sectiune pentru cazul in care se implementeaza transferul din alte aplicatii)

Furnizori
Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1. | COD | Character | 5 | Cod furnizor
2. | DENUMIRE | Character | 48 | Denumire furnizor
3. | COD_FISCAL | Character | 13 | Cod Fiscal, furnizor
4. | ANALITIC | Character | 16 | Cont analitic
5. | ZS | Numeric | 3 | Zile Scadenţă (optional)
6. | ADRESA | Character | 48 | Adresa (optional)
7. | BANCA | Character | 48 | Banca (optional)
8. | CONT_BANCA | Character | 36 | Contul bancar (optional)
9. | FILIALA | Character | 36 | Filiala Banca (optional)
10. | GRUPA | Character | 16 | Grupa de furnizor (optional)
11. | AGENT | Character | 4 | Cod agent (optional)
12. | DEN_AGENT | Character | 36 | Nume agent (optional)
13. | TIP_TERT | Character | 1 | I pt. intracomunitar, E pt. extracomunitari
14. | TARA | Character | 2 | Codul de tara (RO)
15. | TEL | Character | 20 | Numar telefon (optional)
16. | EMAIL | Character | 100 | Email (optional)
17. | IS_TVA | Numeric | 1 | 1, dacă clientul este platitor de TVA
Numele fişierului trebuie să fie în formatul următor: Furnizori_<data-început>_<data-sfârşit>.dbf

Clienţi
Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1. | COD | Character | 5 | Cod client
2. | DENUMIRE | Character | 48 | Denumire furnizor
3. | COD_FISCAL | Character | 16 | Cod Fiscal, client
4. | REG_COM | Character | 16 | Nr.înregistrare la Registrul Comerţului
5. | ANALITIC | Character | 16 | Cont analitic
6. | ZS | Numeric | 3 | Zile Scadenţă (optional)
7. | DISCOUNT | Numeric | 5,2 | Procent de discount acordat (optional)
8. | ADRESA | Character | 48 | Adresa (optional)
9. | JUDET | Character | 36 | Judeţ (optional)
10. | BANCA | Character | 36 | Banca (optional)
11. | CONT_BANCA | Character | 36 | Contul bancar (optional)
12. | DELEGAT | Character | 36 | Numele şi prenumele delegatului (optional)
13. | BI_SERIE | Character | 2 | Seria actului de identitate a delegatului (op.)
14. | BI_NUMAR | Character | 8 | Număr act identitate, a delegatului (optional)
15. | BI_POL | Character | 16 | Eliberat de... (optional)
16. | MASINA | Character | 16 | Număr maşină delegat (optional)
17. | INF_SUPL | Character | 100 | Informaltii care apar pe factura (optional)
18. | AGENT | Character | 4 | Cod agent (optional)
19. | DEN_AGENT | Character | 36 | Nume agent (optional)
20. | GRUPA | Character | 16 | Grupa de client (optional)
21. | TIP_TERT | Character | 1 | I pt. intracomunitar, E pt. extracomunitari
22. | TARA | Character | 2 | Codul de tara (RO)
23. | TEL | Character | 20 | Numar telefon (optional)
24. | EMAIL | Character | 100 | Email (optional)
25. | IS_TVA | Numeric | 1 | 1, dacă clientul este platitor de TVA

Numele fişierului trebuie să fie în formatul următor: Clienti_<data-inceput>_<data-sfarsit>.dbf

Articole
Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1. | COD | Character | 16 | Cod articol
2. | DENUMIRE | Character | 60 | Denumire articol
3. | UM | Character | 5 | Unitate de masura
4. | TVA | Numeric | 5,2 | Procent TVA articol
5. | TIP* | Character | 2 | Cod tip
6. | DEN_TIP | Character | 36 | Denumire tip
7. | PRET_VANZ | Numeric | 15,4 | Pret de vanzare fara TVA (optional)
8. | PRET_V_TVA | Numeric | 15,4 | Pret de vanzare cu TVA (optional)
9. | COD_BARE | Character | 16 | Cod de bare (optional)
10. | CANT_MIN | Numeric | 14,3 | Stoc minim (optional)
11. | GRUPA | Character | 16 | Grupa de articol (optional)
* Tipul se preia confom configuratie din ecranul "Tipuri de articole". De regula, pentru "Marfuri" tipul este "01".
Numele fişierului trebuie să fie în formatul următor: Articole_<data-început>_<data-sfârşit>.dbf

Articole contabile
Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1. | NDP | Character | 10 | Număr articol contabil
2. | CONT_D | Character | 20 | Contul debitor
3. | CONT_C | Character | 20 | Contul creditor
4. | SUMA | Numeric | 15,2 | Suma înregistrată cu articolul contabil
5. | CURS | Numeric | 15,4 | Curs valutar (optional)
6. | SUMA_VAL | Numeric | 14,2 | Suma în valută (optional)
7. | DATA | Date | - | Data articolului contabil
8. | EXPLICATIE | Character | 48 | Explicaţie, articol contabil
9. | GRUPA | Character | 16 | Grupa asociată (optional)

Numele fişierului trebuie să fie în formatul următor: NC_<data-inceput>_<data-sfarsit>.dbf

Intrări
Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1. | NR_NIR | Numeric | 10 | Număr NIR
2. | NR_INTRARE | Character | 16 | Numărul documentului de intrare
3. | GESTIUNE | Character | 4 | Cod gestiune (optional)
4. | DEN_GEST | Character | 36 | Denumirea gestiunii (optional)
5. | COD | Character | 5 | Cod furnizor
6. | DATA | Date | - | Data documentului de intrare (a facturii)
7. | SCADENT | Date | - | Data scadenţei
8. | TIP | Character | 1 | "A" - pentru aviz, "T" - taxare inversă...
9. | TVAI | Numeric | 1 | 1 pentru TVA la incasare
10. | COD_ART | Character | 16 | Cod articol (optional)
11. | DEN_ART | Character | 60 | Denumire articol
12. | UM | Character | 5 | Unitatea de măsură pt.articol (optional)
13. | CANTITATE | Numeric | 14,3 | Cantitate
14. | DEN_TIP | Character | 36 | Denumirea tipului de articol (optional)
15. | TVA_ART | Numeric | 2 | Procentul de TVA
16. | VALOARE | Numeric | 15,2 | Valoarea totală, fără TVA
17. | TVA | Numeric | 15,2 | TVA total
18. | CONT | Character | 20 | Contul corespondent
19. | PRET_VANZ | Numeric | 15,2 | Preţul de vânzare, (optional)
20. | GRUPA | Character | 16 | Cod de grupa de articol contabil (optional)

Numele fişierului trebuie să fie în formatul următor: IN_<data-inceput>_<data-sfarsit>.dbf
Fişierul va conţine câte o înregistrare pentru fiecare articol din factură.

Ieşiri
Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1. | NR_IESIRE | Character | 16 | Numărul documentului de ieşire, bon
2. | COD | Character | 5 | Cod client
3. | DATA | Date | - | Data documentului de ieşire
4. | SCADENT | Date | - | Data scadenţei
5. | TIP | Character | 1 | "A" - pentru aviz, "T" - taxare inversă...
6. | TVAI | Numeric | 1 | 1 pentru TVA la incasare
7. | GESTIUNE | Character | 4 | Cod gestiune (optional)
8. | DEN_GEST | Character | 36 | Denumirea gestiunii (optional)
9. | COD_ART | Character | 16 | Cod articol
10. | DEN_ART | Character | 60 | Denumire articol
11. | UM | Character | 5 | Unitatea de măsură pt.articol
12. | CANTITATE | Numeric | 14,3 | Cantitate
13. | DEN_TIP | Character | 36 | Denumirea tipului de articol (optional)
14. | TVA_ART | Numeric | 2 | Procentul de TVA
15. | VALOARE | Numeric | 15,2 | Valoarea totală, fără TVA
16. | TVA | Numeric | 15,2 | TVA total
17. | CONT | Character | 20 | Contul corespondent
18. | PRET_VANZ | Numeric | 15,2 | Preţul de vânzare
19. | GRUPA | Character | 16 | Cod de grupa de articol contabil (optional)

Numele fişierului trebuie să fie în formatul următor: IE_<data-inceput>_<data-sfarsit>.dbf. Fişierul va conţine câte o înregistrare pentru fiecare articol din factură.

Bonuri de consum
Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1. | NR | Character | 10 | Numărul documentului de ieşire, bon
2. | DATA | Date | - | Data documentului de ieşire
3. | GESTIUNE | Character | 4 | Cod gestiune (optional)
4. | DEN_GEST | Character | 36 | Denumirea gestiunii (optional)
5. | COD | Character | 16 | Cod articol
6. | DENUMIRE | Character | 60 | Denumire articol
7. | UM | Character | 5 | Unitatea de măsură pt.articol
8. | CANTITATE | Numeric | 14,3 | Cantitate
9. | DEN_TIP | Character | 36 | Denumirea tipului de articol (optional)
10. | VALOARE | Numeric | 15,2 | Valoarea totală, fără TVA
11. | GRUPA | Character | 16 | Cod de grupa de articol contabil (optional)

Numele fişierului trebuie să fie în formatul următor: BC_<data-inceput>_<data-sfarsit>.dbf. Fişierul va conţine câte o înregistrare pentru fiecare articol din bonul de consum.

Procese verbale de dare in folosinta
Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1. | NR | Character | 10 | Numărul documentului de ieşire, bon
2. | DATA | Date | - | Data documentului de ieşire
3. | GESTIUNE | Character | 4 | Cod gestiune (optional)
4. | DEN_GEST | Character | 36 | Denumirea gestiunii (optional)
5. | COD | Character | 16 | Cod articol
6. | DENUMIRE | Character | 60 | Denumire articol
7. | UM | Character | 5 | Unitatea de măsură pt.articol
8. | CANTITATE | Numeric | 14,3 | Cantitate
9. | DEN_TIP | Character | 36 | Denumirea tipului de articol (optional)
10. | VALOARE | Numeric | 15,2 | Valoarea totală, fără TVA
11. | GRUPA | Character | 16 | Cod de grupa de articol contabil (optional)

Numele fişierului trebuie să fie în formatul următor: DF_<data-inceput>_<data-sfarsit>.dbf. Fişierul va conţine câte o înregistrare pentru fiecare articol din procesul verbal.

Formatul fisierulul XML pentru importul de facturi

<Factura>
<Antet>
<FurnizorNume>
<FurnizorCIF>
<FurnizorNrRegCom>
<FurnizorCapital>
<FurnizorAdresa>
<FurnizorBanca>
<FurnizorIBAN>
<FurnizorInformatiiSuplimentare>
<ClientNume>
<ClientInformatiiSuplimentare>
<ClientCIF>
<ClientNrRegCom>
<ClientAdresa>
<ClientBanca>
<ClientIBAN>
<FacturaNumar>
<FacturaData>
<FacturaScadenta>
<FacturaTaxareInversa> (Da/Nu)
<FacturaInformatiiSuplimentare> <FacturaMoneda>
<FacturaCotaTVA>
<FacturaGreutate>
</Antet>
<Detalii>
<Continut>
<Linie>
<LinieNrCrt>
<Descriere>
<CodArticolFurnizor>
<CodArticolClient>
<CodBare>
<InformatiiSuplimentare>
<UM>
<Cantitate>
<Pret>
<Valoare>
<TVA>
</Linie>
.......
<Linie>
.......
</Linie>
</Continut>
</Detalii>
<Sumar>
<TotalValoare>
<TotalTVA>
<Total>
</Sumar>
<Observatii>
<txtObservatii>
<SoldClient>
</Observatii>
</Factura>

Numele fişierului trebuie să fie în formatul următor: F_<cod-fiscal>_<numar-factura>_<data-factura>.xml. Fişierul va conţine numai o factura.

OBSERVAŢIE:
Este recomandabil ca versiunile de program să fie identice pe calculatoarele pe care se execută operaţiile de import/export pentru a nu apărea probleme de incompatibilitate a datelor.


Declaratia 205
Ecranul permite generarea declaratiei 205.

Pentru transmiterea Declaratiei 205 efectuati urmatorii pasi:
a. Apasati butonul “Declaratia 205″ din ecranul “Salariati”.
b. In ecranul cu declaratia, apasati butonul “Generare PDF”.
c. Asa cum va indica si mesajul de atentionare, se va dechide formularul oficial PDF in care se vor incarca datele. De regula, este necesar sa alegeti optiunea “Trust this document always” din partea superioara a programului Adobe Reader. Fisierul numit “d205_CUI_AN_LUNA.pdf” va fi cel care va contine declaratia.
d. Apasati butonul “Validare” din cadrul formularului PDF. Acesta este situat imediat dupa lista creantelor. Dupa validare, verificati daca s-a atasat fisierul XML cu click pe agrafa din partea stanga a formularului.
e. Se salveaza fisierul PDF si se semneaza digital si se incarca on-line.
Daca se doresc modificari la declaratia generata, aceastea se pot efectua in formularul PDF sau in ecranul aferent din SAGA. In ultimul caz, apasarea butonului “Actualizare date” anuleaza modificarile.

Butonul "Generare XML" genereaza si valideaza automat doar fisierul XML aferent declaratiei, fiind util pentru firmele cu foarte multi salariati sau platitori de impozit (peste 500).


Normare
Ecranul permite introducerea si calculul realizarilor pe baza de norme pentru salariati si tiparirea de situatii cumulate pe norme si/sau salariati. Datele introduse nu produc efecte in statul de salarii.

Adăugarea unei norme presupune completarea următoarelor date:
Data - Data realizarii
Salariat - permite alegerea din lista derulantă a salaritului care a efectuat norma
Norma - unitatea normata. Aceasta poate fi un articol produs sau un serviciu efectuat fiind introdus in nomenclatorul aferent, daca nu exista deja in lista. Când exista posibilitatea asocierii unui timp de executie, acesta se va introduce la coloana "Ore" din nomenclator.
UM - unitatea de masura - preluata din nomenclator
Ore/UM - ore pe unitatea de masura - preluata din nomenclator
Cantiate - numarul de unitati normate realizate
Total ore - timpul alocat pentru ecractuarea unitatilor normate - calculat automat
Pret - preluata din nomenclator
Valoare - valoare totala - calculat automat
Explicatie - optional.

Exemplu
Firma produce articolul X. Realizarea acestuia de catre salariat este evaluata la 50 RON, intr-un timp de 30 min. In program, la lista de norme, se introduce denumirea articolului,valoarea 50 RON si timpul de executie 00:30 ore. Apoi, pe masura realizarilor, se introduc cantitatile efectuate pe zile, actiune care permite calculul automat al indemnizatiei pentru o perioada.

Butoanele funcţionale

Salariati - tipăreşte lista normelor efectuate grupata dupa salariat si conform filtrarii existente.

Norme - tipăreşte lista normelor efectuate grupata dupa norme si conform filtrarii existente.

Lista norme - deschide nomenclatorul normelor.


Situatii financiare
In acest ecran se pot vizualiza grafic evolutiile profitului, veniturilor, cheltuielilor, incasarilor si platilor, pe perioade date de utilizator. Situatiile pot fi filtrate dupa grupa de articole contabile (centrul de profit), in cazul in care acestea au fost folosite.

In cazul in care perioada selectata apartine aceleiasi luni, graficele vor fi afisate pe luni. Altfel, afisarea se va efectua pe zile.


Masini
Ecranul permite administrarea masinilor folosite în firma d.p.d.v. al asigurarilor, reviziilor si rovignetelor, precum si generarea foilor de parcurs.
In tabelul din parte superioara se introduc numarul de inmatriculare, modelul si carburantul, celelalte coloane fiind generate automat cu dataele expirarii asigurarilor, reviziilor si rovignetei în functie de datele introduse in pagina "Asigurari / Revizii". Pozitiile de culoare rosie indica faptul ca documentul aferent este pe cale sa expire sau a expirat.

In pagina "Foi de parcurs" se completeaza datele corespunzatoare traseului, care poate fi introdus in mai multe linii, daca exista mai multe destinatii. La apasarea butonul [image] se tipareste foaia de parcurs aferenta traseului curent.

Datele introduse în pagina "Asigurari / Revizii" sunt utile pentru controlul costurilor fixe cu masinile si al datelor expirarii asigurarilor, reviziilor si rovignetelor.
La introducerea înregistrarilor se genereaza automat si o alarma relativ la data expirarii, care va aparea pe ecranul programului cu 5 zile înainte de aceasta.
Butonul "Situatie costuri" tipareste situatia de la masina curenta, iar "Situatia generala a costurilor" de la toate masinile, pentru o perioada aleasa.


Administrare

Întreţinere bază de date, operaţii de salvare/restaurare
În acest meniu se găsesc opţiunile de configurare a societăţilor, salariilor şi utilizatorilor.
Acestea au fost tratate la începutul acestui help în capitolele dedicate:
Configurare societăti, detalii
Configurare salarii
Configurare utilizatori

Schimbarea societăţii curente se face prin apelarea din meniul de administrare a opţiunii de configurare societăţi şi prin alegerea altei societăţi din ecranul de configurare a acestuia.

Tot în meniul de Administrare se regăsesc opţiunile de
Selectii SQL
Intretinere BD


Intretinere BD

Întreţinere bază de date, operaţii de salvare/restaurare
Ecran care asigură întreţinerea bazei de date precum şi funcţii suplimentare legate de aceasta cum ar fi: salvarea/restaurarea datelor, verificarea datelor, etc.

Ecranul are şase pagini în care se pot executa diverse operaţii sau se pot efectua setări diverse ale programului:

Salvare / Indexare
Este pagina principală a acestui ecran funcţional.
Permite refacerea indecşilor bazei de date, validarea şi salvarea acesteia.
Operaţiunile sunt efectuate automat de program la apăsarea butonului Start.
Implicit programul efectuează salvarea datelor în folderul:
X:\SAGA B.3.0\salv_bd\cod_firma
unde X:\ este litera discului pe care aţi instalat programul, de regulă C:\.
Numele arhivei va fi de forma ZZ-LL-AAAA_N.ZIP, unde ZZ-LL-AAAA reprezintă data sistemului, la care s-a efectuat salvarea datelor iar N numărul de ordine al arhivei.
Dacă se doreşte salvarea de mai multe ori într-o zi a datelor unei firme, după terminarea unei salvări ieşiţi din acest ecran şi intraţi iarăşi.

Exemplu: pentru firma cu codul 0001 se salvează datele de 2 ori în data de 21/09/2006. Arhivele astfel create vor fi 21-09-2006_0.ZIP prima arhivă respectiv 21-09-2006_1.ZIP cea de-a doua. Arhivele se vor regăsi în folderul C:\SAGA B.3.0\salv_bd\0001

Dacă doriţi salvarea datelor şi în altă locaţie bifaţi opţiunea care vă permite acest lucru.

OBSERVAŢIE:în cazul în care doriţi salvarea pe un USB Drive de exemplu, este recomadat ca în prealabil să vă creaţi un folder pe acesta cu numele firmei.

Bifarea opţiunii Forţare reparare bază de date se recomandă a fi utilizată numai în cazuri extreme. Sunt situaţii în care după o eventuală cădere a sistemului baza de date să fie coruptă, iar o reindexare cu bifarea opţiunii de forţarea reparare bază de date să rezolve problemele astfel apărute.

Recomandare:
Vă recomandăm salvarea cel puţin săptămânală a datelor sau după introducerea unui volum mare de date. Reindexarea şi validarea datelor sunt operaţii care ajută la buna funcţionare a programului.
De asemenea unele disfuncţionalităţi pot fi rezolvate prin efectuarea acestor operaţii.

ATENŢIE!
În cazul în care se lucrează în reţea, salvarea datelor se va face numai pe server şi numai dacă toţi utilizatorii care accesează programul de pe staţiile client au ieşit din program.

Restaurare
Permite restaurarea datelor din arhivele create cu ocazia salvării acestora în cazul în care datele curente sunt inaccesibile, deteriorate sau în cazul în care se doreşte copierea bazei de date de pe un sistem pe altul.
În lista afişată veţi regăsi arhivele create cu ocazia salvării datelor, existente ăn folderul \SAGA B.3.0\salv_bd\cod_firma, precum şi: informaţii despre mărimea acestora, data şi ora la care acestea au fost create.
Pentru a restaura date dintr-o arhivă, alegeţi din listă arhiva dorită şi apăsaţi butonul Restaurare.
Pentru restaurarea unei arhive de pe dischetă, introduceţi discheta în unitate şi apăsaţi butonul Restaurare de pe dischetă.
La oricare din cele două modalităţi de restaurare vi se va cere în mod explicit, prin două mesaje de avertizare, aprobarea pentru efectuarea restaurării.

ATENŢIE!
Restaurarea datelor trebuie efectuată numai dacă sunteţi siguri că doriţi acest lucru. Datele existente înainte de restaurarea unei arhive se vor pierde definitiv şi nu se mai pot reface.

Echipa dezvoltatorilor SAGA, pentru a asigura un suport de calitate clienţilor săi, oferă servicii de depanare a bazelor de date utilizatorilor programului. Astfel, în cazuri excepţionale, în care datele prezintă incoerenţe sau anomalii pe care utilizatorii nu le pot rezolva prin reindexarea şi validarea cu sau fără forţare a reparării bazei de date, datele pot fi trimise la serviciul de suport a SAGA.
Pentru detalii despre modul de transmitere a bazei de date la depanat vezi:
Cum trimit baza de date la depanat

Verificare date
Pagină care vă pune la dispoziţie butoane de verificare suplimentară a datelor.
Verificare Intrări-Articole contabile - verifică toate intrările operate şi validate atenţionând în cazul în care nu se găsesc articole contabile sau miscari de stocuri generate pentru intrări. De asemenea, este verificata crelatia dintre articolele contabile si miscarile de stocuri aferente intrarilor. Vi se va afişa o fereastră cu detalii despre toate problemele depistate.

Verificare Ieşiri-Articole contabile - verifică toate ieşirile operate şi validate atenţionând în cazul în care nu se găsesc articole contabile sau miscari de stocuri generate pentru ieşiri. Vi se va afişa o fereastră cu detalii despre toate problemele depistate.

Corectitudine articole contabile - verifică toate articolele contabile pentru a depista eventualele erori de neconcordanţă a acestora.

Verificare Plan de Conturi - verifică planul de conturi pentru a depista unele erori (lipsa unor sintetice la care su fost create analitice, etc)

Verificare Articole - Miscari stocuri - verifica corelatia dintre articole si miscarile de stocuri. De asemenea sunt verificate bonurile de consum, transferurile, bonurile de productie, operatiile speciale si inventarele.

Verificare Gestiuni- Miscari stocuri -verifica corelatia dintre gestiuni si miscarile de stocuri.

Verificare ID-uri - verifică identificatorii din program si rectifica eventualele anomalii aparite la acestia.

Avansat
Pagină pentru introducerea de comenzi direct pe baza de date. Nu se foloseste decat la indicatia furnizorului.

Modificare coduri
Toate operaţiunile care se execută în această pagină produc modificări ale informaţiilor din baza de date de aceea este recomandat ca înainte de a executa una din operaţiile posibile prin intermediul acesteia să efectuaţi o salvare a datelor.
Operaţiile ce se pot executa de aici sunt: modificarea unui cod de furnizor sau client, codului de articol, codului de gestiune, grupei de articole contabile şi/sau modificarea unui cont.
Sunt unele situaţii în care din diverse motive un client sau furnizor sunt creaţi în nomenclatoare de mai multe ori, dar cu coduri şi conturi analitice diferite.Pentru o a rectifica o astfel de situaţie puteţi modifica codul dublat din această pagină.
Spre exemplu aţi creat un furnizor de două ori: odată cu codul 0001 şi a doua oară cu cod 0040. Aţi realizat acest lucru ulterior şi doriţi ca toate intrările care s-au efectuat pe cod 0040 să le treceţi pe cod 0001 şi să eliminaţi dublura. Pentru aceasta selectaţi pagina Avansat şi introduceţi în caseta text din stânga codul care se modifica (0040 în exemplul nostru), în caseta text din dreapta codul (0001 în exemplul nostru) în care se vor transpune mişcările înregistrate pe vechiul cod şi apăsaţi butonul execută.
Vi se va cere confirmarea şi se va executa operaţia de transpunere a înregistrărilor din codul vechi în codul nou.
Pentru conturi, codurile de gestiune, codurile de articole sau grupele de articole contabile principiul este similar. Pentru a muta înregistrările de pe un cont pe altul, acestea trebuie să existe în prealabil create în planul de conturi.

General
Pagină în care puteţi seta următorii parametrii:
Fără sunete la operare - bifând această opţiune programul nu va emite sunete la efectuarea operaţiilor de adăugare, modificare, ştergere şi salvare de date.
Cu salvarea dimensiunii ecranelor şi coloanelor din tabele - bifând opţiunea, programul va salva modul personalizat de dumneavoastră a ecranelor şi coloanelor tabelelor.
Afişează firmele în ecranul principal pentru selecţie - bifând opţiunea, programul va afişa în ecranul principal, sub formă de linkuri, toate firmele din tabela de societăţi. Pentru ca setarea să aibă efect trebuie să ieşiţi din program şi să reintraţi. Programul va menţine deschisă fereastra de operare a datelor în care vă aflaţi în mod curent chiar dacă schimbaţi firma, actualizânduse numai datele afişate pe ecran cu cele ale firmei pe care aţi ales-o dând clic pe ecran.

Tot din această pagină puteţi seta intervalul de timp la care programul va executa salvarea automată a datelor. În mod implicit programul salvează datele la fiecare 10 zile. Salvarea se va efectua la ieşirea din program şi vi se va cere confirmarea.
Cele zece zile se calculează de către program astfel: se va analiza care este cea mai mare dată calendaristică utilizată la introducerea datelor şi dacă între această dată şi data ultimei salvări existente în folderul ..\salv_bd\cod_firma a trecut un interval de timp mai mare decât cel setat în această pagină, la ieşirea din program se va declanşa operaţia de salvare a datelor.

Preluare curs valutar indica programului site-ul de pe care se va prelua automat cursul valutar pentru operatiile in valuta.


Selectii SQL
Selecţiile din baza de date (selecţii SQL) reprezintă o opţiune care necesită cunoştinţe medii despre baze de date şi despre sintaxa limbajului SQL.
SQL - Structured Query Language, permite utilizatorilor ca prin anumite comenzi aplicate asupra bazelor de date să extragă din acestea informaţii, seturi sau subseturi de date.
Pentru extragerea acestora, SQL, permite utilizarea unor fraze de selecţie, instrucţiuni de genul: select * from x,z where ctr1=... and crt2=... group by x order by y ascending - care s-ar traduce în limbaj natural astfel:
selectează toate datele din tabelele X,Z care îndeplinesc următoarele criterii crt1, crt2 grupate în funcţie de informaţia_x şi ordonate după y crescător.

În principiu ecranul pus la dispoziţie de către opţiunea Selecţii din baza de date, vă permite construirea de asemenea fraze, instrucţiuni, de selecţie a datelor, în mod asistat.

Opţiunea Selecţii existente vă permite alegerea pentru executare, modificare sau ştergere a unei instrucţiuni de selecţie, dacă la construirea acesteia s-a optat pentru salvarea ei în vederea refolosirii.


Intrebari frecvente despre...

Întrebări frecvente
Vom încerca să răspundem aici unor întrebări frecvente, adresate de către utilizatorii programului nostru.

În cazul în care informaţiile din acest manual nu v-au ajutat sau acestea au fost insuficiente, pentru o sursă alternativă de documentare, vă invităm să vizitaţi Forumul de discutii SAGA unde veţi găsi resurse suplimentare de informare. Dacă sunteţi utilizator înregistrat al programului, vă puteţi autentifica pe forumul de discuţii cu numele de utilizator şi parola dumneavoastră pentru a posta eventualele sugestii, notificări despre eventualele erori ale programelor sau de ce nu pentru a contribui şi dumneavoastră prin răspunsuri sau eventuale întrebări la dezvoltarea forumului nostru de discuţii.


Configurare, preluare date

Întrebări frecvente despre configurare, preluare date
Î: Am preluat datele contabile, dar doresc să pot prelua informaţii despre fiecare factură neachitată sau neîncasată. Cum se poate realiza acesta?
R: Explicaţii detaliate găsiţi aici: Preluare solduri analitice la terti


Intrari

Întrebări frecvente despre intrări
Î: Institutia este neplătitoare de TVA. Există o modalitate mai rapidă de a introduce preţul de cumpărare inclusiv TVA în NIR-urile pe care le întocmesc?
R: Da. Pentru detaliii: Introducere date la firmele neplătitoare de TVA

Î: Nu am activată opţiunea de intrări valută.Ce trebuie să fac?
R: În ecranul "Configurare societăţi" bifaţi opţiunea "Cu operaţii în valută".

Î: Cum evidenţiez transmiterea/primirea de bunuri de natura stocurilor trimise spre prelucrare sau păstrare la terţi
R: Pentru aceasta trebuie să procedaţi astfel:
- vă creaţi un client "Marfa trimisa la terti" sau "Firma SRL - marfa terti" căruia i se setează cont analitic 351/357/etc. dupa caz.Similar se va crea şi un furnizor.
- pentru înregistrarea trimiterii la terţi adăugaţi o ieşire cu "Aviz", cota 0 de TVA, către clientul astfel creat, iar pentru primire, o intrare pe "Aviz", cota 0 de TVA de la furnizorul creat
Dacă totul a functionat corect, se va genera articol contabil 35x=3xx sau 3xx=35x după caz.


Iesiri

Întrebări frecvente despre iesiri
Î: Am vânzări cu amănuntul şi aş dori să aflu cum operez vânzările cu amănuntul înregistrate prin casa de marcat?
R: Prin intermediul ecranului "Iesiri" se pot opera şi vânzările cu amănuntul sau orice vânzare de bunuri sau servicii sau o operaţie asimilată ieşirilor pentru care nu se emite în mod neapărat factură.
Pentru detalii despre modul de introducere a vânzărilor cu amănuntul sau serviciilor încasate cu bon fiscal fără nominalizarea clientului citiţi explicaţiile de aici: Introducerea vânzărilor zilnice la comertul cu amănuntul si Operarea rapida din Iesiri daca se foloseste o casa de marcat.

Î: Nu am activată opţiunea de ieşiri valută.Ce trebuie să fac?
R: În ecranul "Configurare societăţi" bifaţi opţiunea "Cu operaţii în valută".

Î: Cum evidenţiez transmiterea/primirea de bunuri de natura stocurilor trimise spre prelucrare sau păstrare la terţi
R: Pentru aceasta trebuie să procedaţi astfel:
- vă creaţi un client "Marfa trimisa la terti" sau "Firma SRL - marfa terti" căruia i se setează cont analitic 351/357/etc. dupa caz.Similar se va crea şi un furnizor.
- pentru înregistrarea trimiterii la terţi adăugaţi o ieşire cu "Aviz", cota 0 de TVA, către clientul astfel creat, iar pentru primire, o intrare pe "Aviz", cota 0 de TVA de la furnizorul creat
Dacă totul a functionat corect, se va genera articol contabil 35x=3xx sau 3xx=35x după caz.


Gestiuni

Întrebări frecvente despre gestiuni
Î:Cum ştiu dacă am configurat corect datele despre gestiuni?
R:Consultati aceste informatii: Explicatii suplimentare gestiuni


Operatii cu furnizori si clienti

Întrebări frecvente despre operaţii cu furnizori şi clienţi
Î: Cum operez compensările între un client şi un furnizor?
R: Citiţi aceste explicatii: Inregistrarea compensarilor intre terti

Î:Nu pot selecta tara la clienti/furnizori.Ce trebuie sa fac?
R:În ecranul "Configurare societăţi" bifaţi opţiunea "Cu operaţii în valută".

Î: Am diferente in situatia furnizorilor/clientilor intre datele din pagina principala si detalierea facturilor.
R: Situatia apare pentru ca asocierea dintre facturi si plati a fost efectuata incorect. Pentru a rezolva, folositi butoanele "Verificare" si "Reglare", din ecranul "Situatie furnizori/clienti", pagina cu facturile. Primul verifica corectitudinea corelatiilor, iar al doilea permite reefectuarea asocierilor. De asemenea, asocierile efectuate incorect, se pot sterge si explicit, cu ajutoul butonului care are ca pictograma un "X" negru, de sub tabelul cu facturile, putand fi refacute cu ajutorul ecranului "Reglare...". Puteti folosi optiunea "Reglare in FIFO" + "Reglare automata".
Rubrica "Neachitat la zi" poate fi rectificata si manual, direct in situatie.
Pentru facturile in valuta, inainte de reglare, trebuie filtrata situatia dupa moneda aferenta.

Daca facturile sunt cu TVA la încasare, nu se pot folosi aceste optiuni, deci trebuie sa se refaca platile/încasarile incorecte.


Casa, banca, deconturi

Întrebări frecvente despre casa, banca, deconturi
Î: Institutia operează cu mai multe bănci. În contabilitate am lucrat până acum numai prin 5121 şi aş dori o defalcare în analitice distincte a operaţiilor pentru fiecare bancă în parte. Ce se poate face în acest caz?
R: Se poate rezolva o astfel de problemă. Există două modalităţi de rezolvare a acesteia în funcţie de situaţia în care vă aflaţi. Explicaţii detaliate despre modul de rezolvare a acestui tip de situaţii găsiţi aici: Cum trec in analitic contul sintetic pentru banci


Salarii

Întrebări frecvente despre salarii
Î: Cum operez concediile medicale?
R:Vezi capitolul State salarii şi explicaţiile de aici: Concedii medicale .

Î: Cum introduc zilele de concediu fără salariu?
R:Vezi capitolul State salarii . Acestea se introduc prin modificarea statului de plată la acel salariat şi introducerea lor în ecranul de detalii. Ecranul de detalii arată astfel: Exemplu ecran detalii . Obligatoriu se va efectua Actualizarea datelor.

Î: Cum introduc reţinerile?
R:Vezi capitolul State salarii . Exemplu de ecran al introducerii reţinerilor gasiti aici


Imobilizari

Imobilizări
Î: Cum înregistrez un bun achiziţionat în leasing financiar?
R: În acest caz, înregistrarea contractului de leasing se va face prin articole contabile (21x=167) urmând ca în tabela de imobilizări să completaţi doar datele corecte despre imobilizarea achiziţionată. Ignoraţi mesajul de eroare legat de numărul de factură.


Inchidere luna

Întrebări frecvente despre închidere lună
Î: Pot întocmi declaraţii rectificative la declaraţia 100?
R: Nu. Saga întocmeşte doar declaraţiile 100, 300 şi OP cu valoare de declaraţie. Pentru întocmirea oricărui alt tip de declaraţii fiscale va trebui să utilizaţi programul pus la dispoziţie de MF.

Î: Am uitat să generez o declaraţie pentru o lună anterioară. Pot întocmi declaraţii reroactiv?
R: Da. selectati din lista luna pentru care doriti sa relistati declaratia.Optiunea este valabila pentru declaratiile 100, 112, 300, 301, 390 şi 394.

Î: Nu pot lista declaraţiile cu cod de bare.De ce?
R:Înseamnă că nu aveţi fişierul mfc71.dll în sistem. Pentru aceasta descărcaţi fişierul de pe net din pagina de unde descărcaţi actualizările sau consultaţi informaţiile din secţiunea Informatii pentru retea unde veţi găsi un link de descărcare a acestui fişier din internet.


Intretinere, salvare, restaurare, import-export date

Întrebări frecvente despre întretinere, salvare, restaurare, import export de date
 Anterior Prima
Î: Cât de des trebuie să efectuez operaţiile de întreţinere?
R: Cel puţin săptămânal şi obligatoriu după introducerea unui volum mare de date. Salvarea de altfel este obligatorie înainte de a efectua unele operaţii care implică modificări ale datelor.

Î: Care este deosbirea dintre import-export de date şi operaţiunile de salvare-restaurare?
R: Exportul, urmat de importul datelor permite ca numai anumite date, pentru anumite perioade de timp să fie copiate dintr-o locaţie în alta. Pe de altă parte salvarea, restaurarea datelor se face pentru toate datele fără a ţine seama de tipul acestora sau data documentelor.
Operaţiile de import, export sunt utile acolo unde la datele existente deja, se doreşte adăugarea unor date suplimentare. De exemplu la sediu se vor importa date de la punctele de lucru.
Operaţiile de salvare, restaurare sunt utile, în primul rând pentru asigurarea copiilor de siguranţă a datelor, acestea putând fi recuperate astfel în cazul unor incidente, sau acolo unde se doreşte înlocuirea tuturor datelor cu cele din arhivă. Una din situaţiile în care salvarea, urmată de restaurarea datelor îşi dovedeşte utilitatea este atunci când datele prelucrate pe calculator doriţi să le copiaţi pe laptop. Pe calculator efectuaţi o salvare, iar pe laptop o restaurare. Dacă veţi adăuga informaţii numai pe laptop puteţi proceda invers pentru restaurarea datelor pe calculatorul dvs.

Î: Am avut instalat SAGA pe un calculator şi doresc mutarea acestuia pe un alt calculator. Cum trebuie să procedez în acest caz?
R: În primul rând trebuie să ştiţi că mutarea de pe un PC pe altul se permite o singură dată în cadrul abonamentului, codul vechi fiind anulat şi actualizările permise doar pe noul cod.
Paşii de urmat sunt:
1.Copiaţi tot folderul SAGA din vechiul PC pe noul calculator
2.Descărcaţi versiunea completă de pe site şi instalaţi această versiune peste folderul pe care l-aţi copiat pe noul PC.

Î: Programul îmi afişează o eroare de tip 114 - Recreate index. Ce trebuie să fac?
R: Intraţi la "Întreţinere BD", bifaţi opţiunea "Forţare reparare date" şi apăsaţi butonul "Start".


.topic 5000
Fereastra de introducere a concediilor medicale, concediilor de odihna, concediilor fara plata si suspendarilor de contract de munca.

Datele care trebuie introduse ξn pagina de calcul a concediilor medicale sunt:
Serie Ίi numγr certificat medical
Tip concediu - listγ de selecώie din care se pot alege tipurile de concedii.
Cod - codul tipului de concediu medical conform celui ξnscris de medic pe certificat.
Cod urgenta - util pentru D112.
Cod boala contagioasa- util pentru D112.
Locul de prescriere - util pentru D112.
De la - Pβnγ la.. - perioada de concediu acordatγ
Nr de zile - va fi calculat de program ώinβnd seama de numγrul de zile lucrγtoare din intervalul de timp pentru care s-a acordat concediul medical
Suportat din -  listγ de selecώie din care se vor putea alege urmγtoarele valori:
FS  - concediul medical se va suporta din fondul de salarii
CCI - concediul medical se va suporta din fondul naώional unic pentru concedii Ίi indemnizaώii
FAAMBP - concediul medical se va suporta din fondul pentru accidente de muncγ Ίi boli profesionale (doar ξn cazul accidentelor de muncγ)
Media zilnicγ - media zilnicγ a salariului. Se introduce de cγtre utilizator.
Observaώie:Ξn cazul ξn care datele au fost introduse ξn Saga pentru intervalul de timp pentru care trebuie calculatγ media zilnicγ, aceasta va fi calculatγ Ίi afiΊatγ de cγtre program, altfel va trebui calculatγ manual.
Procentul acordat - procentul cuvenit pentru tipul Ίi codul de concediu medical - datele despre procent sunt ξnscrise pe verso-ul concediului medical
Indemnizaώia zilnicγ - se va calcula automat prin aplicarea procentului acordat, la media zilnicγ.
Serie / Nr. initial - seria si numarul concediului initial daca este vorba de un concediu in continuarea altuia - util pentru D112.
Nr. aviz medic - util pentru D112.
CNP copil - se completeazγ numai ξn cazul concediilor cod 09 - Ingrijire copil bolnav ξn vβrsta de pana la 7 ani sau copil cu handicap - util pentru D112.
Medic (nume, prenume, conventie) - optional, util pentru tiparirea liste cu concediile medicale.

In a doua pagina se pot introduce concediile de odihna, concediile fara plata, concediile pentru crestere copil mai mic de 2 ani si perioadele de suspendare care vor fi preluate automat in stat si in pontaj.
Daca se introduc toate concediile din an se poate tipari programarea acestora cu butonul "Programare concedii odihna".

.topic 5001
O societate, plγtitoare de TVA poate primi facturi emise de furnizori neplγtitori de TVA pentru servicii sau pentru mγrfuri.
Pentru a ξnregistra o facturγ primitγ de la un neplγtitor de TVA se procedeazγ astfel:

Se adaugγ datele despre numγrul de facturγ, furnizor, data emiterii Ίi data scadenώei ξn partea de antet a ecranului de intrγri.
Ξn ecranul de detalii se adaugγ o linie nouγ
Dupγ completarea denumirii bunului sau serviciului cumpγrat, ξn coloana TVA se va modifica cota de TVA la zero.
Se completeazγ datele despre cantitate, preώ, valoare, total.
Dacγ bunul aprovizionat este marfγ, se completeazγ preώul de vβnzare Ίi se apasγ butonul >>, pentru extinderea listei de detalii
Ξn cβmpul TVA vβnzare se va completa cu cota de TVA inclusγ ξn preώul de vβnzare.

Exemplu:
O societate, plγtitoare de TVA, aprovizioneazγ marfγ de la un neplγtitor de TVA, ξn valoare de 1000 lei. Preώul de vβnzare pentru marfa aprovizionatγ este de 1500 lei cu TVA inclus.
Ecranul de detalii ξn acest caz va fi completat astfel:
Denumire
UM
TVA
Cant.
PU
Val.
Total
TVA
Cont
Pret V.
Adaos
%Ad.
TVA vβnz.

MARFA
buc
0
1
1000
1000
1000
0
371
1500
260,50
26
19

.topic 5002
Pentru a uΊura munca celor care introduc intrγri la firmele neplγtitoare de TVA, ξn SAGA, la introducerea detaliilor se poate proceda astfel:
- se introduce cantitatea
- se introduce preώul de cumpγrare fγrγ TVA din factura furnizorului Ίi, cand se ajunge pa campul "Valoare", se apasγ combinaώia de taste CTRL+T. SAGA va majora automat cu 24% preώul de cumpγrare fγrγ TVA. Pentru TVA 9% se apasa CTRL+K.

.topic 5003
Aceasta este o ξntrebare frecventγ a utilizatorilor programului. Pornind de la recomandarea de a introduce toate ieΊirile prin intermediul ecranului de ieΊiri, pentru a  introduce vβnzγrile de bunuri sau servicii ξncasate numerar, cu tichete de masγ, card, etc. fγrγ nominalizarea clientului, se va proceda astfel ca ξn exemplul de mai jos:

Exemplu:
Pentru o firmγ cu obiect de activitate principal-comerώ cu amγnuntul care ξncaseazγ contravaloarea mγrfurilor ξn numerar, cu tichete Ίi prin POS bancar (carduri VISA, Mastercad, etc), apelβnd opώiunea Clienώi din meniul

1. Ξn FiΊiere - Clienώi se vor crea clienώi fictivi ξn funcώie de necesitγώi
Cod
Denumire
Cod fiscal
Cont analitic

00001
Vinzare marfa - numerar

5311

00002
Vinzare marfa - tichete de masa

5328

00003
Vinzare marfa - card

5125

00004
Prestari servicii - numerar

5311

00005
Prestari servicii - card

5125

2. Inregistrarea vβnzγrii bunurilor sau serviciilor se va face prin introducerea datelor ξn ecranul de ieΊiri, conform raportului fiscal Z, emis de aparatele de marcat fiscale a societγώii.
Pentru aceasta la client se va alege unul din clienώii fictivi creaώi anterior.

Pentru exemplificare, presupunβnd cγ firma, ξn data de 30/09/2006 a vβndut marfγ cu bon fiscal cγtre populaώie ξn valoare de 2000 lei (conform raportului fiscal Z de ξnchidere, nr.100), din care:
- 1000 lei ξncasate numerar
-   800 lei ξncasare cu tichete de masγ
-   200 lei ξncasate cu card
Ίi a efectuat prestγri de servicii cγtre populaώie, pentru care a emis bonuri fiscale ξn valoare de 500 lei (cf.raportului fiscal Z de ξnchidere nr.80), ξncasate numerar, ξn ecranul de ieΊiri se vor adγuga sub formγ de facturi de ieΊire ξnregistrγri astfel:
Pentru marfγ:
Antet
Nr.doc.
Cod
Client
Data
Scadent

100
00001
Vinzare marfa - numerar
30.09.2006
30.09.2006

100
00002
Vinzare marfa - tichete de masa
30.09.2006
30.09.2006

100
00003
Vinzare marfa - card
30.09.2006
30.09.2006

Detalii
Denumire
UM
%TVA
Cant.
PU
Valoare
Total
TVA
Cont

Detalii pentru ieΊire la "client" vβnzare marfγ numerar

Marfa

19
1
840,34
840,34
1000
159,66
707

Detalii pentru ieΊire la "client" vβnzare marfγ tichete de masγ

Marfa

19
1
672,27
672,27
800
127,73
707

Detalii pentru ieΊire la "client" vβnzare marfγ card

Marfa

19
1
168,07
168,07
200
31,93
707

Pentru prestγri
Antet
Nr.doc.
Cod
Client
Data
Scadent

80
00004
Prestari servicii - numerar
30.09.2006
30.09.2006

Detalii
Denumire
UM
%TVA
Cant.
PU
Valoare
Total
TVA
Cont

Prestari

19
1
420,17
420,17
500
79,83
704

Validarea documentelor de ieΊire va genera urmγtoarele articole contabile:
Pentru marfa Ίi servicii ξncasate numerar
Data
Explicaώie
Cont
debit
Cont
Credit
Suma

30.09.2006
Iesire Vinzare marfa - numerar
5311
707
840,34

30.09.2006
TVA Vinzare marfa - numerar
5311
4427
159,66

30.09.2006
Iesire Prestari servicii-numerar
5311
704
420,17

30.09.2006
TVA Prestari servicii-numerar
5311
4427
79,83

Aceste ξnregistrγri se vor regγsi ξn data de 30/09/2006 Ίi ξn ecranul de detalii a registrului de casγ.

Pentru marfa ξncasatγ cu tichete de masγ
Data
Explicaώie
Cont
debit
Cont
Credit
Suma

30.09.2006
Iesire Vinzare marfa - tichete de masγ
5328
707
672,27

30.09.2006
TVA Vinzare marfa - tichete de masγ
5328
4427
127,73

Pentru marfa ξncasatγ cu card
Data
Explicaώie
Cont
debit
Cont
Credit
Suma

30.09.2006
Iesire Vinzare marfa - card
5125
707
168,07

30.09.2006
TVA Vinzare marfa - card
5125
4427
31,93

Coloana neachitat va fi completatγ automat cu zero, iar articolele contabile generate pentru conturile de casγ/bancγ se vor regγsi automat ξn registrul de casγ sau bancγ dupγ caz.

.topic 5004
Preluarea soldurilor, ξn analitic la furnizori Ίi clienώi este o procedurγ care implicγ mai mulώi paΊi.
Existγ douγ situaώii posibile pentru preluarea acestora, depinzβnd de data ξnceperii lucrului cu programul
- preluarea la 01 ianuarie
- preluarea datelor ξn cursul anului

1.Indiferent de momentul ξn care se preiau datele, pentru a putea prelua corect facturile neachitate/neξncasate, primul pas este sγ vγ pregγtiώi o situaώie analiticγ a acestora sub forma:

Furnizor sau Client
Nr. facturγ
Data facturγ
Suma neachitatγ

unde, totalul coloanei "Suma neachitatγ"=soldul furnizorilor/clienώilor

2.Dupγ pregγtirea acestor situaώii, apelaώi procedura de preluare a datelor.
3.La preluarea datelor, introduceώi datele ξn conturile sintetice 401/4111 Ίi validaώi preluarea.
De exemplu, utilizβnd datele pentru furnizori, procedura pentru clienώi fiind similarγ:
a. Preluarea se face cu data de 01 ianuarie.
Societatea are o datorie faώγ de furnizori (sold creditor al contului 401) ξn sumγ de 2000 lei defalcatγ astfel:
Furnizor
Nr. facturγ
Data facturγ
Suma neachitatγ

Furnizor 1
10000
29/12/2005
1000

Furnizor 1
10001
30/12/2005
800

Furnizor 2
20000
28/12/2005
200

Observaώie: Aceastγ situaώie trebuie sγ cuprindγ valoarea neachitatγ a facturilor. Dacγ de exemplu valoarea iniώialγ a facturii 10000 a fost de 1200 lei, din care pβnγ la data preluγrii s-a achitat suma de 200 lei, ξn situaώia pregγtitγ va trebui sγ ξnscrieώi valoarea rγmasγ de platγ pentru aceastγ facturγ, adicγ 1000 lei.

La preluarea datelor, nu se vor crea analitice ci se vor completa la contul 401, coloanele credit iniώia an Ίi credit precedent cu suma de 2000 lei.
b.Preluarea datelor se face cu data de 01 martie.
Societatea are urmγtoarele date la contul 401.
- sold creditor la 01 ianuarie - 500 lei
- rulaje creditoare cumulate ianuarie+februarie  - 3000 lei
- rulaje debitoare cumulate ianuarie+februarie   - 1500 lei
- sold creditor la sfirsitul lunii februarie - 2000 lei
Pentru simplificare, defalcarea datelor o considerγm similarγ celei din tabelul anterior.
La preluarea datelor, nu se vor crea analitice, ci se vor completa datele la contul 401, astfel:
- credit iniώial an - 500 lei
- debit precedent - 1500 lei
- credit precedent - 3500 lei (sold ξnceput an + rulaje lunare cumulate)

Dupγ terminarea introducerii tuturor soldurilor Ίi verificarea corectitudinii acestora, validaώi preluarea datelor.
4.Apelaώi ecranul de ξnregistrare a intrγrilor, din meniul Operaώii - opώiunea Intrγri.
5.Introduceώi pentru fiecare facturγ aflatγ ξn sold cβte o ξnregistrare.
Detalii despre introducerea facturilor de intrare gγsiώi aici: Intrγri - lei, iar despre facturile de ieΊire aici: Iesiri - lei
Exemplu, utilizβnd datele despre factura 10000/29.12.2005 cu valoare neachitatγ de 1000 lei:
Antet intrare:

Detalii intrare:

la denumire puteώi introduce orice explicaώie: Marfγ, Servicii, Sold, etc. La cont puteώi introduce orice cont, dar este recomandat sγ introduceώi un cont pe care ξl veώi utiliza ulterior mai des.
Data facturii, dupγ cum se observγ Ίi ξn imaginea anterioarγ este data emiterii acesteia.
Odatγ cu introducerea facturilor neachitate se vor crea Ίi furnizorii Ίi implicit conturile analitice a acestora.
Validarea facturii este obligatorie. Validarea ξn acest caz nu va genera notγ contabilγ Ίi asigurγ doar o evidenώγ analiticγ a facturilor neachitate.
De altfel la validarea acestor facturi programul va genera urmγtorul mesaj:

6.Dupγ terminarea introducerii tuturor facturilor neachitate/neξncasate Ίi validarea lor, se apeleazγ din meniul principal Administrare - Configurare societγώi. Se intrγ ξn preluare date contabile Ίi se devalideazγ preluarea acestora.
7.Datele introduse la conturile sintetice 401/4111 se modificγ astfel:
a.la preluarea datelor cu 01 ianuarie.
- la contul sintetic 401/4111 se vor completa cu zero toate coloanele
- se vor completa corect coloanele credit iniώial an Ίi credit precedent la fiecare analitic al acestor conturi.
ήinβnd seama de datele utilizate anterior vom avea urmγtoarea situaώie:
Iniώial
Cont
Titlu cont
Debit initial
Credit initial
Debit precedent
Credit precedent

401
Furnizori
0,00
2000,00
0,00
2000,00

...
....
....
....
....
.....

Dupγ introducerea facturilor ξn analitic, prin ecranul de intrγri, se vor modifica datele ξn ecranul de preluare astfel:
Cont
Titlu cont
Debit initial
Credit initial
Debit precedent
Credit precedent

401
Furnizori
0,00
0,00
0,00
0,00

401.0001
Furnizor 1
0,00
1800,00
0,00
1800,00

401.0002
Furnizor 2
0,00
200,00
0,00
200,00

b.la preluarea datelor cu 01 martie.
- la contul sintetic 401/4111 se vor completa cu zero toate coloanele
- se vor completa corect coloanele credit iniώial an Ίi credit precedent la fiecare analitic al acestor conturi.
ήinβnd seama de datele utilizate anterior vom avea urmγtoarea situaώie:
Iniώial
Cont
Titlu cont
Debit initial
Credit initial
Debit precedent
Credit precedent

401
Furnizori
0,00
500,00
1500,00
3500,00

...
....
....
....
....
.....

Dupγ introducerea facturilor ξn analitic, prin ecranul de intrγri, se vor modifica datele ξn ecranul de preluare astfel:
Cont
Titlu cont
Debit initial
Credit initial
Debit precedent
Credit precedent

401
Furnizori
0,00
500,00
1500,00
1500,00

401.0001
Furnizor 1
0,00
0,00
0,00
1800,00

401.0002
Furnizor 2
0,00
0,00
0,00
200,00

Dupγ cum se observγ, ξn contul sintetic 401 vom avea ca valori cumulate pe debit/credit aceiaΊi valoare, iar soldul l-am repartizat pe analitice.

La terminarea introducerii datelor se va revalida preluarea datelor.
Procedura este similara ξn cazul facturilor emise cγtre clienώi, cu respectarea funcώiilor contabile a contului 4111.

.topic 5005
Exemplu de ecran detalii

.topic 5006

Retinerea se aplica pentru statele care apartin intervalului calendaristic introdus.

Daca pentru salariatul se plateste pensie facultativa, aceasta se introduce ca o retinere, alegand la rubrica "Re?inut din..." pozitia "Venit baz? calcul". Astfel, deductibilitatea din impozit (200 EUR anual) va fi evidentiata corect.
La fel se procedeaza pentru retinerea de 1% pentru sindicat.

.topic 5007
Existγ douγ situaώii posibile:
1.Aveώi un cont de mail care suportγ protocolul POP de transmitere a mesajelor de mail Ίi utilizaώi un client de mail (Outlook Expres, Microsoft Outlook, Mozilla Thunderbird, The Bat!, Eudora, Pegasus, etc.)
2.Aveώi un cont de mail web-based (webmail), deschis pe site-uri specializate (Yahoo!, Hotmail, etc) care vγ permit primirea, citirea Ίi transmiterea mesajelor de mail numai prin intermediul browserului dumneavoastrγ de internet.

Pentru ambele situaώii, ξnainte de a iniώia transmiterea datelor la serviciul de suport pentru depanarea lor, trebuie sγ efectuaώi o salvare a datelor deteriorate.

Transmiterea lor se face astfel:
Pentru cazul 1.
Ξn ecranul funcώional apelat prin opώiunea Intreώinere BD, alegeώi pagina Restaurare.
Ξn lista cu arhivele create vγ poziώionaώi pe arhiva pe care tocmai aώi creat-o Ίi apγsaώi butonul (Transmite arhiva prin mail service@sagasoft.ro)
La apγsarea acestui buton va fi lansat clientul de mail, utilizat implicit ξn sistem. Acesta va fi lansat ξn modul creare mesaj, avβnd deja completat cβmpul destinatar, fiΊierul arhivγ va fi ataΊat la mesaj, la subiect va fi ξnscris textul "Baza de date cu erori - SAGA C.", iar ξn corpul mesajului deja este completat textul "Scrie aici detalii despre problemele apγrute".
Tot ceea ce vγ mai rγmβne de fγcut este ca dumneavoastrγ sγ ξnscrieώi datele dumneavoastrγ de utilizator ξn corpul mesajului, sγ descrieώi cβt mai explicit problemele care v-au determinat sγ trimiteώi baza de date la depanat Ίi cβnd aώi terminat sγ apγsaώi butonul de trimitere a mesajului,

Pentru cazul 2.
Ξn acest caz, apγsarea butonului de trimitere prin mail nu este necesarγ, ξntrucβt programul nu poate genera mesaj de mail pe conturi de webmail.
PaΊii pentru trimiterea bazei de date sunt:
1.Vγ logaώi la adresa dvs de mail Ίi odatγ autentificaώi, compuneώi un mesaj nou
2.La adresa de mail a destinatarului completaώi service@sagasoft.ro
3.La subiect "Baza de date cu erori - SAGA B"
4.Ξn corpul mesajului datele de indentificare ca utilizator Ίi detalii despre problemele care v-au determinat sγ trimiteώi baza de date la depanat.
5.Apγsaώi butonul care vγ permite ataΊarea de fiΊiere Ίi selectaώi din locaώia ξn care se salveazγ datele (...\SAGA B.3.0\salv_bd\cod_firmγ) de pe discul dumneavoastrγ arhiva creatγ.
6.Dupγ ce se terminγ procesul de ataΊare a fiΊierelor, apγsaώi butonul de trimitere a mesajului.

ATENήIE!
Dupγ trimiterea bazei de date la depanat vγ recomandγm sγ nu mai operaώi date la societatea pentru care aώi solicitat depanarea datelor. Vγ recomandγm aceasta datoritγ faptului cγ dupγ depanare veώi primi o arhivγ cu datele reparate pe care va trebui sγ o restauraώi Ίi toate operaώiile introduse ξn intervalul de timp cuprins ξntre momentul trimiterii datelor la depanat Ίi primirea/restaurarea arhivei cu datele depanate se vor pierde irevocabil.

La primirea datelor depanate, pe mail, rγmβne ca dumneavoastrγ sγ salvaώi arhiva primitγ ξntr-o locatie Ίi sγ faceώi restaurarea (butonul Restaurare din alta locatie) , fie o salvaώi ξn folderul ξn care se gγsesc salvγrile efectuate pentru societatea a cγrui date au fost trimise la depanat Ίi sγ o restauraώi apelβnd la butonul Restaurare arhiva selectata.

.topic 5009
Dacγ aceastγ situaώie se ξntβlneΊte la preluarea datelor, este simplu: vγ defalcaώi soldul sau rulajele pe care le preluaώi pentru fiecare bancγ ξn parte pe analiticele corespunzγtoare.

Dacγ o astfel de cerinώγ intervine ξn cursul anului, dupγ preluarea datelor contabile, ξn practicγ existγ douγ situaώii:

1. Societatea a operat numai cu o bancγ Ίi a doar folosit contul sintetic 5121. Ulterior dorind sγ opereze prin mai multe bγnci doreΊte ca odatγ cu deschiderea celui de-al doilea cont toate operaώiile efectuate prin fiecare bancγ sγ fie reflectate ξn conturi analitice distincte.

Cea mai simplγ modalitate de rezolvare este urmγtoarea:
Pornind de la ideea cγ tot ceea ce s-a operat ξn contul 5121 reprezintγ numai rulajele primei bγnci, ξnainte de operarea operaώiilor prin a doua bancγ se procedeazγ astfel:
- ξn planul de conturi se vor defini analiticele corespunzγtoare 5121.1 unde 1 este analiticul pentru prima bancγ - cea prin care au existat operaώii respectiv 5121.2, unde 2 este analiticul bγncii noi
- intraώi la Administrare->Intretinere BD Ίi executaώi o salvare a datelor
- alegeώi pagina "Modificare coduri" Ίi, la modificare cont, completaώi ξn caseta din stβnga 5121, iar ξn cea din dreapta 5121.1 Ίi apγsaώi Executγ.
- vi se va cere confirmarea. Confirmaώi operaώiunea.
- acum puteώi verifica la jurnalul de bancγ: tot ceea ce iniώial a fost operat prin contul 5121 acum va fi ξnregistrat ca fiind operat prin 5121.1,
Din acest moment puteώi lucra ξn continuare utilizβnd cele douγ analitice.

2. Societatea a operat cu mai multe bγnci dar a utilizat numai contul sintetic 5121. Ulterior se doreΊte evidenώierea ξn analitic a operaώiunilor pentru fiecare bancγ ξn parte.

Ξn aceastγ situaώie nu se poate apela la metoda de la pasul 1, ce de ξnlocuire a sinteticului cu analiticul, ξn cadrul datelor.
Aceastγ situaώie se poate rezolva numai prin articole contabile prin care se va defalca fie soldul la finele unei luni fie toate rulajele.
Articolele contabile pot fi de forma:
5121.1=5121
5121.2=5121
5121.3=5121
...
- pentru soldul fiecγrei bγnci ξn parte
sau
5121.1=5121
5121   =5121.1
5121.2=5121
5121   =5121.2
...
- pentru cazul ξn care veώi dori defalcarea ξn analitic Ίi a rulajelor pe fiecare bancγ ξn parte

.topic 5010
Este una din cele mai frecvente ξntrebγri a utilizatorilor noΊtri.
O astfel de situaώie se poate rezolva astfel:
1.Metodγ recomandatγ
- Ξn planul de conturi, creaώi un cont 998 "Cont intermediar"
- La configurare societγώi, ξn pagina Conturi automate, completaώi la Banca2 sau la Deconturi2 (recomandat), simbolul acestui cont (998)
- Ξn acest moment contul 998 se va comporta ca un cont de trezorerie Ίi intrβnd pe opώiunea Jurnal de bancγ sau Deconturi ξn funcώie de cβmpul completat la Conturi automate,  din lista conturilor puteώi alege contul 998 pentru a efectua compensarea
- Compensarea, utilizβnd un cont intermediar presupune descompunerea articolului contabil simplu: 401=4111 ξn douγ articole 401=998 Ίi 998=4111
Este recomandabilγ utilizarea unui cont fictiv din clasa 9 pentru a nu influenώa rulajele conturilor, rulajul acestuia neapγrβnd ξn balanώa de verificare. Dacγ nu doriώi utilizarea unui astfel de cont puteώi ξnlocui contul propus, 998,  cu contul 581.

2.O a douγ metodγ ar fi ξnregistrarea ξn Articole contabile a articolului contabil 401=4111, urmatγ de reglarea situaώiei pentru furnizori Ίi clienώi prin Situaώii furnizori respectiv Situaώii clienώi

.topic 5012
Registrul de evidenώγ a salariaώilor, instituit conform HG 500/2011 este un document in format electronic obligatoriu pentru toti angajatorii.
Acesta cuprinde
1. date despre angajator:
- date de idetificare a angajatorului
2. date despre angajaώi
- date de identificare a acestora
- date despre contractele de muncγ a angajaώilor ξn cadrul societγώii angajatoare

Informaώiile despre angajator din acest ecran sunt obligatorii Ίi ξnainte de generarea fiΊierelor trebuie verificate pentru atestarea corectitudinii lor.

Generarea fiΊierului de raportat se va face apγsβnd butonul "Copiere fisier".
Programul va genera un fiΊier de tip xml cu numele <denumire societate>_<cod fiscal>-zz-ll-aaaa.xml
unde zz-ll-aaaa - este ziua in care s-a generat registrul.

Informatiile despre angajati este completat automat pe baza datelor existente ξn fiΊierul de salariaώi
- ξn cazul ξn care unele informaώii (judeώ, localitate etc) nu sunt corecte sau lipsesc, intraώi ξn regim de modificare Ίi introduceώi/selectaώi datele corecte. Judetul se completeaza in ecranul "Salariati".

In ecranul cu Registrul de Evidenta, sunt afi?ate implicit doar coloanele folosite uzual. Pentru a afi?a toate coloanele, ap?sa?i butonul , situat deasupra tabelului, ξn partea dreapt?.

Tabelul contracte permite introducerea contractelor la salariatul pe care sunteώi poziώionaώi ξn primul tabel. Informaώiile specifice solicitate de acest tabel sunt:
Data consemnγrii - data la care a survenit modificarea contractului sau data introducerii in registru.
CNP vechi - se completeaza cand CNP-ul raportat anterior a fost gresit
Tip act de identitate - listγ de selecώie de unde puteώi alege tipul actului. Implicit, acesta este Carte de identitate. Pentru cetateni straini Pasaport sau Carte de rezidenta.
Nationalitate - listγ de selecώie din care puteώi alege nationalitatea angajatului.
Tip autorizatie, Data inc. autorizatie si Data sf. autorizatie - se completeaza pentru cetateni straini din afara UE.
Contract nr. vechi - se completeaza cu numarul de contract vechi, in cazul in care acesta s-a raportat gresit.
Contract tip - listγ de selecώie a tipului de contract de munca.
Tip durata - listγ de selecώie a tipului de durata.
Tip norma - listγ de selecώie a tipului de normγ
COR - listγ de selecώie a codului COR. Selecώia se va face ξn funcώie de codul COR de aceea este util ca ξnainte de a introduce codul COR sγ aveώi pregγtitγ informaώia legatγ de aceasta.
Interval timp munca - daca salariatul are norma zilnica se alage "Numar de ore pe zi"; daca are fractiune de norma se alege "Ore pe luna".
Durata timp munca - norma zilnica sau numarul de ore lucrate pe lunca dupa caz. Acest camp nu este editabil fiind preluat din ecranul "Salariati".
Norma - se alage Norma intreaga 8/40 pentru norma de 8 ore/zi si  Cu timp partial pentru restul de cazuri. Norma intreaga 6/30 este pentru cazuri speciale (profesori, mineri etc)
Repartizare timp munca  - de regula se alage Numarul de ore/zi. Pozitia Inegal este pentru cei cu fractiune de norma.
Exceptie ξncetare - se completeaza cu excepώiile de la precizarea datei de sfβrΊit a contracului pe perioadγ determinatγ.
Stare curenta - listγ de selecώie pentru stare contractului.
Stare precedenta - opώional - se completeaza pentru contractele la care starea curenta este "Suspendat" sau "Detasat".
Temei legal incetare/reactivare/suspendare - listγ de selecώie a articolului din Codul Muncii, utilizat pentru desfacerea/reactivarea/suspendarea contractului de muncγ.
Data ξncetare  -  data de la care ξnceteazγ contractul de muncγ
Data reactivare - in cazul in care contractul este reactivat se completeaza cu data reactivarii.
Data ξnc. suspendare -  data la care incepe suspendarea sau detasarea.
Data sf. suspendare -  data la care sfarseste suspendarea sau detasarea.
Cui/Denumire firma detasare - se completeaza la contractele cu starea "Detasat".

Registrul se va retransmite de fiecare dat? cβnd exist? modific?ri de salariu, func?ie, sporuri permanente, deta??ri, suspend?ri, reactiv?ri de contract, etc.
Aten?ie la numerele contractelor. Acestea trebuie sa fie unice. Este imposibil s? ave?i acela?i num?r de contract pentru la mai mul?i salaria?i sau chiar la acela?i salariat dac? are contracte multiple. Dac? ave?i numere duplicate, vi se va genera eroare la validarea registrului.
Fi?ierul XML generat din SAGA, pentru a putea fi ξnc?rcat pe siteul inspec?iei muncii, trebuie validat ξntotdeauna cu aplica?ia curent? a programului REVISAL disponibil? pe site-ul Inspec?iei muncii . Ξn urma valid?rii va rezulta un fi?ier cu extensia RVS ce se va ξnc?rca online. Cii?i cu aten?ie mesajele generate de aplica?ia REVISAL ?i dac? sunt erori efectua?i corec?iile necesare ξn SAGA, regenera?i fi?ierul XML ?i reverifica?i-l cu REVISAL.
Butonul "Istoric salariat" deschide o fereastra care cuprinde modificarile survenite asupra contractului salariatului curent. Acestea sunt editabile.
"Raport salariat" tipareste istoricul contractelor salariatului ξn cadrul firmei si este necesar sa fie ξnmβnat acestuia la desfacerea contractului de munca.

Alte informatii utile gasiti la urmatoarele linkuri:
http://www.sagasoftware.ro/?p=246
http://www.sagasoftware.ro/?p=254
http://www.sagasoftware.ro/?p=275
http://www.youtube.com/watch?v=ZErdLlSw4_c&feature=player_embedded
http://www.youtube.com/watch?v=hpN1l3sZEuQ&feature=related

.topic 5013
Explicatii suplimentare gestiuni
O gestiune se poate evalua:
fie cantitativ-valoric, asta daca se doreΊte evidenta pe fiecare sortiment „la bucata”, caz in care:
se creeaza gestiunea in Fisiere – Gestiuni
daca doriti operarea in aceasta cu pret de vinzare, atunci bifaώi corespunzator optiunea de evidentiere in pret de vinzare, din tabela de gestiuni
toate operatiile de intrare sau vinzare de marfa se vor opera pe tip articol=”Marfuri” si nu pe nedefinit
la finalul lunii, descarcarea de gestiune o va face la apasarea butonului „Inregistrare operatii aferente stocurilor”. E recomandabil ca in Configurare societati, pagina Setari diverse sa fie bifata optiunea de inregistrare a acestor operatii cu data operatiei
la aceasta metoda, raportul de gestiune este irelevant, societatea putind prezenta situatii analitice a stocurilor sau fise de magazie a acestora
legat de configurarea gestiunilor evaluate cantitativ-valoric si lucrul cu acestea se va proceda astfel:
se definesc obligatoriu numai in Fisiere-Gestiuni
daca una sau mai multe din aceste gestiuni sunt ale unor gestiuni de tip amanuntul si doresti ca orice situatie a stocurilor acestora sa fie in pret de vinzare se va bifa optiunea „La pret de vinzare” din tabela de Gestiuni in care le-ati creat
se creaza la conturile 371/378/4428/607/707 un analitic in care se vor inregistra toate operatiile contabile aferente acestor gestiuni. Atentie! Indiferent de cite gestiuni evaluate cantitativ-valoric ai avea operatiile contabile generate de acestea se vor inregistra intr-un singur cont analitic. Defalcarea pe gestiuni va fi asigurata de situatiile de tip comercial (Situatia stocurilor, Situatia vinzarilor, etc) si nu de fisa contului.
analiticul creat pentru fiecare din conturile indicate anterior se va seta in Fisiere – Tipuri articole la cont stoc, cont diferente de pret, cont TVA, cont cheltuiala si cont venituri - la tipul de articol „Marfuri”
la crearea articolelelor intrate se va face selectia tipului „Marfuri” la rubrica „Tip articol”
la intrari se va selecta tip articol = "Marfuri” si se va alege gestiunea in care acestea intra. Similar, la iesiri se va alege tip „Marfuri” si gestiunea din care ies.
descarcarea de gestiune se va face instantaneu pentru aceste gestiuni, fapt verificabil in fisele de magazie sau in situatia stocurilor si va fi reflectata contabil numai prin apasarea butonului „Inregistreaza operatii contabile aferente stocurilor” din ecranul de inchidere de luna si nicidecum prin metoda calculului de adaos mediu utilizata in ecranul de inchidere de luna la apasarea butonului „Descarcare marfuri vindute (global-valoric)” ce se aplica numai la gestiunile evaluate global-valoric
fie global valoric, unde nu se mai urmaresc bunurile pe fiecare sortiment. Aceste situaώii se pot intilni si urmatoatele cazuri
daca lucraώi cu SAGA si nu doriti o evidenta cantitativ valorica la nicio gestiune, atunci puteώi dezactiva partea de stocuri a programului pentru acea firma punind o bifa in Configurare societati in pagina Setari diverse – optiunea „Dezactiveaza ecranele de stocuri pentru aceasta societate”. Setarea e valabila indiferent cu cite gestiuni lucrezi si se aplica numai daca doriώi evaluarea gestiunilor de marfa in sistem global valoric.
daca existγ o singura gestiune evaluata global valoric si sunt activate ecranele de stocuri, cea mai buna optiune e sa le dezactivaώi. Daca totusi nu le dezactivaώi si le lasaώi active atunci orice intrare/iesire de marfa se va opera folosind tipul „Nedefinit” in ecranele de intrare/iesire utilizind contul 371/707 sau un analitic al acestora, dupa caz.
daca am o gestiune evaluata cantitativ valoric si una global valoric, atunci pentru cea evaluata cantitativ – valoric voi defini in planul de conturi analitice pe care le voi seta obligatoriu si in Fisiere - Tipuri articole, asa cum am aratat anterior, iar pentru gestiunea evaluata global – valoric va trebui procedat astfel:
in ecranul apelabil din Fisiere – Gestiuni – definesc gestiunea cu amanuntul evaluata global valoric si definesc si analiticul pentru aceasta gestiune. Atentie! Se va configura un analitic diferit de cel folosit la pentru gestiunea/gestiunile cantitativ-valorice.Spre exemplu: daca s-a folosit 371.1 pentru cantitativ valoric, atunci numerotarea analiticelor pentru global valoric se va face incepind cu 2 – adica 371.2, 371.3, 371.4 ....371.n
definirea gestiunilor si a analiticelor acestora va duce la crearea automata in planul de conturi a conturilor definite in aceasta tabela
la intrari se va opera pe tip Nedefinit si se va lucra cu contul analitic al lui 371 corespunzator gestiunii in care se opereaza intrarea marfii respective. Similar la iesiri cu deosebirea ca acolo se va lucra cu analiticul lui 707 corespunzator gestiunii din care iese marfa

Dupa cum se observa programul va extrage informatii despre marfa intrata/iesita din gestiunile cantitativ-valorice in functie de informatiile utilizate la cimpurile Gestiune si Tip articol, operatiile contabile aferente acestora fiind generate la rindul lor in functie de ce atribut (tip articol) s-a atasat unui articol intrat/iesit, iar in cazul gestiunilor evaluate global valoric se
vor utiliza numai informatiile furnizate la rubrica cont din ecranele de intrari/iesiri

Dacγ dimpotrivγ, nu folosesc gestiunea evaluatγ global valoric, atunci pot sγ debifez toate opώiunile legate de evaluarea acestora din ecranul "Configurare societγώi".

.topic 5015
Ξn cazul ξn care se doreΊte folosirea unui scaner pentru operare, ξn primul rβnd, ξn ecranul "Articole", la coloana "Cod bare", trebuie completat codul de bare corespunzγtor articolului.
La operarea propriuzisγ, se selecteazγ tabelul ξn care se face adγugarea (detaliile de la facturi, bonuri de consum, producώie etc.) Ίi se scaneaza codul de bare al articolului. Ξn acest moment, programul verificγ existenώa codului de bare scanat ξn lista de articole, iar dacγ ξl gγseΊte, va adγuga o nouγ linie cu articolul corespunzγtor.
Dacγ articolul existγ deja ξn tabel, nu se va mai adγuga o poziώie nouγ, ci se va selecta automat poziώia existentγ.

Opώiunea este funcώionalγ ξn toate ecranele de operare ξn care este necesar sγ se aleagγ articolul.

Scanarea unui cod de bare cu ajutorul unui cititor ξnseamnγ introducerea unui numγr urmata de apγsarea tastei <Enter>. Prin urmare, aceastγ operaώie este echivalenta cu introducerea codului de bare de la tastaturγ urmata de apγsarea tastei <Enter>.

.topic 5016
Ξn cazul ξn care programul este legat la o casγ de marcat ξn regim de printer fiscal, pentru operarea Ίi tipγrirea bonurilor de casγ, se poate folosi ecranul pentru operare rapidγ. Acesta permite o operare mai facilγ si, opώional, cumularea bonurilor de casa ξntr-o singura ieΊire (Z-ul).

Ecranul se activeazγ cu ajutorul butonului care are ca pictogramγ o sγgeatγ pe fond albastru, situat ξn partea superioarγ a ecranului "IeΊiri".

Introducerea articolelor se poate realiza dupγ codul de bare, cod de articol sau denumire.

Ξn prealabil, trebuie completate gestiunea Ίi clientul implicit.

Bifarea opώiunii "Adaugγ automat o ieΊire nouγ la ξnregistrare" indicγ programului sγ adauge o ieΊire nouγ la click pe butonul "Inregistrare".

Bifarea opώiunii "Transfer bonuri casa cumulat, ξntr-o singurγ ieΊire" indicγ programului sγ ξnregistreze bonurile de casa ξn tabelele care apar ξn partea dreapta a ecranului. Acestea se vor putea transfera cumulat ξntr-o singurγ ieΊire cu ajutorul butonului "Ξnregistrare bonuri casa selectate ξn ieΊiri". Operaώia se realizeazγ pentru bonurile de casa bifate la coloana "Ok".

Cu ajutorul tastei "C" se selecteazγ direct cβmpul "Cantitate".

.topic 5017
Pentru a aparea corect in decont ?i a exista corelatii intre decont ?i D390:

- livrari intracomunitare de bunuri - acestea trebuie sa apara si in D390
1.in ecranul "Configurare societati" se bifeaza optiunea "Cu operatii in valuta"
2.in Fi?iere-Clienti se va crea clientul ?i se va seta la cod tara codul tarii acestuia - obligatoriu o tara din UE
3.in Ie?iri valuta se va adauga un document de ie?ire pe tip " - Factura". La TVA se va seta valoarea zero, obligatoriu. Taxarea inversa nu se aplica la livrari intracomunitare.
Valoarea acestei livrari va aparea in decont pe rd.1 ?i se va corela cu livrarile intracomunitare din D390

- livrari de servicii catre clienti din UE - acestea trebuie sa apara in D390
1.in ecranul "Configurare societati" se bifeaza optiunea "Cu operatii in valuta"
2.in Fi?iere-Clienti se va crea clientul ?i se va seta la cod tara codul tarii acestuia - obligatoriu o tara din UE
3.in Ie?iri valuta se va adauga un document de ie?ire pe tip " - Factura". La TVA se va seta valoarea zero, obligatoriu.
Valoarea acestei livrari va aparea in decont pe rd.3 si 3.1.

- achizitii intracomunitare de bunuri - acestea trebuie sa apara si in D390
1.in ecranul "Configurare societati" se bifeaza optiunea "Cu operatii in valuta"
2.in Fi?iere-Furnizor se va crea furnizorul ?i se va seta la cod tara codul tarii acestuia - obligatoriu o tara din UE
3.in Intrari-valuta se va adauga un document de intrare pe tip "T - Taxare inversa". Validarea intrarii va genera ?i articolul 4426=4427.Operatiunea va fi reflectata numai in jurnalul de cumparari.
Valoarea acestei intrari va aparea in decont pe rd.5, 5.1, 17 si 17.1 ?i se va corela cu achizitiile intracomunitare din D390

- achizitii de servicii din UE (cu exceptia celor din RO) - acestea trebuie sa apara in D390
1.in ecranul "Configurare societati" se bifeaza optiunea "Cu operatii in valuta"
2.in Fi?iere-Furnizor se va crea furnizorul ?i se va seta la cod tara codul tarii acestuia - obligatoriu o tara din UE
3.in Intrari-valuta se va adauga un document de intrare pe tip "T - Taxare inversa".
Valoarea acestei intrari va aparea in decont pe rd.7, 7.1, 7.1.1, 19, 19.1 si 19.1.1.

.topic 5033
Ecranul cu Declaratia 112 este structurat pe mai multe pagini:
Platitor - contine datele angajatorului
    A. Creante fiscale - contine lista creantelor si semnatarul decalratiei
    B.+C.1 Conditii munca - indicatori statistici si sumele structurate pe conditii de munca
    C.2. Indemnizatii sanatate - indemnizatii cf. OG 158 si pt. accidente de munca
    C.4 - C.7. Somaj - cuprinde lista de subventii / scutiti / reduceri pt. somaj, care trebuie 		completata manual.
    D. - E. Contracte civile - indicatori statistici pt. contracte civile.

Asigurati - contine datele salariatilor si colaboratorilor
    Date identificare - lista tuturor asiguratilor.
    A. Contracte standard - contracte de nunca, de administrare sau colaborare (cenzori, 		membrii CA)
    B. Contracte cu scutiri sau CM - contracte de munca cu concedii medicale, cu scutiri 		sau asigurati cu mai multe contracte de munca la aceeasi organizatie.
    C. Contracte colaborare - contracte civile sau pentru drepturi de autor
    D. Concedii medicale + Coasigurati - Concediile medicale si coasiguratii aferenti 		asiguratului curent.

In cazul in care pentru un contract civil nu se datoareaza decat impozit (in aceasta situatie sunt pensionarii cu acest tip de contract), acesta va aparea doar in Declaratia 100. In program, pentru aceste situatii trebuie sa fie bifata optiunea "Pensionar" din panoul "Detalii", ecranul "Salariati".

Pentru transmiterea Declaratiei 112 efectuati urmatorii pasi:
a. Apasati butonul “Declaratia unica 112? din ecranul “State salarii”.
b. In ecranul cu declaratia, apasati butonul “Generare PDF”.
c. Asa cum va indica si mesajul de atentionare, se va dechide formularul oficial PDF in care se vor incarca datele. De regula, este necesar sa alegeti optiunea “Trust this document always” din partea superioara a programului Adobe Reader. De asemenea, se deschide si folderul in care se salveaza datele. Fisierul numit “d112_CUI_AN_LUNA.pdf” va fi cel care va contine declaratia.
d. Apasati butonul “Validare” din cadrul formularului PDF. Acesta este situat imediat dupa lista creantelor. Dupa validare, verificati daca s-a atasat fisierul XML cu click pe agrafa din partea stanga a formularului.
e. Se tiparesc paginile cu Anexa nr. 1 din formularul PDF sau din program.
f. Se salveaza fisierul PDF si se copieaza pe un CD. Declaratia tiparita si CD-ul se depun la ghiseu.
Declaratia se poate trimite si online, in cazul in care dispuneti de semnatura digitala.

Daca se doresc modificari la declaratia generata, aceastea se pot efectua in formularul PDF sau in ecranul aferent din SAGA. In ultimul caz, apasarea butonului “Actualizare date” anuleaza modificarile.

Butonul "Generare XML" genereaza si valideaza automat doar fisierul XML aferent declaratiei, fiind util pentru firmele cu foarte multi salariati.

Pentru generarea OP-ului, va trebui sγ vγ poziώionaώi pe acea categorie de obligaώii (care sa aiba suma de virat pozitiva= Ίi sγ alegeώi unul din butoanele de tipγrire a OP-urilor. (OP-FV... sau OP-FV cu valoare de declaraώie).

Nu se pot transmite o declaratie initiala si una rectificativa in aceeasi zi.

Dupa incarcarea pe Internet sau dupa depunerea la ghiseu, angajatorul are obligatia de a verifica starea declaratiei, accesand prin Internet pagina Web de interogare a starii in baza “Indexului de Incarcare” (comunicat la incarcarea Internet) sau a “Numarului de Inregistrare al Declaratiei (fie cel generat la depunerea pe Internet, fie cel comunicat la ghiseu).

.topic 5035
Ecran pentru generarea pontajelor aferente statului de salarii curent.
Butonul "Actualizare date" ξncarca/regenereaza informatiile, ξn functie de datele existente ξn stat. Dupa generare, ξn anumite situatii (exista concedii de odihna sau ore suplimentare), este necesar sa se rectifice valorile.

Butonul permite eliminarea informatiilor, pentru cazurile ξn care se doreste listarea foilor de pontaj goale, pentru a fi completate manual.

Pontajul poate fi tiparit integral sau pe puncte de lucru, pe pagini distincte pentru fiecare punct.

Observaώie: Modificarile efectuate ξn acest ecran nu produc efecte in statul de salarii.


SagaB v.3.0

Ecranul cu Declaratia 112 este structurat pe mai multe pagini:
Platitor - contine datele angajatorului
A. Creante fiscale - contine lista creantelor si semnatarul decalratiei
B.+C.1 Conditii munca - indicatori statistici si sumele structurate pe conditii de munca
C.2. Indemnizatii sanatate - indemnizatii cf. OG 158 si pt. accidente de munca
C.4 - C.7. Somaj - cuprinde lista de subventii / scutiti / reduceri pt. somaj, care trebuie completata manual.
D. - E. Contracte civile - indicatori statistici pt. contracte civile.

Asigurati - contine datele salariatilor si colaboratorilor
Date identificare - lista tuturor asiguratilor.
A. Contracte standard - contracte de nunca, de administrare sau colaborare (cenzori, membrii CA)
B. Contracte cu scutiri sau CM - contracte de munca cu concedii medicale, cu scutiri sau asigurati cu mai multe contracte de munca la aceeasi organizatie.
C. Contracte colaborare - contracte civile sau pentru drepturi de autor
D. Concedii medicale + Coasigurati - Concediile medicale si coasiguratii aferenti asiguratului curent.

In cazul in care pentru un contract civil nu se datoareaza decat impozit (in aceasta situatie sunt pensionarii cu acest tip de contract), acesta va aparea doar in Declaratia 100. In program, pentru aceste situatii trebuie sa fie bifata optiunea "Pensionar" din panoul "Detalii", ecranul "Salariati".

Pentru transmiterea Declaratiei 112 efectuati urmatorii pasi:
a. Apasati butonul “Declaratia unica 112″ din ecranul “State salarii”.
b. In ecranul cu declaratia, apasati butonul “Generare PDF”.
c. Asa cum va indica si mesajul de atentionare, se va dechide formularul oficial PDF in care se vor incarca datele. De regula, este necesar sa alegeti optiunea “Trust this document always” din partea superioara a programului Adobe Reader. De asemenea, se deschide si folderul in care se salveaza datele. Fisierul numit “d112_CUI_AN_LUNA.pdf” va fi cel care va contine declaratia.
d. Apasati butonul “Validare” din cadrul formularului PDF. Acesta este situat imediat dupa lista creantelor. Dupa validare, verificati daca s-a atasat fisierul XML cu click pe agrafa din partea stanga a formularului.
e. Se tiparesc paginile cu Anexa nr. 1 din formularul PDF sau din program.
f. Se salveaza fisierul PDF si se copieaza pe un CD. Declaratia tiparita si CD-ul se depun la ghiseu.
Declaratia se poate trimite si online, in cazul in care dispuneti de semnatura digitala.
Daca se doresc modificari la declaratia generata, aceastea se pot efectua in formularul PDF sau in ecranul aferent din SAGA. In ultimul caz, apasarea butonului “Actualizare date” anuleaza modificarile.

Butonul "Generare XML" genereaza si valideaza automat doar fisierul XML aferent declaratiei, fiind util pentru firmele cu foarte multi salariati.

Pentru generarea OP-ului, va trebui să vă poziţionaţi pe acea categorie de obligaţii (care sa aiba suma de virat pozitiva= şi să alegeţi unul din butoanele de tipărire a OP-urilor. (OP-FV... sau OP-FV cu valoare de declaraţie).

Nu se pot transmite o declaratie initiala si una rectificativa in aceeasi zi.
Dupa incarcarea pe Internet sau dupa depunerea la ghiseu, angajatorul are obligatia de a verifica starea declaratiei, accesand prin Internet pagina Web de interogare a starii in baza “Indexului de Incarcare” (comunicat la incarcarea Internet) sau a “Numarului de Inregistrare al Declaratiei (fie cel generat la depunerea pe Internet, fie cel comunicat la ghiseu).


SagaB v.3.0

În cazul în care se doreşte folosirea unui scaner pentru operare, în primul rând, în ecranul "Articole", la coloana "Cod bare", trebuie completat codul de bare corespunzător articolului.
La operarea propriuzisă, se selectează tabelul în care se face adăugarea (detaliile de la facturi, bonuri de consum, producţie etc.) şi se scaneaza codul de bare al articolului. În acest moment, programul verifică existenţa codului de bare scanat în lista de articole, iar dacă îl găseşte, va adăuga o nouă linie cu articolul corespunzător.
Dacă articolul există deja în tabel, nu se va mai adăuga o poziţie nouă, ci se va selecta automat poziţia existentă.

Opţiunea este funcţională în toate ecranele de operare în care este necesar să se aleagă articolul.

Scanarea unui cod de bare cu ajutorul unui cititor înseamnă introducerea unui număr urmata de apăsarea tastei <Enter>. Prin urmare, această operaţie este echivalenta cu introducerea codului de bare de la tastatură urmata de apăsarea tastei <Enter>.


SagaB v.3.0

Ecran pentru generarea pontajelor aferente statului de salarii curent.
Butonul "Actualizare date" încarca/regenereaza informatiile, în functie de datele existente în stat. Dupa generare, în anumite situatii (exista concedii de odihna sau ore suplimentare), este necesar sa se rectifice valorile.

Butonul [image] permite eliminarea informatiilor, pentru cazurile în care se doreste listarea foilor de pontaj goale, pentru a fi completate manual.

Pontajul poate fi tiparit integral sau pe puncte de lucru, pe pagini distincte pentru fiecare punct.

Observaţie: Modificarile efectuate în acest ecran nu produc efecte in statul de salarii.


SagaB v.3.0

Explicatii suplimentare gestiuni
O gestiune se poate evalua:
- fie cantitativ-valoric, asta daca se doreşte evidenta pe fiecare sortiment „la bucata”, caz in care:
o        se creeaza gestiunea in Fisiere – Gestiuni
o        daca doriti operarea in aceasta cu pret de vinzare, atunci bifaţi corespunzator optiunea de evidentiere in pret de vinzare, din tabela de gestiuni
o        toate operatiile de intrare sau vinzare de marfa se vor opera pe tip articol=”Marfuri” si nu pe nedefinit
o        la finalul lunii, descarcarea de gestiune o va face la apasarea butonului „Inregistrare operatii aferente stocurilor”. E recomandabil ca in Configurare societati, pagina Setari diverse sa fie bifata optiunea de inregistrare a acestor operatii cu data operatiei
o        la aceasta metoda, raportul de gestiune este irelevant, societatea putind prezenta situatii analitice a stocurilor sau fise de magazie a acestora
o        legat de configurarea gestiunilor evaluate cantitativ-valoric si lucrul cu acestea se va proceda astfel:
§ se definesc obligatoriu numai in Fisiere-Gestiuni
§ daca una sau mai multe din aceste gestiuni sunt ale unor gestiuni de tip amanuntul si doresti ca orice situatie a stocurilor acestora sa fie in pret de vinzare se va bifa optiunea „La pret de vinzare” din tabela de Gestiuni in care le-ati creat
§ se creaza la conturile 371/378/4428/607/707 un analitic in care se vor inregistra toate operatiile contabile aferente acestor gestiuni. Atentie! Indiferent de cite gestiuni evaluate cantitativ-valoric ai avea operatiile contabile generate de acestea se vor inregistra intr-un singur cont analitic. Defalcarea pe gestiuni va fi asigurata de situatiile de tip comercial (Situatia stocurilor, Situatia vinzarilor, etc) si nu de fisa contului.
§ analiticul creat pentru fiecare din conturile indicate anterior se va seta in Fisiere – Tipuri articole la cont stoc, cont diferente de pret, cont TVA, cont cheltuiala si cont venituri - la tipul de articol „Marfuri”
§ la crearea articolelelor intrate se va face selectia tipului „Marfuri” la rubrica „Tip articol”
§ la intrari se va selecta tip articol = "Marfuri” si se va alege gestiunea in care acestea intra. Similar, la iesiri se va alege tip „Marfuri” si gestiunea din care ies.
§ descarcarea de gestiune se va face instantaneu pentru aceste gestiuni, fapt verificabil in fisele de magazie sau in situatia stocurilor si va fi reflectata contabil numai prin apasarea butonului „Inregistreaza operatii contabile aferente stocurilor” din ecranul de inchidere de luna si nicidecum prin metoda calculului de adaos mediu utilizata in ecranul de inchidere de luna la apasarea butonului „Descarcare marfuri vindute (global-valoric)” ce se aplica numai la gestiunile evaluate global-valoric
- fie global valoric, unde nu se mai urmaresc bunurile pe fiecare sortiment. Aceste situaţii se pot intilni si urmatoatele cazuri
o        daca lucraţi cu SAGA si nu doriti o evidenta cantitativ valorica la nicio gestiune, atunci puteţi dezactiva partea de stocuri a programului pentru acea firma punind o bifa in Configurare societati in pagina Setari diverse – optiunea „Dezactiveaza ecranele de stocuri pentru aceasta societate”. Setarea e valabila indiferent cu cite gestiuni lucrezi si se aplica numai daca doriţi evaluarea gestiunilor de marfa in sistem global valoric.
o        daca există o singura gestiune evaluata global valoric si sunt activate ecranele de stocuri, cea mai buna optiune e sa le dezactivaţi. Daca totusi nu le dezactivaţi si le lasaţi active atunci orice intrare/iesire de marfa se va opera folosind tipul „Nedefinit” in ecranele de intrare/iesire utilizind contul 371/707 sau un analitic al acestora, dupa caz.
o        daca am o gestiune evaluata cantitativ valoric si una global valoric, atunci pentru cea evaluata cantitativ – valoric voi defini in planul de conturi analitice pe care le voi seta obligatoriu si in Fisiere - Tipuri articole, asa cum am aratat anterior, iar pentru gestiunea evaluata global – valoric va trebui procedat astfel:
§ in ecranul apelabil din Fisiere – Gestiuni – definesc gestiunea cu amanuntul evaluata global valoric si definesc si analiticul pentru aceasta gestiune. Atentie! Se va configura un analitic diferit de cel folosit la pentru gestiunea/gestiunile cantitativ-valorice.Spre exemplu: daca s-a folosit 371.1 pentru cantitativ valoric, atunci numerotarea analiticelor pentru global valoric se va face incepind cu 2 – adica 371.2, 371.3, 371.4 ....371.n
§ definirea gestiunilor si a analiticelor acestora va duce la crearea automata in planul de conturi a conturilor definite in aceasta tabela
§ la intrari se va opera pe tip Nedefinit si se va lucra cu contul analitic al lui 371 corespunzator gestiunii in care se opereaza intrarea marfii respective. Similar la iesiri cu deosebirea ca acolo se va lucra cu analiticul lui 707 corespunzator gestiunii din care iese marfa

Dupa cum se observa programul va extrage informatii despre marfa intrata/iesita din gestiunile cantitativ-valorice in functie de informatiile utilizate la cimpurile Gestiune si Tip articol, operatiile contabile aferente acestora fiind generate la rindul lor in functie de ce atribut (tip articol) s-a atasat unui articol intrat/iesit, iar in cazul gestiunilor evaluate global valoric se
vor utiliza numai informatiile furnizate la rubrica cont din ecranele de intrari/iesiri

Dacă dimpotrivă, nu folosesc gestiunea evaluată global valoric, atunci pot să debifez toate opţiunile legate de evaluarea acestora din ecranul "Configurare societăţi".


SagaB v.3.0

Preluarea soldurilor, în analitic la furnizori şi clienţi este o procedură care implică mai mulţi paşi.
Există două situaţii posibile pentru preluarea acestora, depinzând de data începerii lucrului cu programul
- preluarea la 01 ianuarie
- preluarea datelor în cursul anului

1.Indiferent de momentul în care se preiau datele, pentru a putea prelua corect facturile neachitate/neîncasate, primul pas este să vă pregătiţi o situaţie analitică a acestora sub forma:
Furnizor sau Client
Nr. factură
Data factură
Suma neachitată
unde, totalul coloanei "Suma neachitată"=soldul furnizorilor/clienţilor

2.După pregătirea acestor situaţii, apelaţi procedura de preluare a datelor.
3.La preluarea datelor, introduceţi datele în conturile sintetice 401/4111 şi validaţi preluarea.
De exemplu, utilizând datele pentru furnizori, procedura pentru clienţi fiind similară:
a. Preluarea se face cu data de 01 ianuarie.
Societatea are o datorie faţă de furnizori (sold creditor al contului 401) în sumă de 2000 lei defalcată astfel:
Furnizor | Nr. factură | Data factură | Suma neachitată
Furnizor 1 | 10000 | 29/12/2005 | 1000
Furnizor 1 | 10001 | 30/12/2005 | 800
Furnizor 2 | 20000 | 28/12/2005 | 200
Observaţie: Această situaţie trebuie să cuprindă valoarea neachitată a facturilor. Dacă de exemplu valoarea iniţială a facturii 10000 a fost de 1200 lei, din care până la data preluării s-a achitat suma de 200 lei, în situaţia pregătită va trebui să înscrieţi valoarea rămasă de plată pentru această factură, adică 1000 lei.

La preluarea datelor, nu se vor crea analitice ci se vor completa la contul 401, coloanele credit iniţia an şi credit precedent cu suma de 2000 lei.
b.Preluarea datelor se face cu data de 01 martie.
Societatea are următoarele date la contul 401.
- sold creditor la 01 ianuarie - 500 lei
- rulaje creditoare cumulate ianuarie+februarie - 3000 lei
- rulaje debitoare cumulate ianuarie+februarie - 1500 lei
- sold creditor la sfirsitul lunii februarie - 2000 lei
Pentru simplificare, defalcarea datelor o considerăm similară celei din tabelul anterior.
La preluarea datelor, nu se vor crea analitice, ci se vor completa datele la contul 401, astfel:
- credit iniţial an - 500 lei
- debit precedent - 1500 lei
- credit precedent - 3500 lei (sold început an + rulaje lunare cumulate)

După terminarea introducerii tuturor soldurilor şi verificarea corectitudinii acestora, validaţi preluarea datelor.
4.Apelaţi ecranul de înregistrare a intrărilor, din meniul Operaţii - opţiunea Intrări.
5.Introduceţi pentru fiecare factură aflată în sold câte o înregistrare.
Detalii despre introducerea facturilor de intrare găsiţi aici: Intrări - lei , iar despre facturile de ieşire aici: Iesiri - lei
Exemplu, utilizând datele despre factura 10000/29.12.2005 cu valoare neachitată de 1000 lei:
Antet intrare:
Detalii intrare:
la denumire puteţi introduce orice explicaţie: Marfă, Servicii, Sold, etc. La cont puteţi introduce orice cont, dar este recomandat să introduceţi un cont pe care îl veţi utiliza ulterior mai des.
Data facturii, după cum se observă şi în imaginea anterioară este data emiterii acesteia.
Odată cu introducerea facturilor neachitate se vor crea şi furnizorii şi implicit conturile analitice a acestora.
Validarea facturii este obligatorie. Validarea în acest caz nu va genera notă contabilă şi asigură doar o evidenţă analitică a facturilor neachitate.
De altfel la validarea acestor facturi programul va genera următorul mesaj:
6.După terminarea introducerii tuturor facturilor neachitate/neîncasate şi validarea lor, se apelează din meniul principal Administrare - Configurare societăţi. Se intră în preluare date contabile şi se devalidează preluarea acestora.
7.Datele introduse la conturile sintetice 401/4111 se modifică astfel:
a.la preluarea datelor cu 01 ianuarie.
- la contul sintetic 401/4111 se vor completa cu zero toate coloanele
- se vor completa corect coloanele credit iniţial an şi credit precedent la fiecare analitic al acestor conturi.
Ţinând seama de datele utilizate anterior vom avea următoarea situaţie:
Iniţial
Cont | Titlu cont | Debit initial | Credit initial | Debit precedent | Credit precedent
401 | Furnizori | 0,00 | 2000,00 | 0,00 | 2000,00
... | .... | .... | .... | .... | .....

După introducerea facturilor în analitic, prin ecranul de intrări, se vor modifica datele în ecranul de preluare astfel:
Cont | Titlu cont | Debit initial | Credit initial | Debit precedent | Credit precedent
401 | Furnizori | 0,00 | 0,00 | 0,00 | 0,00
401.0001 | Furnizor 1 | 0,00 | 1800,00 | 0,00 | 1800,00
401.0002 | Furnizor 2 | 0,00 | 200,00 | 0,00 | 200,00

b.la preluarea datelor cu 01 martie.
- la contul sintetic 401/4111 se vor completa cu zero toate coloanele
- se vor completa corect coloanele credit iniţial an şi credit precedent la fiecare analitic al acestor conturi.
Ţinând seama de datele utilizate anterior vom avea următoarea situaţie:
Iniţial
Cont | Titlu cont | Debit initial | Credit initial | Debit precedent | Credit precedent
401 | Furnizori | 0,00 | 500,00 | 1500,00 | 3500,00
... | .... | .... | .... | .... | .....

După introducerea facturilor în analitic, prin ecranul de intrări, se vor modifica datele în ecranul de preluare astfel:
Cont | Titlu cont | Debit initial | Credit initial | Debit precedent | Credit precedent
401 | Furnizori | 0,00 | 500,00 | 1500,00 | 1500,00
401.0001 | Furnizor 1 | 0,00 | 0,00 | 0,00 | 1800,00
401.0002 | Furnizor 2 | 0,00 | 0,00 | 0,00 | 200,00
După cum se observă, în contul sintetic 401 vom avea ca valori cumulate pe debit/credit aceiaşi valoare, iar soldul l-am repartizat pe analitice.

La terminarea introducerii datelor se va revalida preluarea datelor.
Procedura este similara în cazul facturilor emise către clienţi, cu respectarea funcţiilor contabile a contului 4111.


SagaB v.3.0

Registrul de evidenţă a salariaţilor, instituit conform HG 500/2011 este un document in format electronic obligatoriu pentru toti angajatorii.
Acesta cuprinde
1. date despre angajator:
- date de idetificare a angajatorului
2. date despre angajaţi
- date de identificare a acestora
- date despre contractele de muncă a angajaţilor în cadrul societăţii angajatoare

Informaţiile despre angajator din acest ecran sunt obligatorii şi înainte de generarea fişierelor trebuie verificate pentru atestarea corectitudinii lor.

Generarea fişierului de raportat se va face apăsând butonul "Copiere fisier".
Programul va genera un fişier de tip xml cu numele <denumire societate>_<cod fiscal>-zz-ll-aaaa.xml
unde zz-ll-aaaa - este ziua in care s-a generat registrul.

Informatiile despre angajati este completat automat pe baza datelor existente în fişierul de salariaţi
- în cazul în care unele informaţii (judeţ, localitate etc) nu sunt corecte sau lipsesc, intraţi în regim de modificare şi introduceţi/selectaţi datele corecte. Judetul se completeaza in ecranul "Salariati".

In ecranul cu Registrul de Evidenta, sunt afișate implicit doar coloanele folosite uzual. Pentru a afișa toate coloanele, apăsați butonul [image] , situat deasupra tabelului, în partea dreaptă.

Tabelul contracte permite introducerea contractelor la salariatul pe care sunteţi poziţionaţi în primul tabel. Informaţiile specifice solicitate de acest tabel sunt:
· Data consemnării - data la care a survenit modificarea contractului sau data introducerii in registru.
· CNP vechi - se completeaza cand CNP-ul raportat anterior a fost gresit
· Tip act de identitate - listă de selecţie de unde puteţi alege tipul actului. Implicit, acesta este Carte de identitate. Pentru cetateni straini Pasaport sau Carte de rezidenta.
· Nationalitate - listă de selecţie din care puteţi alege nationalitatea angajatului.
· Tip autorizatie, Data inc. autorizatie si Data sf. autorizatie - se completeaza pentru cetateni straini din afara UE.
· Contract nr. vechi - se completeaza cu numarul de contract vechi, in cazul in care acesta s-a raportat gresit.
· Contract tip - listă de selecţie a tipului de contract de munca.
· Tip durata - listă de selecţie a tipului de durata.
· Tip norma - listă de selecţie a tipului de normă
· COR - listă de selecţie a codului COR. Selecţia se va face în funcţie de codul COR de aceea este util ca înainte de a introduce codul COR să aveţi pregătită informaţia legată de aceasta.
· Interval timp munca - daca salariatul are norma zilnica se alage "Numar de ore pe zi"; daca are fractiune de norma se alege "Ore pe luna".
· Durata timp munca - norma zilnica sau numarul de ore lucrate pe lunca dupa caz. Acest camp nu este editabil fiind preluat din ecranul "Salariati".
· Norma - se alage Norma intreaga 8/40 pentru norma de 8 ore/zi si Cu timp partial pentru restul de cazuri. Norma intreaga 6/30 este pentru cazuri speciale (profesori, mineri etc)
· Repartizare timp munca - de regula se alage Numarul de ore/zi. Pozitia Inegal este pentru cei cu fractiune de norma.
· Exceptie încetare - se completeaza cu excepţiile de la precizarea datei de sfârşit a contracului pe perioadă determinată.
· Stare curenta - listă de selecţie pentru stare contractului.
· Stare precedenta - opţional - se completeaza pentru contractele la care starea curenta este "Suspendat" sau "Detasat".
· Temei legal incetare/reactivare/suspendare - listă de selecţie a articolului din Codul Muncii, utilizat pentru desfacerea/reactivarea/suspendarea contractului de muncă.
· Data încetare - data de la care încetează contractul de muncă
· Data reactivare - in cazul in care contractul este reactivat se completeaza cu data reactivarii.
· Data înc. suspendare - data la care incepe suspendarea sau detasarea.
· Data sf. suspendare - data la care sfarseste suspendarea sau detasarea.
· Cui/Denumire firma detasare - se completeaza la contractele cu starea "Detasat".

Registrul se va retransmite de fiecare dată când există modificări de salariu, funcție, sporuri permanente, detașări, suspendări, reactivări de contract, etc.

Atenție la numerele contractelor. Acestea trebuie sa fie unice. Este imposibil să aveți același număr de contract pentru la mai mulți salariați sau chiar la același salariat dacă are contracte multiple. Dacă aveți numere duplicate, vi se va genera eroare la validarea registrului.

Fișierul XML generat din SAGA, pentru a putea fi încărcat pe siteul inspecției muncii, trebuie validat întotdeauna cu aplicația curentă a programului REVISAL disponibilă pe site-ul Inspecției muncii . În urma validării va rezulta un fișier cu extensia RVS ce se va încărca online. Ciiți cu atenție mesajele generate de aplicația REVISAL și dacă sunt erori efectuați corecțiile necesare în SAGA, regenerați fișierul XML și reverificați-l cu REVISAL.

Butonul "Istoric salariat" deschide o fereastra care cuprinde modificarile survenite asupra contractului salariatului curent. Acestea sunt editabile.

"Raport salariat" tipareste istoricul contractelor salariatului în cadrul firmei si este necesar sa fie înmânat acestuia la desfacerea contractului de munca.

Alte informatii utile gasiti la urmatoarele linkuri:
http://www.sagasoftware.ro/?p=246
http://www.sagasoftware.ro/?p=254
http://www.sagasoftware.ro/?p=275
http://www.youtube.com/watch?v=ZErdLlSw4_c&feature=player_embedded
http://www.youtube.com/watch?v=hpN1l3sZEuQ&feature=related


SagaB v.3.0

Dacă această situaţie se întâlneşte la preluarea datelor, este simplu: vă defalcaţi soldul sau rulajele pe care le preluaţi pentru fiecare bancă în parte pe analiticele corespunzătoare.

Dacă o astfel de cerinţă intervine în cursul anului, după preluarea datelor contabile, în practică există două situaţii:

1. Societatea a operat numai cu o bancă şi a doar folosit contul sintetic 5121. Ulterior dorind să opereze prin mai multe bănci doreşte ca odată cu deschiderea celui de-al doilea cont toate operaţiile efectuate prin fiecare bancă să fie reflectate în conturi analitice distincte.

Cea mai simplă modalitate de rezolvare este următoarea:
Pornind de la ideea că tot ceea ce s-a operat în contul 5121 reprezintă numai rulajele primei bănci, înainte de operarea operaţiilor prin a doua bancă se procedează astfel:
- în planul de conturi se vor defini analiticele corespunzătoare 5121.1 unde 1 este analiticul pentru prima bancă - cea prin care au existat operaţii respectiv 5121.2, unde 2 este analiticul băncii noi
- intraţi la Administrare->Intretinere BD şi executaţi o salvare a datelor
- alegeţi pagina "Modificare coduri" şi, la modificare cont, completaţi în caseta din stânga 5121, iar în cea din dreapta 5121.1 şi apăsaţi Execută.
- vi se va cere confirmarea. Confirmaţi operaţiunea.
- acum puteţi verifica la jurnalul de bancă: tot ceea ce iniţial a fost operat prin contul 5121 acum va fi înregistrat ca fiind operat prin 5121.1,
Din acest moment puteţi lucra în continuare utilizând cele două analitice.

2. Societatea a operat cu mai multe bănci dar a utilizat numai contul sintetic 5121. Ulterior se doreşte evidenţierea în analitic a operaţiunilor pentru fiecare bancă în parte.

În această situaţie nu se poate apela la metoda de la pasul 1, ce de înlocuire a sinteticului cu analiticul, în cadrul datelor.
Această situaţie se poate rezolva numai prin articole contabile prin care se va defalca fie soldul la finele unei luni fie toate rulajele.
Articolele contabile pot fi de forma:
5121.1=5121
5121.2=5121
5121.3=5121
...
- pentru soldul fiecărei bănci în parte
sau
5121.1=5121
5121 =5121.1
5121.2=5121
5121 =5121.2
...
- pentru cazul în care veţi dori defalcarea în analitic şi a rulajelor pe fiecare bancă în parte


SagaB v.3.0

Fereastra de introducere a concediilor medicale, concediilor de odihna, concediilor fara plata si suspendarilor de contract de munca.

Datele care trebuie introduse în pagina de calcul a concediilor medicale sunt:
Serie şi număr certificat medical
Tip concediu - listă de selecţie din care se pot alege tipurile de concedii.
Cod - codul tipului de concediu medical conform celui înscris de medic pe certificat.
Cod urgenta - util pentru D112.
Cod boala contagioasa- util pentru D112.
Locul de prescriere - util pentru D112.
De la - Până la.. - perioada de concediu acordată
Nr de zile - va fi calculat de program ţinând seama de numărul de zile lucrătoare din intervalul de timp pentru care s-a acordat concediul medical
Suportat din - listă de selecţie din care se vor putea alege următoarele valori:
· FS - concediul medical se va suporta din fondul de salarii
· CCI - concediul medical se va suporta din fondul naţional unic pentru concedii şi indemnizaţii
· FAAMBP - concediul medical se va suporta din fondul pentru accidente de muncă şi boli profesionale (doar în cazul accidentelor de muncă)
Media zilnică - media zilnică a salariului. Se introduce de către utilizator.
Observaţie:În cazul în care datele au fost introduse în Saga pentru intervalul de timp pentru care trebuie calculată media zilnică, aceasta va fi calculată şi afişată de către program, altfel va trebui calculată manual.
Procentul acordat - procentul cuvenit pentru tipul şi codul de concediu medical - datele despre procent sunt înscrise pe verso-ul concediului medical
Indemnizaţia zilnică - se va calcula automat prin aplicarea procentului acordat, la media zilnică.
Serie / Nr. initial - seria si numarul concediului initial daca este vorba de un concediu in continuarea altuia - util pentru D112.
Nr. aviz medic - util pentru D112.
CNP copil - se completează numai în cazul concediilor cod 09 - Ingrijire copil bolnav în vârsta de pana la 7 ani sau copil cu handicap - util pentru D112.
Medic (nume, prenume, conventie) - optional, util pentru tiparirea liste cu concediile medicale.

In a doua pagina se pot introduce concediile de odihna, concediile fara plata, concediile pentru crestere copil mai mic de 2 ani si perioadele de suspendare care vor fi preluate automat in stat si in pontaj.
Daca se introduc toate concediile din an se poate tipari programarea acestora cu butonul "Programare concedii odihna".


SagaB v.3.0

Este una din cele mai frecvente întrebări a utilizatorilor noştri.
O astfel de situaţie se poate rezolva astfel:
1.Metodă recomandată
- În planul de conturi, creaţi un cont 998 "Cont intermediar"
- La configurare societăţi, în pagina Conturi automate, completaţi la Banca2 sau la Deconturi2 (recomandat), simbolul acestui cont (998)
- În acest moment contul 998 se va comporta ca un cont de trezorerie şi intrând pe opţiunea Jurnal de bancă sau Deconturi în funcţie de câmpul completat la Conturi automate, din lista conturilor puteţi alege contul 998 pentru a efectua compensarea
- Compensarea, utilizând un cont intermediar presupune descompunerea articolului contabil simplu: 401=4111 în două articole 401=998 şi 998=4111
Este recomandabilă utilizarea unui cont fictiv din clasa 9 pentru a nu influenţa rulajele conturilor, rulajul acestuia neapărând în balanţa de verificare. Dacă nu doriţi utilizarea unui astfel de cont puteţi înlocui contul propus, 998, cu contul 581.

2.O a două metodă ar fi înregistrarea în Articole contabile a articolului contabil 401=4111, urmată de reglarea situaţiei pentru furnizori şi clienţi prin Situaţii furnizori respectiv Situaţii clienţi


SagaB v.3.0

Exemplu de ecran detalii


SagaB v.3.0

În cazul în care programul este legat la o casă de marcat în regim de printer fiscal, pentru operarea şi tipărirea bonurilor de casă, se poate folosi ecranul pentru operare rapidă. Acesta permite o operare mai facilă si, opţional, cumularea bonurilor de casa într-o singura ieşire (Z-ul).

Ecranul se activează cu ajutorul butonului care are ca pictogramă o săgeată pe fond albastru, situat în partea superioară a ecranului "Ieşiri".

Introducerea articolelor se poate realiza după codul de bare, cod de articol sau denumire.

În prealabil, trebuie completate gestiunea şi clientul implicit.

Bifarea opţiunii "Adaugă automat o ieşire nouă la înregistrare" indică programului să adauge o ieşire nouă la click pe butonul "Inregistrare".

Bifarea opţiunii "Transfer bonuri casa cumulat, într-o singură ieşire" indică programului să înregistreze bonurile de casa în tabelele care apar în partea dreapta a ecranului. Acestea se vor putea transfera cumulat într-o singură ieşire cu ajutorul butonului "Înregistrare bonuri casa selectate în ieşiri". Operaţia se realizează pentru bonurile de casa bifate la coloana "Ok".

Cu ajutorul tastei "C" se selectează direct câmpul "Cantitate".


SagaB v.3.0

Retinerea se aplica pentru statele care apartin intervalului calendaristic introdus.

Daca pentru salariatul se plateste pensie facultativa, aceasta se introduce ca o retinere, alegand la rubrica "Reţinut din..." pozitia "Venit bază calcul". Astfel, deductibilitatea din impozit (200 EUR anual) va fi evidentiata corect.
La fel se procedeaza pentru retinerea de 1% pentru sindicat.


SagaB v.3.0

Pentru a uşura munca celor care introduc intrări la firmele neplătitoare de TVA, în SAGA, la introducerea detaliilor se poate proceda astfel:
- se introduce cantitatea
- se introduce preţul de cumpărare fără TVA din factura furnizorului şi, cand se ajunge pa campul "Valoare", se apasă combinaţia de taste CTRL+T. SAGA va majora automat cu 24% preţul de cumpărare fără TVA. Pentru TVA 9% se apasa CTRL+K.


SagaB v.3.0

Aceasta este o întrebare frecventă a utilizatorilor programului. Pornind de la recomandarea de a introduce toate ieşirile prin intermediul ecranului de ieşiri, pentru a introduce vânzările de bunuri sau servicii încasate numerar, cu tichete de masă, card, etc. fără nominalizarea clientului, se va proceda astfel ca în exemplul de mai jos:

Exemplu:
Pentru o firmă cu obiect de activitate principal-comerţ cu amănuntul care încasează contravaloarea mărfurilor în numerar, cu tichete şi prin POS bancar (carduri VISA, Mastercad, etc), apelând opţiunea Clienţi din meniul

1. În Fişiere - Clienţi se vor crea clienţi fictivi în funcţie de necesităţi
Cod | Denumire | Cod fiscal | Cont analitic
00001 | Vinzare marfa - numerar |  | 5311
00002 | Vinzare marfa - tichete de masa |  | 5328
00003 | Vinzare marfa - card |  | 5125
00004 | Prestari servicii - numerar |  | 5311
00005 | Prestari servicii - card |  | 5125

2. Inregistrarea vânzării bunurilor sau serviciilor se va face prin introducerea datelor în ecranul de ieşiri, conform raportului fiscal Z, emis de aparatele de marcat fiscale a societăţii.
Pentru aceasta la client se va alege unul din clienţii fictivi creaţi anterior.

Pentru exemplificare, presupunând că firma, în data de 30/09/2006 a vândut marfă cu bon fiscal către populaţie în valoare de 2000 lei (conform raportului fiscal Z de închidere, nr.100), din care:
- 1000 lei încasate numerar
- 800 lei încasare cu tichete de masă
- 200 lei încasate cu card
şi a efectuat prestări de servicii către populaţie, pentru care a emis bonuri fiscale în valoare de 500 lei (cf.raportului fiscal Z de închidere nr.80), încasate numerar, în ecranul de ieşiri se vor adăuga sub formă de facturi de ieşire înregistrări astfel:
Pentru marfă:
Antet
Nr.doc. | Cod | Client | Data | Scadent
100 | 00001 | Vinzare marfa - numerar | 30.09.2006 | 30.09.2006
100 | 00002 | Vinzare marfa - tichete de masa | 30.09.2006 | 30.09.2006
100 | 00003 | Vinzare marfa - card | 30.09.2006 | 30.09.2006
Detalii
Denumire | UM | %TVA | Cant. | PU | Valoare | Total | TVA | Cont
Detalii pentru ieşire la "client" vânzare marfă numerar
Marfa |  | 19 | 1 | 840,34 | 840,34 | 1000 | 159,66 | 707
Detalii pentru ieşire la "client" vânzare marfă tichete de masă
Marfa |  | 19 | 1 | 672,27 | 672,27 | 800 | 127,73 | 707
Detalii pentru ieşire la "client" vânzare marfă card
Marfa |  | 19 | 1 | 168,07 | 168,07 | 200 | 31,93 | 707

Pentru prestări
Antet
Nr.doc. | Cod | Client | Data | Scadent
80 | 00004 | Prestari servicii - numerar | 30.09.2006 | 30.09.2006
Detalii
Denumire | UM | %TVA | Cant. | PU | Valoare | Total | TVA | Cont
Prestari |  | 19 | 1 | 420,17 | 420,17 | 500 | 79,83 | 704

Validarea documentelor de ieşire va genera următoarele articole contabile:
Pentru marfa şi servicii încasate numerar
Data | Explicaţie | Cont debit | Cont Credit | Suma
30.09.2006 | Iesire Vinzare marfa - numerar | 5311 | 707 | 840,34
30.09.2006 | TVA Vinzare marfa - numerar | 5311 | 4427 | 159,66
30.09.2006 | Iesire Prestari servicii-numerar | 5311 | 704 | 420,17
30.09.2006 | TVA Prestari servicii-numerar | 5311 | 4427 | 79,83
Aceste înregistrări se vor regăsi în data de 30/09/2006 şi în ecranul de detalii a registrului de casă.

Pentru marfa încasată cu tichete de masă
Data | Explicaţie | Cont debit | Cont Credit | Suma
30.09.2006 | Iesire Vinzare marfa - tichete de masă | 5328 | 707 | 672,27
30.09.2006 | TVA Vinzare marfa - tichete de masă | 5328 | 4427 | 127,73

Pentru marfa încasată cu card
Data | Explicaţie | Cont debit | Cont Credit | Suma
30.09.2006 | Iesire Vinzare marfa - card | 5125 | 707 | 168,07
30.09.2006 | TVA Vinzare marfa - card | 5125 | 4427 | 31,93

Coloana neachitat va fi completată automat cu zero, iar articolele contabile generate pentru conturile de casă/bancă se vor regăsi automat în registrul de casă sau bancă după caz.


SagaB v.3.0

O societate, plătitoare de TVA poate primi facturi emise de furnizori neplătitori de TVA pentru servicii sau pentru mărfuri.
Pentru a înregistra o factură primită de la un neplătitor de TVA se procedează astfel:

1. Se adaugă datele despre numărul de factură, furnizor, data emiterii şi data scadenţei în partea de antet a ecranului de intrări.
2. În ecranul de detalii se adaugă o linie nouă
3. După completarea denumirii bunului sau serviciului cumpărat, în coloana TVA se va modifica cota de TVA la zero.
4. Se completează datele despre cantitate, preţ, valoare, total.
5. Dacă bunul aprovizionat este marfă, se completează preţul de vânzare şi se apasă butonul >>, pentru extinderea listei de detalii
6. În câmpul TVA vânzare se va completa cu cota de TVA inclusă în preţul de vânzare.

Exemplu:
O societate, plătitoare de TVA, aprovizionează marfă de la un neplătitor de TVA, în valoare de 1000 lei. Preţul de vânzare pentru marfa aprovizionată este de 1500 lei cu TVA inclus.
Ecranul de detalii în acest caz va fi completat astfel:
Denumire | UM | TVA | Cant. | PU | Val. | Total | TVA | Cont | Pret V. | Adaos | %Ad. | TVA vânz.
MARFA | buc | 0 | 1 | 1000 | 1000 | 1000 | 0 | 371 | 1500 | 260,50 | 26 | 19


SagaB v.3.0

Pentru a aparea corect in decont şi a exista corelatii intre decont şi D390:

- livrari intracomunitare de bunuri - acestea trebuie sa apara si in D390
1.in ecranul "Configurare societati" se bifeaza optiunea "Cu operatii in valuta"
2.in Fişiere-Clienti se va crea clientul şi se va seta la cod tara codul tarii acestuia - obligatoriu o tara din UE
3.in Ieşiri valuta se va adauga un document de ieşire pe tip " - Factura". La TVA se va seta valoarea zero, obligatoriu. Taxarea inversa nu se aplica la livrari intracomunitare.
Valoarea acestei livrari va aparea in decont pe rd.1 şi se va corela cu livrarile intracomunitare din D390

- livrari de servicii catre clienti din UE - acestea trebuie sa apara in D390
1.in ecranul "Configurare societati" se bifeaza optiunea "Cu operatii in valuta"
2.in Fişiere-Clienti se va crea clientul şi se va seta la cod tara codul tarii acestuia - obligatoriu o tara din UE
3.in Ieşiri valuta se va adauga un document de ieşire pe tip " - Factura". La TVA se va seta valoarea zero, obligatoriu.
Valoarea acestei livrari va aparea in decont pe rd.3 si 3.1.

- achizitii intracomunitare de bunuri - acestea trebuie sa apara si in D390
1.in ecranul "Configurare societati" se bifeaza optiunea "Cu operatii in valuta"
2.in Fişiere-Furnizor se va crea furnizorul şi se va seta la cod tara codul tarii acestuia - obligatoriu o tara din UE
3.in Intrari-valuta se va adauga un document de intrare pe tip "T - Taxare inversa". Validarea intrarii va genera şi articolul 4426=4427.Operatiunea va fi reflectata numai in jurnalul de cumparari.
Valoarea acestei intrari va aparea in decont pe rd.5, 5.1, 17 si 17.1 şi se va corela cu achizitiile intracomunitare din D390

- achizitii de servicii din UE (cu exceptia celor din RO) - acestea trebuie sa apara in D390
1.in ecranul "Configurare societati" se bifeaza optiunea "Cu operatii in valuta"
2.in Fişiere-Furnizor se va crea furnizorul şi se va seta la cod tara codul tarii acestuia - obligatoriu o tara din UE
3.in Intrari-valuta se va adauga un document de intrare pe tip "T - Taxare inversa".
Valoarea acestei intrari va aparea in decont pe rd.7, 7.1, 7.1.1, 19, 19.1 si 19.1.1.


SagaB v.3.0

Există două situaţii posibile:
1.Aveţi un cont de mail care suportă protocolul POP de transmitere a mesajelor de mail şi utilizaţi un client de mail (Outlook Expres, Microsoft Outlook, Mozilla Thunderbird, The Bat!, Eudora, Pegasus, etc.)
2.Aveţi un cont de mail web-based (webmail), deschis pe site-uri specializate (Yahoo!, Hotmail, etc) care vă permit primirea, citirea şi transmiterea mesajelor de mail numai prin intermediul browserului dumneavoastră de internet.

Pentru ambele situaţii, înainte de a iniţia transmiterea datelor la serviciul de suport pentru depanarea lor, trebuie să efectuaţi o salvare a datelor deteriorate.

Transmiterea lor se face astfel:
Pentru cazul 1.
În ecranul funcţional apelat prin opţiunea Intreţinere BD, alegeţi pagina Restaurare.
În lista cu arhivele create vă poziţionaţi pe arhiva pe care tocmai aţi creat-o şi apăsaţi butonul (Transmite arhiva prin mail service@sagasoft.ro)
La apăsarea acestui buton va fi lansat clientul de mail, utilizat implicit în sistem. Acesta va fi lansat în modul creare mesaj, având deja completat câmpul destinatar, fişierul arhivă va fi ataşat la mesaj, la subiect va fi înscris textul "Baza de date cu erori - SAGA C.", iar în corpul mesajului deja este completat textul "Scrie aici detalii despre problemele apărute".
Tot ceea ce vă mai rămâne de făcut este ca dumneavoastră să înscrieţi datele dumneavoastră de utilizator în corpul mesajului, să descrieţi cât mai explicit problemele care v-au determinat să trimiteţi baza de date la depanat şi când aţi terminat să apăsaţi butonul de trimitere a mesajului,

Pentru cazul 2.
În acest caz, apăsarea butonului de trimitere prin mail nu este necesară, întrucât programul nu poate genera mesaj de mail pe conturi de webmail.
Paşii pentru trimiterea bazei de date sunt:
1.Vă logaţi la adresa dvs de mail şi odată autentificaţi, compuneţi un mesaj nou
2.La adresa de mail a destinatarului completaţi service@sagasoft.ro
3.La subiect "Baza de date cu erori - SAGA B"
4.În corpul mesajului datele de indentificare ca utilizator şi detalii despre problemele care v-au determinat să trimiteţi baza de date la depanat.
5.Apăsaţi butonul care vă permite ataşarea de fişiere şi selectaţi din locaţia în care se salvează datele (...\SAGA B.3.0\salv_bd\cod_firmă) de pe discul dumneavoastră arhiva creată.
6.După ce se termină procesul de ataşare a fişierelor, apăsaţi butonul de trimitere a mesajului.

ATENŢIE!
După trimiterea bazei de date la depanat vă recomandăm să nu mai operaţi date la societatea pentru care aţi solicitat depanarea datelor. Vă recomandăm aceasta datorită faptului că după depanare veţi primi o arhivă cu datele reparate pe care va trebui să o restauraţi şi toate operaţiile introduse în intervalul de timp cuprins între momentul trimiterii datelor la depanat şi primirea/restaurarea arhivei cu datele depanate se vor pierde irevocabil.

La primirea datelor depanate, pe mail, rămâne ca dumneavoastră să salvaţi arhiva primită într-o locatie şi să faceţi restaurarea (butonul Restaurare din alta locatie) , fie o salvaţi în folderul în care se găsesc salvările efectuate pentru societatea a cărui date au fost trimise la depanat şi să o restauraţi apelând la butonul Restaurare arhiva selectata.