Introducere

SAGA PS este o soluţie care permite informatizarea activităţii contabile în partidă simplă pentru PFA-uri, asociații, firme, cabinete de contabilitate sau contabili independenţi.

Programul este gratuit şi nu conţine nici un tip de limitări.

Noutăţi despre programele firmei, puteţi obţine în permanenţă pe www.sagasoft.ro.

Actualizările şi suportul sau asistenţa pentru acest program nu sunt gratuite. Acestea fac obiectul unei licențe (detalii...).

Informaţii suplimentare, suport on-line pentru probleme diverse legate de exploatarea programului, pentru comunicarea de erori, sugestii pentru dezvoltarea programului se pot solicita şi/sau posta pe Forumul Saga și pe Blog.

Vezi şi:

·Instalarea programelor Saga- tutorial video

·Actualizarea programelor Saga - tutorial video


Licente

Licența vă permite să beneficiaţi de toate actualizările programului, precum şi accesul la asistenţă în exploatarea programului.

Pentru obținerea licenței:

1. Se completează formularul pentru persoane fizice sau persoane juridice (după caz).

2. Se plăteşte contravaloarea licenţei folosind datele din factura proformă generată.

Observații:

·Licențele se întocmesc numai pe o perioadă de 1 an.

·Nu există limitări în ceea ce priveşte numărul de firme introduse sau numărul de calculatoare ce accesează programul prin reţea, în varianta standard.

ATENŢIE!

·Asistenţa se va desfăşura numai cu persoana de contact.

·Pentru fiecare licență, va fi comunicat un nume de utilizator şi o parolă care vor fi folosite pentru accesul, pe site, la descărcarea actualizărilor programelor. De asemenea, acestea vor fi comunicate la solicitarea asistenţei, prin comunicare directă, dacă se foloseşte telefonul şi în subiectul mesajului, dacă se folosește comunicarea prin e-mail.


Inainte de a incepe

Pentru a vă familiariza cu interfața programului și cu modul de operare al datelor cu ajutorul butoanelor funcţionale, precum și pentru a stabili modul de lucru, în secțiunile următoare regăsiti informații detaliate.

Consideratii generale

Informatii pentru retea

Client-server


Consideratii generale

Show/Hide Hidden Text

Programul are o interfaţă uşor de utilizat, intuitivă, standardizată şi ergonomică.

Meniul programului

După configurarea societății, utilizatorul va avea acces la opțiunile implicite ale meniului.

Dacă țineți evidența unui cabinet de avocatură sau a unei asociații de locatari, din ecranul Setari diverse se va putea activa opțiunea dorită, iar în meniul principal al programului va fi vizibilă opțiunea "Dosare" și/sau "Asociație locatari".

Detalii despre fiecare opțiune a meniului principal regăsiți în secțiunile:

Ø Fisiere

Ø Operatii

Ø Dosare

Ø Asociatie locatari

Ø Situatii- Listari

Ø Administrare

Ø Ajutor

Observații:

·Dacă activați doar modulul de contabilitate, nu veți avea acces la ecranele aferente stocurilor, și anume: Agenti, Gestiuni, Articole, ,Operatii cu stocuri, Fisa articole, Situatie consumuri, Situatie obiecte de inventar, Situatie productie, Situatie stocuri, Raport de gestiune.

·Dacă activați doar modulul de stocuri, nu veți avea acces la ecranele State salarii și Imobilizari.

·Unele din opţiunile submeniurilor, nu apar în mod implicit. Există opţiuni care se vor activa numai în funcţie de modul de configurare a societăţilor.

Navigarea

Între câmpuri navigarea se face cu tastatura (tastele <Enter>,<Tab> sau <Sageata-jos>) sau direct cu mouse-ul. Ecranele au o grafică standard, având multe opţiuni comune. Un astfel de ecran este prezentat în continuare:

Operarea

Adăugarea, modificarea, ștergerea

Adăugarea, modificarea şi stergerea datelor urmează, în program, acelaşi şablon.

Operatii cu date1

La intrarea în regim de adăugare, butoanele prezentate mai sus, se transformă în

Operatii cu date 2

unde, după cum se observă, butonul "Adaug" este inactiv. De altfel, acest lucru se va observa în toate modulele programului. Butoanele inactive de culoare gri deschis pe fond gri, sunt plate şi nu pot fi apăsate.

După salvarea înregistrarării, toate butoanele vor fi active, având astfel posibilitatea adăugării unei noi linii sau modificarea/ștergerea celei selectate.

Operatii cu date 3

Sfat: Pentru operarea mai rapidă a datelor, folosiți tastatura. Declanșarea acțiunii unui buton funcțional se realizează prin apăsarea simultană a tastelor <Alt+ litera subliniată din denumirea butonului>.

Exemplu: în cazul acționării butonului "Adaug", se apasă simultan tastele <Alt+A>. În unele ecrane, pentru același buton, o să regăsiți subliniată litera "d", astfel o să folosiți combinația <Alt+D>.

Observații:

·După apăsarea butonului "Adaug" în tabel va apărea o nouă linie care va avea, uneori, valori completate implicit (de exemplu cota de TVA). Unele din aceste valori pot fi modificate, altele nu (cele care nu pot fi modificate sunt de regulă câmpurile calculate - de exemplu adaosul comercial).

·Dacă optați pentru ștergerea înregistrării, va fi afișat un mesaj de atenționare. Confirmarea operaţiunii de ştergere duce la pierderea definitivă a datelor care se doresc a fi şterse. Acolo unde datele sunt supuse procedurii de validare (intrări/ieşiri) datele validate nu pot fi şterse. Pentru a şterge acele date, documentul a cărui stare este marcată ca "Validat", trebuie devalidat anterior.

Validarea/ Devalidarea

Operaţiunea de validare a datelor este folosită în program, în toate ecranele funcţionale de introducere a datelor cu excepţia celor pentru casă, bancă şi deconturi.

Validarea documentelor presupune închiderea acelui document. Acesta nu mai poate fi şters sau modificat, până la devalidarea lui.

Validarea documentelor primare, duce la dezactivarea butonului de "Validare" şi la activarea butoanelor corespunzătoare unor funcţii suplimentare, aplicabile doar documentelor marcate ca fiind validate.

Operatii cu date 5

Devalidarea documentelor presupune marcarea documentului ca fiind nevalidat în aşa fel încât asupra acestuia să poată fi aplicate operaţiuni de adăugare, modificare sau ştergere.

În cazul documentelor de intrare/ieşire, la care s-au efectuat operaţiuni de plăţi/încasări, programul atenţionează asupra acestui fapt la devalidare şi poate şterge automat acele operaţiuni, după confirmarea utilizatorului.

Devalidarea documentelor primare, duce la dezactivarea butonului "Devalidare" şi a butoanelor corespunzătoare unor funcţii suplimentare, activate la validarea documentelor.

Operatii cu date 6

Orice document supus operaţiilor de validare/devalidare, poate avea numai una din aceste stări la un moment dat.

În ecranele funcţionale, marcarea stării de document validat/devalidat, este atestată de semnul conţinut de prima coloană din stânga ecranului:

Operatii cu date 4

Ordonarea

Implicit, în majoritatea ecranelor, datele vor fi afișate în ordinea cronologică. Dacă se dorește ordonarea în funcție de alte criterii, acest lucru este posibil dacă faceți click cu butonul mouse-ului în antetul coloanei în funcție de care se dorește ordonarea. Astfel, în funcție de coloana aleasă, datele vor putea fi sortate în ordinea alfabetică (A-Z/ Z-A) sau numerică (crescător/descrescător).

După cum se poate vedea în exemplul de mai jos, datele au fost ordonate cronologic, în funcție de coloana "Data".

Printr-un click cu butonul mouse-ului în antetul coloanei "Neachitat", datele au fost ordonate crescător în funcție de valorile din această coloană. Dacă se face din nou click în antetul aceleași coloane, datele vor fi ordonate descrescător.

Sfat: Pentru o mai bună urmărire a înregistrărilor operate, în toate tabelele din program, puteți face click cu butonul mouse-ului în colțul din partea stangă-sus a tabelului pentru afișarea coloanei ce conținere numărul de ordine, numită "Nr. crt.".

Nr. crt ⇒ Nr. crt 2

Căutarea

În cadrul tabelelor din ecrane, căutarea datelor poate fi efectuată cu ajutorul butonului B cautare sau cu ajutorul casetelor text pentru căutarea rapidă a informaţiilor. Acestea sunt localizate de regulă în partea inferioară a ecranelor de introducere a datelor permiţând utilizatorului tastarea directă a informaţiei căutate. Căutarea se realizează instantaneu în funcţie de datele tastate în câmpul utilizat la căutare.

După regăsirea informației căutate, poziţionarea efectivă pe acel câmp se va realiza după apăsarea tastei <Enter>.

După cum se observă în imaginea de mai sus, la simpla tastare a caracterelor "PER", programul s-a poziţionat pe prima informaţie găsită ce corespunde valorii tastate în caseta text de căutare rapidă.

Poziţionarea efectivă pe acel câmp se va realiza după apăsarea tastei <Enter>.

Tipărirea

Din orice ecran se pot tipări documente primare, jurnale, etc. Tipărirea se realizează după apăsarea butonului B tiparire all din cadrul ecranului în care vă aflaţi, sau prin selectarea butonului Bimprimanta aflat în ecranele funcţionale. Apăsarea butoanelor de tipărire duce la apariţia ferestrei următoare:

Pentru a tipări documentul, indiferent de destinaţia listării - ecran sau direct la imprimantă, apăsaţi butonul B accept , altfel B renunt .

În cazul anumitor rapoarte se poate modifica titlul din ecranul de tipărire.

După alegerea opţiunii de vizualizare, pe lângă afişarea pe ecran a documentului, mai apare un grup de butoane:

Butoane funcţionale

În continuare vor fi prezentate butoanele regăsite în majoritatea ecranelor programului și care îndeplinesc aceleași funcții indiferent de eranul în care îl regăsiți. Butoanele întâlnite doar în anumite ecrane și cu funcții specifice la nivelul acestora vor fi prezentate în descrierea fiecărui ecran.

B cautare - caută în tabelul curent o secvență de caractere sau un numar. Ecranul "Cautare", care apare la apasarea acestui buton, permite și alegerea coloanei după care se efectuează operația.

B excel - exportă datele din ecranul curent, în format XLS(Excel), CSV, TXT sau XML. În ecranul de export se poate opta pentru coloanele care vor fi transferate.

B copiere & B lipire - butoanele de "Copiere" și "Lipire", permit copierea înregistrării curente pentru a fi alipită, ulterior, în acelasi tabel. Opțiunea este utilă în cazul în care înregistrările sunt similare. În ecranele cu detalii (de ex. "Intrări", "Ieșiri"), dacă se apasă tasta <Alt> simultan cu apasare butonului "Copiere", la lipire se va prelua tot documentul (inclusiv detaliile).

B link - oferă posibilitatea asocierii unui fișier înregistrării pe care sunteți poziționat. După apăsarea acestui buton, trageți cu mouse-ul, în fereastra curentă, fișierul dorit. După asociere butonul se va transforma în B link rosu, iar după apăsarea acestuia se va deschide automat fișierul asociat.

B filtrare - oferă acces la ecranul de filtrare a datelor din ecranul curent. Filtrarea presupune stabilirea unor parametri în funcţie de care programul va afişa în ecranul curent doar acele date care respectă parametrii specificaţi în ecranul de filtrare.

Operaţiunea de filtrare nu modifică sau şterge datele din ecranul curent. Filtrul aplicat asupra datelor din ecranul curent, nu este permanent.

Operaţiunea de sortare a datelor poate fi aplicată şi asupra datelor filtrate.

Dacă în urma aplicării unui filtru nu vor fi afişate date, înseamnă că nici o informaţie din acel ecran nu corespunde criteriilor pe care le-aţi stabilit în ecranul de filtrare.

Pentru a anula filtru aplicat, ieșiți și reaccesați ecranul sau apăsați din nou butonul B filtrare și folosiți butonul B renunt2 .

Sfat: Pentru validarea automată a mai multor înregistrări concomitent, efectuați o filtrare numai după documente devalidate. Uterior, apăsarea butonului B validez va provoca validarea tuturor documentelor filtrate. La fel, în cazul în care se efectuează o filtrare numai după documente validate, apasarea butonului B devalidez va provoca devalidarea tuturor documentelor filtrate.

B import - permite importul de date din fișiere externe.

B imprimanta - permite tipărirea diverselor situații.

B extindere - acest buton are rolul de a extinde ecranul curent înspre dreapta, oferind posibilitatea de introducere a unor date suplimentare.

Se va transforma în B ascundere , buton care, apăsat, va ascunde în ecranele de detalii informaţiile suplimentare.

B email - permite transmiterea automată prin e-mail a diverselor documente/ situații din program, dacă adresa de e-mail a fost completată pentru terți și salariați în ecranele dedicate și există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Intretinere BD).

B discount - buton de calcul şi introducere discounturi. Se găseşte numai în ecranele de înregistrare a intrărilor sau ieşirilor.

B reglarediscount - se regăseşte în fereastra de calcul a discounturilor. Apăsarea lui duce la reglarea discountului.

B salt - buton utilizat pentru salt la ecranul de operare aferent înregistrării selectate.

B soldnul - are rolul de a ascunde în ecranul de afişare a datelor acele linii care sunt nule sau prezintă sold nul.

B diferente neachitat - afișează numai pozițiile cu diferențe între coloanele "Neachitat final" și "Neachitat la zi", din ecranele "Situație clienți/furnizori".

B anulare asocieri - este folosit pentru anularea plăților/încasărilor la factura selectată, respectiv pentru anularea asocierii unei facturi la plata/încasarea selectată din ecranele "Situație clienți/furnizori".

B situatie grafica - afișează situația grafică dintr-un ecran de afișare a datelor. Graficul este afișat într-un ecran distinct, putând fi tipărit.

B operare rapida - buton utilizat pentru operarea rapidă (folosit pentru majorare colectivă de salarii sau operarea rapidă din ieșiri (cu coduri de bare).

Liste derulante, căsuţele de validare, butoane pentru alegerea unei opţiuni

·Listele derulante sunt des întâlnite în cadrul operaţiilor cu date. Aceste liste vă oferă posibilitatea să alegeţi una din valorile pe care le conţin. Uneori, acestea conţin o valoare prestabilită, acea opţiune fiind implicită.

Majoritatea listelor derulante din program completează datele automat pe măsura introducerii acestora, căutând prima poziție care începe cu secvența de caractere introduse. O altă opțiune este introducerea unei secvențe de caractere urmate de apăsarea tastelor <CTRL+ENTER>. Această acțiune va afișa în listă numai pozițiile care conțin secvența de carctere introdusă. De exemplu, dintr-o listă de selecție a furnizorilor, dacă dorim să vedem doar furnizorii care conțin secvența "CONSTRUCT", o tastăm si apăsăm <CTRL+ENTER>

·Căsuţele de validare permit alegerea unei opţiuni la un moment dat. Bifarea acestora duce la sortarea înregistrărilor în funcție de opțiunea aleasă.

Pot fi grupate şi permit alegerea fie numai a uneia din opţiuni, fie a tuturor opţiunilor puse la dispoziţie.

Casute de validare

Casute de validare 2

·Butoanele pentru alegerea unei opţiuni diferă de căsuţele de validare întrucât permit alegerea unei singure opţiuni la un moment dat, din cele puse la dispoziţie.

Butoane pentru alegere optiuni


Informatii pentru retea

Programul Saga PS poate fi ultilizat printr-o rețea locală.

În această situatie, este necesară o singură licență, activarea făcându-se pe calculatorul cu rol de server.

Pentru rularea corectă a programului în reţea este nevoie să fie efectuaţi următorii paşi:

1. Se instalează programul (versiunea full) pe calculatorul care va avea rolul de server.

2. Pe toate staţiile de lucru, se vor copia, în folderul system a acestora, următoarele fişiere din folderul system al calculatorului server:

gdiplus.dll

msvcr71.dll

Observație:

·Folderul SYSTEM are calea: C:\WINDOWS\SYSTEM32 pentru sisteme de operare pe 32 biți sau C:\WINDOWS\SysWOW64 pentru sisteme de operare pe 64 biți.

3. Se acordă drepturi depline (full share- read/write/modify/delete) pe folderul în care a fost instalat Saga PS 3.0 pe server (de regulă acesta este C:\SAGA PS.3.0)

4. (Optional) Pe toate staţiile client se va face maparea către folderul pe care s-a dat share pe server (mapare sub forma\\server\resursa_partajata) bifându-se opţiunea de reconectare la log on.

5. Se va face un shortcut, pe desktopul staţiilor, la programul sps.exe localizat în discul de reţea creat la punctul 4.

ATENŢIE!

·Orice actualizare ulterioară a programului se va face prin rularea modulului de actualizare numai pe server şi numai dacă toţi utilizatorii care exploatează programul, atât pe server cât şi de pe staţiile de lucru, au ieşit din program.


Client-server

Sistemul client-server este util atunci când programul este accesat printr-o rețea, iar viteza de lucru nu este satisfacătoare. De regulă, se folosește pe rețele virtuale (VPN) sau prin Internet, la firme în care operarea se efectuează de la calculatoare aflate la distanță.

Pentru a folosi acest sistem, este necesar să detineți licențe pentru toate calculatoarele.

Conectarea prin Internet

Pentru a vă putea conecta la calculatorul server de pe o stație client este necesar să cunoașteți adresa IP a locației serverului și calea locală de pe server către firma din programul SAGA la care doriți să vă conectați. Suplimentar, în cazul în care serverul se află în spatele unui router, este necesar să faceți un port-forwarding pe router pe portul 3060 către ip-ul calculatorului server.

Conectarea prin VPN

Pentru conectarea stației client la server într-o rețea VPN aveți nevoie de adresa IP a serverului în rețeaua VPN și de calea locală de pe server către firma din programul SAGA la care doriți să vă conectați.

O rețea virtuală privată (virtual private network, prescurtat VPN) extinde o rețea privată peste o rețea publică, precum internetul. Permite unui calculator sau unui dispozitiv ce poate fi conectat la rețea să trimită și să primească date peste rețele publice sau comune ca și cum ar fi conectat la rețeaua privată, beneficiind în același timp de funcționalitatea, securitatea și politicile rețelei publice.

Vezi şi:

VPN. Cum se realizează conexiunile de acest tip

Ce trebuie sa știți:

1. Dacă programul nu este accesat printr-o rețea, ci doar local, nu aveți nevoie de acest sistem. La fel, dacă programul este accesat printr-o rețea locală și sunteți mulțumiți de modul de funcționare, de viteza de lucru prin rețea. Dacă însă lucrați prin rețea, cu volume mari de date sau folosiți rețele de tip VPN, atunci acest mod de lucru vi se adresează fără doar și poate.

2. Programul trebuie să fie instalat atât pe server cât și pe fiecare stație de pe care este accesat.

3. Sunt necesare licențe pentru server și fiecare stație în parte, actualizarea trebuind a fi efectuată concomitent pe server cât și pe fiecare stație în parte.

4. Pentru accesul prin internet este necesară setarea unei rețele virtuale (VPN).

5. Comutarea bazei de date, din formatul standard în cel optimizat pentru lucrul în rețea – în regim client-server, se realizează din ecranul Intretinere BD, pagina "Client-Server", butonul "Comută în sistem client-server – server". Operația afectează doar baza de date a firmei curente pentru care se face comutarea în acest sistem, deci puteți avea societăți unde să folosiți baza de date standard și societăți unde baza de date să fie specifică modului de lucru client-server.

6. Pentru accesul prin rețea, pe fiecare stație de lucru client se execută următorii pași:

a.Se instalează programul (aceeași versiune cu cea de pe server);

b.Se adaugă o firmă nouă în ecranul "Configurare societăți", pentru fiecare firmă ce, pe server, s-a efectuat comutarea în regim de lucru client-server. Nu adăugați firme ce, pe server, sunt în sistemul standard de lucru;

c.Se completează aceeași denumire, cod fiscal și număr de înregistrare la registrul comerțului;

d.Se efectuează o preluare de date nulă pentru activarea meniului – ecranul "Configurare societăți"- "Preluare date contabile..." și apăsați butonul “Validez”;

e.Se accesează ecranul "Întreținere BD", pagina "Client-Server" și se apasă butonul "Comută în sistem client-server – client";

f.Se completează cu calea de acces către baza de date de pe server prin rețea.

Exemplu:

\\SERVER\D\SAGA PS.3.0\0001 cu numele computerului server, baza de date fiind prima introdusă în program (cod 0001).

sau

\\192.168.1.59\d\SAGA PS.3.0\0001 folosind adresa IP a serverului, în locul numelui.

sau

Z:\SAGA PS.3.0\0001 dacă folderul de pe server este mapat ca discul Z.

g.Dacă adresa de IP a serverului și calea bazei de date așa cum arată aceasta pe server nu se completează automat, acestea trebuie completate manual;

h.Se apasă butonul "Validare conexiune" și daca ați respectat instrucțiunile anterioare va apărea mesajul "Conectare reușită".

7. Opțiunea de meniu numită "Interval" apare numai la comutarea în sistemul client-server și permite setarea intervalului de operare a datelor pentru articole contabile, intrări, ieșiri, bonuri de consum, producție, transferuri, dare în folosință obiecte de inventar și dezmembrări. În aceste ecrane se vor afișa numai înregistrările ce sunt cuprinse în intervalul de operare.

8. Calculatorul server trebuie să fie cât mai performant. Rețeaua trebuie să fie, de asemenea, pusă la punct astfel încât sa nu existe întreruperi în funcționarea acesteia.

9. Salvarea bazei de date trebuie efectuată zilnic atât local, pe server, cât și pe medii externe sau în cloud.

10. Nu puteți restaura o arhivă a bazei de date creată cu versiunea client-server într-o firmă creată în program unde se folosește baza de date standard și, similar, nu se poate restaura o arhivă a bazei de date standard într-o bază de date de tip client-server.


Configurare

În acest capitol veţi regăsi informaţiile necesare pentru configurarea corectă a programului. Informaţiile sunt grupate pe tipuri de configurări, cu explicaţii pentru fiecare în parte.

Configurare societati

Setari diverse

Preluare stocuri initiale

Configurare salarii

Configurare utilizatori


Configurare societati

Configurarea datelor necesare programului, pentru fiecare societate în parte este extrem de importantă pentru funcţionarea corectă a programului.

La prima intrare în program, dacă nu există nicio firmă creată, va fi afişată fereastra de configurare a societăţilor.

Informaţiile solicitate în listă societăților

·Cod- fiecărei societăţi nou create i se va asocia automat un cod, începând cu 0001, care va da şi numele folderului în care se va afla baza de date.

·Denumirea societăţii- se va completa denumirea întreprinderii economice.

·Cod fiscal- acesta se va înscrie fără a fi precedat de atributul fiscal. Exemplu: la o firmă a cărui CUI este 1234 şi atribut fiscal RO, se va completa doar 1234 şi nu RO1234.

·Nr.registrul comerţului- se va completa numărul de înregistrare în registrul comerţului. Exemplu: J40/1234/2006- acesta se va înscrie obligatoriu sub forma Jcj/nnnn/aaaa unde:

ücj= codul judeţului;

ünnnn= numărul de înregistrare;

üaaaa= anul înregistrării.

·Blocat- bifarea acestei opțiuni va elimina societatea în cauză din lista de selecție a firmelor la accesarea programului sau din ecranul principal (baza de date va putea fi ulterior accesata doar din acest ecran).

Adăugarea, modificarea sau ştergerea unei societăţi se va face respectând principiile din capitolul Consideratii generale

Modificarea sau ştergerea, presupune ca societatea să fi fost selectată în prealabil din listă.

Pentru a putea lucra cu o societate deja creată, este suficientă poziţionarea în listă pe acea societate şi apăsarea butonului "Ieşire".

Sediul social

În câmpurile dedicate se va completa adresa societății.

Conturi bancare

Programul permite setarea a două unităţi bancare şi a contului deschis la acestea. Înscrieţi, dacă aveţi conturi deschise la mai multe unităţi bancare, unităţile şi conturile bancare cele mai des folosite. Aceste informaţii vor fi folosite la întocmirea ordinelor de plată sau în alte documente care solicită informaţii despre acestea.

Observație:

·În cazul documentelor operate în ecranele "Iesiri", după apăsarea butonului "Tipărire", în caseta în care regăsiți înscris contul bancar, pot fi completate conturi bancare suplimentare care vor fi preluate ulterior pentru fiecare document.

Modul de evaluare a gestiunii

Bifarea opțiunii "Evaluare mărfuri la preț de vânzare cu TVA" este necesară dacă gestiunea este ținută global-valoric, astfel, după bifarea acestei opțiuni, veți putea completa prețul de vânzare la înregistrarea recepțiilor.

Soldul inițial pentru raportul de gestiune se va completa în câmpul dedicat, dacă este cazul.

Observații:

·În programul Saga PS gestiunea mărfurilor poate fi ținută fie global- valoric, fie cantitativ- valoric.

·Dacă opțiunea "Evaluare mărfuri la preț de vânzare cu TVA" este inactivă, înseamnă că ați definit deja produse de tip "Mărfuri" în nomenclatorul de Articole, acestea fiind folosite pentru evidența cantitativ- valorică.

·Nu există suport pentru gestiuni global-valorice multiple. Dacă totuși doriți să lucrați astfel, puteți folosi grupele pentru a încadra intrările/ieșirile pe fiecare grupă în parte. Acestea se pot defini în pagina "Activități/Centre de profit" din ecranul Grupe. Ulterior, în ecranele de operare veți putea selecta grupa în rubrica "Activitate". Raportul de gestiune va putea fi, de asemenea, generat în funcție de grupa corespunzătoare.

Cu operații în valută

Bifați opţiunea dacă societatea desfasoară activitate de comerţ exterior. Operația va activa în meniul societăţii selectate opţiunile de "Intrari - valuta" și "Iesiri - valuta", care vă vor pune la dispoziţie ecrane specializate de introducere a datelor specifice acestor operaţiuni.

Casa de marcat

Din lista derulantă se ve selecta casa de marcat utilizată pentru tipărirea bonurilor direct din program.

Programul poate fi conectat în regim "printer fiscal" la casele de marcat DATECS, ACTIVA, PARTNER, INCOTEX SUCCES M7, CUSTOM, DAISY, OLIVETTI, SAMSUNG.

În acest sistem bonul de casa introdus în program, prin ecranul "Iesiri", este tipărit direct la casa de marcat, prin intermediul unui program special, care poate fi achiziționat sau obținut gratuit de la distribuitorul casei de marcat.

Pașii necesari pentru conectare:

1. Setați casa de marcat pe regim "printer fiscal". Acest lucru se efectuează consultând manualul de utilizare al casei de marcat sau cu ajutorul distribuitorului acesteia.

2. Instalați programul de interfață preluat de la distribuitorul casei de marcat. Acesta va trebui configurat și testat, astfel încat să fie capabil să tiparească un bon de test.

3. În programul SAGA alegeți din acest ecran casa de marcat corespunzătoare.

4. Accesați ecranul "Iesiri", butonul "Tiparire bon fiscal", iar din pagina configurare alegeți fișierul de interfață și introduceți cotele de TVA conform cu cele presetate în casa de marcat.

Casele de marcat suportate și interfețele corespunzătoare:

Datecs (FiscalNet, FiscalWire, KFprint, Fisco, DxPrint)

Activa/Tremol (FprWin, FiscalNet, KFprint, ServerTremol)

Partner (FiscalNet)

Incotex SUCCES M7 (SuccesM7DRV)

Custom (FiscalNet)

Daisy (FiscalNet)

Olivetti (FiscalNet)

Samsung (QFiscal).

Modul de plată a TVA-ului

De aici se poate opta pentru modul de plată a TVA, lunar, trimestrial sau neplătitor în funcţie de înregistrarea în vectorul fiscal a societăţii.

Persoanele care aplică sistemul TVA la încasare vor bifa opțiunea "TVA colectată la încasare".

D700, impozit si TVA

Acest buton deschide un ecran care permite introducerea modificărilor survenite cu privire la înregistrarea în scopuri de TVA și aplicarea TVA la încasare. Folosirea acestei facilități se justifică în cazurile în care apar modificări. Tot din acest ecran, poate fi generată Declarația 700.

Informaţii valabile doar pentru modulul de stocuri:

Modul de descărcare a gestiunilor cantitativ-valorice

Puteţi alege între 4 variante de descărcare a acestor gestiuni: FIFO, LIFO, CMP (cost mediu ponderat) sau manual (caz în care dvs. va trebui să alegeţi ceea ce se va descărca).


Preluare stocuri initiale

Opţiune specifică modulului de stocuri.

Permite preluarea stocurilor iniţiale (de pornire) la materii prime, materiale, mărfuri- stocuri urmărite cantitativ-valoric.

Preluarea stocurilor inițiale poate fi efectuată în trei moduri:

1. Preluarea manuală

Pentru o preluare corectă a stocurilor iniţiale se definesc, în ecranele aferente din meniul "Fişiere", în această ordine:

- gestiunile cantitativ-valorice;

- tipurile de articole;

- articole

Doar după definirea elementelor de mai sus, se va putea trece la preluarea stocurilor iniţiale.

Sfat: Pregătiți listele de inventariere a stocurilor, defalcate pe fiecare tip de stoc în parte, liste ce trebuie să conţină minimum: denumirea produsului, cantitatea şi preţul de achiziţie al stocurilor acesta fiind preţul ce trebuie introdus la preluarea stocurilor.

Operarea datelor se va realiza respectând principiile din capitolul Consideratii generale.

2. Preluarea automată

Butonul Preluare stocuri 1 vă va ajuta la preluarea datelor introduse deja în altă societate. Poate fi utilizat în cazul trecerii la versiunea integrată sau dacă doriţi să începeţi la un moment dat cu soldurile perioadei anterioare.

După apăsarea butonului, din ecranul afișat, selectaţi locaţia în care este instalat programul, de regulă C:\SAGA PS.3.0.

Din lista firmelor afișate, bifaţi câmpul "Preluat" pentru firma de la care doriți preluarea şi apăsaţi butonul "Transfer firma selectata".

ATENŢIE!

·Se selectează calea către program, de regulă C:\SAGA PS.3.0 şi nu calea către datele firmei (calea de tip C:\SAGA PS.3.0\0001\ fiind eronată).

3. Preluare din fișiere de tip Excel

Butonul Preluare stocuri 2 deschide ecranul ce permite importul stocurilor din fișiere xls.

Condiții pentru efectuarea corectă a importului din fișiere provenite din Microsoft Excel:

·fișierul trebuie să fie de tip XLSX (recomandat) sau XLS;

·primul rând este considerat cap de tabel, în funcție de care se pot alege coloanele care se importă;

·elementele minimale necesare sunt denumirea, prețul de achiziție și stocul;

·eliminați rândurile sau coloanele fără date. Programul încetează citirea fișierului la întâlnirea unei astfel de coloane/rând.

Semnificațile câmpurilor:

Nume câmp | Tip | Descriere | Obligatoriu
cod | Character | Codul articolului.Programul atribuie automat coduri pentru articolele fără cod. | Nu
denumire | Date | Denumirea produsului. Preferabil ca, în cazul în care aveți același cod pe mai multe poziții, denumirea să corespundă cu exactitate pentru pozițiile în cauză. | Da
cantitate | Numeric | Stocul preluat al produsului. | Da
um | Character | Unitatea de măsură | Nu
pret | Numeric | Prețul de achiziție | Da
tip | Character | Tipul de articol conform nomenclatorului din SAGA. Puteti alege un tip predefinit în momentul importului. A nu se confunda cu denumirea tipului. Codurile de tipuri predefinite se pot consulta în ecranul "Tipuri de articole". | Nu
den_tip | Character | Denumirea tipului de articol. Câmp facultativ . Atenție, în cazul în care nu aveți completat tipul si aveți doar denumirea, este necesar ca aceasta să corespundă cu exactitate cu cea din program (fără majuscule, puncte, virgule, spații, etc) | Nu
pret_vanz | Numeric | Prețul de vânzare cu TVA | Nu
gestiune | Character | Codul gestiunii. În cazul în care codul nu se regăsește în program, gestiunea va fi adăugată automat. A nu se confunda cu denumirea gestiunii. | Nu
den_gest | Character | Denumirea gestiunii. Puteți alege o gestiune implicită în momenul importului. Dacă acest câmp este completat și gestiunea nu se regăsește în program, aceasta va fi adaugată automat. | Nu
grupa | Character | Grupa de articol. Dacă este completată, aceasta trebuie sa se regăsească în nomenclatorul din program. Puteți atribui o grupă predefinită în momenul importului | Nu
cod_bare |  | Codul de bare | Nu

Sfat: În cazul în care fișierul propriu nu este formatat corespunzator, puteți folosi o machetă. Aceasta se generează folosind butonul dedicat din acest ecran - B excel .

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B excel - acest buton este util pentru generarea machetei, în cazul în care fișierul propriu nu este formatat corespunzător.

B serii - permite preluarea seriilor pentru articolele preluate ca stoc inițial.


Setari diverse

Ecran ce permite realizarea unor setări suplimentare ce pot influența modul de operare, de calcul și de afișare a meniului.

Tip de calcul al datei scadenței în facturi și contracte

Pentru scadenţare, puteţi seta ca la calculul zilelor de scadenţă, programul să nu ţină seama de zilele nelucrătoare, iar la afişarea zilelor de depăşire a scadenţei acestea să fie eliminate din calcul.

Implicit programul calculează scadenţele ţinând seama de zilele calendaristice.

Activează modulul pentru evidența cabinetelor de avocatura

Bifarea acestei opțiuni va duce la afișarea opțiunii Dosare, în meniul principal al programului.

Accesarea acestei opțiuni va deschide ecranul dedicat cu ajutorul căruia se va putea ține evidența dosarelor. Detalii suplimentare privind modul de operare în acest ecran regăsiți în secțiunea dedicată.

Activează modulul pentru evidența asociațiilor de locatari

Bifarea acestei opțiuni va duce la afișarea opțiunii Asociație locatari, în meniul principal al programului. Ulterior, cu ajutorul ecranelor Configurare apartamente și Lista intretinere veți putea ține evidența apartamentelor administrate. Detalii suplimentare privind modul de operare în aceste ecrane regăsiți în secțiunile dedicate.

Afişează ora și data tipăririi în fiecare raport (alături de numărul paginii)

Va lista în fiecare raport, alături de numărul de pagină, data la care s-a tipărit raportul, documentul solicitat.

Dezactivează ecranele de stocuri pentru această firmă

Se utilizează doar dacă la societatea respectivă doriţi ca în meniul programului să nu regăsiți funcţiunile specifice părţii de stocuri.

Indice de filială

Poate fi folosit în cazul în care, din program se fac exporturi de documente cu scopul de a fi preluate ulterior în altă locație. Indicele de filială este reprezentat de un caracter ce se adaugă automat în codurile de furnizori, clienţi, articole şi/sau gestiuni, lucru ce previne duplicarea sau suprapunerea acestora, după transfer.

Acesta poate avea 1 caracter. Ca o sugestie, puteţi seta acest indice de forma A,B...

Este recomandată setarea indicelui de filială, dacă utilizaţi Saga pentru introducerea datelor în locaţii teritoriale distincte şi doriţi exportul datelor de la punctele de lucru/filiale şi importul acestora la sediul central al societăţii.

Această societate are filiale/ puncte de lucru

Se folosește în cazul în care există puncte de lucru cu mai mult de 5 salariati ce au CIF propriu, pentru declararea impozitului defalcat în D112. La bifarea acestei opțiuni în meniul "Fisiere" va apărea opțiunea "Filiale" unde poate fi completat codul fiscal și adresa pentru fiecare din acestea. De asemenea, fiecarui salariat i se va aloca filiala din care face parte.

Calculez sumele din "Iesiri" pornind de la preţul cu TVA

Setare recomandată pentru cei ce folosesc case de marcat conectate la PC pentru a asigura identitatea calculelor efectuate din program cu cele din casa de marcat la calculul sumelor din bonul fiscal.

Informaţii valabile pentru modulul de stocuri

Modul de operare al stocurilor

Afişeaz numai articolele cu rulaj pe gestiunea selectată - permite ca în lista articolelor, la operarea lor, să fie afişate doar acele articole ce au rulaj pe gestiunea aleasă în prealabil de către utilizator.

Nu permit validarea când stocul devine negativ - validarea ieşirilor va fi complet interzisă dacă prin aceasta stocul va ajunge la o valoare negativă. Pentru a permite validarea este nevoie de introducerea unei intrări sau de corecţia cantităţii ieşite.

Preiau ultimul preţ la care s-a vandut clientului curent în 'Iesiri'- vă ajută la operarea datelor, programul preluând, pentru produsul operat, preţul folosit anterior.

Urmărire pe loturi/garantii- se bifează în cazul în care există articole care trebuie urmarite pe loturi sau la care se dorește urmărirea termenului de valabilitate. Din ecranul "Articole" se va bifa coloana "Cu loturi", pentru articolele la care se dorește urmărirea pe loturi. În cazul în care veți introduce o intrare pe aceste articole va apărea un ecran din care se poate selecta/adăuga lotul. La nivelul acestuia, opțional, se poate completa și data la care expiră articolele din lot, în coloana "Valabilitate". Ieșirea articolelor urmărite pe loturi se poare realiza numai prin descărcare manuală. Situațiile care pot fi filtrate pe loturi sunt "Situatia stocurilor", "Fise articole", "Situatia consumurilor, "Situatia aprovizionarilor" și "Situatia vanzarilor".

Sistem de producție pentru ciclu de executie mai lung de o luna- este util în cazul în care producția se desfășoara pe mai multe luni, consumurile fiind înregistrate la date diferite. Producția neterminată se va înregistra la închiderea de lună. După bifarea acestei opțiuni, conţinutul ecranului Productie se schimbă, validarea produselor şi a consumurilor realizându-se independent.


Configurare salarii

Ecran ce permite efectuarea unor setări suplimentare privind modul de calcul al salariilor. Programul vine cu valori prestabilite, setate în câmpurile corespunzătoare, care pot fi modificate după necesități.

Ecranul de configurare a salariilor este împărţit în trei pagini distincte.

Procente/Sume

În plus față de valorile prestabilite setate în câmpurile deduceri personale, salariu minim și mediu pe economie, din acestă pagină puteți să definiți și ora de început/sfârșit activitate.

Bifarea opțiunii "Aplică regimul special de taxare pentru sectorul construcțiilor" sau "Aplica regimul special de taxare pentru industria alimentara", va duce la aplicarea facilităților, în stat, pentru salariații societăților din sectoarele indicate.

Bifarea opțiunii "Transmite diurna impozabila in stat ca suma neta" va duce la transmiterea în statul de plată a diurnei impozabile, din ecranul Diurne, la care se vor adauga contribuțiile aferente.

În tabelele "Ore suplimentare sau de noapte" și "Prime, depăși de plan, alte drepturi" sunt predefinite opțiunile vizibile în panoul "Detalii" din ecranul State salarii. În aceaste tabele puteți să adăugați tipuri noi sau să efectuați modificări asupra celor predefinite.

Observații:

·Ora de început/sfârsit activitate are efecte doar în pontaj.

·Bifați opțiunea aferentă societăților din sectorul construcțiilor doar dacă îndepliniți condițiile prevăzute de legislație.

Sărbători/Concedii medicale

Pagină de configurare a calendarului lunar şi a procentelor de calcul pentru indemnizaţiile de concedii medicale.

Din acest ecran se vor putea modifica datele legate de sărbătorile legale, în cazul în care acestea diferă de cele propuse de program, modificându-se astfel zilele lucrătoare din luna respectivă.

În program există deja configurate procentele corespunzătoare fiecărui cod de indemnizaţie de concediu medical.

Observație:

·Dacă se intervine asupra datelor aferente sărbătorilor legale, aceste modificări se vor aplica asupra tuturor societăților din program, nu doar pentru cea pe care ați realizat modificarea.

Sporuri permanente

În această pagină se pot configura sporurile permanente și modul de calcul al acestora. Tot din această pagină se va putea configura și clauza de mobilitate, regăsită la poziția 21.

Exemplu: Avem două sporuri: spor de vechime- 5% și indemnizaţie de conducere- 15%. Pentru o evidență clară, se redenumește "Spor 01" în "Spor vechime", se completează procentul de 5%, iar din rubrica "Aplicat la..." se bifeaz "Salariu af. timp lucrat". În cazul indemnizaţiei de conducere, după definire, se completează procentul și se bifează opțiunile "Salariu af. timp lucrat" și "Spor vechime".

Observații:

·Pentru ca sporurile permanente sa fie luate în considerare la determinarea concediului de odihnă, trebuie sa bifați și "CO" ca baza de calcul la care acestea se aplică.

·Pentru atribuirea sporurilor permanente și a clauzei de mobilitate, salariaților doriți, este necesar să accesați ecranul Salariati și să apăsați butonul "Sporuri permanente". Din tabelul afișat se va selecta salariatul dorit, iar după apăsarea butonului "Adaug", din câmpul "Denumire spor permanent", se va alege sporul dorit.

·Suma aferentă clauzie de mobilitate, fiind neimpozabilă, nu va fi transmisă în statul de salarii, dar va fi transmisă automat în registrul de evidență al salariaților și în D112 după asocierea acesteia în ecranul Salariati.


Configurare utilizatori

Ecran ce permite configurarea utilizatorilor în scopul urmăriri activității și acordării drepturilor de acces la anumite firme, în anumite ecrane și pentru efectuarea anumitor operații.

Programul vine cu utilizatorul "ADMIN" de tip "Admin" creat implicit.

Tipuri de utilizatori

La definirea unui utilizator va trebui să alegeți pentru acesta un tip din cele prezentate mai jos. Drepturile/restricțiile stabilite pentru aceștia pot fi modificate în funcție de nevoi.

1. Admin- acces la totate opțiunile din program.

2. Standard- acces în funcție de drepturile setate, mai puțin operarea pe luni închise.

3. Operare- acces în funcție de drepturile setate, mai puțin operarea pe luni închise, tipărirea facturilor nevalidate și vizualizare adaos comercial.

4. Vânzare- acces în funcție de drepturile setate, mai puțin operarea pe luni închise, tipărirea facturilor nevalidate, vizualizare adaos comercial și modificări de prețuri de vânzare.

5. Oaspete- acces în funcție de drepturile setate, mai puțin cele de operare.

6. Agent- utilizator similar cu tipul "Vânzare", care va avea acces doar la clienții, furnizorii și facturile introduse de acesta. Este necesar ca agentul să fie introdus în ecranul "Agenti" cu aceeași serie și număr de CI.

Drepturile/restricțiile utilizatorilor

Pot fi setate drepturi/restricții de:

üefectuare operaţii;

üacces la opţiunile meniurilor;

üacces la firme.

În cazul operațiilor, bifarea casetelor corespunzătoare tipurilor de opereții va duce la acordarea drepturilor de efectuare a operațiilor alese.

În cazul opțiunilor aferente meniului și în cazul firmelor, bifarea casetei "Fără acces" va duce la restricționarea acccesului la ecanele/firmele selecate.

Observație:

·Utilizatorii care nu sunt de tip "Admin", vor avea implicit restricţionat accesul la:

üoperarea şi/sau modificarea, ştergerea datelor pentru o perioadă închisă;

üdevalidarea unei luni închise;

üecranul de configurare utilizatori.

Exemplu de configurare

Mai jos este prezentat un exemplu de configurare pentru un utilizator standard:

După cum se observă şi din imaginea de mai sus, utilizatorului cu mnemonicul (numele) UTIL1 i s-au restricţionat drepturile de modificare, ştergere şi devalidare.

Singurele opţiuni posibile sunt de adăugare, validare şi plată/încasare.

Din meniu i s-a restricţionat accesul la opţiunea de închidere lună şi la meniul de listare a situaţiilor.

Are drept de acces doar la firma X SRL.

Observație:

·Opţiunile, selectate ca fiind interzise utilizatorului selectat (eliminare drepturi de acces la meniuri şi la firme) sunt evidenţiate prin culoarea roşie după bifarea casetei de validare "Fără acces".

Setarea parolei

În mod curent, la crearea unui utilizator, acestuia nu i se setează parolă implicită.

Fiecărui utilizator i se poate defini câte o parolă pe care o va folosi la intrarea în program. Trecerea de la un câmp la altul se va face utilizând tasta <TAB>.

Pentru a defini sau a schimba o parolă se procedează astfel:

1. se poziţionează cursorul pe câmpul "Parola actuala";

2a. dacă nu există definită parolă pentru utilizatorul curent, se apasă tasta <TAB> pentru poziţionarea cursorului pe câmpul "Parola nouă", se completează în acest câmp parola dorită pentru utilizatorul respectiv se apasă <TAB> şi se reintroduce parola, pentru confirmare, în câmpul "Repetă parola";

2b. dacă există deja definită o parolă pentru utilizatorul selectat şi se doreşte modificarea acesteia, se introduce în câmpul "Parola actuala", parola curentă, se apasă <TAB> şi se completează datele din câmpurile "Parola nouă" şi "Repetă parola" cu parola nouă.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B bifare debifare - permite bifarea/debifarea integrală a opțiunilor din tabele.

Utilizatori 1 - deschide panoul "Jurnal operare" ce permite vizualizarea listei operațiilor de adăugare, modificare, ștergere, validare și devalidare aferentă utilizatorului selectat, precum și data/ora la care au avut loc operațiile.

Utlizatori 2 - apelabil din panoul "Jurnal operare", generează raportul de activitate aferent utilizatorului selectat.

Sfat: Pentru a vedea istoricul operațiilor efectuate asupra unui document, în ecranele de operare, selectați înregistrarea în cauză și apăsați tasta "INS". Această opțiune este permisă doar utilizatorilor de tip "Admin".


Nomenclatoare

Meniul de nomenclatoare sau "Fişiere", permite gestionarea datelor necesare ulterior introducerii operațiilor efectuate de firmă. Explicaţii detaliate despre opţiunile submeniului fişiere (nomenclatoare) găsiţi în secţiunile de mai jos.

Terti- furnizori și clienți

Tipuri de articole/ servicii

Grupe

Tipuri de operatii

Salariati

Opţiuni specifice modulului de stocuri:

Agenti

Gestiuni

Articole


Terti

Terţii sunt furnizorii și clienţii.

Gestiunea acestora este aproape identică, de aceea vor fi trataţi în acelaşi capitol.

Semnificația coloanelor și modul de completare

Informațiile comune afișate/ solicitate în ecranele de gestionare a terţilor sunt:

·Cod- în momentul adăugării unei noi poziții va fi atribuit automat codul.

·Denumire- numele terţului. Din motive practice vă recomandăm ca la introducerea unui terţ nou, la denumire să introduceţi doar numele acestuia, fără iniţialele "S.C.". Astfel ordonarea, introducerea şi/sau selectarea terților se va face mult mai simplu.

·Cod fiscal/ CNP- introduceţi codul unic de identificare a firmei sau CNP-ul în cazul persoanelor fizice, pentru ca în jurnalele de TVA să fie completate corect datele. Programul vă va atenţiona asupra unor eventuale coduri eronate.

·Țara- coloană vizibilă doar după bifarea opțiunii "Cu operații în valută" din ecranul "Configurare societăți". Codul de țară va putea fi selectat din lista derulantă. Pentru înregistrarea și declararea corectă a operațiunilor cu terți externi este obligatorie selectarea codului de țară. Implicit, acet câmp va fi completat cu "RO".

·Județ- codul județului poate fi selectat din lista derulantă sau va fi completat automat în cazul apăsării butonului "Verificare" pentru persoanele juridice care nu au avut această informație completată în prealabil.

·Adresa- poate fi completată manual sau va fi preluată automat în cazul apăsării butonului "Verificare" pentru persoanele juridice care nu au avut această informație completată în prealabil.

·Cont bancar- se completează manual.

Coloane vizibile doar după apăsarea butonului de extindere Extindere lista :

·Banca- se completează manual.

·Telefon- se completează manual

·Email- în cazul în care adresa de mail a terțului este completată și există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Intretinere BD), se va putea trimite o notificare automată prin mail la eliberarea facturii (cu butonul care are ca imagine un plic, din partea superioara a ecranului "Iesiri") sau se vor putea trimite informari cu privire la facturile neachitate (cu butonul care are ca imagine un plic, din ecranele "Situatie furnizori" și "Situatie clienti", pagina "Situație generală"- pentru transmiterea facturilor neachitate catre toți terții cu sold sau din pagina "Facturi- TERT"- pentru transmiterea facturilor neachitate către terțul selectat.

·Nr. Reg. Com.- numărul de înmatriculare în registrul comerțului poate fi completat manual sau va fi preluat automat în cazul apăsării butonului "Verificare" pentru persoanele juridice care nu au avut această informație completată în prealabil.

·Agent- coloană vizibilă doar dacă ați activat modulul de stocuri și ați definit anterior cel puțin un agent în ecranul dedicat. După configurarea acestora în ecranul "Agenti", vor putea fi selectați din lista derulantă.

Coloane vizibile doar în ecranul "Clienti" după apăsarea butonului de extindere Extindere lista :

·Delegat, seria, nr. C.I., eliberat de..., mijloc transport- aceste informații vor figura pe facturile emise clienților, pentru care s-au completat aceste date. După apăsarea butonului de tipărire a facturii, bifați opțiunea "Primitor", iar câmpurile se vor popula cu aceste informații.

·Disc(%)- coloană vizibilă doar în versiunea integrată. În această coloană poate fi completat procentul de discount ce va fi aplicat articolelor, în momentul vânzări, dacă a fost completat, în prealabil, prețul de vânzare în ecranul "Articole".

Operarea datelor se va realiza respectând principiile din capitolul Consideratii generale.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Terti 1 - după adăugarea CUI-ului, permite verificarea terțului curent cu privire la înregistrarea în scopuri de TVA (dacă este plătitor de TVA se va aduga atributul fiscal "RO" CUI-ului deja completat). Dacă denumirea sau adresa nu sunt completate, acestea se completează automat. Funcționalitatea poate fi utilizată numai în cazul în care calculatorul este conectat la internet.

Terti 2 - după metoda prevăzută mai sus, acest buton permite verificarea tuturor terților înregistrați.

Terti 3 - deschide panoul în care se va putea introduce adresa de livrarea pentru clientul selectat. Setarea adresei de livrare este utilă atunci când se livrează către un client cu sediul social diferit de adresa de livrare a bunurilor sau care are puncte de lucru la adrese distincte. În acest panou există și campul cod în care se completează o referință proprie a adresei, pentru a ajuta la identificare. În acest câmp poate fi introdus și un cod de bare special, numit GLN (de 13 caractere). Dacă textul din câmpul cod se validează într-un cod de bare, în e-Factura, se va transmite ca și ID de locație. Pentru a fi preluată în factură, adresa va trebui selectată din ecranul de tipărire al facturii. Adresa de livrare va putea fi completată și direct în ecranul de tipărire.

B detalii - deschide panoul din care se mai pot efectua setări suplimentare, precum:

§Zile scadență- în funcție de numărul de zile completat în acest ecan se va completa automat coloana "Scadent" din ecranele "Intrări"/"Ieșiri";

§Limită de sold- vizibilă doar în ecranul "Clienți". Dacă se depășește limita setată pentru clientul respectiv, o să primiți o avertizare la validarea ieșirii;

§Blocat- va duce la blocarea tertului, astfel încât acesta nu va mai putea fi utilizat în introducerea de date;

§Cu avertizare la operare;

§Entitate afiliată- setare necesară dacă realizați tranzacții cu persoane afiliate pentru transmiterea corecta în D394 (mai multe detalii pe blog D394 și entități afiliate);

§Informații suplimentare- vor apărea atunci când vă poziționați pe terț în ecranele de operare sau situații.

Pentru a putea efectua setări în acest panou, apăsați butonul "Modific".

Observații:

·Nu vă recomandăm schimbarea codurilor implicite, iar dacă totuși doriți să le modificați, asigurați-vă că ați completat coduri unice pentru fiecare terț configurat. Dublarea codurilor poate conduce la anomalii în funcţionarea corectă a programului.


Agenti

Opţiune specifică modulului de stocuri.

Aceast ecran permite configurarea agenţilor comerciali ai firmei.

Ulterior configurării, agenții pot fi asociați clienților și/sau furnizorilor, cu ajutorul coloanelor dedicate din ecranele "Clienti", respectiv "Furnizori" sau pot fi asociați direct în momentul operării documentelor de intrare/ ieșire prin ecanele dedicate, respectiv "Intrari"/"Iesiri" în lei și în valută.

Situațiile aferente clienților, funizorilor, aprovizionărilor și vânzărilor vor putea fi urmărite în funcție de agenți.

De asemenea, în momentul emiterii unei facturi, după apăsarea butonului "Tipărire", bifați opțiunea "Primitor", iar datele agentului vor fi astfel inserate în factură.

Semnificația coloanelor și modul de completare

·Cod- se atribuie automat de către program în momentul adaugării unei poziții.

·Denumire- se completează manual numele şi prenumele agentului..

·Telefon- numărul de telefon al agentului.

·CI-serie- seria cărții de identitate.

·CI-număr- numărul cărții de identitate.

·Eliberat de- emitentul cărții de identitate.

·Auto- numărul autovehiculului utilizat de agentul comercial.

Butoanele funcționale din acest ecran și modul de operare al datelor (adăugarea, modificarea, ștergerea) au fost prezentate în secțiunea Consideratii generale.

Observație:

·Agenții vor figura pe facturi dacă, în acest ecran, au fost completate minimum seria și numărul cărții de identitate.


Gestiuni

Opţiune specifică modulului de stocuri.

Acest ecran vă permite configurarea gestiunilor cantitativ-valorice.

Configurarea gestiunilor este obligatorie înainte de a efectua operaţii de intrare/ieşire a mărfurilor.

Semnificația coloanelor si modul de completare

·Cod- se atribuie automat;

·Denumire- se completează manual;

·Tip gestiune- cantativ-valorică, se va completa automat;

·Gestionar- permite definirea opțională a numelui gestionarului gestiunii;

·La preț de vânzare- se bifează numai dacă se doreşte ca evidența gestiunii să fie la preţ de vânzare (NU recomandăm folosirea acestui tip de evidență, pentru că este complicată, iar legea nu o impune).

Butoanele funcționale din acest ecran și modul de operare al datelor (adăugarea, modificarea, ștergerea) au fost prezentate în secțiunea Consideratii generale.

Observații:

·În programul Saga PS gestiunea mărfurilor poate fi ținută fie global- valoric, fie cantitativ- valoric.

·Dacă țineți evidența global- valoric, este suficient să bifați opțiunea "Evaluare mărfuri la preț de vânzare cu TVA", din ecranul Configurare societati, pentru a putea completa prețul de vânzare la înregistrarea recepțiilor. Dacă opțiunea "Evaluare mărfuri la preț de vânzare cu TVA" este inactivă, înseamnă că ați definit deja produse de tip "Mărfuri" în nomenclatorul de Articole, acestea fiind folosite pentru evidența cantitativ- valorică.

·Nu există suport pentru gestiuni global-valorice multiple. Dacă totuși doriți să lucrați astfel, puteți folosi grupele pentru a încadra intrările/ieșirile pe fiecare grupă în parte. Acestea se pot defini în pagina "Activități/Centre de profit" din ecranul Grupe. Ulterior, în ecranele de operare veți putea selecta grupa în rubrica "Activitate". Raportul de gestiune va putea fi, de asemenea, generat în funcție de grupa corespunzătoare.


Articole

Opţiune specifică modulului de stocuri.

Articolele sunt produsele şi serviciile aprovizionate şi/sau vândute de către firmă.

Anterior definirii articolelor, este obligatorie configurarea tipului de articol care va fi asociat acestora, dacă nu se dorește alegerea unui tip din cele predefinite.

Semnificația coloanelor și modul de completare

·Cod- se atribuie automat în momentul adăugării unei noi poziții.

·Denumirea- denumirea articolului.

·UM- se va alege din listă unitatea de măsură, iar dacă nu există va putea fi completată unitatea dorită.

·TVA- cota de TVA utilizată la intrare/ieşire pentru acest articol.

·Tip- se selectează din lista tipurilor de articole existente. Dacă nu există, trebuie să îl creaţi.

·Stoc curent- coloană informativă, în care va fi afişat stocul produsului în funcţie de cantităţile intrate/ieşite validate la intrări respectiv ieşiri. La articolele cu tip articol cu atribut nestocat, această coloană va fi zero în permanenţă.

·Preţ vânzare- preţul de vânzare fără TVA al produsului selectat. După completarea acestui câmp, în funcție de cota de TVA aplicată articolului, se va completa automat prețul de vânzare cu TVA și invers, dacă copletați prețul de vânzare cu tva se va completa automat și câmpul "preț vânzare". Dacă aceste câmpuri sunt completate, în momentul intrării/ieșirii articolului respectiv, prețul de vânzare va fi preluat automat.

·Preţ vânzare + TVA- prețul de vânzare cu TVA al produsului selectat.

·Valută- opțiune vizibilă doar dacă anterior a fost bifată opțiunea "Cu operatii in valuta", din ecranul "Configurare societati". Dacă bifați opțiunea "valută", la vanzarea articolelor corespunzătoare, prin ecranele de "Iesiri"/"Iesiri-valuta", preţul de vânzare va fi calculat prin înmulţirea cursului valutar cu preţul de vânzare setat. Cursul valutar se poate introduce în tabelul din partea superioară, din ecranele de ieșiri.

·Cod bare- codul de bare al articolului. În cazul în care produsul nu are cod de bare, apăsarea butonului Articole b7 vă va permite generarea unui cod de bare pornind de la codul de articol. Pentru aceasta codul de articol trebuie să fie numeric şi de maxim 13 caractere.

·Cod NC- se va alege din lista derulantă codul NC de clasificare. Codurile sunt necesare pentru generarea facturilor electronice aferente produselor cu risc fiscal, cf. OUG130/2021.
Detalii pe blog: (Proiect) ordin ANAF–produse cu risc fiscal.

·Cod CPV- se va putea introduce codul pentru achizițiile de produse și servicii, în vederea preluării în facturile electronice emise către instituțiile de stat.

·Activitate- coloană vizibilă doar după definirea unei grupe, în panoul "Activități/ Centre de profit", din ecranul Grupe. Permite alegerea unei grupe definite anterior, astfel încât în momentul operării în ecranele în care sunt solicitate articolele, coloana "Activitate" va fi completată automat cu grupa definită la nivelul articolului. Ulterior, situațiile generate din program vor putea fi filtrate în funcție de activitate.

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în secțiunea Consideratii generale.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B etichete - permite configurarea și listarea etichetelor pentru articolele dorite. Pentru detalii consultaţi sectiunea Etichete.

Articole b3 - vă oferă posibilitatea definirii unei reţete pentru un anumit produs sau serviciu. Utilizarea reţetei, presupune generarea unui consum automat, cu cantităţile definite în reţetar, la fiecare predare de produs finit sau reţetă. Se poate defini pentru o cantitatea diferită de un produs finit, dacă se completează câmpul "Cantitatea de raportare a descarcarii de gestiune".

În tabelul din patea inferioară se pot introduce articolele alternative la consumurile din reţetă. La realizarea produselor finite, în cazul în care nu există stoc pentru articolele din rețetă, programul propune folosirea articolelor alternative, dacă acestea au stoc.

Articole b4 - permite setarea a două preţuri de vânzare generale şi/sau preţuri corespunzătoare unui client sau unei grupe de clienţi. Dacă ați completat două prețuri de vânzare în acest ecran, în mometul operării unei ieșiri pe articolul respectiv, din coloana "Preț unitar" o să puteți alege între cele două prețuri. În cazul setării unui preț preferențial pentru anumiți clienți, la fel, acesta va fi preluat automat în ecranele de ieșiri.

Articole b5 - permite înlocuirea automată a cotelor de TVA aferente articolelor.

Articole b6 - permite introducerea codurilor de articol pe care le folosesc clienții, aferente articolului curent. Această opțiune este utilă în cazul în care se folosește sistemul de transfer al facturilor prin fisiere XML sau în relația cu retaileri mari, care impun să apară propriile coduri pe facturi. Daca sunt introduse, aceste coduri vor apărea pe factura către client.

Articole b7 - în cazul în care produsul nu are cod de bare, apăsarea acestui buton, vă va permite generarea unui cod de bare pornind de la codul de articol. Pentru aceasta codul articolului trebuie să fie numeric, de maximum 13 caractere. Operarea cu ajutorul cititorului de cod de bare (scanere), pentru articolele care au completat codul de bare, se poate realiza din toate ecranele de operare care necesită adăugarea de articole. Pentru detalii consultaţi sectiunea operare cu cod de bare. Standardul utilizat este EAN13.

B detalii - acest buton deschide un panoul din care puteți să setați:

§Stoc minim- dacă se ajunge la stocul minim setat, în momentul operării unei ieșiri, o să primiți o atenționare la validarea acesteia. De asemenea, în ecranul "Situație stocuri" o să puteți opta pentru afișarea articolelor sub stocul minim.

§Greutate / UM- greutatea articolului pe unitatea de masură aleasă. În cazul în care este completata greutatea, aceasta va fi preluata în factura de ieșire ca total si în tiparirea anexei cu coduri de bare grafice și greutate.

§Blocat- bifarea acestei casete va duce la blocarea articolului astfel încât acesta nu va mai putea fi utilizat în introducerea de date despre intrări, ieşiri sau consumuri.

§Coduri taxare inversă pt. D394- se va putea selecta codul produsului pentru taxare inversă în vederea declarării corecte în D394.

§Informatii suplimentare- informațiile completate în acest panou vor fi afișate atunci când vă pozitionaţi pe articol în ecranele de operare sau situaţii.

Articole b8 - permite generarea listelor de oferte pentru produsele pe care le aveţi în portofoliu. Similar ecranului de listare a etichetelor, acesta permite inserarea de imagini (logo), texte suplimentare în antetul, titlul şi subsolul paginii cu ofertă, etc. Permite, de asemenea, alegerea informaţiilor specifice care doriţi să apară în ofertele dumneavoastră, cum ar fi codul, preţul, cantitatea aflata în stoc, numărul de zecimale, garanţia, etc.

Articole b9 - afișează lista codurilor NC și CPV, în pagini distincte, permitând căutarea rapidă a unui cod.

Vezi și:

·(Proiect) ordin ANAF–produse cu risc fiscal

·e-Factura


Tipuri de articole/servicii

Opţiune specifică modulului de stocuri.

Tipurile de articole, reprezintă un atribut al articolelor.

În acest ecran veți regăsi o serie de tipuri de articole predefinite. Dacă este necesar, veți putea face modificări asupra tipurilor predefinite sau veți putea adăuga tipuri noi.

În momentul configurării unui articol, va trebui să ii asociați un tip definit în acest ecran. Ulterior, orice mişcare a articolului ce are asociat tipul respectiv, va prelua comportamentul setat la nivelul acestuia (aprovizionabil/ consumabil/ vandabil/ produs/ nestocat).

Semnificația coloanelor și modul de completare

·Cod- se atribuie automat.

·Denumire- se completează manual denumirea tipului de articol.

·Aprovizionabil- se bifează la acele tipuri de articole ce vor fi asociate articolelor aprovizionabile. Obligatoriu în cazul stocurilor sau serviciilor achiziţionate de la terţi.

·Consumabil- se bifează doar dacă se doreşte întocmirea de bonuri de consum pentru articolele la care va fi asociat tipul de articol. Obligatoriu pentru stocurile a căror ieşire se face prin consumuri

·Vandabil- se bifează la acele tipuri de articole ce vor fi asociate articolelor ce se vor vinde (vor fi operate prin ecranul de facturi-ieşiri). Obligatoriu pentru stocuri şi/sau servicii vandabile.

·Produs- se bifează în cazul tipurilor de articol asociate produselor finite, semifabricate, produse reziduale, sau în cazul serviciilor la care există consum de materiale ce poate fi definit ca reţetă. Obligatoriu pentru stocurile generate de producţie.

·Nestocat- Tipurile de articol ce au bifată opţiunea aceasta, nu vor putea fi urmărite cantitativ valoric. Opţiune recomandată în cazul producției bazată pe comenzi ce nu are stocuri de produse finite la finele zilei.

Butoanele funcționale din acest ecran și modul de operare al datelor (adăugarea, modificarea, ștergerea) au fost prezentate în secțiunea Consideratii generale.

Sfat: Pentru a genera automat bonul de producție în momentul vânzării și pentru a nu avea stoc la finele perioadei- adică ceea ce se produce în zi, se vinde în zi, creaţi un tip de articol- ex. Produse nestocate, unde bifaţi: vandabil, produs şi nestocat. Ulterior, articolului căruia îi atribuiţi acest tip, ii puteţi defini o reţetă în care se vor indica consumurile specifice. La validarea unei ieşiri a unui astfel de articol, se va genera automat şi bonul de producție, descărcând astfel și cantităţile din reţeta definită. Mai multe detalii regăsiți și în articolul de pe blog- Producție generată din ieșiri.

Observație:

·Programul utilizează şi un tip special de articole. Acesta are denumirea "Nedefinit" şi va fi afişat primul în toate ecranele în care va trebui să selectaţi tipul de articol cu care veţi opera. Acest tip special, permite utilizatorului introducerea liberă a denumirii, um, cotei de TVA şi a contului.


Grupe

Grupele sunt utile în cazul în care se doreşte urmărirea activităţii pe centre de profit, permiţând utilizatorilor afişarea sau listarea diverselor informaţii utilizând grupele sub formă de criterii suplimentare.

După configurarea grupelor în panoul "Activități/ Centre de profit", în ecranele "Salariați", "Articole", "Gestiuni" și în majoritatea ecranelor de operații, o să regăsiți coloana "Activitate" din care puteți să asociați grupa creată. De asemenea, după crearea grupelor în cadrul panourilor- articole, furnizori, clienți, în ecranele cu aceleasi denumiri, o să regăsiți coloana "Grupa", care va permite asocierea grupei create. Ulterior, situațiile generate din program vor putea fi urmărite în funcție de aceste activități/grupe.

Utilizarea grupelor nu este obligatorie.

Semnificația coloanelor și modul de completare

·Cod- se va completa manual. În funcție de codul completat, grupele pot fi definite în formă simplă sau arborescentă. Regăsiți mai jos un exemplu de configurare a acestora.

·Denumire- se completează denumirea dorită.

·Cod CAEN- acest câmp se regăsește doar în tabelul "Activități/Centre de profit" și se completează doar pentru activitățile care trebuie să figureze distinct în D394. Acestea sunt 1071, 4520, 4730, 47761,47762, 4932, 55101, 55102, 55103, 5630, 812, 9313, 9602 sau 9603.

ØModul de definire şi utilizare a grupelor poate să fie diferit în funcţie de necesităţile şi cerinţele fiecărei firme în parte. Acestea pot fi definite în formă simplă sau arborescentă:

Forma simplă

- la fel și în cazul articolelor (dacă utilizați modulul de stocuri), furnizorilor si clienților.

Forma arborescentă

- la fel și în cazul articolelor (dacă utilizați modulul de stocuri), furnizorilor si clienților.

Butoanele funcționale din acest ecran și modul de operare al datelor (adăugarea, modificarea, ștergerea) au fost prezentate în secțiunea Consideratii generale.

Sfat: Asociați activitatea în ecranele "Articole" și "Gestiuni" pentru a fi completată automat în ecranele de operații în care se solicită gestiunea și articolele.

Observații:

·Nu se pot şterge acele grupe utilizate deja sau cele care au subgrupe.

·Coloana "Cod CAEN" se foloseste pentru evidențierea activităţilor care trebuie sa apară distinct în D394. Acestea sunt 1071,4520, 4730, 47761,47762, 4932, 55101, 55102, 55103, 5630, 812, 9313, 9602 sau 9603.


Tipuri operatii

Evidența contabilă în partidă simplă a veniturilor se ține pe feluri de venituri, iar a cheltuielilor pe feluri de cheltuieli, după natura lor. În conformitate cu aceasta, în programul SAGA PS veniturile și cheltuielile se grupează pe tipuri de operații, în funcție de natura acestora și de tratamentul fiscal aplicat.

Gruparea pe tipuri de operații este necesară pentru întocmirea listei operațiunilor și pentru determinarea venitului bază de calcul la stabilirea impozitului.Tipurile de operații sunt organizate în special după modul în care se tratează acestea din punct de vedere fiscal.

Programul are o serie de tipuri de operații predefinite și lasă utilizatorului posibilitatea de a-și defini propriile tipuri de operații, în funcție de specificul activității și de modul de organizare.

Încadrarea operațiilor pe tipuri este obligatorie.

Tipurile de operații predefinite în program

001- Cheltuieli deductibile integral

Pe acest tip de operații se vor înregistra cheltuielile efectuate în interesul direct al activității, cum sunt:

·cheltuielile cu achiziționarea de materii prime, materiale consumabile, obiecte de inventar și mărfuri;

·cheltuielile cu lucrări executate și servicii prestate de terți;

·cheltuielile efectuate de contribuabil pentru executarea de lucrări și prestarea de servicii pentru terți;

·chiria pentru spațiul în care se desfășoară activitatea, pentru utilaje și pentru alte instalații închiriate, utilizate în desfășurarea activității, în baza unui contract de închiriere;

·dobânzile aferente creditelor bancare;

·cheltuielile cu comisioanele și cu alte servicii bancare;

·cheltuielile cu primele de asigurare;

·cheltuielile cu reclama și publicitatea;

·cheltuielile poștale și taxele de telecomunicații;

·cheltuielile cu energia și apa;

·cheltuielile cu transportul de bunuri și de persoane;

·cheltuielile de delegare, detașare și deplasare;

·cheltuielile cu personalul;

·cheltuielile cu impozite și taxe, altele decât impozitul pe venit;

·cheltuielile reprezentând contribuțiile pentru asigurările sociale de stat, pentru constituirea fondului pentru plata ajutorului de șomaj, pentru asigurările sociale de sănătate, precum și alte contribuții obligatorii;

·cheltuielile reprezentând contribuțiile profesionale obligatorii datorate asociațiilor profesionale din care fac parte contribuabilii.

002- Cheltuieli de protocol

Pe acest tip de operații se vor înregistra cheltuielile de protocol, definite astfel conform legislației în vigoare.

003- Achiziții imobilizări

Pe acest tip de operații se vor înregistra imobilizările la valoarea de intrare a acestora, pe baza căreia se va calcula amortizarea.

004- Cheltuieli cu rata leasing

Pe acest tip de operații se va înregistra partea din rata de leasing financiar reprezentând capitalul (fără dobandă), inclusiv eventualele diferențe de curs aferente dacă sunt trecute în factură.

005- Cheltuieli cu dobanda leasing

Pe acest tip de operații se va înregistra partea din rata de leasing financiar reprezentând dobanda, inclusiv eventualele diferențe de curs aferente dacă sunt trecute în factură.

Această separare a facturii de leasing în capital și dobândă este necesară pentru determinarea venitului bază de calcul la stabilirea impozitului, cele doua elemente fiind tratate diferit din punct de vedere fiscal.

006- Cheltuieli nedeductibile

Pe acest tip de operații se vor înregistra cheltuielile nedeductibile, de genul amenzi, penalități, etc.

007- Venituri din activitate

Pe acest tip se vor înregistra veniturile realizate din desfășurarea activității. În situația în care se desfășoară mai multe tipuri de activități, se vor defini tipuri de operații suplimentare.

008- Decontări

Pe acest tip de operații se vor înregistra decontările dintre casă, bancă, avansuri spre decontare.

Semnificatia coloanelor si modul de configurare a unor tipuri noi

·Cod- se atribuie automat.

·Denumire- se completează manual denumirea.

·Preluat în RJIP- programul permite preluarea selectivă a tipurilor de operații în Registrul Jurnal de Încasări și Plăți. În acest sens, utilizatorul va putea bifa sau nu această opțiune.

·Tip- se va selecta un tip din cele predefinite. Neselectarea unui tip în acest câmp va duce la nepreluarea înregistrărilor, operate pe tipul de operații altfel configurat, în calculul impozitului.

Butoanele funcționale din acest ecran și modul de operare al datelor (adăugarea, modificarea, ștergerea) au fost prezentate în secțiunea Consideratii generale.

Observație:

·Veniturile și cheltuielile înregistrate pe tipuri de operații nepreluate în Registrul Jurnal de Încasări și Plăți nu vor fi luate în considerare la determinarea venitului bază de calcul pentru stabilirea impozitului.


Filiale

Opțiune a meniului "Fisiere", vizibilă în program doar după bifarea opțiunii "Această societate are filiale/ puncte de lucru", din ecranul "Configurare societati"- "Setari diverse".

Acest ecran va fi utilizat pentru configurarea sediilor secundare, cu mai mult de 5 salariați, ce au CIF propriu, în vederea declarării impozitului defalcat în D112. Ulterior configurării, în ecranul "Fisiere">>"Salariati" veți regăsi coloana "Cod fiscal filiala". Astfel, fiecărui salariat i se va putea aloca filiala din care face parte.

Semnificația coloanelor și modul de completare

·Cod fiscal- codul fiscal atribuit sediului secundar.

·Adresa- adresa sediului secundar. -opțional

Butoanele funcționale din acest ecran și modul de operare al datelor (adăugarea, modificarea, ștergerea) au fost prezentate în secțiunea Consideratii generale.

Observații:

·Această opțiune se folosește doar în scopul descris mai sus, dacă doriți evidențiere punctelor de lucru, cu/fară CIF propriu, în scopul tipăririi statului de plată defalcat pe puncte de lucru, este necesar să completați coloana "Punct de lucru" din ecranul "Salariati".

·Nu este necesar să atribuiți codul fiscal completat în ecranul "Configururare societati" salariatilor ce desfășoară activitatea la sediul principal, chiar dacă acesta apare în lista derulantă din coloana "Cod fiscal filiala".


Salariati

Ecran funcţional, în cadrul nomenclatoarelor firmei, cu ajutorul căruia se poate ţine evidenţa personalului firmei.

Ecranul are două tabele (zone) de introducere a datelor:

·Tabelul principal- în care se vor introduce datele aferente salariaţilor;

·Tabelul secundar- permite introducerea datelor aferente persoanelor aflate în întreţinerea salariatului selectat în tabelul principal. În situația în care pentru tipul contractului selectați contract de drepturi de autor, arenda sau sportiv, în tabelul din partea inferioară se vor putea adăuga datele la care s-au realizat venituri, iar pentru zilieri, o să puteți introduce pozițiile din Registrul zilierilor.

Salariații pot fi preluați și automat din fișiere RVS sau XML cu ajutorul butonului B import .

Tabelul principal

Unele câmpuri, la adăugarea unui salariat în evidenţă, vor fi completate cu valori prestabilite, de regulă cele mai des întâlnite în practică, dar acestea pot fi modificate.

Semnificația coloanelor și modul de completare:

·Cod- se completează automat de către program în momentul adaugării unei noi poziții.

·Nume- numele salariatului.

·Prenume- prenumele salariatului.

·Punct de lucru- permite introducerea punctului de lucru la care își desfășoară activitatea salariatul. Util pentru generarea statului pe puncte de lucru, nu în cazul declarării impozitului defalcat pe sedii secundare în D112, în acest caz se utilizează coloana "Cod fiscal filiala".

·Studii (ISCED)- se alege din lista derulantă nivelul de studii al salariatului.

·Funcție- funcţia, conform contractului de muncă.

·Data angajării- data angajării conform contractului de muncă.

·Tip- se alege din lista derulantă tipul contractului. Implicit este completat "Permanent".

·Funcție baza- bifarea acestei casete va însemmna că salariatul are funcţia de bază la societate. În cazul în care funcţia de bază a acestuia este la altă societate, debifaţi. Este bifată implicit la tip salariat- "Permanent" şi debifată pentru restul categoriilor.

·Norma pe zi- norma de lucru zilnică, conform contractului de muncă. Implicit va fi completată valoarea "8". În lista derulantă o să regăsiți valorile cuprinse între 8 și 0, inclusiv.

·Ore pe lună- pentru contractele la care nu există normă de muncă zilnică, ci există stabilit un anumit număr de ore lunar, selectaţi "0" în coloana "Norma pe zi" şi completaţi această coloană. Statele de plată vor fi generate cu numărul de ore înscrise în acest câmp, indiferent câte ore lucrătoare are luna. Astfel, dacă numărul de ore lucrate diferă de la o lună la alta, după validarea statului de salarii, va trebui modificat acest câmp. Programul va calcula, acolo unde se solicită obligatoriu, numărul de zile lucrate, făcând raportul dintre numărul de ore lunar şi 8 (maximul normei zilnice).

·CAS individuala- listă de selecţie care vă permite sa optați pentru modul de calcul al CAS la nivelul angajatului.

·Zile CO/an- permite completarea numărului de ore de concediu anual.

·Tip salariu- se alege tipul salariului: lunar/orar/plan.

·Avans- se poate introduce suma plătită sub formă de avans salariatului, conform contractului de muncă. Este obligatorie pentru cei care efectuează plăţi în sistemul avans-lichidare.

·Salariu brut- se completează cu salariul de încadrare, lunar, conform contractului de muncă a salariatului. În cazul unor decizii ulterioare de modificare a acestuia, valoarea va fi modificată corespunzător în acest câmp.

·Salariu orar- se completează cu salariul datorat pe oră lucrată, conform contractului de muncă. La orice modificare prin decizii a acestuia, valoarea din acest câmp va trebui modificată. Obligatoriu dacă la "Tip salariu" s-a ales valoarea "Orar".

·CNP- codul numeric personal al salariatului.

·Cod fiscal filială- coloană vizibilă doar după bifarea opțiuni "Această societate are filiale/ puncte de lucru", din ecranul setari diverse. Se folosește în cazul în care există puncte de lucru cu mai mult de 5 salariați ce au CIF propriu, pentru declararea impozitului defalcat în D112. La bifarea acestei opțiuni în meniul "Fisiere" va apărea opțiunea "Filiale" unde vor putea fi definite sediile secundare. Ulterior, fiecarui salariat i se va putea aloca filiala din care face parte.

·Județ- se alege din lista derulantă.

·Localiatea- după alegerea județului, în lista derulantă veți regăsi localitățile din acel județ.

·Strada, Nr., Cod poștal, Bl., Sc., Et., Ap. Sect.- aceste coloane aferente adresei salariatului se complează manual.

·Telefon- opțional, se complează manul.

·Nr./Data contract- în aceste coloane se completeză numărul şi data contractului de muncă. Obligatorii pentru Registrul de Evidenta al Salariatilor. Numărul de contract trebuie sa fie unic la nivel de firma

·Casa de sănătate- se va selecta casa de asigurări la care este arondat angajatul. Implicit este selectată casa de asigurări din județul în care societatea are sediul

·Activitate- coloană vizibilă doar după definirea unei grupe, în panoul "Activitati/ Centre de profit", din ecranul "Grupe". Permite alegerea unei grupe, definite anterior, astfel încât la validarea statului de plată să se genereze nota contabilă defalcată pe activități. Butonul Salariati 1 , poziționat după coloana "Activitate" permite repartizarea salariului pe mai multe grupe, procentual și valoric.

·Ultima zi de lucru- pentru încetarea unui contract, fiind poziționat pe salariatul dorit, se completează data în câmpul "Ultima zi de lucru", din partea de jos a tabelului.

Tabelul secundar

În partea de jos a ecranului se pot completa datele persoanelor aflate în întreţinerea salariatului selectat în tabelul principal, acolo unde este cazul, pentru ca acesta să beneficieze de deducere de bază majorată.

Datele solicitate sunt: numele și prenumele persoanei aflate în întreţinere, CNP-ul, data de început și de sfârșit a perioadei în care se află în întreținere.Dacă un salariat are mai multe persoane în întreţinere, acestea se vor adăuga pe rând în acest tabel.

Pentru aplicarea deducerii suplimentare, dacă persoanele în întreținere sunt înscrise la o formă de învățământ, se bifează opțiunea "Scolar".

Tot prin acest tabel, în situația în care pentru tipul contractului selectați contract de drepturi de autor, arendă sau sportiv, în tabelul din partea inferioară se vor putea adăuga datele la care s-au realizat venituri, iar pentru zilieri, o să puteți introduce pozițiile din Registrul zilierilor.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B detalii - deschide panoul din care se mai pot efectua setări suplimentare, precum:

§Impozitat- câmp completat implicit astfel. Alegeți din lista o altă variantă numai dacă salariatul se încadrează excepţiile în prevăzute în Codul Fiscal.

§Pensionar- se bifează numai dacă salariatul este pensionar în vederea transmiterii în D112.

§Fără CAM- se bifează în cazul in care nu se datorează contribuția CAM de către salariat.

§Fără contrib. sanatate- salariat- se bifează în cazul în care nu se datorează contribuția individuală la fondul de sanatate.

§Tip plată- listă de selecţie a modalităţii de plată. Este utilă pentru cei care fac plata pe card a salariilor. Băncile pentru care se poate face plata pe card vor fi afişate în lista de selecţie.

§Cont card- vizibil dacă se selectează o bancă din lista "Tip plata".

§Salariat- câmp completat implicit astfel. Din această listă derulantă se alege tipul de asigurat dpdv al contractului de muncă, în vederea transmiterii în D112.

§CI serie +nr...- datele cărții de identitate. aceste date vor fi folosite la generarea documentelor (adeverinte, contract, anexe).

§Email- în cazul în care adresa de mail a salariatului este completată și există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Intretinere BD), se va putea trimite o notificare automată prin mail, conținând fluturașul de salariu (cu ajutorul butonului care are ca imagine un plic, poziționat pe linia fluturașilor, din ecranul "State salarii"-"Tipărire").

§Oră început/sfârșit activitate- se completează dacă se dorește generarea potanjului cu preluarea acestor elemente. În caz contrar se va prelua, dacă a fost setat, intervalul orar din ecranul "Configurare salarii".

§Generează poziție în decont- bifarea acestei opțiuni va duce la va duce la generarea unei poziții noi în ecranul Casa/ banca/ deconturi

Mai sus au fost prezentate opțiunile vizibile în panoul "Detalii", în situația în care coloana "Tip" a fost completată cu valoarea "Permanent". Pentru un alt tip de contract, o să regăsiți mai puține opțiuni, iar unele vor fi completate implicit diferit de cele prezentate mai sus.

De asemenea, pentru salariații cu norma întreagă diferită de 8ore/zi, dacă selectați în coloana "Norma pe zi" valoarea "7" sau "6", pentru contractele permanente, în acest panou o să o să apară o casetă pentru reselectarea normei. Aceasta setare este necesară pentru aplicarea tratamentului corect în astfel de cazuri.

B operare rapida - permite majorarea colectivă a salariilor, pentru salariații permanenți selectați din listă.

B import - primul astfel de buton din ecran permite importul salariaților din REVISAL (fișiere de tip RVS) sau fișiere XML. Al doilea buton, permite importul zilierilor, din fisierele CSV, generate din aplicația online/mobila a ITM.

Salariati 3 - genereaza diverse adeverinţe foarte mişto. Textele din acestea se pot modifica înainte de tipărire.

Salariati 4 - permite efectuarea de simulări de calcul al salariului, pornind fie de la brut, fie de la net.

Registrul de evidenţă al salariaţilor- oferă acces la un ecran în care puteţi întocmi şi genera fişierele de raportare ale registrului de evidenţă al salariaţilor.

Salariati 5 - permite atribuirea storurilor pemanente și a clauzei de mobilitate configurate anterior în ecranul Configurare salarii, salariatului selectat. Suma aferentă clauzie de mobilitate, fiind neimpozabilă, nu va fi transmisă în statul de salarii, dar va fi transmisă automat în registrul de evidență al salariaților și în D112.

Salariati 6 - permite generarea acestei declarații PDF sau XML. Dacă se doresc modificări la declarația generată, aceastea se pot efectua în formularul PDF sau în ecranul aferent din SAGA. În ultimul caz, apăsarea butonului “Actualizare date” anulează modificările. Butonul "Generare XML" generează și validează automat doar fisierul XML aferent declarației, fiind util pentru firmele cu foarte mulți salariati sau plătitori de impozit (peste 500).

Salariati 7 - tipăreşte sub forma unui stat de plată sintetic, pentru un interval de timp ales de utilizator, situaţia salariatului pe care este poziţionat cursorul în tabelul principal. Pentru listarea acestei situaţii, trebuie ca în perioada aleasă să existe date (state de plată) introduse.

Salariati 8 - tipăreşte situaţia concediilor de odihnă a tuturor salariaţilor din evidenţă, pentru perioada selectată, datele fiind prezentate sub forma unui tabel cu zile concediu acordate/zile lucrătoare în lună şi zilele rămase de efectuat. Raportul ține cont şi de suspendările introduse în panoul "Concedii" din ecranul "State salarii".

Observații:

·Salariaţii ieşiti din evidenţă vor figura în listă pe fundal gri.

·Dacă un salariat este reangajat sau are mai multe contracte de muncă, acesta trebuie readăugat în listă.

·Nu confundați persoanele în întreținere cu coasigurații. Aceștia din urmă, se introduc in ecranul “Declaratia unica 112” > “ Asigurati “ > “ D. CM+Coasigurati ”, în partea inferioară a ecranului. Ulterior introducerii lor în acest ecran se vor prelua automat în declarație.

·Contractele de arenda pentru care nu se calculeaza contribuţii se introduc în ecranul "Intrari".

·Dacă pentru contractele aferente zilierilor există înregistrări în acest tabel, la generarea statului, programul preia sumele din înregistrarile astfel operate. Altfel, se va prelua suma din coloana "Salariu brut".

Vezi şi:

Registrul de evidenţă al salariaţilor


Operatii

Aşa cum sugerează şi numele, de aici veţi avea acces la ecrane funcţionale prin intermediul cărora se vor introduce toate operaţiile efectuate de firmă. Explicaţii detaliate despre opţiunile submeniului "Operatii" găsiţi în secţiunile de mai jos.

Intrari - lei

Intrari - Valuta

Iesiri - lei

Iesiri-valută

Imobilizari

Casa, banca, deconturi

State salarii

Inchidere luna

Operaţii specifice versiunii integrate:

Transferuri

Bonuri de consum

Productie

Inventariere

Dare in folosinta obiecte de inventar

Operatii speciale

Reglari descarcare

Schimbare pret de vanzare marfuri


Intrari

Operaţiile de cumpărare şi asimilate acestora se introduc în program, utilizând ecranele funcţionale pentru intrări.

Opţiunea meniului corespunzătoare intrărilor în valută, va fi activă numai dacă se bifează opțiunea "Cu operatii in valută" din ecranul "Configurare societăți".

Ambele ecrane permit introducerea operaţiunilor de cumpărare şi asimilate acestora, fie detaliat, fie în mod sintetic.

Ecranele funcţionale pentru operarea cumpărărilor, conţin două tabele (zone) pentru introducerea datelor:

1. tabelul care conţine datele pentru antetul documentelor;

2. tabelul pentru detaliile documentelor.

Explicații detaliate regăsiți în secțiunile corespunzătoare.

Intrari- lei

Intrari- valută


Intrari - lei

Ecran utilizat pentru introducerea achiziţiilor din ţară.

Pot fi introduse prin acest ecran documentele de cumpărare, conform tipurilor prezentate mai jos.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul destinat datelor din antetul documentelor- în care se va înregistra tipul, data și numărul documentului, precum și datele furnizorului;

·tabelul destinat detaliilor documentelor- în care se vor înregistra articolele/serviciile achiziționate.

Mai jos regăsiți informații detaliate.

În programul Saga PS gestiunea mărfurilor poate fi ținută fie global-valoric, fie cantitativ-valoric. Dacă țineți evidența global- valoric este suficient să bifați opțiunea "Evaluare mărfuri la preț de vânzare cu TVA" din ecranul Configurare societati pentru a putea completa prețul de vânzare în momentul operării recepțiilor. Dacă țineți evidența cantitativ-valoric, înaintea operării intrărilor, asigurați-vă că ați definit gestiunile în ecranul dedicat.

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul Consideratii generale.

Tabelul aferent antetului

Semnificația coloanelor și modul de operare:

·Tip- listă de selecţie de unde se poate alege tipul documentului de intrare. Fiecare tip determină modul de preluare al facturii în jurnale si declaraţii, astfel:

§necompletat - factură. În mod implicit, programul va presupune că se introduce o factură normală de intrare.

§B- bon de casă.

§A- aviz de însoţire.

§C- bon de casă cu cod fiscal.

§T- factură cu regim de taxare inversă.

§e- exceptate de la utilizarea AMEF. Se folosește preponderent pentru tichete şi abonamente.

§U- servicii cf. art. 311 (agenţii de turism).

§H- achiziții cf. art. 312 (second-hand).

§n- operațiuni neimpozabile. Nu apar în jurnale si declarații.

§O- borderoul de achiziții.

§Z- file carnete de comercializare.

§R- contracte.

§M- factură simplificată. Este factura care conţine menţiunea "Factură simplificată".

§L- factură emisă în numele furnizorului.

§P- document de intrare fără drept de deducere parţial (pro-rată).

§I- document de intrare fara drept de deducere integral (pro-rată).

·Nr. int.- conţine numărul intern al NIR-ului. Se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul Numere si serii.

·Nr. doc.- numărul documentului de intrare (al facturii, bonului fiscal, etc.).

·Cod- codul furnizorului. La introducerea unei intrări noi poate fi lăsat necompletat. Va fi completat automat la alegerea furnizorului din câmpul următor.

·Furnizor- numele furnizorului. La introducerea numelui/codului fiscal, furnizorul va fi selectat din listă dacă este creat, altfel, după introducerea numelui/codului fiscal şi apăsarea tastei <ENTER> sau <Tab>, va apărea mesajul "Acest furnizor nu este introdus. Il adăugăm?"; apăsați "Da" şi se va deschide ecranul "Furnizori", cu adăugarea furnizorului declanşată, permițând introducerea datelor dorite pentru acesta. Dacă ați introdus codul fiscal, la adăugarea în nomenclator se vor prelua automat si celelalte date (denumire, adresa, numar de inregistrare Registrul Comertului), dacă există o conexiune la internet.

·TVA I- se bifează pentru facturile cu TVA la încasare. Această bifă poate fi aplicată automat, în funcție de setările efectuate în ecranul Configurare societati. Dacă nu folosiți sistemul de TVA la încasare este necesar să efectuați verificarea furnizorilor (din ecranul "Furnizori"), anterior adăugării unei intrări.

·Data- data documentului de intrare.

·Scadent- data scadenţei. Se va completa automat în funcţie de valoarea setată în nomenclatorul de furnizori la câmpul "zile scadenţă" şi de setările efectuate în ecranul Configurare societăţi- Setari diverse.

·Tip oper.- se va alege din lista derulantă tipul operației pe care va fi încadrată înregistrarea curentă.

·Valoare, TVA, Total, Neachitat- aceste câmpuri nu pot fi accesate de către utilizator, vor fi calculate şi completate automat de către program, în funcţie de datele introduse în detaliile facturii.

Coloane vizibile doar după apăsarea butonului de extindere Extindere lista :

·Data document- se folosește pentru înscrierea datei reale a facurii, în cazul în care se operează cu întârziere, pentru a fi cuprinsă în secțiunea de regularizări a declarației 300.

·Informații suplimentare- vor apărea și pe NIR-ului tipărit.

După introducerea și salvarea datelor din antetul documentelor de intrare, se poate trece la operarea detaliilor în tabelul din partea

inferioară a ecranului.

Tabelul aferent detaliilor

Semnificația coloanelor și modul de operare:

·Tip- permite selectarea tipului de articol din cele existente în ecranul Tipuri de articole/servicii. Dacă intrarea se va contabiliza fără a se utiliza un articol, se va păstra tipul implicit "Nedefinit".

Observație: Dacă utilizați versiunea integrată, iar pentru societatea curentă țineți evidența global-valoric, dezactivați ecranele de stocuri din Configurare societati- Setari diverse pentru a putea selecta tipul "Marfuri" în acest câmp, fără a fi necesară configurarea articolului (operațiune specifică evidenței cantitativ-valorice).

·Gestiune- coloană vizibilă doar dacă utilizați modulul de stocuri și tipul este diferit de "Nedefinit". Permite selectarea unei gestiuni cantitativ-valorice, din cele definite în ecranul Gestiuni.

·Denumire articol/serviciu- denumirea bunurilor sau serviciilor cumpărate se va completa manual, dacă folosiți doar modulul de contabilitate sau operați pe tipul "Nedefinit", în versiunea integrată. Dacă utilizați modulul de stocuri și alegeți un tip diferit de "Nedefinit", este obligatorie selectarea/crearea unui articol corespunzător tipului de articol ales. Dacă articolul introdus nu figurează în lista articolelor, la apăsarea tastei <Enter> sau <Tab>, va apărea mesajul "Acest articol nu este introdus. Il adăugăm?"; apăsați "Da" şi se va deschide ecranul "Articole", cu adăugarea articolului declanşată, permițând introducerea informațiilor dorite pentru acesta.

·Cod- coloană vizibilă doar dacă utilizați modulul de stocuri, dacă tipul este diferit de "Nedefinit". După alegerea articolului se va completa automat și acest câmp sau din lista derulantă puteți selecta articolul dorit în funcție de codul acestuia.

·UM- unitatea de măsură. Pentru gestiunile cantitativ- valorice, după selectarea articolului, se va completa automat cu unitatea de măsură definită pentru acesta în ecranul "Articole".

·TVA %- cota de TVA înscrisă pe factură pentru bunul sau serviciul aprovizionat. Dacă ați selectat un articol, se va completa automat cota de TVA definită pentru acesta în ecranul "Articole".

·Cantitate- cantitatea aprovizionată. Chiar dacă se referă la intrări de servicii, cantitatea nu trebuie să fie zero, altfel va fi generat un mesaj de eroare. Dacă se apasă tasta <săgeată-sus>, câmpul se majorează cu 1, iar la <săgeată-jos> cu -1. Poate fi utilizată și tasta “+” pentru a facilita calculul cantităţii într-un document.

·Preţ unitar- preţul unitar de cumpărare. Acesta poate fi completat de către program, dacă se completează valoarea fără TVA sau cea cu TVA. Dacă operați pe o gestiune cantitativă, după alegerea articolului, apăsarea tastei sageată-jos în acest câmp, va duce la afișarea ultimelor 4 prețuri de intrare.

·Valoare- valoarea bunului sau serviciului aprovizionat. Calculat automat dacă se introduc cantitatea şi preţul, dar poate fi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul valoare din antet.

·Total- valoarea inclusiv TVA a bunurilor sau serviciilor aprovizionate. Calculat automat dacă se introduc cantitatea şi preţul, dar poate fi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul valoare din antet.

·TVA- valoarea TVA facturată pentru bunurile sau serviciile aprovizionate. Calculat automat pe baza datelor introduse anterior, dar poate fi şi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul TVA din antet.

·Nedeductibil- permite evidentierea intrărilor nedeductibile partial (50%) sau integral.

·Preț vânzare- preţul de vânzare unitar al mărfurilor (inclusiv TVA). Acest câmp va fi vizibil dacă țineți evidența mărfurilor global-valoric și ați bifat opțiunea "Evaluare mărfuri la preț de vânzare cu TVA" din ecranul Configurare societati sau ați definit o gestiune cantitativ- valorică la preț de vânzare (nerecomandat). În gestiunile cu evidență la preț de vânzare, pentru o evidență corectă, este necesar să completați acest câmp.

·Adaos- adaosul unitar. Se va calcula automat de către program, după adăugarea prețului de vânzare. Nu poate fi introdus sau modificat de către utilizator.

·%- procentul de adaos unitar. Se calculează automat de către program, dar poate fi şi introdus sau modificat de către utilizator.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul Grupe.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B filtrare - oferă acces la ecranul de filtrare a datelor din ecranul curent. Filtrarea presupune stabilirea unor parametri în funcţie de care programul va afişa în ecranul curent doar acele date care respectă parametrii specificaţi în ecranul de filtrare. În acest ecran, procedura este utilă în cazurile în care se dorește validarea/devalidarea mai multor documente concomitent. Astfel, în cazul în care se efectuează o filtrare numai după documente devalidate, apasarea butonului "Validez" va provoca validarea tuturor documentelor filtrate. La fel, în cazul în care se efectuează o filtrare numai după documente validate, apasarea butonului "Devalidez" va provoca devalidarea tuturor documentelor filtrate.

B etichete - buton vizibil doar dacă utilizați modulul de stocuri, vă va permite listarea de etichete pentru toate produsele ce au definit tip vandabil şi au preţ de vânzare introdus.

B etransport - transmite informațiile din înregistrarea curentă în ecranul e-Transport.

B detalii - poziționat în antetul ecranului, deschide panoul ce cuprinde plătile asociate facturii selectate. Acestea se pot vizualiza folosind butonul [image] .

- poziționat în tabelul inferior, permite vizualizarea ultimelor 5 intrări din gestiunea aleasă, precum și a prețului de vânzare, pentru articolul selectat, atunci când evidența gestiunii este cantitativ-valorică

B discount - buton de calcul şi introducere discounturi.

B serii - buton vizibil doar dacă utilizați modulul de stocuri, poate fi utilizat pentru introducerea seriilor articolelor (utile acolo unde se doreşte urmărirea seriilor produselor recepţionate, în special dacă oferiţi garanţie). Funcția de căutare din partea de detalii poate fi utilizată și pentru identificarea seriilor, cu condiția ca acestea sa fie introduse exact.

B preturi vanzare - buton vizibil doar dacă utilizați modulul de stocuri, după validarea înregistrării. Deschide panoul "Calcul preț vânzare", vizibil și în ecranul "Articole" și este util pentru calculul preţului de vânzare a articolelor operate.

B regalare stornare - acest buton va fi afișat după introducerea unei facturi negative (se completează semnul "-" la cantitate), și va permite asocierea facturii pozitive corespunzătoare. În cazul facturilor negative cu TVA la încasare, reglarea stornării este obligatorie înaintea validării documentului.

B asociere aviz - acest buton va fi vizibil la operarea unei facturi de la același furnizor, de la care anterior ați înregistrat și validat un aviz (tipul documentului ales în coloana "Tip" din antet, este "A" - Aviz). Butonul acesta vă va permite să asociaţi informaţiile operate prin avize, cu cele din facturi, înainte de validarea facturii.

B bon de consum sau B dare in folosinta OI - sunt butoane ce pot fi vizualizate după validarea documentelor care reflectă intrarea de materii prime, materiale consumabile şi/sau obiecte de inventar, a căror accesare permite listarea bonului de consum pentru articolele consumabile, sau a PV de dare în folosinţă pentru obiectele de inventar.

Observații:

·Dacă inregistrarea se operează pe tipul de articol "Nedefinit", programul va utiliza întreaga cantitate din factura, la întocmirea bonului de consum şi a PV de dare în folosinţă.

·Devalidarea intrărilor va duce şi la ştergerea automată a acestor înregistrări.

B asociere cheltuieli - asociatiea propr - acest buton este vizibil doar dacă ați activat modulul aferent asociațiilor de locatari, din ecranul Setari diverse, și deschide panoul "Preluare cheltuieli in lista de intretinere" ce va permite repartizarea cheltuielilor, după metoda dorită, în lista de întreținere din luna selectată.

După efectuarea tuturor operațiilor ce țin de înregistrarea intrării, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - închide documentul curent, blocând accesul la funcţiile de modificare/ştergere a acestuia.

B plata - devine activ numai în urma validării documentului. Permite introducerea unei plăţi integrale sau parţiale pentru documentul de intrare selectat. De asemenea, se poate selecta modul de stingere (casa/banca, lei/valuta), implicit va fi selectat "CASA-LEI".

După înregistrarea plății, automat se vor realiza următoarele acţiuni:

- coloana "Neachitat" din tabelul antet va fi recalculată prin diminuarea valorii curente cu plata introdusă;

- în Registrul de Casă sau Jurnalul de bancă va fi înregistrată o poziție aferentă plății efectuate.

B stornez - generează un document de stornare a documentului de intrare curent (selectat). Va genera o înregistrare devalidată, cu valori negative a documentului selectat, şi cu litera "s" adăugată la numărul de document. Datele pot fi modificate de utilizator.

B tiparire all - tipăreşte NIR fie pentru documentul curent, fie toate NIR-urile dintr-o anumită perioadă de timp, caz în care se va putea bifa opţiunea de listare pe pagini distincte a documentelor. Dacă se doreşte listarea NIR numai pentru cumpărări de stocuri, se va bifa caseta de validare "Numai intrări aferente stocurilor". Implicit se va lista documentul NIR cu doate datele introduse în ecranul de detalii. Tipărirea se poate face pe ecran sau direct la imprimantă.

B devalidez - redeschide documentul curent, redând accesul la funcţiile de modificare/ştergere a acestuia. În cazul în care s-a înregistrat plată pentru documentul care se devalidează, se va atenţiona asupra acestui fapt, programul propunând şi ştergerea acesteia.

Observații:

·Documentele nevalidate nu vor fi luate în calcul de către program la listarea documentelor si nu vor fi preluate în jurnalele de TVA, de aceea validarea documentelor este obligatorie.

·Devalidarea documentelor pentru care s-au generat şi înregistrări de consumuri sau de dare în folosinţă a obiectelor de inventar va duce şi la ştergerea automată a acestor înregistrări.

Vezi şi:

·Operare cu cod de bare.


Intrari - valuta

Opţiunea meniului corespunzătoare intrărilor în valută, devine activă doar după bifarea opțiunii "Cu operații în valută" din ecranul Configurare societati.

Ecran utilizat pentru introducerea achiziţiilor intracomunitare de bunuri şi servicii, din afara UE sau chiar de la furnizori din ţară. Vă recomandăm introducerea tuturor documentelor de cumpărare- facturi, DVI (declaraţii vamale de import) numai prin intermediul acestui ecran.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul destinat datelor din antetul documentelor- în care se va înregistra tipul, data și numărul documentului, precum și datele furnizorului;

·tabelul destinat detaliilor documentelor- în care se vor înregistra articolele/serviciile achiziționate.

Mai jos regăsiți informații detaliate.

În programul Saga PS gestiunea mărfurilor poate fi ținută fie global-valoric, fie cantitativ-valoric. Dacă țineți evidența global- valoric este suficient să bifați opțiunea "Evaluare mărfuri la preț de vânzare cu TVA" din ecranul Configurare societati pentru a putea completa prețul de vânzare în momentul operării recepțiilor. Dacă țineți evidența cantitativ-valoric, înaintea operării intrărilor, asigurați-vă că ați definit gestiunile în ecranul dedicat.

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul Consideratii generale.

Tabelul aferent antetului

Semnificația coloanelor și modul de operare:

·Nr.int.- conţine numărul intern al NIR-ului. Se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul Numere si serii.

·Nr. doc.- numărul documentului de intrare.

·Cod- codul furnizorului. La introducerea unei intrări noi poate fi lăsat necompletat. Va fi completat automat la alegerea furnizorului din câmpul următor.

·Furnizor- numele furnizorului. La introducerea numelui/codului fiscal, furnizorul va fi selectat din listă dacă este creat, altfel, după introducerea numelui/codului fiscal şi apăsarea tastei <ENTER> sau <Tab>, va apărea mesajul "Acest furnizor nu este introdus. Il adăugăm?"; apăsați "Da" şi se va deschide ecranul "Furnizori", cu adăugarea furnizorului declanşată, permițând introducerea datelor dorite pentru acesta. Pentru furnizorii externi, la crearea acestora, selectați cu atenție codul de țară.

·Tip- listă de selecţie de unde se poate alege tipul documentului de intrare. Fiecare tip determină modul de preluare al facturii în jurnale si declaraţii, astfel:

§necompletat - factură.

§T- factură cu regim de taxare inversă.

§N- nontrasfer.

§E- excepţii cf. art. 278(4) și (7).

·TVA I- se bifează pentru facturile cu TVA la încasare din România. Această bifă poate fi aplicată automat, în funcție de setările efectuate în ecranul Configurare societati. Dacă nu folosiți sistemul de TVA la încasare este necesar să efectuați verificarea furnizorilor (din ecranul "Furnizori"), anterior adăugării unei intrări.

·Data- data documentului de intrare.

·Scadent- data scadenţei. Se va completa automat în funcţie de valoarea setată în nomenclatorul de furnizori la câmpul "zile scadenţă" şi de setările efectuate în ecranul "Configurare societăţi"- Setari diverse.

·Tip oper.- se va alege din lista derulantă tipul operației pe care va fi încadrată înregistrarea curentă.

·Moneda- se alege din lista derulantă simbolul monetar al valutei în care se operează intrarea.

·Curs recepţie- cursul valutei, la data recepţiei bunurilor. Dacă aveți conexiune la internet, cursul valutar va fi preluat automat în funcție de moneda aleasă.

·Valoare (€) și valoare (lei)- valoare în valută și în lei a documentului de intrare. Aceste câmpuri nu pot fi accesate de către utilizator, vor fi calculate şi completate automat de către program, în funcţie de datele introduse în detaliile facturii.

·Repartizat (lei)- valoarea în lei a transportului. Aceste câmp nu poate fi accesat de către utilizator, va fi calculat şi completat automat de către program, în funcţie de datele introduse în pagina de detalii.

·Taxă vamă- valoarea taxei vamale. Apare numai în cazul unei achiziţii de la un terţ din afara UE. Acest câmp nu poate fi accesat de către utilizator, va fi calculat şi completat automat de către program, în funcţie de datele introduse în pagina de detalii.

·Comision vamă- valoarea comisionului vamal. Apare numai în cazul unei achiziţii de la un terţ din afara UE. Acest câmp nu poate fi accesat de către utilizator, va fi calculat şi completat automat de către program, în funcţie de datele introduse în pagina de detalii.

·Accize- valoarea accizelor datorate în vamă. Apare numai în cazul unei achiziţii de la un terţ din afara UE. Acest câmp nu poate fi accesat de către utilizator, Va fi calculat şi completat automat de către program, în funcţie de datele introduse în pagina de detalii.

·Curs factură- cursul valutei, la data facturării bunurilor.

·TVA- TVA datorat în vamă la importuri, TVA folosit la taxarea inversă sau TVA de înregistrat ca TVA deductibil în funcţie de ţara furnizorului şi tipul intrării. Aceste câmp nu poate fi accesat de către utilizator, Va fi calculat şi completat automat de către program, în funcţie de datele introduse ca plată pentru factura selectată.

·Total- valoarea însumată a tuturor înregistrărilor aferente intrării, exprimată în lei.

·Neachitat (€)- valoarea în valută, rămasă de plată, pentru intrarea selectată. Acest câmp nu poate fi accesat de către utilizator, Va fi calculat şi completat automat de către program, în funcţie de datele introduse ca plată pentru factura selectată.

Coloane vizibile doar după apăsarea butonului de extindere Extindere lista :

·Data document- se folosește pentru înscrierea datei reale a facurii, în cazul în care se operează cu întârziere, pentru a fi cuprinsă în secțiunea de regularizări a declarației 300.

După introducerea și salvarea datelor din antetul documentelor de intrare, se poate trece la operarea detaliilor în tabelul din partea inferioară a ecranului.

Tabelul aferent detaliilor

Semnificația coloanelor și modul de operare:

·Poziţie tarifară- listă de selecţie cu poziţiile tarifare definite de utilizator. Acestea sunt utile la repartizarea transportului, taxelor, comisionului și/sau accizelor din DVI pe poziţiile facturii. Apare numai dacă utilizatorul a definit poziţiile tarifare. Acestea se pot defini, apăsând butonul "Poziţii tarifare..." localizat deasupra ecranului de detalii, în partea dreaptă. Butonul va fi vizibil doar dacă ați selectat un furnizor din afara UE. Poziţiile tarifare se vor defini pentru fiecare DVI în mod independent.

·Tip- permite selectarea tipului de articol din cele existente în ecranul Tipuri de articole/servicii. Dacă intrarea se va contabiliza fără a se utiliza un articol, se va păstra tipul implicit "Nedefinit".

Observație: Dacă utilizați versiunea integrată, iar pentru societatea curentă țineți evidența global- valoric, dezactivați ecranele de stocuri din Configurare societati- Setari diverse pentru a putea selecta tipul "Marfuri" în acest câmp, fără a fi necesară configurarea articolului (operațiune specifică evidenței cantitativ- valorice).

·Gestiune- coloană vizibilă doar dacă utilizați modulul de stocuri și tipul este diferit de "Nedefinit". Permite selectarea unei gestiuni cantitativ- valorice, din cele definite în ecranul Gestiuni.

·Denumire articol/serviciu- denumirea bunurilor sau serviciilor cumpărate se va completa manual, opțional, dacă folosiți doar modulul de contabilitate sau operați pe tipul "Nedefinit", în secțiunea integrată. În cazul versiunii integrate, dacă alegeți un tip diferit de "Nedefinit", este obligatorie selectarea/crearea unui articol corespunzător tipului de articol ales. Dacă articolul introdus nu figurează în lista articolelor, la apăsarea tastei <Enter> sau <Tab>, va apărea mesajul "Acest articol nu este introdus. Il adăugăm?"; apăsați "Da" şi se va deschide ecranul "Articole", cu adăugarea articolului declanşată, permițând introducerea informațiilor dorite pentru acesta.

·Cod- coloană vizibilă dacă utilizați modulul de stocuri și dacă tipul ales este diferit de "Nedefinit". După alegerea articolului se va completa automat și acest câmp sau din lista derulantă puteți selecta articolul dorit în funcție de codul acestuia.

·UM- unitatea de măsură. Pentru gestiunile cantitativ- valorice, după selectarea articolului, se va completa automat cu unitatea de măsură definită pentru acesta în ecranul "Articole".

·Cantitate- cantitatea aprovizionată. Chiar dacă se referă la intrări de servicii, cantitatea nu trebuie să fie zero, altfel va fi generat un mesaj de eroare. Dacă se apasă tasta <săgeată-sus>, câmpul se majorează cu 1, iar la <săgeată-jos> cu -1.

·Preţ unitar (€)- preţul unitar de cumpărare în valută. Acesta poate fi completat de către program, dacă completați valoare.

·Valoare (€)- valoarea bunului sau serviciului aprovizionat, în valută. Calculat automat dacă se introduc cantitatea şi preţul, dar poate fi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul valoare din antet.

·Preţ unitar (lei)- preţul unitar de cumpărare, în lei. Acesta poate fi completat de către program, dacă se completează valoarea.

·Valoare (lei)- valoarea bunului sau serviciului aprovizionat, . Calculat automat dacă se introduc cantitatea şi preţul, dar poate fi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul valoare din antet.

·Repartizat (lei)- valoarea în lei a transportului. Această coloană va putea fi vizualizată după introducerea facturii de transport cu ajutorul butonului "Facturi asociate (transport)". În cazul intrărilor de la furnizori din afara UE, această coloană va fi vizibilă doar dacă introduceți costul transportului în tabelul "Poziții tarifare", pe coloana "Repartizat (RON)". Suma valorilor din această coloană va completa câmpul valoare din antet.

·Taxe vamale- coloană vizibilă doar în cazul intrărilor din afara UE. Se poate completa manual sau va fi completata automat în funcție de poziția tarifară asociată. Suma valorilor din această coloană va completa câmpul valoare din antet.

·Comision vamă- coloană vizibilă doar în cazul intrărilor din afara UE. Se poate completa manual sau va fi completata automat în funcție de poziția tarifară asociată. Suma valorilor din această coloană va completa câmpul valoare din antet.

·Accize- în cazul intrărilor de la furnizori din țară sau din UE, acest câmp se va completa manual. În cazul intrărilor din afara UE, se poate completa manual sau va fi completata automat în funcție de poziția tarifară asociată.

·Baza TVA- coloană vizibilă doar în cazul intrărilor de la furnizori din afara UE și cuprinde valoarea în lei pentru care se va aplica cota de TVA.

·%- procentul de TVA. Dacă ați selectat un articol, se va completa automat cota de TVA definită pentru acesta în ecranul "Articole".

·TVA- valoarea în lei a TVA-ului calculată automat în baza procentului de TVA. În cazul intrărilor de la furnizori din afara UE, pentru care ați setat o poziție tarifară în care ați completat TVA-ul, valoarea din această coloană se va actualiza în funcție de cea din poziția tarifară.

·Nedeductibil- permite evidentierea intrărilor nedeductibile partial (50%) sau integral. TVA-ul aferent liniilor corespunzătoare, se va înregistra şi pe credit.

·Total- valoarea inclusiv TVA și alte taxe aferete bunurilor sau serviciilor aprovizionate.

·Preț vânzare- Acest câmp va fi vizibil dacă țineți evidența mărfurilor global-valoric și ați bifat opțiunea "Evaluare mărfuri la preț de vânzare cu TVA" din ecranul Configurare societati sau ați definit o gestiune cantitativ- valorică la preț de vânzare (nerecomandat). În gestiunile cu evidență la preț de vânzare, pentru o evidență corectă, este necesar să completați acest câmp.

·Adaos- adaosul unitar. Se va calcula automat de către program, după adăugarea prețului de vânzare. Nu poate fi introdus sau modificat de către utilizator.

·%- procentul de adaos unitar. Se calculează automat de către program, dar poate fi şi introdus sau modificat de către utilizator.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul Grupe.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B filtrare - oferă acces la ecranul de filtrare a datelor din ecranul curent. Filtrarea presupune stabilirea unor parametri în funcţie de care programul va afişa în ecranul curent doar acele date care respectă parametrii specificaţi în ecranul de filtrare. În acest ecran, procedura este utilă în cazurile în care se dorește validarea/devalidarea mai multor documente concomitent. Astfel, în cazul în care se efectuează o filtrare numai după documente devalidate, apasarea butonului "Validez" va provoca validarea tuturor documentelor filtrate. La fel, în cazul în care se efectuează o filtrare numai după documente validate, apasarea butonului "Devalidez" va provoca devalidarea tuturor documentelor filtrate.

B etichete - buton vizibil doar în versiunea integrată, vă va permite listarea de etichete pentru toate produsele ce au definit tip vandabil şi au preţ de vânzare introdus.

B import - permite importul articolelor și cantităților din fișiere XLSX (recomandat) și XLS.

B etransport - transmite informațiile din înregistrarea curentă în ecranul e-Transport.

B detalii - din antetul ecranului, deschide panoul ce cuprinde plătile asociate facturii selectate. Același buton, din tabelul inferior, după selectarea unui articol, în gestiunea cantitativă, permite vizualizarea ultimelor 5 intrări în gestiunea aleasă, precum și a prețului de vânzare setat pentru articolul respectiv.

B serii - vizibil doar în versiunea integrată, poate fi utilizat pentru introducerea seriilor articolelor (utile acolo unde se doreşte urmărirea seriilor produselor recepţionate, în special dacă oferiţi garanţie). Funcția de căutare din partea de detalii poate fi utilizată și pentru identificarea seriilor, cu condiția ca acestea sa fie introduse exact.

B preturi vanzare - vizibil doar în versiunea integrată, după validarea înregistrării. Deschide panoul "Calcul preț vânzare", vizibil și în ecranul "Articole" și este util pentru calculul preţului de vânzare a articolelor operate.

B pozitii tarifare - Butonul va fi vizibil doar dacă ați selectat un furnizor din afara UE. Poziţiile tarifare se vor defini pentru fiecare DVI în mod independent. Ulterior, înainte de operarea articolelor veți avea posibilitatea să selectați poziția tarifară.

B facturi asociate transport - permite înregistrarea facturilor asociate care intră în prețul de achiziție al articolelor. Valoarea acestora se va repartiza în funcție de valoarea de achiziție în coloana "Repartizat (lei)". În cazul achizițiilor de la furnizori din afara UE, pentru a intra în costul de achiziție al articolelor, costul transportului trebuie introdus și în tabelul "Poziții tarifare", pe coloana "Repartizat (RON)".

B regalare stornare - acest buton va fi afișat după introducerea unei facturi negative ( se completează semnul "-" la cantitate), și va permite asocierea facturii pozitive corespunzătoare. În cazul facturilor negative cu TVA la încasare, reglarea stornării este obligatorie înaintea validării documentului. Mai multe detalii și situații posibile apărute în cazul operării și reglării facturilor negative regăsiți în tutorialul dedicat Reglarea facturilor negative în Saga C.

B asociere aviz - acest buton va fi vizibil la operarea unei facturi de la același furnizor, de la care anterior ați înregistrat și validat un aviz (tipul documentului ales în coloana "Tip" din antet, este "A" - Aviz). Butonul acesta vă va permite să asociaţi informaţiile operate prin avize, cu cele din facturi, înainte de validarea facturii.

B bon de consum sau B dare in folosinta OI - sunt butoane ce pot fi vizualizate după validarea documentelor care reflectă intrarea de materii prime, materiale consumabile şi/sau obiecte de inventar, a căror apăsare permite listarea bonului de consum pentru materii prime sau materiale consumabile, sau a PV de dare în folosinţă pentru obiecetele de inventar. Apăsarea butoanului "Bon de consum" sau "Dare în folosinţă OI" vă va genera un bon de consum sau un PV de dare în folosinţă a OI, programul deschizând automat ecranul de întocmire a bonurilor de consum sau a celui de dare în folosinţă, cu un bon sau pv deja generat.

Devalidarea intrărilor va duce şi la ştergerea automată a acestor înregistrări.

După efectuarea tuturor operațiilor ce țin de înregistrarea intrării, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - închide documentul curent, blocând accesul la funcţiile de modificare/ştergere a acestuia. Generează nota contabilă în funcţie de conturile definite la furnizori şi de cele utilizate în ecranul de intrări.

B plata - devine activ numai în urma validării documentului. Permite introducerea unei plăţi integrale sau parţiale pentru documentul de intrare selectat. De asemenea, se poate selecta modul de stingere (casa/banca, lei/valuta), implicit va fi selectat "CASA-LEI".

După înregistrarea plății, automat se vor realiza următoarele acţiuni:

- coloana "Neachitat" din tabelul antet va fi recalculată prin diminuarea valorii curente cu plata introdusă;

- în Registrul de Casă sau Jurnalul de bancă va fi înregistrată o poziție aferentă plății efectuate.

B stornez - generează un document de stornare a documentului de intrare curent (selectat). Va genera o înregistrare devalidată, cu valori negative a documentului selectat, şi cu litera "s" adăugată la numărul de document. Datele pot fi modificate de utilizator.

B tiparire all - tipăreşte NIR fie pentru documentul curent, fie toate NIR-urile dintr-o anumită perioadă de timp, caz în care se va putea bifa opţiunea de listare pe pagini distincte a documentelor. Dacă se doreşte listarea NIR numai pentru cumpărări de stocuri, se va bifa caseta de validare "Numai intrări aferente stocurilor". Implicit se va lista documentul NIR cu doate datele introduse în ecranul de detalii. Tipărirea se poate face pe ecran sau direct la imprimantă.

B devalidez - redeschide documentul curent, redând accesul la funcţiile de modificare/ştergere a acestuia. În cazul în care s-a înregistrat plată pentru documentul care se devalidează, se va atenţiona asupra acestui fapt, programul propunând şi ştergerea acesteia.

Observații:

·Completați corect codul de țară pentru furnizori, în momentul operării acestora. În funcție de țara furnizorului, în aceast ecran veți regăsii funcțiile necesare înregistrării corecte. Tot în funcție de țara selectată, înregistrările operate vor putea fi transmise corect în declarații.

·Programul completează automat la tip document tipul "T - taxare inversă" pentru toate intrările operate de la furnizori cu sediul în UE.

·Dacă o poziție tarifară este asociată mai multor linii din detaliile facturii, valorile înscrise în poziția tarifară vor fi împărțite în mod egal pentru fiecare linie după salvarea înregistrării.

·Pentru documentele nevalidate, nu se generează notă contabilă, astfel că nu vor fi luate în calcul de către program.

·Devalidarea documentelor pentru care s-au generat şi înregistrări de consumuri sau de dare în folosinţă a obiectelor de inventar va duce şi la ştergerea automată a acestor înregistrări.


Iesiri

Operaţiile de vânzare şi asimilate acestora se introduc în program, utilizând ecranele funcţionale pentru ieşiri.

Opţiunea de meniu corespunzătoare ieşirilor în valută, va fi activă numai dacă se bifează opțiunea "Cu operatii in valută" din ecranul "Configurare societăți"

Ambele ecrane permit introducerea operaţiunilor de vânzare şi asimilate acestora, fie detaliat, fie în mod sintetic.

Ecranele funcţionale pentru operarea vânzărilor, conţin două tabele (zone) pentru introducerea datelor:

1. tabelul care conţine datele pentru antetul documentelor;

2. tabelul pentru detaliile documentelor.

Explicații detaliate regăsiți în secțiunile corespunzătoare.

Iesiri - lei

Iesiri - valuta


Iesiri - lei

Ecran utilizat pentru introducerea vânzărilor în ţară.

Poate fi utilizat şi la introducerea unor operaţii asimilate vânzărilor, conform tipurilor prezentate mai jos.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul destinat datelor din antetul documentelor- în care se va înregistra tipul, data și numărul documentului, precum și datele clientului;

·tabelul destinat detaliilor documentelor- în care se vor înregistra articolele/serviciile vândute.

Mai jos regăsiți informații detaliate.

În programul Saga PS gestiunea mărfurilor poate fi ținută fie global-valoric, fie cantitativ-valoric. Dacă țineți evidența global- valoric este suficient să bifați opțiunea "Evaluare mărfuri la preț de vânzare cu TVA" din ecranul Configurare societati. Dacă țineți evidența cantitativ-valoric, înaintea operării ieșirilor, asigurați-vă că ați definit gestiunile în ecranul dedicat.

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul Consideratii generale.

Tabelul aferent antetului

Semnificația coloanelor și modul de operare:

·Tip- listă de selecţie de unde se poate alege tipul documentului de ieșire. Fiecare tip determină modul de preluare al facturii în jurnale si declaraţii, astfel:

§necompletat - factură. În mod implicit, programul va presupune că se introduce o factură normală de intrare.

§B- bon de casă.

§A- aviz de însoţire.

§C- bon de casă cu cod fiscal.

§T- factură cu regim de taxare inversă.

§e- exceptate de la utilizarea AMEF. Se folosește preponderent pentru tichete şi abonamente.

§S- ieșire scutită cu drept de deducere.

§D- scutit cu drept de deducere cf. art. 294 (5 lit. a. și b)- se vor prelua în Decontul de TVA la rândul 14.1

§d- scutit cu drept de deducere cf. art. 294 (5 lit. c. și d)- se vor prelua în Decontul de TVA la rândul 14.2

§U- servicii cf. art. 311 (agenţii de turism).

§H- achiziții cf. art. 312 (second-hand).

§n- operațiuni neimpozabile. Nu apar în jurnale si declarații.

§M- factură simplificată. Este factura care conţine menţiunea "Factură simplificată".

§L- factură emisă de client. Nr. doc.- numărul documentului de intrare (al facturii, bonului fiscal, etc.).

·Nr. doc.- numărul documentului de ieșire (al facturii, bonului fiscal, etc.). Se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul Numere si serii.

·Cod- codul clientului. La introducerea unei intrări noi poate fi lăsat necompletat. Va fi completat automat la alegerea clientului din câmpul următor.

·Client- numele clientului. La introducerea numelui/codului fiscal, clientul va fi selectat din listă dacă este creat, altfel, după introducerea numelui/codului fiscal şi apăsarea tastei <ENTER> sau <Tab>, va apărea mesajul "Acest client nu este introdus. Il adăugăm?"; apăsați "Da" şi se va deschide ecranul "Clienți", cu adăugarea clientului declanşată, permițând introducerea datelor dorite pentru acesta. Dacă ați introdus codul fiscal, la adăugarea în nomenclator se vor prelua automat si celelalte date (denumire, adresa, numar de inregistrare Registrul Comertului), dacă există o conexiune la internet.

·TVA I- se bifează pentru facturile cu TVA la încasare. Această bifă poate fi aplicată automat, în funcție de setările efectuate în ecranul Configurare societati.

·e-Factura- permite marcarea înregistrării ca fiind factură electronică. În cazul în care se emit facturi catre insituțiile de stat sau în situația în care atât societatea cât și clientul sunt înregistrați în sistemul RO e-Factură, bifa privind e-Factura va fi aplicată automat.

·Data- data documentului de ieșire.

·Scadent- data scadenţei. Se va completa automat în funcţie de valoarea setată în nomenclatorul de clienți la câmpul "zile scadenţă" şi de setările efectuate în ecranul Configurare societăţi- Setari diverse.

·Tip oper.- se va alege din lista derulantă tipul operației pe care va fi încadrată înregistrarea curentă.

·Nr. bonuri- apare dacă ați selectat tipul "B-bon de casă". Util pentru generarea corectă a D394.

·Valoare, TVA, Total, Neachitat- aceste câmpuri nu pot fi accesate de către utilizator, vor fi calculate şi completate automat de către program, în funcţie de datele introduse în detaliile facturii.

·Curs ref.- coloană vizibilă doar dacă utilizați modulul de stocuri și ați bifat opțiunea "Cu operatii in valută" din ecranul "Configurare societăți". Util în situația în care au fost definite articole pentru care s-a bifat opțiunea "valută". Astfel, preţul de vânzare va fi calculat prin înmulţirea cursului valutar cu preţul de vânzare setat. Pentru a vizualiza cursul de referință pe factură, este necesar să bifați opțiunea "Tipărește cursul de referință", din panoul "Tipărire"- "Configurare formular".

·Adaos- coloană vizibilă doar dacă utilizați modulul de stocuri, și va fi completată automat de program, în funcţie de datele din detaliile facturii.

Coloane vizibile doar după apăsarea butonului de extindere Extindere lista :

·Data document- se folosește pentru înscrierea datei reale a facturii, în cazul în care se operează cu întârziere, pentru a fi cuprinsă în secțiunea de regularizări a declarației 300.

·Agent- coloană vizibilă în versiunea integrată. După configurarea acestora în ecranul Agenti, vor putea fi selectați din lista derulantă.

·Informații suplimentare- vor apărea și pe factura tipărită.

După introducerea și salvarea datelor din antetul documentelor de intrare, se poate trece la operarea detaliilor în tabelul din partea inferioară a ecranului.

Tabelul aferent detaliilor

Semnificația coloanelor și modul de operare:

·Tip- permite selectarea tipului de articol din cele existente în ecranul Tipuri de articole/servicii. Dacă ieșirea se va contabiliza fără a se utiliza un articol, se va păstra tipul implicit "Nedefinit".

Observație: Dacă utilizați versiunea integrată, iar pentru societatea curentă țineți evidența global- valoric, dezactivați ecranele de stocuri din Configurare societati- Setari diverse pentru a putea selecta tipul "Marfuri" în acest câmp.

·Gestiune- coloană vizibilă doar dacă utilizați modulul de stocuri și tipul este diferit de "Nedefinit". Permite selectarea unei gestiuni cantitativ- valorice, din cele definite în ecranul Gestiuni.

·Denumire articol/serviciu- denumirea bunurilor sau serviciilor cumpărate se va completa manual, dacă folosiți doar modulul de contabilitate sau operați pe tipul "Nedefinit", în secțiunea integrată. În cazul versiunii integrate, dacă alegeți un tip diferit de "Nedefinit", este obligatorie selectarea/crearea unui articol corespunzător tipului de articol ales.

·Cod- coloană vizibilă doar în versiunea integrată, dacă tipul este diferit de "Nedefinit". După alegerea articolului se va completa automat și acest câmp sau din lista derulantă puteți selecta articolul dorit în funcție de codul acestuia.

·UM- unitatea de măsură. Pentru gestiunile cantitativ- valorice, după selectarea articolului, se va completa automat cu unitatea de măsură definită pentru acesta în ecranul "Articole".

·TVA %- cota de TVA înscrisă pe factură pentru bunul sau serviciul vândut. Dacă ați selectat un articol, se va completa automat cota de TVA definită pentru acesta în ecranul "Articole".

·Cantitate- cantitatea vândută. Chiar dacă se referă la ieșiri de servicii, cantitatea nu trebuie să fie zero, altfel va fi generat un mesaj de eroare. Dacă se apasă tasta <săgeată-sus>, câmpul se majorează cu 1, iar la <săgeată-jos> cu -1. Poate fi utilizată și tasta “+” pentru a facilita calculul cantităţii într-un document.

·Preţ unitar- preţul unitar de vânzare fără TVA. Acesta poate fi completat de către program, dacă se completează valoarea fără TVA sau cea cu TVA. Dacă efectuați vânzarea dintr-o gestiune cantitativă, după alegerea articolului, prețul de vânzare va fi preluat automat dacă a fost înregistrat anterior în ecranul "Articole". Dacă ați setat două prețuri de vânzare pentru articolul respectiv, în acest câmp, veți putea alege prețul dorit din listă.

·Valoare- valoarea bunului sau serviciului vândut. Calculat automat dacă se introduc cantitatea şi preţul, dar poate fi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul valoare din antet.

·Total- valoarea inclusiv TVA a bunurilor sau serviciilor aprovizionate. Calculat automat, dar poate fi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul valoare din antet.

·TVA- valoarea TVA facturată pentru bunurile sau serviciile vândute. Calculat automat pe baza datelor introduse anterior, dar poate fi şi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul TVA din antet.

·Adaos- coloană vizibilă doar dacă utilizați modulul de stocuri, și va fi completată automat de program.

·Informații suplimentare- datele introduse aici vor fi afișate sub denumirea articolului, în situația tipăriri. Astfel, se poate utiliza și în cazul în care înregistrați un articol/serviciu ce are o denumire mai mare decât numărul de caractere permise în câmpul "Denumire".

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul Grupe.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B filtrare - oferă acces la ecranul de filtrare a datelor din ecranul curent. Filtrarea presupune stabilirea unor parametri în funcţie de care programul va afişa în ecranul curent doar acele date care respectă parametrii specificaţi în ecranul de filtrare. În acest ecran, procedura este utilă în cazurile în care se dorește validarea/devalidarea mai multor documente concomitent. Astfel, în cazul în care se efectuează o filtrare numai după documente devalidate, apasarea butonului "Validez" va provoca validarea tuturor documentelor filtrate. La fel, în cazul în care se efectuează o filtrare numai după documente validate, apasarea butonului "Devalidez" va provoca devalidarea tuturor documentelor filtrate.

B import - acest buton deschide programul dedicat importului de ieșiri din fișiere PDF (Uber, Bolt, Lime), CSV (Bolt, Clever, Free Now, Shopify, Bringo, Booking), XLS (Bolt Food, BlackCab, Bringo, Yango, Emag, Tazz by Emag) și fișiere P7B, P7M, P7S generate de casa de marcat pentru Declarația A4200. Același buton, din tabelul inferior, permite importul articolelor și cantităților din fișiere XLSX (recomandat) și XLS.

B email - permite transmiterea automată prin e-mail a facturii selectate, dacă adresa de e-mail a fost completată pentru clientul respectiv în ecranul "Clienti" și există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Intretinere BD).

B operare rapida - buton vizibil doar dacă utilizați modulul de stocuri, utilizat pentru operare rapidă (cu coduri de bare).

B etransport - transmite informațiile din înregistrarea curentă în ecranul e-Transport.

B detalii - din antetul ecranului, deschide panoul ce cuprinde încasările asociate facturii selectate. Același buton, din tabelul inferior, după selectarea unui articol, în gestiunea cantitativă, permite vizualizarea ultimelor 5 intrări în gestiunea aleasă, precum și a prețului de vânzare setat pentru articolul respectiv.

B serii - buton vizibil doar dacă utilizați modulul de stocuri, poate fi utilizat pentru introducerea seriilor articolelor (utile acolo unde se doreşte urmărirea seriilor produselor recepţionate, în special dacă oferiţi garanţie). Funcția de căutare din partea de detalii poate fi utilizată și pentru identificarea seriilor, cu condiția ca acestea sa fie introduse exact.

B reglare stornare - acest buton va fi afișat după introducerea unei facturi negative ( se completează semnul "-" la cantitate), și va permite asocierea facturii pozitive corespunzătoare. În cazul facturilor negative cu TVA la încasare, reglarea stornării este obligatorie înaintea validării documentului.

B asociere aviz - acest buton va fi vizibil la operarea unei facturi pentru același client, pentru care anterior ați înregistrat și validat un aviz (tipul documentului ales în coloana "Tip" din antet, este "A" - Aviz). Butonul acesta vă va permite să asociaţi informaţiile operate prin avize, cu cele din facturi, înainte de validarea facturii.

B tiparire bon fiscal - buton vizibil doar dacă anterior ați selectat casa de marcat pentru tipărirea bonului din ecranul "Configurare societati". Vedeți și detaliile despre conectarea la casa de marcat.

După efectuarea tuturor operațiilor ce țin de înregistrarea ieșirii, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - închide documentul curent, blocând accesul la funcţiile de modificare/ştergere a acestuia. Generează nota contabilă în funcţie de conturile definite la clienți şi de cele utilizate în ecranul de ieșiri.

B incasare - devine activ numai în urma validării documentului. Permite introducerea unei plăţi integrale sau parţiale pentru documentul de ieșire selectat. De asemenea, se poate selecta modul de stingere (casa/banca, lei/valuta), implicit va fi selectat "CASA-LEI".

După înregistrarea încasării, automat se vor realiza următoarele acţiuni:

- coloana "Neachitat" din tabelul antet va fi recalculată prin diminuarea valorii curente cu plata introdusă;

- în Registrul de Casă sau Jurnalul de bancă va fi înregistrată o poziție aferentă încasării efectuate.

B stornez - generează un document de stornare a documentului de ieșire curent (selectat). Va genera o înregistrare devalidată cu valorea negativă a documentului selectat. Datele pot fi modificate de utilizator.

B garantie - buton vizibil doar în versiunea integrată. Permite listarea unui document de garanţie pentru produsele selectate din factura de ieşire. Pentru listare, se completează numărul de certificat de garanţie, durata oferită pentru garanţie şi se bifează coloana "Ok" pentru articolele dorite. Utilizatorul poate modifica/introduce diverşi parametri în ecranul de setare a listării.

B tiparire all - generează documentul curent în formatul ales în pagina de tipărire. De asemnenea, pune la dispoziţie un ecran funcţional în care se poate configura modul de listare pe documentele tipărite.

Puteti obţine un model de fişier XML cu date alegând opţiunea "Formular PDF" din lista situată în partea superioară a ecranului de tipărire. În folderul TEMP\Facturi se va copia, pe lânga PDF, şi XML-ul aferent facturii.

Din pagina "Mai multe" aveți posibilitatea de a adăuga un link de plată pe factură, prin euPlătesc.ro sau Netopia/MobilPay.

B devalidez - redeschide documentul curent, redând accesul la funcţiile de modificare/ştergere a acestuia. În cazul în care s-a înregistrat plată pentru documentul care se devalidează, se va atenţiona asupra acestui fapt, programul propunând şi ştergerea acesteia.

Observații:

·Câmpul "Tip" va fi afișat pe fundal:

o roșu- dacă ați selectat o casă de marcat în ecranul "Configurare societăți" și nu ați tipărit bonul fiscal (doar pentru înregistrările de tip "B- bon de casă și C- bon de casă cu cod fiscal");

ogri- pentru înregistrările transmise pe mail;

oalbastru închis- în cazul facturilor emise către instituțiile statului, pentru a marca necesitatea transmiterii facturii electronice, iar după generare și validare acestora, câmpul va fi afișat pe fundal albastru deschis.

·Sunt considerate autofacturi ieșirile penru care clientul ales are același cod fiscal cu cel completat în ecranul "Configurare scietati".

·Documentele nevalidate nu vor fi luate în calcul de către program.

·Facturile nevalidate, ca şi cele validate dar fara detalii, vor fi considerate anulate în D394.

Vezi şi:

·Operare cu cod de bare

·Operare rapida din iesiri

·Detalii despre conectarea la casa de marcat

·e-Factura


Iesiri - valuta

Opţiunea meniului corespunzătoare ieșirilor în valută, devine activă doar după bifarea opțiunii "Cu operații în valută" din ecranul Configurare societati.

Ecran utilizat pentru introducerea livrărilor intracomunitare de bunuri şi servicii, în afara UE sau chiar către clienți din ţară. Vă recomandăm introducerea tuturor documentelor de cumpărare- facturi, DVE (declaraţii vamale de export) numai prin intermediul acestui ecran.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul destinat datelor din antetul documentelor- în care se va înregistra tipul, data și numărul documentului, precum și datele clientului;

·tabelul destinat detaliilor documentelor- în care se vor înregistra articolele/serviciile vândute.

Mai jos regăsiți informații detaliate.

În programul Saga PS gestiunea mărfurilor poate fi ținută fie global-valoric, fie cantitativ-valoric. Dacă țineți evidența global- valoric este suficient să bifați opțiunea "Evaluare mărfuri la preț de vânzare cu TVA" din ecranul Configurare societati. Dacă țineți evidența cantitativ-valoric, înaintea operării ieșirilor, asigurați-vă că ați definit gestiunile în ecranul dedicat.

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul Consideratii generale.

Tabelul aferent antetului

Semnificația coloanelor și modul de operare:

·Tip- listă de selecţie de unde se poate alege tipul documentului de ieșire. Fiecare tip determină modul de preluare al facturii în jurnale si declaraţii, astfel:

§necompletat - factură. În mod implicit, programul va presupune că se introduce o factură normală de intrare.

§T- taxare inversă (se operează fără TVA)

§N- nontransfer.

§E- excepţii servicii cf. art. 278(4) și (7) (se operează fără TVA).

§S- ieșire scutită cu drept de deducere.

§D- scutit cu drept de deducere cf. art. 294 (5 lit. a. și b)- se vor prelua în Decontul de TVA la rândul 14.1

§d- scutit cu drept de deducere cf. art. 294 (5 lit. c. și d)- se vor prelua în Decontul de TVA la rândul 14.2

§U- servicii cf. art. 311 (agenţii de turism).

§X- regim special cf art. 314-315 (se foloseşte pentru facturile emise cu cota de TVA din țara clientului şi permit completarea oricărei cote).

§Y- servicii cf. art. 278 alin.(1). Apar pe o poziţie distinctă în jurnalul de vânzări.

§n- operațiuni neimpozabile. Nu apar în jurnale si declarații.

§L- factură emisă de client.

·Nr. doc.- numărul documentului de ieșire. Se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul Numere si serii.

·Cod- codul clientului. La introducerea unei intrări noi poate fi lăsat necompletat. Va fi completat automat la alegerea clientului din câmpul următor.

·Client- numele clientului. La introducerea numelui/codului fiscal, furnizorul va fi selectat din listă dacă este creat, altfel, după introducerea numelui/codului fiscal şi apăsarea tastei <ENTER> sau <Tab>, va apărea mesajul "Acest client nu este introdus. Il adăugăm?"; apăsați "Da" şi se va deschide ecranul "Clienți", cu adăugarea clientului declanşată, permițând introducerea datelor dorite pentru acesta. Dacă ați introdus codul fiscal, la adăugarea în nomenclator se vor prelua automat si celelalte date (denumire, adresa, numar de inregistrare Registrul Comertului), dacă există o conexiune la internet.

·TVA I- se bifează pentru facturile cu TVA la încasare. Această bifă poate fi aplicată automat, în funcție de setările efectuate în ecranul Configurare societati.

·e-Factura- permite marcarea înregistrării ca fiind factură electronică. În cazul în care se emit facturi catre insituțiile de stat sau în situația în care atât societatea cât și clientul sunt înregistrați în sistemul RO e-Factură, bifa privind e-Factura va fi aplicată automat.

·Data- data documentului de ieșire.

·Scadent- data scadenţei. Se va completa automat în funcţie de valoarea setată în nomenclatorul de clienți la câmpul "zile scadenţă" şi de setările efectuate în ecranul Configurare societăţi- Setari diverse.

·Tip oper.- se va alege din lista derulantă tipul operației pe care va fi încadrată înregistrarea curentă.

·Valuta- se alege din lista derulantă simbolul monetar al valutei în care se operează intrarea.

·Curs- cursul valutei, la data recepţiei bunurilor. Dacă aveți conexiune la internet, cursul valutar va fi preluat automat în funcție de moneda aleasă.

·Valoare (€), valoare (lei), TVA (€), TVA (lei), Total (€),Total (lei), Neachitat (€)- aceste câmpuri nu pot fi accesate de către utilizator, vor fi calculate şi completate automat de către program, în funcţie de datele introduse în detaliile facturii.

·Adaos- coloană vizibilă doar dacă utilizați modulul de stocuri, și va fi completată automat de program, în funcţie de datele din detaliile facturii.

Coloane vizibile doar după apăsarea butonului de extindere Extindere lista :

·Data document- se folosește pentru înscrierea datei reale a facturii, în cazul în care se operează cu întârziere, pentru a fi cuprinsă în secțiunea de regularizări a declarației 300.

·Agent- coloană vizibilă în versiunea integrată. După configurarea acestora în ecranul Agenti, vor putea fi selectați din lista derulantă.

După introducerea și salvarea datelor din antetul documentelor de intrare, se poate trece la operarea detaliilor în tabelul din partea inferioară a ecranului.

Tabelul aferent detaliilor

Semnificația coloanelor și modul de operare:

·Tip- permite selectarea tipului de articol din cele existente în ecranul Tipuri de articole/servicii. Dacă ieșirea se va contabiliza fără a se utiliza un articol, se va păstra tipul implicit "Nedefinit".

Observație: Dacă utilizați versiunea integrată, iar pentru societatea curentă țineți evidența global- valoric, dezactivați ecranele de stocuri din Configurare societati- Setari diverse pentru a putea selecta tipul "Marfuri" în acest câmp.

·Gestiune- coloană vizibilă doar dacă utilizați modulul de stocuri și tipul este diferit de "Nedefinit". Permite selectarea unei gestiuni cantitativ- valorice, din cele definite în ecranul Gestiuni.

·Denumire articol/serviciu- denumirea bunurilor sau serviciilor cumpărate se va completa manual, dacă folosiți doar modulul de contabilitate sau operați pe tipul "Nedefinit", în secțiunea integrată. În cazul versiunii integrate, dacă alegeți un tip diferit de "Nedefinit", este obligatorie selectarea/crearea unui articol corespunzător tipului de articol ales.

·Cod- coloană vizibilă doar în versiunea integrată, dacă tipul este diferit de "Nedefinit". După alegerea articolului se va completa automat și acest câmp sau din lista derulantă puteți selecta articolul dorit în funcție de codul acestuia.

·UM- unitatea de măsură. Pentru gestiunile cantitativ- valorice, după selectarea articolului, se va completa automat cu unitatea de măsură definită pentru acesta în ecranul "Articole".

·TVA %- cota de TVA înscrisă pe factură pentru bunul sau serviciul vândut. Dacă ați selectat un articol, se va completa automat cota de TVA definită pentru acesta în ecranul "Articole".

·Cantitate- cantitatea vândută. Chiar dacă se referă la ieșiri de servicii, cantitatea nu trebuie să fie zero, altfel va fi generat un mesaj de eroare. Dacă se apasă tasta <săgeată-sus>, câmpul se majorează cu 1, iar la <săgeată-jos> cu -1.

·Preţ unitar (€)- preţul unitar de vânzare fără TVA, în valută. Acesta poate fi completat de către program, dacă se completează valoarea fără TVA sau cea cu TVA. Dacă efectuați vânzarea dintr-o gestiune cantitativă, după alegerea articolului, prețul de vânzare va fi preluat automat dacă a fost înregistrat anterior în ecranul "Articole". Dacă ați setat două prețuri de vânzare pentru articolul respectiv, în acest câmp, veți putea alege prețul dorit din listă.

·Valoare (€)- valoarea bunului sau serviciului vândut, în valută. Calculat automat dacă se introduc cantitatea şi preţul, dar poate fi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul valoare din antet.

·Preţ unitar (lei)- preţul unitar de vânzare fără TVA, în lei. Acesta poate fi completat de către program, dacă se completează valoarea fără TVA sau cea cu TVA. Dacă efectuați vânzarea dintr-o gestiune cantitativă, după alegerea articolului, prețul de vânzare va fi preluat automat dacă a fost înregistrat anterior în ecranul "Articole". Dacă ați setat două prețuri de vânzare pentru articolul respectiv, în acest câmp, veți putea alege prețul dorit din listă.

·Valoare (lei)- valoarea bunului sau serviciului aprovizionat, în lei . Calculat automat dacă se introduc cantitatea şi preţul, dar poate fi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul valoare din antet.

·TVA (€) și TVA (lei)- valoarea TVA facturată pentru bunurile sau serviciile vândute. Calculat automat pe baza datelor introduse anterior, dar poate fi şi introdus sau modificat de către utilizator. Suma valorilor din această coloană va completa câmpul TVA din antet.

·Adaos- coloană vizibilă doar dacă utilizați modulul de stocuri, și va fi completată automat de program.

·Informații suplimentare- datele introduse aici vor fi afișate sub denumirea articolului, în situația tipăriri. Astfel, se poate utiliza și în cazul în care înregistrați un articol/serviciu ce are o denumire mai mare decât numărul de caractere permise în câmpul "Denumire".

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul Grupe.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B filtrare - oferă acces la ecranul de filtrare a datelor din ecranul curent. Filtrarea presupune stabilirea unor parametri în funcţie de care programul va afişa în ecranul curent doar acele date care respectă parametrii specificaţi în ecranul de filtrare. În acest ecran, procedura este utilă în cazurile în care se dorește validarea/devalidarea mai multor documente concomitent. Astfel, în cazul în care se efectuează o filtrare numai după documente devalidate, apasarea butonului "Validez" va provoca validarea tuturor documentelor filtrate. La fel, în cazul în care se efectuează o filtrare numai după documente validate, apasarea butonului "Devalidez" va provoca devalidarea tuturor documentelor filtrate.

B email - permite transmiterea automată prin e-mail a facturii selectate, dacă adresa de e-mail a fost completată pentru clientul respectiv în ecranul "Clienti" și există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Intretinere BD).

B etransport - transmite informațiile din înregistrarea curentă în ecranul e-Transport.

B detalii - din antetul ecranului, deschide panoul ce cuprinde încasările asociate facturii selectate. Acestea se pot vizualiza folosind butonul [image] .

B serii - buton vizibil doar dacă utilizați modulul de stocuri, poate fi utilizat pentru introducerea seriilor articolelor (utile acolo unde se doreşte urmărirea seriilor produselor recepţionate, în special dacă oferiţi garanţie). Funcția de căutare din partea de detalii poate fi utilizată și pentru identificarea seriilor, cu condiția ca acestea sa fie introduse exact.

B reglare stornare - acest buton va fi afișat după introducerea unei facturi negative ( se completează semnul "-" la cantitate), și va permite asocierea facturii pozitive corespunzătoare. În cazul facturilor negative cu TVA la încasare, reglarea stornării este obligatorie înaintea validării documentului. Mai multe detalii și situații posibile apărute în cazul operării și reglării facturilor negative regăsiți în tutorialul dedicat Reglarea facturilor negative în Saga C.

După efectuarea tuturor operațiilor ce țin de înregistrarea intrării, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - închide documentul curent, blocând accesul la funcţiile de modificare/ştergere a acestuia.

B incasare - devine activ numai în urma validării documentului. Permite introducerea unei plăţi integrale sau parţiale pentru documentul de ieșire selectat. De asemenea, se poate selecta modul de stingere (casa/banca, lei/valuta), implicit va fi selectat "CASA-LEI".

După înregistrarea încasării, automat se vor realiza următoarele acţiuni:

- coloana "Neachitat" din tabelul antet va fi recalculată prin diminuarea valorii curente cu plata introdusă;

- în Registrul de Casă sau Jurnalul de bancă va fi înregistrată o poziție aferentă încasării efectuate.

B stornez - generează un document de stornare a documentului de ieșire curent (selectat). Va genera o înregistrare devalidată cu valorea negativă a documentului selectat. Datele pot fi modificate de utilizator.

B garantie - buton vizibil doar în versiunea integrată. Permite listarea unui document de garanţie pentru produsele selectate din factura de ieşire. Pentru listare, se completează numărul de certificat de garanţie, durata oferită pentru garanţie şi se bifează coloana "Ok" pentru articolele dorite. Utilizatorul poate modifica/introduce diverşi parametri în ecranul de setare a listării.

B tiparire all - generează documentul curent în formatul ales în pagina de tipărire. De asemnenea, pune la dispoziţie un ecran funcţional în care se poate configura modul de listare pe documentele tipărite.

Puteti obţine un model de fişier XML cu date alegând opţiunea "Formular PDF" din lista situată în partea superioară a ecranului de tipărire. În folderul TEMP\Facturi se va copia, pe lânga PDF, şi XML-ul aferent facturii.

Din pagina "Mai multe" aveți posibilitatea de a adăuga un link de plată pe factură, prin euPlătesc.ro sau Netopia/MobilPay.

B devalidez - redeschide documentul curent, redând accesul la funcţiile de modificare/ştergere a acestuia. În cazul în care s-a înregistrat plată pentru documentul care se devalidează, se va atenţiona asupra acestui fapt, programul propunând şi ştergerea acesteia.

Observații:

·Documentele nevalidate nu vor fi luate în calcul de către program.

·Facturile nevalidate, ca şi cele validate dar fara detalii, vor fi considerate anulate în D394.


Imobilizari

Ecran utilizat pentru gestionarea imobilizărilor corporale şi necorporale a societăţii.

Conţine clasificaţia mijloacelor fixe, pentru imobilizările corporale, permiţând calculul automat al amortizării acestora. Metoda de calcul a amortizării este cea a calculului liniar sau accelerat. În acest moment programul nu calculează amortizarea în regim degresiv.

Ecranul conține trei pagini:

1.Lista imobilizărilor- permite adăugarea, modificarea sau ștergerea imobilizărilor.

2.Modernizări/ Reevaluări/ Suspendări/ Plan amortizare- permite introducerea operațiile care au loc asupra imobilizărilor si vizualizarea planului de amortizare.

3.Registru imobilizărilor- destinat generării registrului.

Lista imobilizărilor

Semnificația coloanelor și modul de operare:

·Nr.inv.- numărul de inventar - acesta trebuie să fie unic.

·Denumire- denumirea imobilizării.

·Nr.doument- se completează (opţional) cu numărul documentului prin care a intrat imobilizarea.

·Gestiune- locul de amplasare a mijlocului fix (gestiunea).

·Cod clasă- permite alegerea din lista derulantă, a codului de clasificare în cazul imobilizărilor corporale.

·Data intrare- se completează cu data la care se încarcă imobilizarea. Din luna urmatoare acestei date începe înregistrarea amortizării.

·Valoare intrare- se completează cu valoarea de inventar a imobilizării (valoarea de achiziţie).

·Valoare inventar- această coloană apare în cazul în care există modernizări și/sau reevaluări și cuprinde valoarea la zi a imobilizării.

·Dur.luni- va fi completat cu durata de utilizare a imobilizării. Se completează automat de către program la imobilizările corporale şi poate fi modificat.

·Tip amortizare- liniara sau accelarata, dupa caz.

·Val. ramasa- se completează automat cu valoarea iniţială a imobilizării, urmând să scadă după fiecare lună în care se înregistrează amortizarea.

·Dur. ramasă- se completează automat durata totală de funcţionare în luni, urmând să scadă după fiecare lună în care se înregistrează amortizarea.

·Amort. lunara- se va completa automat cu raportul dintre valoarea de intrare și durata amortizării.

·Amort. inreg.- amortizarea înregistrată se va actualiza automat după fiecare lună în care se înregistrează amortizarea.

·Necorp.- se bifeaza dacă imobilizarea este necorporală.

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Imobilizari 1 - tipăreşte procesul verbal de recepție a mijlocului fix selectat.

Imobilizari 2 - tipăreşte fişa mijlocului fix selectat.

Imobilizari 3 - permite adăugarea, modificarea sau ştergerea informaţiilor din clasificaţia mijloacelor fixe.

Modernizari/ Reevaluari/ Suspendari/ Plan amortizare

Semnificația coloanelor și modul de operare:

·Tip. operație- se va alege din listă tipul dorit, dintre: modernizare, reevaluare brut/net, vânzare, casare, suspendare, reactivare.

·Explicație- opțional se completează detalii suplimentare.

·Nr. doc- opțional, numărul documentului.

·Data- data e la care se vor produce efectele.

·Valoare (justa)- după caz, se introduce valoarea aferentă tipului de operație selectat.

Plan amortizare- în partea dreaptă a paginii, apăsarea butonului Imobilizari 4 va afișa evoluţia amortizării, imobilizării selectate, de la luna curentă pâna la terminarea ei. Bifarea opțiuni "Societate" va duce la afișarea perioadei și a valorii amortizării lunare cumulate pentru toate imobilizările ce urmează a fi amortizate.

Registru imobilizărilor

Această pagină afișează imobilizările înregistrate, permițând filtrarea imobilizărilor și generarea registrului imobilizărilor la zi

sau la o dată aleasă.

Observație:

·Generarea registrului imobilizarilor pentru lunile din urmă este posibil să nu producă rezultate corecte în cazul în care se modifică manual câmpurile "Val.ramasa" sau "Dur.ramasa", astfel încat acestea nu mai corespund calculelor automate realizate de program.

Observație:

·În cazul în care se modifică manual câmpurile "Val.ramasa" sau "Dur.ramasa", astfel încat acestea nu mai corespund calculelor automate realizate de program, amortizarea lunară va fi dată de raportul "Val. ramasa"/"Dur. ramasa". La imobilizările la care nu corespunde valoarea ramasă de amortizat cu cea calculată automat, câmpul aferent va apărea îngroșat. La aceste cazuri, generarea registrului imobilizarilor pentru lunile din urmă este posibil să nu producă rezultate corecte. De asemenea, nu se pot introduce modernizări, reevaluări sau supendări, pentru ca se va reseta valoarea rămasă asfel încat sa fie corectă, conform cu data de intrare, valoare de intrare, durata de amortizare și operațiunile asociate existente.


Operatii cu stocuri

Acestea sunt, în totalitate specifice modulului de stocuri a programului şi se vor regăsi numai în această variată a programului.

Transferuri

Bonuri de consum

Productie

Inventariere

Dare in folosinta obiecte de inventar

Operatii speciale

Reglari descarcare

Schimbare pret de vânzare marfuri


Transferuri

Opţiune specifică modulului de stocuri.

Eran utilizat pentru operarea transferurilor de articole între două gestiuni cantitativ-valorice.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul în care se introduce gestiunea predătoare/primitoare;

·tabelul destinat introducerii articolelor transferate și a articolelor destinație.

Mai jos regăsiți informații detaliate.

Tabelul aferent gestiunilor

Semnificația coloanelor și modul de operare:

·Nr.doc.- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul "Numere si serii".

·Data- data transferului.

·Gestiunea predătoare- se va alege din listă gestiunea care predă articolele. Trebuie să fie obligatoriu o gestiune cantitativă definită anterior.

·Gestiunea primitoare- se va alege din listă gestiunea care va primi articolele.

·Explicație- opțional se introduc informații suplimentare.

·Valoare- se va completa automat în funcție de datele completate în tabelul aferent articolelor

Tabelul aferent articolelor

Semnificația coloanelor și modul de operare:

·Cod transferat- se alege din listă/se completează codul articolului ce se dorește a fi transferat.

·Denumire articol transferat- se va completa automat dacă a fost ales codul și invers.

·Um- va fi preluată automat conform celei definite în ecranul "Articole".

·Cantitate- se va înscrie cantitatea dorită pentru transfer.

·Preț unitar și Valoare- aceste câmpuri se vor completa automat în baza prețurilor unitare de intrare pentru articolul ales și a metodei de descărcare selectată în ecranul "Configurare societăți".

·Cod destinație- se alege din listă/se completează codul articolului ce urmează a fi încărcat.

·Denumire articol destinatie- se va completa automat dacă a fost ales codul și invers.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

Coloane vizibile doar după apăsarea butonului de extindere Extindere lista :

·Pret nou- se folosește în scopul schimbării prețului de intrare pentru "articolul destinație". Acest câmp este util și în cazul în care se efectuează o reevaluarea a stocului.

·Valoare nouă- se va completa automat în baza cantității și a prețului nou setat sau invers, prețul nou va fi completat automat dacă setați valoare și s-a definit cantitatea.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B import - acest buton din tabelul inferior, permite importul articolelor și cantităților din fișiere XLSX (recomandat) și XLS.

Transferuri 1 - acest buton deschide ecranul ce permite selectia rapidă a articolelor pentru transfer.

B etransport - transmite informațiile din înregistrarea curentă în ecranul e-Transport.

B detalii - afișează intrările existente în stoc pentru articolul ales pentru transfer.

După efectuarea tuturor operațiilor ce țin de înregistrarea transferului, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - închide transferul selectat, blocând accesul la funcţiile de modificare/ştergere a acestuia și activează butoanele de mai jos:

B garantie - permite listarea certificatului de garanţie pentru produsele selectate. Pentru listare, se completează numărul de certificat de garanţie, durata oferită pentru garanţie şi se bifează coloana "Ok" pentru articolele dorite. Utilizatorul poate modifica/introduce diverşi parametri în ecranul de setare a listării.

TRansferuri 2 - tipăreşte nota de transfer între cele două gestiuni

TRansferuri 3 - tipăreşte nota de recepţie necesară gestiunii primitoare.

Transferuri 4 - permite tipărirea avizului de însoțire a mărfii.

B devalidez - devalidează operaţia de transfer permiţând modificarea/ștergerea.

Observații:

·Ambele articole trebuie să existe deja în nomenclatorul de articole. În cazul în care tipul articolului din gestiunea destinaţie diferă de tipul articolului din gestiunea de origine, se va declaşa operaţia de schimbare de tip stoc, adică, transferul direct al unei cantităţi dintr-un articol într-un alt articol. O astfel de funcţie este utilă, spre exemplu, în cazul în care societatea produce un produs finit care se vinde, dar în acelaşi timp constituie materie primă pentru alte produse finite sau semifabricate. Funcţia este utilă şi în cazul în care se doreşte vânzarea unor materiale consumabile sau obiecte de inventar spre exemplu, caz în care acestea trebuie transformate în marfă.


Bonuri de consum

Opţiune specifică modulului de stocuri.

Eran utilizat pentru întocmirea bonurilor de consum. Bonurile de consum se pot întocmi numai pentru acele articole al căror tip (definit în ecranul "Tipuri de articole/servicii") a fost setat ca fiind consumabil.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul în care se introduce gestiunea din care se face efectua descărcarea;

·tabelul destinat introducerii articolelor care urmează a fi descărcate.

Mai jos regăsiți informații detaliate.

Tabelul aferent gestiunilor

Semnificația coloanelor și modul de operare:

·Nr.doc- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul "Numere si serii".

·Data- data înregistrării bonului de consum.

·Gestiunea- se va alege din listă gestiunea din care se vor da în consum articolele. Trebuie să fie obligatoriu o gestiune cantitativă definită anterior.

·Explicație- opțional, se introduc informații suplimentare. Dacă generați bonul de consum direct din ecranul intrări, acest câmp va fi completat automat cu explicația "Comandă factura nr/data".

·Valoare- se va completa automat în funcție de datele completate în tabelul aferent articolelor.

·Comanda- permite selectarea unei comenzi, dacă există introdusă. Selectarea comenzii va duce la completarea automată a câmpurilor necesare validării bonului de consum.

Tabelul aferent articolelor

Semnificația coloanelor și modul de operare:

·Cod- se alege din listă/se completează codul articolului ce se dorește a fi consumat.

·Denumire- se va completa automat dacă a fost ales codul sau se poate selecta din listă.

·Um- va fi preluată automat conform celei definite în ecranul "Articole".

·Cantitate- se va înscrie cantitatea dorită pentru consum.

·Preț unitar și Valoare- aceste câmpuri se vor completa automat în baza prețurilor unitare de intrare pentru articolul ales și a metodei de descărcare selectată în ecranul "Configurare societăți".

·Informații suplimentare- opțional se introduc informații suplimentare.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B import - acest buton din tabelul inferior, permite importul articolelor și cantităților din fișiere XLSX (recomandat) și XLS.

B serii - permite selectarea seriilor articolelor ce urmează a fi consumate, dacă au fost operate anterior prin ecranele de intrări.

Transferuri 1 - acest buton deschide ecranul ce permite selectia rapidă a articolelor pentru consum.

După efectuarea înregistrărilor și salvarea acestora, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - închide transferul selectat, blocând accesul la funcţiile de modificare/ştergere a acestuia și activează butoanele de mai jos:

B tiparire all - permite tipărirea bonului de consum.

B devalidez - devalidează înregistrarea permiţând modificarea/ștergerea.

Sfat: Folosiți butonul B bon de consum din ecranele de intrări (vizibil după validarea înregistrărilor ce conțin articole încadrate pe un tip consumabil), pentru deschiderea automată a acestui ecran în care veți regăsi deja completate câmpuri cu informațiile regăsite în intrare, permițând modificarea înainte de validare.

Observații:

·În cazul în care doriţi introducerea unui articol în bonul de consum şi nu puteţi selecta acel articol din listă, este posibil ca tipul acelui articol să nu fi fost definit ca fiind consumabil.

·Devalidarea unei intrări din care ați generat un bon de consum va duce la devalidarea automată a bonului de consum astfel înregistrat.


Productie

Opţiune specifică modulului de stocuri.

Eran utilizat pentru întocmirea bonurilor de predare aferente producției efectuate. Ecranul permite şi intoducerea consumurilor specifice pentru produsele predate pe baza bonului de predare sau generarea automată a acestor consumuri în cazul în care pentru acele produse există definite reţete în ecranul "Articole". De asemenea, se pot introduce și cheltuieli ocazionate de procesul de producție.

Bonurile de predare se pot întocmi numai pentru acele articole al căror tip (definit în ecranul "Tipuri de articole/servicii") a fost setat ca fiind "produs".

Tot în acest ecran se va înregistra și producția generată automat de ieşirea serviciilor/produselor care sunt definite ca fiind de tip nestocat, produs şi vandabil şi care au definite consumurile pe bază de reţetă. Mai multe informații regăsiți în articolul de pe blog Producție generată din ieșiri.

Din ecranul "Configurare societati"-"Setari diverse" se poate opta pentru "sistemul de productie pentru ciclu de execuție mai lung de o lună", caz în care conţinutul ecranului se schimbă, validarea produselor şi a consumurilor realizându-se independent.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul destinat introducerii articolului produs;

·tabelul destinat introducerii articolelor consumate în producție.

Mai jos regăsiți informații detaliate.

Tabelul aferent articolului produs

Semnificația coloanelor și modul de operare:

·Nr.doc.- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul "Numere si serii".

·Data- data înregistrării bonului de predare.

·Gestiunea- se va alege din listă gestiunea în care se vor încărca produsele. Trebuie să fie obligatoriu o gestiune cantitativă definită anterior.

·Cod- se alege din listă/se completează codul articolului ce se dorește a fi produs.

·Denumire- se va completa automat dacă a fost ales codul sau se poate selecta din listă.

·Um- va fi preluată automat conform celei definite în ecranul "Articole".

·Cantitate- se va înscrie cantitatea ce se dorește a fi produsă.

·Preț prestabilit- este necesară completarea prețului de intrare unitar prestabilit pentru articolul produs. Dacă nu completați un preț, în momentul validării programul va propune setarea prețului de producție prestabilit conform cunsumului cu articolele din rețetă.

·Valoare- se va completa automat în funcție de pețul pestabilit și cantitate.

·Consumuri- se va completa automat pe baza informațiilor introduse în tabelul privind articolele folosite pentru producție.

·Comandă- coloană vizibilă doar dacă în ecranul Comenzi au fost introduse înregistrări ce conțin articole al căror tip (definit în ecranul Tipuri de articole/servicii) a fost setat ca fiind "produs". Astfel, va fi afișată lista din care se va putea selecta comanda.

·Informații suplimetare- opțional, se introduc informații suplimentare.

Tabelul aferent articolelor consumate

Semnificația coloanelor și modul de operare:

·Data- această coloană va fi vizibilă doar dacă anterior s-a bifat opțiunea "Sistem de productie pentru ciclu de executie mai lung de o lună" din ecranul "Configurare societati"- Setari diverse.

·Tip- se alege din listă tipul articolului (doar cele setate ca fiind consumabile sau "Nedefinit").

·Gestiunea descărcare- se alege gestiunea din care se vor descărca materiile prime sau materialele consumabile

·Cod- codul articolului ce intră în procesul de producție.

·Denumire- se va completa automat în funcție de codul ales sau se va alege din listă articolul dorit.

·Um- va fi preluată automat conform celei definite în ecranul "Articole" sau se va completa manual.

·Cantitate- se va înscrie cantitatea consumată din articolul ales.

·Preț unitar- acest câmp se va completa automat în baza prețurilor unitare de intrare pentru articolul ales și a metodei de descărcare selectată în ecranul "Configurare societăți"

·Valoare- acest câmp se va completa automat în baza prețului unitar și a cantității introduse. Suma valorilor din această coloană va completa câmpul "Consumuri" din antet.

·Informații suplimetare- opțional, se introduc informații suplimentare.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B import - permite importul articolelor și cantităților din fișiere XLSX (recomandat) și XLS.

B serii - acest buton, din tabelul aferent articolului produs, poate fi utilizat pentru introducerea seriilor. Acelasi buton poziționat în tabelul aferent articolelor consumate permite selectarea seriilor articolelor ce urmează a fi consumate, dacă au fost operate anterior prin ecranele de intrări.

B detalii - afișează intrările existente în stoc pentru articolul ce urmează a fi descărcat.

După efectuarea tuturor operațiilor ce țin de înregistrarea producției, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - duce la încărcarea gestiunii definite produsele din zona 1 şi la descărcarea gestiunii din zona 2 cu materiile prime şi/sau materialele consumabile introduse ca fiind consumate.

Productie 1 - tipăreşte bonul de predare-primire. Daca exista mai multe bonuri cu acelsi numar si aceeasi data, aceestea se vor tipari simultan.

Productie 2 - se vor tipării cumulat bonurile de predare din data aferentă poziției selectate.

Productie 3 - tipăreşte bonul de predare împreună cu lista consumurilor aferente.

Productie 4 - tipăreşte bonul de predare-primire şi consumurile corespunzătoare din data aferentă poziției selectate.

În cazul în care s-a optat pentru sistemul de producție pentru ciclu de execuție mai lung de o lună, butoanele de mai sus și butonul "Devalidez" se vor regăsi sub tabelul aferent articolelor produse, permițând astfel validarea produselor şi a consumurilor independent.

Productie 5 - tipăreşte doar lista consumurilor corespunzătoare bonului de predare- primire.

B devalidez - anulează operaţia de validare permiţând modificarea documentelor. Gestiunele se vor reîncărca sau scădea după caz.

Observații:

·Informaţiile din tabelul aferent consumurilor pot fi introduse fie manual de către utilizator, fie automat de către program în cazul acelor articole ce au definită reţetă.

·Tipul "Nedefinit" poate fi folosit pentru a introduce cheltuiala cu manopera, amortizarea etc., pentru a determina costul de productie exact. d.p.d.v. contabil, operarea acestora produce efecte doar când se optează pentru sistemul de producție pentru ciclu de execuție mai lung de o lună, înregistrându-se producție în curs de executie.

·În cazul în care s-a optat pentru sistemul de producție pentru ciclu de executie mai lung de o luna din ecranul "Configurare societati", pagina "Setari diverse", conţinutul ecranului se schimbă, validarea produselor şi a consumurilor realizându-se independent.

Vezi şi:

·Producția simplă în programele Saga- tutorial video

·Producția cu ciclu de execuție mai lung de o lună - tutorial video


Inventariere

Opţiune specifică modulului de stocuri.

Eran utilizat pentru întocmirea, listarea şi regularizarea inventarelor pentru gestiunile cantitativ-valorice definite în cadrul firmei.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul destinat introducerii gestiunii și alegerii tipului de inventar;

·tabelul destinat afișării articolelor inventariate.

Mai jos regăsiți informații detaliate.

Tabelul aferent gestiunii inventariate

Semnificația coloanelor și modul de operare:

·Nr.doc.- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul "Numere si serii".

·Data- data înregistrării inventarului.

·Gestiunea- se va alege din listă gestiunea pentru care se va realiza inventarierea.

·Explicație- opțional, se introduc informații suplimentare.

·Plusuri, minusuri, total diferențe- aceste câmpuri nu pot fi accesate de către utilizator, vor fi calculate şi completate automat de către program, în funcţie de datele introduse în tabelul aferent articolelor inventariate.

·Tip inventar- se va alege din listă tipul inventarului necesar (standard, trecere de la plătitor de TVA la neplătitor, trecere de la neplătitor de TVA la plătitor, trecere la metoda inventarului intermitent).

Tabelul aferent articolelor inventariate

Semnificația coloanelor și modul de operare:

·Cod, denumire, UM, tip, stoc scriptic- aceaste câmpuri vor fi completate automat de program, imediat după salvarea informațiilor din primul tabel, cu datele regăsite pentru articolele din gestiunea aleasă.

·Stoc faptic- se completează această coloană cu stocul rezultat la inventariere. Puteți să vă folosiți în acest sens de lista pentru inventariere sau să importați aceste informații din fișiere Excel cu ajutorul butoanelor funcționale prezentate mai jos.

·Diferență- eventuatele diferenţe cantitative în plus sau minus la cantitate vor fi afişate pe rubrica de diferenţă.

·Preț vânzare- coloană vizibilă doar dacă în primul ecran s-a ales inventarierea unei gestiuni cantitativ-valorice la preț de vânzare. În cazul în care valoarea acesteia nu este nulă, se preia în calcul pentru diferențele de inventar.

·Preț- puteţi modifica şi preţul de înregistrare pe stoc a produselor, caz în care veţi avea diferenţe doar valorice nu şi cantitative, dar acestea nu vor fi reflectate în rubrica de diferenţe.

·Val. diferență-câmp calculat automat de program în baza diferenței și a prețului.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Inventariere 1 - apăsarea acestui buton va duce la reflectarea efectivă a modificărilor asupra stocurilor prin completarea automată a coloanelor plusuri, minusuri şi total diferenţe din antet.

Inventariere 2 - apăsând acest buton veţi obţine o listă de inventariere pentru produsele afişate pe ecran, cu rubricile de cantitate faptică şi diferenţe necompletate. Această listă vă va ajuta în inventarierea efectivă a produselor, ulterior urmând să introduceți în coloana "Stoc faptic", stocul rezultat la inventariere.

B import - acest buton permite importul stocurilor faptice din fișiere XLSX (recomandat) și XLS. Cu ajutorului butonului B excel din tabelul aferent articolelor, poate fi generată în Excel lista articolelor din gestiunea aleasă pentru inventariere. După completarea stocurilor faptice, acest fișier va putea fi importat.

După efectuarea tuturor operațiilor ce țin de înregistrarea inventarierii, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - duce la validarea şi închiderea inventarului.

B tiparire all - tipăreşte lista finală de inventariere.

Inventariere 3 - deschide decizia de inventariere în format PDF editabil.

B devalidez - devalidează inventarul permiţând eventuala corecţie a listei.

Observație:

·Daca se optează pentru un inventar de trecere la plătitor de TVA, efectul va fi actualizarea prețurilor stocului existent în gestiunea aleasă prin descărcare integrală a articolelor și reîncarcarea acestora cu prețurile fără TVA. Similar în cazul trecerii la neplătitor de TVA. Inventarul de ajustare a TVA-ului se introduce cu data la care survine modificarea și necesită ca toate documentele cu privire la stocuri, pâna la acea dată, sa fi fost operate. De asemenea, nu trebuie sa existe ieșiri de stoc operate după acea dată.


Dare in folosinta obiecte de inventar

Opţiune specifică modulului de stocuri.

Eran utilizat pentru darea în folosință și casarea obiectelor de inventar. Pentru ambele operațiuni, în acest ecran o să regăsiți câte o pagină distinctă.

Fiecare pagină conţine două tabele (zone) pentru introducerea datelor:

·tabelul în care se introduce gestiunea din care se va da în folosință/se va casa obiectul de inventar;

·tabelul destinat introducerii obiectului de inventar.

Mai jos regăsiți informații detaliate.

Tabelul aferent gestiunilor

Semnificația coloanelor și modul de operare:

·Nr.doc.- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul "Numere si serii".

·Data- data înregistrării procesului verbal de dare în folosință/casare.

·Gestiunea- se va alege din listă gestiunea din care se vor da în folosință/se vor casa obiectele de inventar.

·Salariat- se va putea alege din listă salariatul ce primește obiectul de inventar.

·Explicație- opțional, se introduc informații suplimentare.

·Valoare- se va completa automat în funcție de datele completate în tabelul aferent articolelor.

Tabelul aferent obiectelor de inventar

Semnificația coloanelor și modul de operare:

·Cod- se alege din listă/se completează codul articolului ce se dorește a fi dat în consum/casat.

·Denumire articol transferat- se va completa automat dacă a fost ales codul sau se poate selecta din listă.

·Um- va fi preluată automat conform celei definite în ecranul "Articole".

·Cantitate- se va înscrie cantitatea dorită pentru darea în folosință/casare.

·Preț unitar și Valoare- aceste câmpuri se vor completa automat în baza prețurilor unitare de intrare pentru articolul ales și a metodei de descărcare selectată în ecranul "Configurare societăți".

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Transferuri 1 - acest buton, poziționat în pagina "Dare în folosință", deschide ecranul ce permite selecția rapidă a articolelor ce vor fi date în folosință.

Dare in folosinta oi 1 - acest buton, regăsit în pagina "Casare", adaugă automat casările pentru obiectele de inventar date în folosință de mai mult de un an.

După efectuarea tuturor operațiilor ce țin de înregistrarea dării în folosință/casării, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - duce la validarea dării în folosință/ casării obiectelor de inventar.

B tiparire all - tipăreşte procesul verbal de dare în folosință/ casare.

B devalidez - anulează operaţia de validare permiţând modificarea documentelor.

Observații:

· Pot fi casate doar obiectele de inventar date în folosință.

·Dacă în momentul dării în folosință a unui obiect de inventar selectați numele unui salariat, în momentul în care casați respectivul obiect trebuie sa selectați același salariat, pentru ca ulterior să puteți selecta articolul. Procedura este identică și pentru situația când nu ați selectat niciun salariat.


Dezmembrari

Opţiune specifică modulului de stocuri.

Ecran ce permite introducerea proceselor verbale de dezmembrare a articolelor.

Ecranul conţine două tabele (zone) pentru introducerea datelor:

·tabelul destinat introducerii articolului supus dezmembrării;

·tabelul destinat introducerii articolelor obținute în urma dezmembrării.

Mai jos regăsiți informații detaliate.

Tabelul aferent articolului supus dezmembrării

Semnificația coloanelor și modul de operare:

·Nr.doc.- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la "1" sau de la ultimul număr înregistrat în ecranul "Productie", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul "Numere si serii" pentru bonul de predare/primire.

·Data- data înregistrării dezmembrării.

·Gestiunea- se va alege din listă gestiunea aferentă articolului ce se dorește a fi dezmembrat.

·Cod, denumire- se va completa/alege din lista articolul ce se dorește a fi dezmembrat

·Um- se completează sau va fi preluată automat dacă a fost definită în ecranul "Articole".

·Cantitate- se completează cantitatea din articolul ales ce se dorește a fi dezmembrată.

·Preț, valoare- aceste câmpuri se vor completa automat cu prețul de descărcare al aticolului selectat.

·Încărcări- aceste câmp se va completa automat în funcție de datele completate în tabelul aferent articolelor obținute în urma dezmembrării.

·Informații suplimentare- opțional, se introduc informații suplimentare.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

Tabelul aferent articolelor obținute în urma dezmembrării

Semnificația coloanelor și modul de operare:

·Tip- se alege tipul articolului obținut în urma dezmembrării.

·Gestiune încărcare- gestiunea în care se va încărca articolul rezultat.

·Cod, denumire - se alege din listă/se completează articolul obținut din dezmembrare.

·Um- va fi preluată automat conform celei definite în ecranul "Articole".

·Cantitate- se va înscrie cantitatea obținută.

·Preț unitar și Valoare- se va completa prețul/valoarea de încărcare a articolului obținut. Suma valorilor din coloana "valoare" va completa câmpul încărcări din antet.

·Informații suplimentare- opțional se introduc informații suplimentare.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

Butoane funcționale

După efectuarea înregistrărilor și salvarea acestora, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - validarea documentului duce la descărcarea gestiunii din primul tabel şi la încărcarea gestiunii, din al doilea tabel, cu articolele rezultate în urma dezmembrării.

Dezmembrari 1 - tipăreşte procesul verbal de dezmembrare. Dacă există mai multe procese verbale cu acealași număr și aceeași dată, acestea se vor tipări simultan.

Dezmembrari 2 - se vor tipării cumulat procesele verbale din data aferentă poziției selectate.

Dezmembrari 3 - tipăreşte articolele dezmembrate si încărcările rezultate.

Dezmembrari 4 - tipăreşte articolele dezmembrate si încărcările rezultate, cumulat, din data aferentă poziției selectate.

Dezmembrari 5 - tipăreşte încărcările rezultate din dezmembrare.

B devalidez - anulează operaţia de validare permiţând modificarea documentelor. Gestiunile se vor reîncărca sau scădea după caz.


Operatii speciale

Opţiune specifică modulului de stocuri.

Ecran care permite, în situații excepționale, adăugarea sau scăderea din stoc a unor articole, pentru o gestiune.

Operaţiile se efectuează articol cu articol şi sunt de două feluri:

üoperaţii de încărcare a stocului;

üoperaţii de descărcare a stocului.

Semnificația coloanelor și modul decompletare

·Nr.doc.- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la ultimul număr înregistrat sau poate fi completat manual.

·Data- data înregistrării.

·Gestiune- se va alege gestiunea.

·Cod, denumire- se va completa/alege din lista articolul dorit.

·Um- se completează sau va fi preluată automat dacă a fost definită în ecranul "Articole".

·Operație- se va alege din listă dintre cele două variante posibile- încărcare/descărcare.

·Cantitate- se completează cantitatea din articolul ales ce se dorește a fi încărcată/descărcată.

·Preț, valoare- aceste câmpuri se vor completa automat în funcție de tipul de operație, setărilor efectuate și a prețurilor de intrare practicate pentru articolul ales, dar vor putea fi modificate.

·Explicație- opțional se introduc informații suplimentare.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

Butoane funcționale

După efectuarea înregistrărilor, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - validarea documentului duce la încărcarea/descărcarea gestiunii cu articolulul ales.

B tiparire all - tipăreşte documentul de încărcare/ descărcare.

Operatii speciale 1 - se vor tipării cumulat procesele verbale din data aferentă poziției selectate.

B devalidez - anulează operaţia de validare permiţând modificarea documentelor. Gestiunile se vor reîncărca sau scădea după caz.


Reglari descarcare

Opţiune specifică modulului de stocuri.

Acest ecran are rolul de a regla valoric unele disfuncţii ale operaţiunilor de stocare/destocare a articolelor, de exemplu, urmare a faptului că operarea nu s-a efectuat coronlogic sau când se modifică/șterg intrări descărcate.

Reglarea stocurilor poate fi efectuată manual prin adăugarea gestiunii și articolului dorit pentru reglare sau automat, apăsând butonul Reglare stocuri 1 , programul va declanşa operaţiunea de verificare automată a mişcărilor la toate articolele, completând datele din acest ecran cu eventuale informaţii de reglare a anomaliilor.

Acest ecran prezintă butoane cu funcții comune cu a altor ecrane. Acestea au fost prezentate în secțiunea Consideratii generale.

Sfat: Lansați această operațiune dacă datele nu sunt operate în ordine strict cronologică.


Schimbare pret de vanzare marfuri

Opţiune specifică modulului de stocuri.

Ecran vizibil numai dacă există gestiuni cantitativ-valorice a căror evidenţă este evaluată la preţ de vânzare.

Are rolul de a genera procese verbale de modificare de preţ pentru tot stocul articolelor introduse în acest ecran.

Pentru fiecare articol se întocmeşte proces verbal de schimbare de preţ, în mod distinct. Datele pot fi introduse manual sau în situatii specifice, pentru operarea rapidă, se poate apela la butonele funcționale prezentate mai jos.

Atenție- NU recomandăm folosirea evidenței cantitav-valorice la preț de vânzare, pentru că este complicată, iar legea nu o impune.

Semnificația coloanelor și modul de operare

·Nr.int.- numărul documentului se va adauga automat, în ordine crescătoare, pornind de la "1", poate fi completat manual sau se va prelua automat numerotarea în funcție de setările efectuate în ecranul "Numere si serii".

·Data- data înregistrării.

·Cod, denumire- se va completa/alege din lista articolul dorit.

·Stoc- se completează automat cu stocul existent, neputând fi modificat.

·Preț vechi- se va prelua automat prețul de vânzare folosit pentru articolul ales, neputând fi modificat.

·Preț nou- se completează noul preț de vânzare.

·Diferență- se va completa automat diferența dintre vechiul și noul preț.

Butoane funcționale

Schimbare pret vanzare mf 1 - generează prcesele verbale de modificare de preț în funcție de prețurile de vânzare existente în "Iesiri".

Schimbare pret vanzare mf 2 - permite modificare prețurilor, cu un anumit procent și cu un anumit număr de zecimale, pentru toate articolele cu operații pe gestiuni cu evidentă la preţ de vânzare. Procesele verbale generate vor fi nevalidate.

După efectuarea înregistrărilor, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

B validez - duce la validarea şi înregistrarea prețului de vânzare.

B tiparire all - tipăreşte procesul verbal de schimbare preț.

Schimbare pret vanzare mf 3 - tipăreste toate procesele verbale din data înregistrării selectate.

B devalidez - devalidează înregistrarea, revenindu-se la prețul anterior.

Observație:

·Dacă ați optat pentru gestiunea cantitativă la preț de vânzare trebuie să acordați o mare atenție modului de lucru. Astfel, pentru fiecare schimbare de preț este necesar să introduceți procesul verbal de schimbare pret de vanzare marfuri. Dacă nu operați aceste procese verbale de schimbare preț, situația stocurilor va fi denaturată. De asemenea, nu puteți avea mai multe prețuri de vânzare în aceeași zi, pentru că în cadrul procesului verbal de schimbare preț nu poate fi înregistrată și ora.


Casa/ Banca/ Deconturi

Operaţiunile de trezorerie, presupun introducerea datelor pentru registrul de casă, jurnalul de bancă, deconturi. În program se regăsește un ecran dedicat, atât pentru operațiunile în lei, cât și pentru cele în valută, cu modul de operare asemănător, astfel că vor fi prezentate împreună.

Ecranele de introducere a datelor sunt compuse din două tabele:

·tabelul din partea superioară, permite introducerea datei de operare. Restul informaţiilor din acest tabel vor fi preluate automat în baza informațiilor operate anterior și în baza înregistrărilor din tabelul privind detalii.

·tabelul privind detaliile, în care se introduc, sumele plătite/încasate.

Modul de operare

1. Înaintea operării datelor, în cele două tabele, se va alege, din lista derulantă, entitatea pe care se vor înregistra operațiunile: casa, banca în lei sau valută, în funcție de ecranul ales.

B adaugare banca

Este recomandată crearea unor tipuri noi pentru:

ü casă- dacă aveţi mai multe puncte de lucru fiecare cu registru de casă propriu/ dacă lucrați cu mai multe valute;

ü bancă- dacă aveţi mai multe conturi deschise la bănci comerciale diferite/ în valute diferite.

ü decont- pentru fiecare persoană beneficiară a sumelor avansate spre decontare sau în cazul în care îl folosiți ca tip intermediar

în cazul unei plăți/încasări într-o monedă diferită de cea în care a fost recepționată/emisă factura.

2. În tabelul din partea superioară a ecranului se va completa doar data. Restul informațiilor vor fi preluate din datele anterioare (dacă există) și din datele completate în tabelul din partea inferioară a ecranului.

3. După alegerea contului de trezorerie și completarea datei, se poate trece la înregistrarea tranzancțiilor din ziua respectivă.

Semnificația coloanelor și modul de completare:

·I/P- se va alege din lista derulantă tipul operațiunii (încasare/ plată/ încasare factură/ plată factură)

·Nr. doc.- se va completa numărul documentului.

·Suma- se va completa suma totală.

·Din care TVA- dacă este necesar, se va completa și acest câmp cu suma aferentă TVA-ului.

·Tip operație- se va alege din lista derulantă. Înregistrarile din RJIP sunt preluate din fereastra "Casa/Banca/Deconturi" în funcție de tipul de operație ales. În cazul în care există înregistrări pe un tip de operație care nu are bifată opțiunea "Preluat in RJIP", în ecranul Tipuri operatii, acestea nu se vor regăsi în registru.

·Explicație- opțional, se vor completa detalii suplimentare.

În ecranele dedicate operațiunilor în valută, se regăsesc și coloanele în care se înscriu informațiile specifice (suma în valută, moneda, cursul valutar).

Observație:

·În cazul operării plăţilor către furnizori sau a încasărilor de la clienţi, prin aceste ecrane, trebuie să alegeți din panoul "Detalii" terțul și înregistrarea pe care se va distribui suma plătită/încasată. Dacă suma încasată/plătită acoperă una sau mai multe din facturi, din panoul "Detalii", puteţi bifa rubrica "integral", iar dacă acoperă doar parţial, puteţi completa suma operată/factură în coloana "Achitat" şi programul vă va recalcula restul de plată pe factură. Suma încasată/plătită va apărea în caseta text "De încasat"/"De plătit". Caseta text "Suma rămasă" vă va arăta cât anume din suma încasată/plătită mai aveţi de distribuit pe facturi. Rezultatul distribuirii este corect atunci când suma rămasă va fi 0.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

- acest buton permite importul de extrase de cont din fişierele generate de aplicaţiile de tip homebank ale băncilor, sistemelor de plată on-line sau firmelor de curierat, precum și importul fișierelor XML conform formatului prezentat în secțiunea Import date.

B monetar - permite efectuarea monetarului.

B detalii - în cazul operării plăţilor către furnizori sau a încasărilor de la clienți, acest buton va deschide panoul din care se va putea selecta terțul și înregistrarea pe care se va distribui suma plătită/încasată

După efectuarea înregistrărilor și salvarea acestora, puteți să apelați la butonele funcționale poziționate în partea de jos a ecranului, și anume:

Casa banca 1 / Casa banca 2 - permite tipărirea pe ecran sau la imprimantă a registrului de casă, jurnalului de bancă sau a jurnalului de deconturi, în funcţie de ecranul în care vă aflaţi. Tipărirea poate fi făcută fie numai pentru data selectată din tabel fie pentru o periodă de timp.

Casa banca 3 - permite listarea chitanței. Buton vizibil doar dacă selectați în partea de sus a ecranului "Casa".

Casa banca 4 - vizibil doar dacă selectați în partea de sus a ecranului "Banca", permite listarea ordinului de plată cu sau fără cod de bare. De asemenea, permite preluarea în OP a contului şi a băncii înscrise în una din cele două casete din ecranul de "Configurare societăți", implicit este selectat primul cont.

Casa banca 5 - fiind poziționat pe înregistrarea dorită, acest buton permite generarea contractului de creditare.

Casa banca 6 / Casa banca 7 - permite listarea dispoziţiilor de plată/încasare către caserie. Pentru a putea lista corect aceste dispoziţii, trebuie ca în ecranul de detalii să fiţi poziţionat pe operaţia care necesită întocmirea unui asemenea document, iar la explicaţii să înscrieţi numele beneficiarului/deponentului sumei (Exemplu: dacă achitaţi persoanei fizice Popescu Ioan o sumă pentru care trebuie să întocmiţi dispoziţie de plată către caserie, completaţi la explicaţie numele acestei persoane). Aceste butoane sunt vizibile doar dacă selectați în partea de sus a ecranului "Casa".

Casa banca 8 - fiind poziționat pe înregistrarea aferentă, permite generarea decontului de cheltuieli. Buton vizibil doar dacă ați configurat și ați selectat în partea de sus a ecranului "Decont".

Observații:

·Dacă facturile nu sunt achitate corect, "Situația furnizorilor"/"Situația clienților" va fi denaturată, dar nu vor fi afectate înregistrările contabile. Pentru a remedia, modificați cu suma corectă în coloana "Neachitat la zi" din aceste ecrane.

·Programul nu permite salvarea unei plăți/încasări pentru un terț cu facturi în sistemul TVA la încasare care nu sunt asociate corect.

·În cazul în care aţi introdus plăţi sau încasări la documente operate prin ecranele de intrări sau ieşiri, utilizând butoanele "Plată"/"Încasare" din acestea, veţi regăsi acele operaţii în lista de detalii a entității utilizate.


State salarii

Prin intermediul acestui ecran se asigură:

ü realizarea statelor de salarii pentru salariaţii permanenţi şi colaboratori;

ü generarea declaraţiei 112;

ü tiparirea statelor, listelor de avans, a fluturaşilor etc.;

ü întocmirea pontajului;

ü generarea fișierelor pentru bănci în cazul în care plata salariilor se face direct pe card.

Ecranul este compus din două tabele:

·tabelul din partea superioară- permite introducerea perioadei de generare a statului.

·tabelul din parte inferioară- afișează salariații și veniturile aferente acestora.

Modul de operare

În primul tabel se va alege luna şi anul pentru care se întocmesc statele de plată, precum și data la care se vor achita salariile.

După salvarea datelor din acest tabel, programul va completa automat numărul de ore lucrătoare corespunzător lunii, va încărca cu datele regăsite tabelul aferent salariaților, iar în baza acestor date se vor completa automat și totalurile din acest tabel: cheltuielile cu salariile, avansurile, impozitul, CAS-ul și CASS-ul reținut pentru angajați, CAM-ul, diferența CAS și CASS.

Tabelul aferent salariaților este împărțit în două secțiuni ce vor afișa distinct categoriile:

1. Permanenți/ Alte categorii asimilate salariilor- aceasta va fi afișată implicit și veți regăsi doar persoanele încadrate în ecranul "Salariaţi" pe tip permanent, colaborator, contract de administrare sau alte categorii asimilate salriilor.

2. Zilieri/ Drepturi de autor/ Arenda/ Sportivi- vor fi afișate doar persoanele încadrate pe aceste tipuri în ecranul "Salariați".

Regăsiți mai jos un exemplu de ștat de plată generat în baza informațiilor minime configurate în ecranul Salariați.

După încărcarea tabelului cu date puteți să apelați butoanele funcționale prezentate mai jos pentru operarea concediilor/tichetelor/reținerilor/orelor suplimentare ș.a., precum și pentru generarea Declarației 112.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Card

Acest buton va permite generarea fișierelor pentru transmiterea plăților pe card și poate fi accesat doar dacă anterior, în ecranul "Salariaţi"- panoul "Detalii", s-a ales în caseta "Tip plata" banca salariatului și s-a completat contul bancar pentru cel puțin un salariat.

butoane Pontaj

Aceast buton generează pontajul aferent statului curent.

După deschiderea panoului se va apasa butonul "Actualizare date" ce va încarca informațiile, în functie de datele existente în stat. Acest buton se va utliza și în cazul efectuării unor modificări în statul de plată, pentru actualizarea datelor.

Pontajul poate fi generat cu ora de început si cea de sfârșit a programului de lucru completând aceste informații direct în tabel sau predefinindu-le în ecranul "Configurare salarii" în campurile numite "Oră început activitate" și "Oră sfârsit activitate".

Butonul [image] permite eliminarea informațiilor, pentru cazurile în care se dorește listarea foilor de pontaj goale, pentru a fi completate manual.

Pontajul poate fi tiparit integral sau pe puncte de lucru, pe pagini distincte pentru fiecare punct.

Observaţie:

·Modificarile efectuate în panoul aferent pontajului nu produc efecte în statul de salarii.

Tichete

Prin acest panou se vor opera tichetele/ avantajele în natură acordate pentru fiecare salariat în parte. Pentru sumele operate prin acest panou se va reține doar impozitul.

Sfat: Dacă doriți preluarea automată a tichetelor și în statul lunii următoare, accesați butonul B actualizare "Preluare automata a tichetelor de masă pentru toți salariații conform statului de plată precedent". Această opțiune va ține cont de numărul de zile lucrătoare din luna în curs.

butoane Retineri

Prin acest panou se operează reținerile din salariu, având posibilitatea setării unui interval de timp și a unui procent sau a unei sume fixe lunare.

Informațiile solicitate la introducerea unei rețineri sunt:

·Denumirea reținere- câmp obligatoriu. Exemplu: pensie facultativă.

·De la..., Până la...- reținerea se va aplica pentru statele care aparțin intervalului calendaristic introdus.

·Procent- se poate defini un procent de rețienere care se va aplica la valoarea setată în câmpul "Aplicat la...". Completați procentul doar dacă nu optați pentru definirea unei sume fixe lunare.

·Aplicat la...- dacă ați setat un procent pentru reținere, trebuie să alegeți din lista aplicarea acestuia la: salariu baza/ salariu baza+ sporuri permanente/ salariu aferent timpului lucrat/ venit brut realizat/ salariu net. Chiar dacă nu setați un procent, acest câmp va ramane completat implicit cu "Salariu baza", fără a influența calculul sumei fixe setate.

·Suma fixă (lunară)- se va completa suma fixă lunară reținută, dacă nu ați optat pentru definirea unui procent.

·Retinut din...- indiferent de metoda de aplicare a reținerii (procent sau sumă fixă), trebuie să selectați din listă ca reținerea să se efectueze din: salariu aferent timpului lucrat/ total salariu/ venit bază calcul/ salariu net/ doar din baza impozabilă.

·Cont- implicit va fi completat contul definit pentru rețineri în ecranul "Configurare salarii".

·Sumă totală reținută- se poate completa, optional, valoarea totală pentru reținerile cu sumă fixă lunară. Calculul se realizează relativ la numărul de luni pentru care s-a acordat reținerea, deci nu ține cont de suspendări sau alte motive pentru care, la un moment dat, reținerea nu s-ar efectua.

Sfat: Dacă doriți să diminuați baza de calcul a impozitului cu valoarea reținerii, în câmpul “Reținut din...” selectați:

§Doar din baza impozabilă- dacă doriți să diminuați baza de calcul a impozitului, fără a reține suma din restul de plată;

§Venit bază calcul- dacă doriți să diminuați baza de calcul a impozitului și să rețineți suma din restul de plată.

butoane Concedii

Concediile medicale, concediile de odihna/ fără plată, concediile pentru crestere copil, concediile pentru părinți, reducerea timpului de muncă si suspendarile de contracte de munca se introduc prin intermediul acestei ferestre.

Fereastra conţine două tabele (zone) pentru introducerea datelor:

butoane Concedii medicale

Semnificația coloanelor și modul de completare:

·Serie, număr- se vor completa seria și numărul concediului medical.

·Serie inițial, număr inițial- se vor completa seria și numărul concediului medical inițial, doar pentru concediiile medicale în continuare.

·Data acordării- data acordării concediului medical.

·Tip concediu- listă de selecţie din care se poate alege tipul concediului medical.

·Cod- codul tipului de concediu medical conform celui înscris de medic pe certificat.

·Cod diagnostic- util pentru D112 (obligatoriu).

·Cod urgență- util pentru D112.

·Cod boala contagioasă- util pentru D112.

·Locul de prescriere- util pentru D112.

·De la..., Până la...- perioada de concediu acordată.

·Nr. zile CM- va fi calculat de program ţinând seamă de numărul de zile lucrătoare din intervalul de timp pentru care s-a acordat concediul medical.

·Suportat din- listă de selecţie din care se vor putea alege următoarele valori:

o FS- concediul medical se va suporta din fondul de salarii.

oCCI- concediul medical se va suporta din fondul naţional unic pentru concedii şi indemnizaţii

oFAAMBP- concediul medical se va suporta din fondul pentru accidente de muncă şi boli profesionale (doar în cazul accidentelor de muncă).

·Zile bază- în cazul în care există state de plată anterioare, operate pentru intervalul de timp pentru care trebuie stabilite zilele aferente bazei de calcul, aceastea vor fi calculate şi afişate de către program în partea de jos a ferestrei, altfel vor trebui calculate manual.

·Venituri bază- la fel ca în cazul zilelor bază, dacă există state de plată anterioare, operate pentru intervalul de timp pentru care trebuie stabilite veniturile aferente bazei de calcul, aceastea vor fi calculate şi afişate de către program în partea de jos a ferestrei, altfel vor trebui calculate manual.

·Media zilnică (baza calcul)- media zilnică a salariului. Se introduce de către utilizator sau va fi calculată și completată automat de către program în baza datelor completate în câmpuruile "zile baza" și "venituri baza".

·Procent acordat- procentul cuvenit din media zilnică pentru tipul şi codul de concediu medical - datele despre procent sunt înscrise pe verso-ul concediului medical.

·Indemnizaţia zilnică- se va calcula automat prin aplicarea procentului acordat, la media zilnică.

·Nr. aviz medic expert- util pentru D112.

·CNP copil- se completează numai în cazul concediilor cod 09 - Ingrijire copil bolnav în vârsta de pana la 7 ani sau copil cu handicap - util pentru D112.

·Medic (nume, prenume, conventie)- optional, util pentru tipărirea listelor cu concediile medicale.

Observații:

·În partea de jos a ferestrei, doar după operarea datei de început a concediului medical, vor fi încărcate datele aferente ultimelor șase luni anterioare operării concediului medical, în vederea stabilirii zilelor, veniturilor și a mediei zilnice pentru baza de calcul a concediului medical. Datele aferente lunilor anterioare vor fi încărcate doar dacă salariatul se regăsește în ștatele de plată aferente acelor luni.

·Dacă salariatul nu se regăsește în ștatele de plată aferente lunilor anterioare perioadei concediului medical sau nu există state anterioare adăugate, utilizatorul va trebui să calculeze și să completeze manual câmpurile "zile baza" și "venituri baza" de pe linia concediului medical.

·Datele operate în acest panou vor modifica automat datele din statul de plată.

În acest tabel se regăsesc mai multe butoane pentru generarea diverselor centaralizatoare/ liste aferente concediilor medicale, precum:

Calcul baza- generează lista, aferentă ultimelor șase luni anterioare perioadei concediului medical selectat, privind calculul indemnizației zilnice.

Lista CM- lista concediilor medicale pentru incapacitate temporara de munca. Aceasta listă va putea fi generată doar dacă în ștatul lunii pe care sunteți poziționat există operate concedii medicale pentru incapacitate temporară de muncă.

Centralizator CM- permite generarea centralizatorului privind concediile medicale aferente lunii selectate, doar dacă există în lună concedii medicale suportate din CCI. Acesta poate fi generat și în format Excel cu ajutorul butonului dedicat.

Centralizator integral- permite generarea centralizatorului privind concediile medicale aferente lunii selectate, cuprinzând atât concediile medicale suportate din CCI, cât și cele suportat de FS.

butoane Concedii de odihnă/ Concedii fără plată/Suspendări

Semnificația coloanelor și modul de completare:

·Tip concediu- listă de selecţie din care se vor putea alege următoarele valori:

oConcediu de odihnă

oConcediu fără plată

oConcediu pentru părinți

oConcediu creștere copil2 ani/ 3 ani

oReducere timp de lucru 50%

oReducere timp de lucru 80%

oSomaj tehnic

oSomaj tehnic OUG30

oSuspendare.

·De la..., Până la...- perioada acordată.

·Nr. zile- va fi calculat de program ţinând seamă de numărul de zile lucrătoare din intervalul de timp acordat.

·Explicație- opțional se introduc informații suplimentare.

Observație:

·Datele operate în acest panou vor influența datele din statul de plată.

În funcție de tipul concediului introdus sau în funcție de tipul concediului pe care vă poziționați la intrarea în acest tabel, în partea de jos a ecranului veți regăsi diverse butoane pentru generarea unor cereri, liste, decizii, declarații, precum:

Cerere concediu de odihnă- în cazul poziționării pe înregistrarea aferentă concediului de odihnă.

Cerere concediu fără plată- în cazul poziționării pe înregistrarea aferentă concediului fără plată.

Decizie de suspendare- în cazul poziționării pe înregistrarea aferentă somajului tehnic.

Programare concedii odihna- acest buton va fi afișat în ecran, indiferent de înregistrarea selectată, și permite generarea listei concediilor de odihnă înregistrate, pentru salariatul selectat, în perioada setată înainte de generare.

butoane Detalii

Prin acest panou se pot opera orele suplimentare şi diversele tipuri prime, conform celor implicite/definite în ecranul Configurare salarii.

Panoul este împărțit în două tabele:

butoane Tip ore suplimentare/ noapte

Implicit în acest ecran o să regăsiți pozițiile predefinite. Dacă se dorește adăugarea altor poziții sau modificarea acestora, folosiți ecranul "Configurare salarii".

Pentru pozițiile din acest tabel aveți posibilitatea definirii numărului de ore și a procentului (ce se va aplica la valoarea definită în ecranul de configurare). Colana "Sumă" se va actualiza în funcție de procentul definit. Dacă nu ați definit un procent, poate fi completată doar suma.

butoane Tip prime/ alte drepturi

Implicit în acest ecran o să regăsiți pozițiile predefinite. Dacă se dorește adăugarea altor poziții sau modificarea acestora, folosiți ecranul "Configurare salarii".

Pentru pozițiile din acest tabel aveți posibilitatea definirii valorii brute, procentului sau a valorii nete. După completarea unuia dintre aceste câmpuri, celelalte vor fi calculate automat.

Pe lângă cele două tabele, în acest panou se regăsesc și alte casete de operarea, precum:

Concediu fără plată- se vor înregistra orele de concediu fără plată sau va fi preluată perioada aferentă concediului fără plată operată prin fereastra "Concedii".

Absențe- se poate completa numărul de ore care va fi eliminat din calculul salariului.

Fără redistribuirea impozitului- din aceasta casetă se va putea defini suma/procentul din impozit redistribuit pentru acordarea de burse private, precum si pentru sustinerea unor entitati nonprofit. După alegerea uneia dintre aceste opțiuni, în casetele ce vor apărea în partea de jos se vor completa informațiile suplimentare solicitate.

Șomaj tehnic- numărul de zile va fi preluat conform perioadei definite în fereastra "Concedii", din acest panou putând fi modificat doar procentul, suma aferentă completându-se automat în funcție de procendul definit.

Tichete- pentru operarea rapidă, suma aferentă tichetelor poate fi operată prin acet panou sau va fi preluată cea definită prin fereastra "Tichete".

Salarii compensatorii- suma aferentă salariilor compensatorii, oferite la încetarea contractului pentru un salariat, poate fi introdusă în această casetă.

După efectuarea tuturor operațiilor ce țin de înregistrarea intrării, puteți să apelați la butoanele funcționale poziționate în partea de jos a ecranului, și anume:

Validez

Închide ștatul de plată selectat, blocând accesul la funcţiile de modificare/ştergere a acestuia. Generează nota contabilă în funcţie de conturile definite în ecranul "Configurare salarii".

N.C.

Deschide fereastra în care vor fi afișate notele contabile generate la apăsarea butonului "Validare".

Plată

Permite operarea plăților pentru cheltuielile cu salariile și a contribuțiilor aferente, integral sau parțial, prin contul de trezorerie ce va putea fi definit în câmpul aferent.

Tipărire

Permite tipărirea următoarelor documente:

§Listă de avansuri

§Stat de plată

§Fluturaşi

§Recapitulaţie (centralizator)

§Situaţie sporuri permanente

§Centralizator sporuri permanente

§Situație rețineri

§Centralizator rețineri

Unele dintre aceste documente pot fi tipărite pe puncte de lucru sau pe activități/centre de profit, în cazul în care se folosesc și sunt bifate opțiunile aferente. De asemenea, cu opțiunea "Tipărire selectivă" se deschide o listă din care se pot alege salariați ce vor apărea în raport.

Din partea de jos a paginii se va putea modifica titlul documentului și, unde este necesar, se vor putea defini și personele semnatare.

Cu ajutorul butonului care are ca imagine un plic, poziționat pe linia fluturașilor, în cazul în care adresa de mail a salariatului este completată, în ecranul "Salariati" și există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Intretinere BD), se va putea trimite o notificare automată prin mail, conținând fluturașul de salariu.

Devalidez

Redeschide ștatul curent, redând accesul la funcţiile de modificare/ştergere a acestuia. Şterge nota contabilă generată la validarea documentului.

Declaratia unica 112

Fereastra aferentă Declaratiei 112 este structurată pe mai multe pagini:

Plătitor- conține datele angajatorului:

§A. Creante fiscale- conține lista creanțelor și semnatarul declarației.

§B.+C.1 Conditii munca- indicatori statistici și sumele structurate pe condiții de muncă.

§C.2. Indemnizatii sanatate- indemnizații cf. OG 158.

§G. Ajutoare deces- cuprinde un tabel în care se introduc ajutoarele acordate în luna.

Asiguraţi- conține datele salariaților şi colaboratorilor:

§Date identificare- lista tuturor asiguraților.

§A. Contracte standard- contracte de muncă, de administrare sau colaborare (cenzori, membrii CA).

§B. Contracte cu scutiri sau CM- contracte de muncă cu concedii medicale, cu scutiri sau asigurati cu mai multe contracte de muncă la aceeași organizaţie.

§C. Contracte colaborare- contracte pentru drepturi de autor, zilieri, arendă.

§D. Concedii medicale + Coasigurati- concediile medicale și coasiguraţii aferenţi asiguratului curent.

§E. Date privind impozitul- alte date nerelevante ca şi acest manual, pe care nu-l citeşte nimeni.

Pentru transmiterea Declaraţiei 112 efectuati urmatorii pași:

a)Apasați butonul "Declaratia unica 112" din ecranul "State salarii".

b)În ecranul cu declarația, apasați butonul "Generare PDF".

c)Așa cum va indica și mesajul de atenţionare, se va dechide formularul oficial PDF în care se vor încarca datele. De regulă, este necesar sa alegeți opţiunea “Trust this document always” din partea superioară a programului Adobe Reader.

d)După deschiderea declarației, apăsați butonul "1. Actualizeaza angajator" și ulterior butonul "2.Validare" din cadrul formularului PDF. Acesta este situat imediat după lista creanțelor. După validare, verificaţi daca s-a atașat fisierul XML cu click pe agrafa din partea stangă a formularului.

e)Se salvează fisierul PDF, se semnează digital şi se încarcă online.

Dacă se doresc modificări la declarația generată, aceastea se pot efectua în formularul PDF sau în ecranul aferent din SAGA. În ultimul caz, apăsarea butonului “Actualizare date” anulează modificările.

Butonul "Generare XML" generează și validează automat doar fişierul XML aferent declaraţiei, fiind util pentru firmele cu foarte multi salariați. După generarea fişierului XML, se deschide automat programul DUKIntegrator, pentru validare si semnare.

Butonul "OP- FV" generează ordinul de plată/ foaia de vărsământ pentru creanțele fiscale ce au bifată opțiunea "Preluat".

Observații:

·Nu se pot transmite o declaraţie initiala şi una rectificativa în aceeaşi zi.

·După depunerea declarației, angajatorul are obligația de a verifica starea acesteia, accesând prin Internet pagina Web de interogare a stării în baza “Indexului de încarcare” (comunicat la încarcarea Internet) sau a numărului de înregistrare al declaraţiei.

Observații:

·Nu se pot crea salariaţi din ecranul de întocmire a statelor de plată.

·Pentru o funcţionare corectă, trebuie ca în prealabil să fi fost făcută corect configurarea salariilor şi să fi fost introduse toate datele despre salariaţii societăţii în ecranul Salariaţi.

·Datele din tabel, înscrise pe fundal galben, pot fi modificate, pentru fiecare angajat în parte, direct din acest ecran. Aceste modificări vor fi reținute doar pentru luna în curs, luna următoare fiind din nou preluate cele predefinite.

·Datele înscrise pe fundal verde nu pot fi modificate direct de pe statul de plată. Aceste sunt calculate automat în funcție de alte câmpuri și în baza informațiilor introduse prin ecranul "Salariați" și prin panourile apelabile cu ajutorul butoanelor din ecran (Tichete, Retineri, Concedii, Detalii) prezentate în continuare.


Declaratii / Inchidere an

Ecran ce permite efectuarea operaţiunilor specifice închiderii de an.

Ecranul este structurat în trei pagini, prezentate în continuare.

Declaraţia 100

Din această pagină se vor genera declarația 100, declarația 710 și ordinele de plată/ foile de vărsământ aferente sumelor din declarație.

După accesarea acestei pagini, asigurați-va că ați ales perioada corectă și apăsați butonul "Actualizare date" pentru preluarea obligaţiilor datorate de societate.

Marcajul "Preluat" semnifică faptul că obligaţia marcată pentru preluare va fi inclusă în declaraţia 100/710.

Observație:

·Dacă există unele obligaţii care trebuie să fie declarate şi a căror sume nu pot fi completate automat de program, trebuie introdusă manual suma datorată pe rândul care conţine obligaţia.

Butoane funcționale:

Declaratia 100 1 - încarcă automat formularul PDF oficial aferent declaratiei 100. Apoi, acesta trebuie validat, semnat digital si salvat.

Declaratia 100 2 - pentru tipărirea unui OP va trebui să vă poziţionaţi pe obligaţia corespunzatoare (suma de virat trebuie să fi pozitivă) și să apăsați acest buton.

Declaratia 100 3 - încarcă automat formularul PDF oficial aferent declaratiei 710. Apoi, acesta trebuie validat, semnat digital si salvat.

Închidere an

În acest ecran veți regăsi impozitul pe venit datorat, calculat în baza veniturilor și cheltuieliolor înregistrate.

Detalierea cheltuielilor și a veniturilor se poate vizualiza apăsând butonul B trei puncte de la nivelul fiecărei poziții. Aceste sume vor fi preluate în funcție de tipul operației ales pentru înregistrările operate, astfel cum au fost configurate în ecranul Tipuri operatii.

Suma amortizată (inclusă în cheltuielile deductibile) va fi calculată în baza imobilizărilor gestionate prin intermediul ecranului Imobilizari.

Sumele nedeductibile aferente cheltuielilor vor fi calculate automat.

Butoane funcționale:

INCHIDERE AN 1 - închide anul selectat pentru a trece la anul următor. Dacă acest buton nu este activ, nu ați selectat anul imediat următor celui deja închis.

Inchidere an 2 - acest buton permite devalidarea ultimului an închis și este activ doar dacă selectați anul imediat următor celui deja închis (butonul prezentat este afișat în cazul selectării anului 2021, anul 2020 fiind ultimul an închis).

B tiparire all - permite listarea situației impozitului, astfel cum este prezentată în acest ecran.

Inchidere an 3 - permite listarea situației impozitului, incluzând detalierea cheltuielilor și veniturilor.

Inchidere an 4 - permite listarea registrului de evidență fiscală.

Observații:

·Validare închiderii de an poate fi efectuată doar în ordine cronologică.

·Devalidarea se va efectua în ordine invers cronologică, selectând anul următor ultimului an închis. Spre exemplu, dacă ați închis anul 2020 și doriți devalidarea anului 2019, este necesar să selectați anul 2021 pentru a putea devalida anul 2020. Ulterior, selectați anul 2020 pentru a putea devalida anul 2019.

Declaraţia 392/700

După accesarea acestei pagini, apăsați butonul B actualizare date pentru preluarea informaţiilor în pagină în vederea generării declarației 392/ 700.

Observații:

·Pentru a înțelege modul de completare a câmpurilor din ecran trebuie citite informațiile scrise cu roșu.

·Valorile din acest ecran vor fi preluate pentru completarea declarației 392/ 700, verificați cu atenție sumele. La nevoie, acestea pot fi modificate manual, fără a mai apăsa ulterior butonul "Actualizare date".

·Formularul 094 nu mai există din 2023, deoarece a fost cuprins în declaratia 700. Astfel, declarația 700 va putea fi generată din acest ecran, dar și din ecranul Configurare societati- "D700 impozit si TVA".

Butoane funcționale:

Declaratia 094 932 2 - încarcă automat formularul PDF oficial aferent declaratiei 392.

d700 - încarcă automat formularul PDF oficial aferent declaratiei 700.


Dosare

Această opțiune a meniului va fi vizibilă doar după bifarea opțiunii "Activează modulul pentru evidența cabinetelor de avocatură" din pagina Setari diverse.

Acest ecran permite înregistrarea și administrarea dosarelor aferente clienților cabinetelor de avocatură sau notariatelor, având posibilitatea introducerii termenelor, obiectelor, responsabililor precum și calculul onorariilor.

Ecranul este structurat în trei tabele de operare, prezentate detaliat mai jos.

Semnificația coloanelor și modul de completare

Ecranul este structurat în trei tabele. În primul tabel se vor completa datele generale de identificare a dosarului, în cel de-al doilea tabel se vor configura responsabilii, iar în cel de-al treilea tabel se va înscrie obiectivul și termenele.

Semnificația coloanelor și modul de operare în primul tabel:

·Nr- se va completa numărul dosarului.

·Data- se va completa data deschiderii dosarului.

·Instanța- se va înscrie instanța pe rolul căreia se află dosarul. Dacă este o instanță nou operată, după introducerea denumirii şi apăsarea tastei <ENTER> sau <Tab>, va apărea mesajul "Acestă poziție nu este introdusă. Doriți să o adăugați?"; apăsați "Da" şi se va deschide panoul "Instanțe", fiind necesară salvarea informațiilor afișate. Această operațiune este necesară pentru a permite ulterior selectarea instanței din lista derulantă.

·Secția- secția în care a fost încadrat dosarul. Dacă este o secție nou operată, după introducerea denumirii şi apăsarea tastei <ENTER> sau <Tab>, va apărea mesajul "Acestă poziție nu este introdusă. Doriți să o adăugați?"; apăsați "Da" şi se va deschide panoul "Secții", fiind necesară salvarea informațiilor afișate. Această operațiune este necesară pentru a permite ulterior selectarea secției din lista derulantă.

·Complet- opțional,se va înscrie completul.

·Client- numele clientului. La introducerea numelui/codului fiscal, clientul va fi selectat din listă dacă este creat, altfel, după introducerea numelui/codului fiscal şi apăsarea tastei <ENTER> sau <Tab>, va apărea mesajul "Acest client nu este introdus. Il adăugăm?"; apăsați "Da" şi se va deschide ecranul "Clienți", cu adăugarea clientului declanşată, permițând introducerea datelor dorite pentru acesta. Dacă ați introdus codul fiscal, la adăugarea în nomenclator se vor prelua automat si celelalte date (denumire, adresa, numar de inregistrare Registrul Comertului), dacă există o conexiune la internet.

Semnificația coloanelor și modul de operare în tabelul aferent responsabililor:

·Nume/ Prenume responsabili- dacă este o persoana nou adăugată, după introducerea aceteia şi apăsarea tastei <ENTER> sau <Tab>, va apărea mesajul "Acestă poziție nu este introdusă. Doriți să o adăugați?"; apăsați "Da" şi se va deschide panoul "Responsabili dosare", fiind necesară salvarea informațiilor afișate. Această operațiune este necesară pentru a permite ulterior selectarea persoanei responsabile din lista derulantă, fără a mai fi necesară readăugarea acesteia.

·Tip- opțional, se va alege din listă tipul R-responsabil sau A- asistent.

Cel de-al treilea tabel este împărțit în două zone de operare denumite "Obiectul", respectiv "Termene".

Semnificația coloanelor și modul de operare în tabelul privint obiectul dosarului:

·Obiectul- dacă este un obiect nou, după introducerea acestuia şi apăsarea tastei <ENTER> sau <Tab>, va apărea mesajul "Acestă poziție nu este introdusă. Doriți să o adăugați?"; apăsați "Da" şi se va deschide panoul "Obiecte dosare", fiind necesară salvarea informațiilor afișate. Această operațiune este necesară pentru a permite ulterior selectarea obiectului din lista derulantă, fără a mai fi necesară rescrierea acestuia.

·Suma pretențiilor- opțional, se va înscrie suma pretențiilor solicitate prin dosar.

Semnificația coloanelor și modul de operare în tabelul privind termenele dosarelor:

·Stadiu- se va alege din listă una dintre variantele disponibile, și anume: fond, apel, recurs, actiunea în anulare, reviziuire, contestație în anulare, soluție

·Data/Ora- se va completa data și ora următorului termen

·Explicație- opțional, se completează informații suplimentare.

Butone funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Dosare4 - permite generarea fișei dosarului.

Dosare1 - acest buton va deschide panoul "Calculație" ce va permite calculul realizărilor pe norme. Din partea de sus a panoului se vor putea filtra înregistrările în funcție de norme și de salariați, pentru perioada definită.

Informațille solicitate în acest panou:

·Data- data realizării normei de lucru.

·Salariat- se va alege din lista derulantă salariatul configurat anterior în ecranul Salariati.

·Norma- dacă este un tip nou de normă, după introducerea acestuia şi apăsarea tastei <ENTER> sau <Tab>, va apărea mesajul "Acestă poziție nu este introdusă. Doriți să o adăugați?"; apăsați "Da" şi se va deschide panoul "Norme", fiind necesară configurarea acesteia prin completarea unității de măsură și a sumei revenite pentru timpul lucrat. Această operațiune este necesară pentru a permite ulterior selectarea normei, fără a mai fi necesară configurarea acesteia.

·UM și Ore- aceaste câmpuri vor fi completate automat cu valorile definite pentru norma selectată.

·Cantitate- valoarea înscrisă în acest câmp va fi înmulțită cu timpul definit pentru norma selectată și cu prețul stabilit pentru aceasta în vederea stabilirii timpului total lucrat (coloana "Total ore") și a valorii totale (coloana "Valoare")

·Total ore- valoare calculată automat pe baza timpului stabilit pentru norma aleasă și a cantității definite în câmpul aferent.

·Preț- prețul stabili pentru norma aleasă.

·Valoare- valoare calculată automat pe baza prețului stabilit pentru norma aleasă și a cantității definite în câmpul aferent.

·Explicație- opțional, se vor completa informații suplimentare.

În câmpurile din josul panoului, "Onorariu fix" și "Onorariu succes" se pot înscrie sumele aferente acestora și vor fi cuprinse în câmpul "Total general".

Dosare2 - acest buton, accesibil din panoul "Calculație", va genera situația realizărilor normate, așa cum sunt afișate în tabel.

Dosare3 - acest buton, accesibil din panoul "Calculație", va genera situația realizărilor pe norme, cumulat pentru fiecare salariat.


Asociatie locatari

Opțiune vizibilă în meniul principal doar după activarea modulului pentru evidența asociațiilor de locatari din ecranul Configurare societăți- Setari diverse. Explicații detaliate privind modul de configurare a scărilor și apartamentelor administrate, în vederea introducerii indexurilor și cheltuielilor ce se repartizează, regăsiți în secțiunile de mai jos.

Configurare apartamente

Lista intretinere


Configurare apartamente

Ecran ce permite configurarea scărilor și apartamentelor administrate, contoarelor existente, tipurilor de cheltuieli de repartizat, prețurilor, etc. Acesta este structurat în trei pagini, prezentate detaliat mai jos.

Modul de operare:

1.Accesați pagina "Configurari" pentru a completa data preluării (luna în care publicați prima listă), restul informațiilor putând fi completate ulterior.

2.Reveniți în pagina "Scari-contoare" și completați datele scării administrate împreună cu tipul contoarelor din scara blocului.

3.Accesați pagina "Apartamente- contoare", alegeți scara pentru care urmează să configurați apartamentele și introduceți datele acestora împreună cu tipul contoarelor de la nivelul fiecărui apartament, dacă există.

4.Ecranul Lista intretinere vă va permite să preluați indexurile și să repartizați cheltuielile în vederea generării listei de întreținere.

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul Consideratii generale.

Scari- contoare

Această pagină este structurată în trei tabele de operare. În primul tabel se vor configura scările de bloc administrate, în al doilea tabel se vor înscrie tipurile de contoare utilizate, iar cel de-al treilea tabel este destinat locației contoarelor.

ØSemnificația coloanelor și modul de operare în tabelul aferent scărilor de bloc administrate:

·Scara- numărul scării.

·Bloc- numărul blocului din care face parte scara.

·Adresa- adresa blocului.

·Apartamente- număul de apartamente de pe scară. Acest câmp va fi completat automat în funcție de datele operate în pagina "Apartamente contoare".

·Apa rece, apa caldă, căldura, gaze, energia electrică- aceste câmpuri vor fi completate automat cu numărul contoarelor operate în tabelul din partea de jos a paginii destinat configurării tipurilor de contoare din bloc.

ØSemnificația coloanelor și modul de operare în tabelul aferent tipurilor de contoare utilizate:

·Tip contor bloc- se alege din lista derulantă tipul de contor.

·Locație contor- se alege din lista de selecție, cu inregistrarile din al treilea tabel.

·Valoare inițială- indexul inițial al contorului (cel de la data introducerii în program).

·Serie- seria contorului care trebuie sa fie unică.

·Data introducere- data la care este introdus contorul în program (a nu se confunda cu data instalării care poate fi diferită).

·Data debranșare- data la care se va debranșa contorul. Se operează în momentul în care contorul este debranșat.

ØÎn al treilea tabel se introduc locațiile contoarelor. Acestea sunt predefinite putând fi completate sau editate.

Apartamente- contoare

Din lista derulantă, poziționată în patea de sus a paginii, se va alege scara dorită în vederea configurării apartamentelor și contoarelor aferente.

ØSemnificația coloanelor și modul de operare în tabelul aferent apartamentelor din scara selectată:

·Apartament- numărul apartamentului.

·Proprietar- numele proprietarului. Acesta poate fi selectat din listă dacă este creat, altfel, după introducerea numelui şi apăsarea tastei <ENTER> sau <Tab>, va apărea mesajul "Acest client nu este introdus. Il adăugăm?"; apăsați "Da" şi se va deschide ecranul "Clienți", cu adăugarea clientului declanşată, permițând introducerea datelor dorite pentru acesta.

·Camere- numărul de camere din apartament.

·Număr persoane- numărul de persoane din apartament.

·Suprafața radiantă- suprafața radiantă la nivelul apartamentului.

·Suprafața utilă- suprafața utilă a apartamentului.

·Cota indiviză- cota indiviză va fi calculată automat după salvarea datelor, în funcție de suprafața utilă. Dacă doriți să calculați manual cota indiviză este necesar să bifați opțiunea corespunzătoare din pagina "Configurări".

·Apa rece, apa caldă, căldura, gaze, energia electrică- aceste câmpuri vor fi completate automat cu numărul contoarelor operate în tabelul din partea de jos a paginii, destinat configurării contoarelor din apartament.

·Restanțe- restanțele existente la preluare.

·Penalizări- penalizările existente la preluare.

·Fond rulment- sold fond rulment existent la preluare.

·Fond rulment restante- restante fond rulment existente la preluare.

·Fond reparații- sold fond reparatii existent la preluare.

·Fond reparații restante- restanțe fond reparații existente la preluare.

·Alte fonduri- alte fonduri existente la preluare.

·Alte fonduri restante- alte fonduri restante existente la preluare.

·Suspendat- apartamentele pentru care s-a bifat această opțiune nu vor fi incluse pentru repartizarea cheltuielilor/ fondurilor/ subvențiilor în pagina "Repartizări".

·Scadență restanțe- data scadentă a restanțelor.

ØSemnificația coloanelor și modul de operare în tabelul aferent contoarelor din apartamentul selectat:

·Tip contor bloc- se alege din lista derulantă tipul de contor.

·Locație contor- se alege din lista de selecție, cu inregistrarile din al treilea tabel.

·Valoare inițială- indexul inițial al contorului (cel de la data introducerii în program).

·Serie- seria contorului. Seriile de contoare pot fi fictive, trebuie doar sa fie unice la nivel de contor (în funcție de serie se diferențiază fiecare contor în program).

·Data introducere- data la care este introdus contorul în program (a nu se confunda cu data instalării care poate fi diferită).

·Data debranșare- data la care se va debranșa contorul. Se operează în momentul în care contorul este debranșat.

ØÎn al treilea tabel se introduc locațiile contoarelor din apartamente. Acestea sunt predefinite putând fi completate sau editate. Aceste locații vă ajută la colectarea indexilor (prin tipărirea fluturașilor de citire indexi, cu ajutorulu butonului "Liste colectare indexi" din ecranul "Liste intretinere"- "Indexi").

Butone funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Apartamente 1 - apăsarea acestui buton va schimba tabelul din partea inferioară a paginii și va permite adăugarea cheltuielilor ce nu se vor repartiza automat pe numărul de persoane, pe cota indiviză sau pe suprafața radiantă în ecranul de repartizări. Cheltuielile ce pot fi adăugate în acest ecran sunt cele predefinite în pagina "Configurări". Pentru a reveni la tebelul aferent contoaelor, apăsați încă o dată acest buton.

Apartamente 2 - apăsarea acestui buton va schimba tabelul din partea inferioară a paginii și va permite introducerea restanțelor aferente listelor anterioare publicate. În funcție de data scadenței se vor calcula penalizări. Această opțiune se folosește numai dacă restanțele se calculează pentru fiecare listă și nu la totalul neachitat din ultima listă.

Apartamente 3 - tipărește o listă a apartamentelor, ce trebuie completată de proprietari, care vă ajuta la preluarea contoarelor.

Configurari

Cheltuieli/Fonduri/Subvenții repartizate- în acest tabel regăsiți lista predefinită a cheltuielilor, fondurilor și suvențiilor repartizate. Această listă nu poate fi editată, puteți doar să adăugați tipuri noi.

Prețuri- acest tabel se va popula cu tipul contoarelor operate în paginile "Scari- contoare" și "Apartamente- contoare", pentru acestea va trebui să completați unitatea de masură și prețul.

Informații tabel cote întreținere- în rubricile "Orar" și "Informati suplimentare" se pot introduce texte care vor apărea pe tabelul cu cote de intreținere tipărit.

Penalizări- implicit este activată opțiunea de calcul a penalizărilor și este definit procentul aplicat pe zi de întârziere a plăților, putând fi modificat. În cazul în care nu doriți calculul penalizărilor, debifați această opțiune.

Repartizarea manuală a agentului termic folosit pentru încălzirea apei- completați prețul apei calde cu cel al apei reci. Ulterior, bifarea acestei opțiuni va permite să repartizați manual cheltuielile pentru încălzirea apei calde în ecranul "Liste intretinere"- "Repartizari".

Data preluării- este data la care se începe folosirea programului (luna în care publicați prima listă). Această data va fi preluată automat în câmpul "Data introducere" în tabele de configurare a contoarelor.

Numărul de zile după care se publică lista (calculat de la începutul lunii următoare în care s-a generat lista)- se va completa numărul de zile pentru a calcula data afișării listei de plată a cotelor lunare de cheltuieli.

Număr zile de scadență a documentului de plată- se va completa numărul de zile pentru calculul datei scadente plăților, aceasta fiind dată de ziua emiterii plus numărul de zile de scadență.

Calculez manual cota indiviză- câmpul "Cota indiviză" din pagina "Apartamente- contoare" va fi calculat automat, în funcție de suprafața utilă. Dacă doriți să calculați manual cota indiviză este necesar să bifați această opțiune.

Rotunjire totaluri din liste- bifarea acestei opțiuni va calcula totalurile de plată din lista de întreținere fară zecimale.

Listele conțin numele proprietarilor- implicit această opțiune este activă și permite afișarea numelor proprietarilor pe listele generate. Pentru a figura doar numărul apartamentului în liste, debifați această opțiune.

Penalizările pot depăși debitul din lună- bifarea acestei opțiuni va permite calcularea penalizărilor chiar au depășit totalul debitului din lună.


Lista intretinere

Ecran destinat introducerii indexurilor și a cheltuielilor ce se repartizeză, în baza cărora se vor putea genera listele de întreținere. Acest ecran este structurat în patru pagini, prezentate detaliat mai jos.

Modul de operare:

1.Asigurați-vă că ați configurat apartamentele și contoarele, conform instrucțiunilor din ecranul Configurare apartamente.

2.În pagina "Indexuri" completați valoarea aferentă indexului curent sau consumul aferent contoarelor din scara blocului și din apartamente, dacă există.

3.În pagina "Repartizări" efectuați repartizarea cheltuielilor/ fondurilor/ subvențiilor.

4.Din pagina "Lista de întreținere/Efectuare plăți" generați lista de plată a cotelor de contribuții la cheltuielile asociației de proprietari și efectuați încasările pentru luna anterioară.

Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul Consideratii generale.

Observație:

·Lista de întreținere va putea fi generată doar dacă ați completat prețul aferent unei unitați de consum, pentru fiecare contor utilizat și dacă ați distribuit integal diferențele nerepartizate, în pagina "Repartizări".

Indexuri

Din partea de sus a ecranului se va alege scara (configurată în prealabil) pentru care doriți înregistrarea indexilor.

Pagina este structurată în două tabele de operare. În primul tabel vor figura contoarele configurate la nivel de scara, iar în al doilea tabel vor figura contoarele configurate pentru apartamentele din scara aleasă, urmând a fi completate pentru acestea indexurile curente aferente.

În ambele tabele, informațiile înscrise în câmpurile cu fundal verde nu pot fi modificate, aceste informații sunt preluate din ecranele de configurare sau sunt calculate automat.

ØSemnificația coloanelor și modul de operare în cele două tabele:

·Index curent- se va completa valoarea indexului curent așa cum a fost preluat din listele de colectare indexi sau din facturile primite de la furnizori. Acest câmp va fi calculat și completat automat dacă completați valoarea aferentă consumului în câmpul dedicat.

·Aproximare- se bifează în cazul în care nu se cunoaște indexul curent, pentru a se prelua consumul lunii precendente.

·Consum- se va completa cu valoarea consumului. Acest câmp va fi completat implicit cu o valoare negativă aferentă consumului efectuat până în prezent (valoarea inițială completată pentru contorul respectiv în pagina "Scari-contoare"/"Apartamanete- contoare" la care se va adauga consumul din fiecare luna închisă, dacă există). Dacă ați completat valoarea indexului curent acest câmp se va calcula automat ca diferență între valoare indexului curent și consumul realizat până în prezent.

Observație:

·Dacă consumul unui tip de contor de pe scară (înregistrat în tabelul de sus) depășește totalul consumului din apartamente (înregistrările din tabelul de jos), pentru același tip de contor, diferența va fi evidențiată în pagina "Repartizări" pentru a putea distribui pierderile paușal.

Butoane funcționale:

B imprimanta - aceste butoane poziționate în partea de sus a ecranului permit tipărirea situațiilor privind consumul apa caldă, apa rece, agent termic și gaze.

B excel - acest buton permite generarea în fișier de tip Excel a informațiilor cuprinse în tabel.

B etichete - poziționat în partea de sus a tabelulului aferent contoarelor de la nivelul apartamentelor, va permite importul din fișiere XLS a situației indexurilor curente. Pentru obținerea șablonului folosiți butonul B excel și exportați minimum coloanele "Index curent" și "Serie", deoacere importul se va putea realiza doar dacă fișierul conține aceste informații.

B index- distribuire% din consum - deschide panoul "Repartizare procentuală a consumurilor" cu ajutorul căruia se va putea alege ca un tip de cheltuială, din cele predefinite în pagina "Configurări", să fie calculată ca procent din consumul înregistrat pentru apa caldă/ apa rece/ căldură/ gaze la prețul înscris în acest panou. Poziția aferentă acetei cheltuieli va fi înregistrată automat în pagina "Repartizări" de unde veți putea alege modul de repartizare.

Indexuri 1 - va repune contoarele și indexurile conform configurării.

Indexuri 2 - folosiți această opțiune pentru a actualiza prețurile pentru apa rece, apa caldă, căldură, gaze, energie electrică pentru luna curentă. Dacă lunile anterioare nu sunt validate, se va modifica prețul și pentru acestea. Folosirea acestei opțiuni va actualiza și prețurile setate în pagina "Configurare". Pentru a actualiza prețurile pentru toate scările bifați opțiunea aferentă. Pentru a seta prețurile definite, folosiți butonul "Repartizeză". Pentru a reveni la formatul inițial al paginii, folosiți butonul "Anulează".

Indexuri 3 - tipărește lista contoarelor pe apartamente în scopul colectării indexilor pentru luna curentă.

Validare inchidere luna - închide luna selectată pentru a trece la luna următoare. Dacă acest buton nu este activ, ați selectat o lună deja închisă sau o lună următoare celei ce urma a fi închisă. Validarea închiderii de lună se va efectua în ordine cronologică.

Devalidare inchidere - acest buton va fi activ doar în cazul selectării lunii ce urmează a fi închisă, permițând devalidarea lunii anterioare. În acest caz, butonul devalidare închidere luna octombrie va fi activ dacă selectați luna noimebrie. Devalidarea lunilor închise va putea fi efectuată doar în ordine invers cronologică.

Repartizări

Din partea de sus a ecranului se va alege scara (configurată în prealabil) pentru care se dorește repartizarea cheltuielilor.

Pagina este structurată în două tabele de operare. În primul tabel se introduc cheltuielile/ fondurile/ subventiile care trebuie repartizate, iar în al doilea tabel se introduc automat sau explicit apartamentele pentru care se realizeză repartizarea. Adăugarea explicită se realizeză numai în cazul repartizărilor manuale.

Sumele înscrise în rubrica "Sume de repartizat", în partea dreaptă a paginii, arată diferența dintre consumurile la nivelul scării și cele de la nivelul apartamentelor, preluate din pagina "Indexuri". Aceste sume trebuie adăugate în lista cheltuielilor spre a fi repartizate pe apartamente. Pe măsură ce repartizați aceste sume se vor actualiza și valorile din rubrica "Diferențe nerepartizate".

Observație:

·Listele de întreținere vor putea fi generate doar dacă nu mai există diferențe nerepartizate aferente consumurilor.

ØSemnificația coloanelor și modul de operare în tabelul aferent cheltuielilor/ fondurilor/ subvențiilor care trebuie repartizate:

·Tip cheltuială- se va alege din lista derulantă un tip de cheltuială, din cele definite în pagina "Configurări".

·De repartizat- se va înscrie suma de repartizat pe apartamente.

·Mod repartizare- se va alege din lista derulantă modul de repartizare, din cele predefinite:

§Manuală- în cazul în care optați pentru repartizarea manuală este necesar să adăugați manual apartamentele, pentru care doriți distribuirea, în tabelul din partea de jos a paginii. După adăugarea apartamentelor, fie completați manual suma repartizată pentru fiecare apartament, fie apăsați butonul "Repartizare sume" ce va distribui egal suma totală de repartizat pentru fiecare apartament adăugat.

§Manuală- Pe nr. persoane- vă va permite adăugarea manuală a apartamentelor în tabelul aferent. Ulterior, apăsarea butonului "Repartizare sume" va distribui suma totală de repartizat în funcție de numărul de persone din fiecare apartament.

§Manuală- Pe cota indiviză- vă va permite adăugarea manuală a apartamentelor în tabelul aferent. Ulterior, apăsarea butonului "Repartizare sume" va distribui suma totală de repartizat în funcție de cota indiviză a fiecărui apartament.

§Pe număr de persoane- tabelul aferent apartamentelor se va încărca automat cu apartamentele definite pentru scara aleasă, distribuirea sumei efectuându-se automat în funție de numărul de persoane din fiecare apartament.

§Pe cota indiviză- tabelul aferent apartamentelor se va încărca automat cu apartamentele definite pentru scara aleasă, distribuirea sumei efectuându-se automat în funție de cota indiviză a fiecărui apartament.

§Pe suprafața radiantă- tabelul aferent apartamentelor se va încărca automat cu apartamentele definite pentru scara aleasă, distribuirea sumei efectuându-se automat în funție de cota radiantă a fiecărui apartament, doar dacă a ceasta a fost definită anterior în pagina "Apartamente- contoare".

§Proporțional cu consumul- acest mod de repartizare poate fi ales doar în cazul repartizării diferențelor aferente apei reci, apei calde, căldurii, gazelor sau energiei electrice. Astfel, în tabelul din partea de jos a paginii vor fi încărcate automat apartamentele pentru care au fost înregistrate consumuri, în pagina "Indexuri", iar distribuirea se va face proporțional cu valoarea consumului înregistrat pentru fiecare apartament.

ØSemnificația coloanelor și modul de operare în tabelul aferent apartamentelor pentru care se efectuează repartizarea cheltuielilor:

·Apartament- se va alege din lista numărul apartamentului, configurat în prealabil în pagina aferentă.

·Număr persoane- se va prelua automat numărul de persoane definit pentru apartamentul ales.

·Suprafața radiantă- această coloană va fi vizibilă doar în cazul în care optați pentru modul de repartizare în funcție de suprafața radiantă și va fi populată automat cu datele definite în pagina de configurare a apartamentelor.

·Cota indiviză- se va prelua automat cota indiviză definită pentru apartamentul ales.

·Suma repartizată- în funcție de modul de repartizare ales, va fi completată automat, putând fi modificată la nevoie.

Rubricile "Total fond de rulment" și "Total fond de reparații" vor fi calculate automat în baza informațiile definite în ecranul "Apartamente- contoare" și în baza cheltuielilor/ fondurilor aferente acestor categorii, înregistrate în tabelul aferent cheltuielilor/ fondurilor/ subvențiilor de repartizat.

Observație:

·Diminuările de fonduri (consum fond de rulment, reparații, etc) nu se repartizeaza, sumele fiind negative.

Butoane funcționale:

B imprimanta - aceste butoane poziționate în partea de sus a ecranului permit tipărirea situațiilor detaliate privind cheltuielile repartizate pe număr de persoane, pe cota indiviză, respectiv pe suprafața radiantă.

Repartizari 1 - acest buton deschide panoul "Distribuire cheltuială pe scări/blocuri multiple" și permite repartizarea uniformă sau manuală a unei cheltuieli între scările de bloc configurate în pagina "Scari- contoare". Distribuirea se va realiza după apăsarea butonului "Repartizează". Pentru a reveni la formatul inițial al paginii, reapăsați acest buton.

Repartizari 2 - acest buton se utilizeză în cazul repartizării manuale, după adăugarea apartamentelor, pentru distribuirea sumei repartizate. De asemenea, acest buton poate fi folosit atunci cand survin modificări la nivelul configurării apartamentelor pentru a prelua actualizările.

Validare inchidere luna - închide luna selectată pentru a trece la luna următoare. Dacă acest buton nu este activ, ați selectat o lună deja închisă sau o lună următoare celei ce urma a fi închisă. Validarea închiderii de lună se va efectua în ordine cronologică.

Devalidare inchidere - acest buton va fi activ doar în cazul selectării lunii ce urmează a fi închisă, permițând devalidarea lunii anterioare. În acest caz, butonul devalidare închidere luna octombrie va fi activ dacă selectați luna noimebrie. Devalidarea lunilor închise va putea fi efectuată doar în ordine invers cronologică.

Listă de întreținere/ Efectuare plăți

Din partea de sus a ecranului se va alege scara pentru care se va genera lista aferentă cheltuielilor repartizate.

Butoane funcționale:

Liste de intretinere 1 - va încărca pagina cu lista de plată a cotelor de contribuții la cheltuielile asociației de proprietari.

B Tiparire - va permite tipărirea listei de întreținere compactă sau detaliată și a registrului aferent fondului de rulment/ fondului de reparații/ fondului de penalizări/ alte fonduri, având posibilitatea selectării coloanelor ce vor figuara pe lista tipărită, cu ajutorul opțiunii "Selectare coloane".

Liste intretinere 3 - permite încasare sumelor lunare aferente apartamentului curent. Acesta este activ doar pentru lista din luna anterioară, fiind dezactivat pentru luna curentă. Așadar, încasările se efectuează doar pentru lista de întreținere a lunii anterioare.

Lista de intretinere 4 - permite tipărirea situației aferente apartamentului selectat.

B imprimanta - aceste butoane poziționate în partea de sus a ecranului permit tipărirea chitanței pentru toată lista sau pentru apartametul selectat.

Validare inchidere luna - închide luna selectată pentru a trece la luna următoare. Dacă acest buton nu este activ, ați selectat o lună deja închisă sau o lună următoare celei ce urma a fi închisă. Validarea închiderii de lună se va efectua în ordine cronologică.

Devalidare inchidere - acest buton va fi activ doar în cazul selectării lunii ce urmează a fi închisă, permițând devalidarea lunii anterioare. În acest caz, butonul devalidare închidere luna octombrie va fi activ dacă selectați luna noimebrie. Devalidarea lunilor închise va putea fi efectuată doar în ordine invers cronologică.

Situație activ/pasiv

În această pagina va fi încărcată situația soldurilor elementelor de activ și de pasiv la sfârșitul lunii selecate. Valorile din pagina vor putea fi modificate manual.

Butoane funcționale:

Situatie activ pasiv 1 - va genera situația soldurilor elementelor de activ și de pasiv și va pemite actualizarea acesteia dacă au fost aduse modificări.

Situatie activ pasiv 2 - permite tipărirea situației așa cum este afișată în pagină.

Validare inchidere luna - închide luna selectată pentru a trece la luna următoare. Dacă acest buton nu este activ, ați selectat o lună deja închisă sau o lună următoare celei ce urma a fi închisă. Validarea închiderii de lună se va efectua în ordine cronologică.

Devalidare inchidere - acest buton va fi activ doar în cazul selectării lunii ce urmează a fi închisă, permițând devalidarea lunii anterioare. În acest caz, butonul devalidare închidere luna octombrie va fi activ dacă selectați luna noimebrie. Devalidarea lunilor închise va putea fi efectuată doar în ordine invers cronologică.


Situatii- Listari

Return to chapter overview

Situatii

Show/Hide Hidden Text

Din meniul Situaţii-Listări, se pot lista situaţii/documente contabile și/sau comerciale. Explicații detaliate, privind modul de generare din fiecare ecran, regasiți în secțiunile dedicate.

Contabile

Registru jurnal pt. incasari si plati

Lista operatiunilor

Jurnale TVA

Comerciale

Situații comerciale clienti/ furnizori

Raport de gestiune

Opţiuni specifice versiunii integrate:

Fisa articole

Situație aprovizionări

Situatie vânzări

Situație consumuri

Situație producție

Situație obiecte inventar

Situație stocuri


Contabile

Din meniul Situaţii-Listări, se pot lista situațiile contabile prezentate detaliat mai jos, în secțiunile corespunzătoare.

Registru jurnal pt. încasari si plati

Lista operatiunilor

Jurnale TVA


Registru jurnal pt. incasari si plati

Return to chapter overview

Registru jurnal pentru incasari si plati

Acest ecran permite listarea Registrului jurnal de încasări și plăți, document obligatoriu pentru evidența contabilă în partidă simplă.

Din partea de sus a ecranului se va putea alege perioada pentru generarea registrului jurnal de încasări și plăți. Informaţiile afişate pot fi filtrate în funcţie de tipul operației sau de activități, dacă au fost definite în ecranul "Grupe" și ați încadrat operațiunile pe acestea.

Câmpurile "Nr. start" și "Pagina start" permit schimbarea numărului curent și a numărului paginii de început, în vederea generării registrului în continuarea unuia precedent.

Bifarea câmpului "Cu explicatie extinsa" va adăuga informații suplimentare în câmpul "Explicatie" pentru înregistrările afișate în ecran.

Observații:

·Înregistrările afișate sunt preluate din ecranul Casa/Banca/Deconturi în funcție de tipul de operație. În cazul în care există înregistrări pe un tip de operație care nu are bifată opțiunea "Preluat in RJIP", în ecranul Tipuri de operatii, aceste nu se vor regăsi în registru.

·În cazul în care societatea este plătitoare de TVA, sumele din registru vor fi cele fără TVA, conform legii.

Tipărirea registrului se face prin apăsarea butonului B Tiparire .


Lista operatiunilor

Acest ecran este folosit pentru vizualizarea operațiunilor realizate prin ecranele Casa/Banca/Deconturi.

Din partea de sus a ecranului se va putea alege perioada pentru generarea listei. Informaţiile afişate pot fi filtrate în funcţie de tipul acestora (plăți/ încasări), de sursa preluării (casa lei/valuta, banca lei/valuta, decont), de tipul operației, așa cum au fost definite în ecranul Tipuri operatii sau în funcție de activități, dacă au fost definite în ecranul "Grupe" și ați încadrat operațiunile pe acestea.

Bifarea câmpului "Cu explicatie extinsa" va adăuga informații suplimentare în câmpul "Explicatie" pentru înregistrările afișate în ecran.

Tipărirea fișei operațiunilor se face prin apăsarea butonului B Tiparire .


Jurnale TVA

Ecranul permite listarea jurnalelor de cumpărări şi a celor de vânzări, generarea declarațiilor 394 și 300, dacă societatea este configurată ca plătitoare de TVA, generarea declarațiilor 301 și 390, dacă societatea are introduse intrări/ieșiri în valută și a declarației 398, dacă societatea emite facturi în valută cu tipul "X".

Jurnalul de cumpărări

În această pagină sunt cuprinse toate achizițiile, din intervalul ales de utilizator, doar dacă sunt operate prin ecranul "Intrări" și achizițiile cu TVA la plată care nu au fost achitate în totalitate.

Pagina este împărțită în 3 tabele:

1.Tabelul de partea superioară a paginii cuprinde totalizarea achizițiilor în funcție de tipul lor (referință).

2.Tabelul din mijlocul paginii cuprinde achizițiile în funcție de referința aleasă în tabelul superior.

3.Tabelul din partea inferioară a paginii cuprinde plățile efectuate pentru achizițiile cu TVA la plată, în funcție de factura aleasă în tabelul din mijlocul paginii.

Semnificația coloanelor:

·Coloanele "Total", "Bază TVA" și "TVA" conțin valorile achizițiilor fără TVA la plată din intervalul ales și valorile inițiale ale achizițiilor cu TVA la plată, indiferent de perioadă și dacă sumele au fost parțial achitate.

·Coloanele "Total plătit", "Bază TVA plătită" și "TVA plată" conțin sume doar pentru achizițiile înregistrate cu TVA la plată și reprezintă valorile achitate în intervalul ales și pentru care s-a dedus TVA.

·Coloanele "Neachitat", "Bază TVA neex" și "TVA neexigibilă” conțin sume doar pentru achizițiile înregistrate cu TVA la plată și reprezintă valorile neachitate în intervalul ales și pentru care încă este neexigibilă TVA.

Filtre suplimentare:

·Caseta "Toți furnizorii"- permite filtrarea informațiile din pagină în funcție de un anumit furnizor, prin completarea/ alegerea din lista derulantă a furnizorului dorit.

·Caseta ''Toate facturile"- permite filtrarea informațiile din pagină în funcție de modul de înregistrare a nedeductibilității TVA în ecranul "Intrări", putând alege din lista derulantă "Nedeductibil integral" sau "Nedeductibil 50%". Dacă există achiziții cu tipul "U" și/sau "H" și/sau dacă există achiziții care au completată coloana "Data document" va apărea o nouă posibilitatea de filtrare pentru aceste tipuri de achiziții.

Butoane funcționale:

Bsalt - deschide ecranul (intrări/casă/bancă) în care a fost introdus documentul selectat.

calcul tva - afisează calculul aferent tva deductibilă.

B tiparire all - generează jurnalul de cumpărări pentru a fi tipărit.

declaratie 097 - încarcă automat formularul PDF aferent declarației 097.

Jurnalul de vânzări

În această pagină sunt cuprinse toate vânzările, din intervalul ales de utilizator, doar dacă sunt operate prin ecranul "Ieșiri" și vânzările cu TVA la încasare, care nu au fost încasate în totalitate.

Pagina este împărțită în 3 tabele:

1.Tabelul de partea superioară a paginii cuprinde totalizarea vânzărilor în funcție de tipul lor (referință).

2.Tabelul din mijlocul paginii cuprinde vânzările în funcție de referință aleasă în tabelul superior.

3.Tabelul din partea inferioară a paginii cuprinde încasările efectuate pentru vânzările cu TVA la încasare, în funcție de factura aleasă în tabelul din mijlocul paginii.

Semnificația coloanelor:

·Coloanele "Total", "Bază TVA" și "TVA" conțin valorile vânzărilor fără TVA la încasare din intervalul ales și valorile inițiale ale vânzărilor cu TVA la încasare, indiferent de perioadă și dacă sumele au fost parțial încasate.

·Coloanele "Total încasat", "Bază TVA încasare" și "TVA încasare" conțin sume doar pentru vânzările înregistrate cu TVA la încasare și reprezintă valorile încasate în intervalul ales și pentru care s-a colectat TVA.

·Coloanele "Neachitat", "Bază TVA neex" și "TVA neexigibilă" conțin sume doar pentru vânzările înregistrate cu TVA la încasare și reprezintă valorile neîncasate în intervalul ales și pentru care încă este neexigibilă TVA.

Filtre suplimentare:

·Caseta "Toți clienții"- permite filtrarea informațiile din pagină în funcție de un anumit client, prin completarea/ alegerea din lista derulantă a clientului dorit.

·Caseta ''Toate facturile"- casetă vizibilă doar dacă există vânzări cu tipul "U" și/sau "H" și/sau dacă există vânzări care au completată coloana "Data document" și permite filtrarea în funcție de aceste tipuri de vânzări.

Butoane funcționale:

Bsalt - deschide ecranul (iesiri/casă/bancă) în care a fost introdus documentul selectat.

calcul tva - afisează calculul aferent tva colectată.

B tiparire all - generează jurnalul de vânzări pentru a fi tipărit.

declaratie 097 - generează declarația 097 în format PDF. Declarația se va completa automat cu informațiile din jurnalul de vânzări și datele firmei.

Declaraţia 394

Această pagină va fi activă doar dacă este ales corect modul de plată al TVA în ecranul Configurare societăți, iar în panoul "D700, impozit și TVA...", din același ecran, nu este introdusă o poziție pentru anularea în scopuri de TVA.

Cuprinde 3 subpagini:

1.Operațiuni- este selectată implicit la acesarea ecranului și se completează cu informații după apăsarea butonului B actualizare date . Informațiile completate sunt cele corespunzătoare perioadei alese în partea dreaptă a ecranului. Aceste informații sunt aduse în declarație conform regulilor de completare ale acesteia și în funcție de tipul ales pentru intrări/ ieșiri.

2.Alte informații- această pagină permite:

ücompletarea reprezentantului fiscal/ legal/ împuternicit/ administrator și a persoanei care întocmește declarația.

üsolicitarea rambursării soldului negativ al TVA;

üacordarea dreptului privind consultarea de către parteneri a informațiilor din declarație, prin intermediul Anaf.

ücompletarea numărului caselor de marcat.

3.Adrese PF fără CNP- în această pagină se pot verifica/ opera/ modifica adresele personelor fizice cărora li s-au emis facturi și nu au CNP-ul completat. Adresele modificate se pot actualiza automat în nomenclatorul de clienți cu butonul: B actualizare

La întocmirea declaraţie trebuie avute în vedere următoarele:

·Apăsarea butonului „Actualizare date” anulează modificările făcute manual anterior.

·Codurile fiscale sau CNP-urile invalide apar marcate cu roşu. Acestea trebuie corectate. Corecţia se poate face direct în ecranul declarației, listele de furnizori şi clienti actualizându-se automat cu codul fiscal corect.

·În cadrul ecranului există mai multe butoane pentru controlul selectării coloanei "Preluat". Aceste butoane se află lângă caseta "Toți terții", casetă ce permite filtrarea terților din ecran în funcție de tipul lor.

·Coloana "Preluat" indică programului să preia documentele în declarație, dacă este bifată.

·Coloana "Afiliat" arată dacă terțul respective este persoană afiliată sau nu și transmite informația către Anaf. Mai multe detalii regăsiți ăn articolul de pe blog D394 și entități afiliate.

·Cu ajutorul butoanelor „Verificare…” din partea inferioară se pot verifica terții dacă sunt sau nu plătitori de TVA. Verificare necesită conexiune la internet.

Butoane funcționale:

Bsalt - deschide ecranul în care a fost introdus documentul selectat.

B generare PDF - încarcă automat formularul PDF aferent declarației 394 pentru perioada selectată.

B generare XML - trebuie folosit daca există mai mult de 500 de terți în declarație. În acest caz, fisierul XML generat se semnează cu ajutorul programului DUKIntegrator, care se deschide automat, dacă fișierul nu are erori sau atenționări.

D 394 1 și D 394 2 - cu ajutorul acestor butoane pot fi verificați terţii pentru a vedea dacă sunt sau nu plătitori de TVA. Dacă la verificarea prin Internet a terţilor apare eroare, verificaţi dacă există conexiune validă la internet (dacă aveţi un firewall acordați drepturi de acces pentru aplicaţia sc.exe).

Decontul de TVA - Declaraţia 300

Această pagină va fi activă doar dacă este ales corect modul de plată al TVA în ecranul Configurare societăți, iar în panoul "D700, impozit și TVA...", din același ecran, nu este introdusă o poziție pentru anularea în scopuri de TVA.

Cuprinde 2 subpagini:

1.Indicatori- această pagină este selectată implicit la accesarea ecranului și se completează cu sume după apăsarea butonului B actualizare date . Sumele completate sunt cele corespunzătoare perioadei alese în partea dreaptă.

Observație:

·Dacă societatea este plătitoare lunar de TVA se va putea alege orice lună din an ca perioadă.

·Dacă societatea este plătitoare trimestrial de TVA se va putea alege a doua și ultima lună din trimestru. Ultima luna se va alege în situațiile normale de declarare. A doua lună din trimestru se va alege când societatea a efectuat o achiziție comunitară de bunuri în cadrul trimestrului și trebuie să declare sumele doar pentru primele două luni ale trimestrului.

2.Alte informaţii- această pagină permite:

üpreluarea sau nepreluarea soldurilor TVA aferente perioadei precedente. În funcție de opțiunea aleasă se vor completa automat sau nu rândurile 39/42 din decont. Soldurile se vor prelua automat doar dacă conturile de TVA sunt închise în ecranul Inchidere luna.

ücompletarea datelor aferente persoanei autorizată pentru semnarea decontului;

üvizualizarea rulajelor și soldurilor conturilor de TVA, pentru verificare;

üvizualizarea și modifica, dacă este cazul, a informațiilor prinvind TVA nedeductibilă sau neexigibilă;

üselectarea livrărilor efectuate cu taxare inversă;

üsolicitarea rambursării soldului negativ al TVA. Posibilitatea solicitarii va fi activă doar dacă sunt închise conturile de TVA în ecranul Inchidere luna pentru perioada aleasă;

ümodificarea valorii pro-rata. Modificarea pro-ratei și reactualizarea datelor va modifica suma dedusă de la rândul 32 din decont cu diferența de procent față de 100%.

Butoane funcționale:

B generare PDF - încarcă automat formularul PDF aferent declarației 300 pentru perioada selectată.

D300 1 - deschide ecranul pentru tipărirea ordinelor de plată / foilor de vărsământ. Ecranul se va deschide doar dacă în decont există TVA de plată.

Declaraţia 301

Această pagină va fi activă doar dacă, în ecranul Configurare societăți, ați bifat opțiunea "Cu operații în valută". Declaraţia se depune de către neplătitorii de TVA în România dar înregistraţi în scopuri de TVA pentru achiziţii intracomunitare sau de alte categorii de persoane definite conform Codului Fiscal.

Pagina se completează cu informații după apăsarea butonului B actualizare date . Informațiile completate sunt cele corespunzătoare perioadei alese în partea dreaptă. Aceste informații sunt aferente achizițiilor de la terți din UE introduse în ecranul Intrari - valuta.

În caseta "Cod pentru AIC" se va completa codul de tva intracomunitar. Acest cod se va prelua automat și pentru declarația 390.

Tipul societății care depune declarația se poate selecta, dacă este cazul, în partea stângă-sus.

Butoane funcționale:

B generare PDF - încarcă automat formularul PDF aferent declarației 301 pentru perioada selectată.

D300 1 - deschide ecranul pentru tipărirea ordinelor de plată / foilor de vărsământ. Ecranul se va deschide doar dacă în pagină există cel puțin o poziție aferentă unei achiziții..

Declaraţia 390

Această pagină este vizibilă numai dacă, în ecranul Configurare societati, ați bifat opțiunea "Cu operații în valută".

În declarația 390 se declară livrările/achizițiile/prestările intracomunitare.

Pagina se completează cu informații după apăsarea butonului B actualizare date . Informațiile completate sunt cele corespunzătoare perioadei alese în partea dreaptă. Aceste informații sunt aferente achizițiilor/ livrărilor de la/ către terți din UE introduse în ecranele Intrări – valută/ Iesiri - valuta.

Observații:

·Terții se configurează prin ecranele "Clienți"/ "Furnizori", selectând în coloana "Țară" un cod aferent unei țări din Uniunea Europenă. Coloana "Țară" va fi vizibilă doar dacă, în ecranul Configurare societăți, ați bifat opțiunea "Cu operații în valută".

·Achizițiile intracomunitare se înregistrează în ecranul Intrari - valuta, folosind tip document "T– taxare inversă", completându-se cota de TVA aferentă produselor/ serviciilor achiziționate.

·Livrările intracomunitare se înregistrează în ecranul Iesiri - valuta, folosind tip document –factură și completând cota de TVA- 0 pentru produsele/ serviciile livrate.

·Achizițiile și livrările intracomunitare, în funcție de contul utilizat la înregistrarea acestora, vor fi preluate în decont, astfel:

§achizițiile de bunuri- la rândul 5, 5.1, 19, 20, 20.1;

§achizițiile de servicii- la rândul 7, 7.1, 19, 22, 22.1;

§livrările de bunuri- la rândul 1 și 19;

§livrările de servicii- la rândul 3, 3.1.și 19.

·Totalul rândurilor de mai sus, din decont, trebuie să fie egale cu sumele din pagina declarației 390 de la rândul total. Dacă informațiile din decont și declarația 390 nu sunt egale vor exista probleme la prelucrarea informațiilor la ANAF.

Butoane funcționale:

B generare PDF - încarcă automat formularul PDF aferent declarației 390 pentru perioada selecată.

B generare XML - trebuie folosit daca există mai mult de 500 de terți în declarație. În acest caz, fisierul XML generat se semnează cu ajutorul programului DUKIntegrator, care se deschide automat, dacă fișierul nu are erori sau atenționări.

D 390 1 și D390 2 - cu ajutorul acestor butoane pot fi verificați terţii pentru a vedea dacă sunt sau nu plătitori de TVA. Verificarea acestora se face prin VIES şi necesită conexiune la Internet.

Declarația 398- One Stop Shop

Această pagină va fi vizibilă în ecran doar dacă ați înregistrat, în ecranul Iesiri - valuta, documente cu tipul "X- Regim special cf. art. 314-315."

Pagina se completează cu informații după apăsarea butonului B actualizare date . Informațiile completate sunt cele corespunzătoare perioadei alese în partea dreaptă. În pagină va exista câte un rând pentru fiecare țară/ cotă tva/ tip vânzare/ monedă. Coloana "Preluat" indică programului să preia informațiile aferente rândului respectiv în declarație, dacă este bifată

Declarația se va genera cu valorile în Euro folosind cursul de schimb BCE relativ la moneda facturată.

Informațiile afișate în pagină pot fi filtrate în funcție de țară, cu ajutorul casetei "Toate țările".

Butoane funcționale:

One stop shop 1 - permite generarea Jurnalului servicii One Stop Shop.

B generare PDF - încarcă automat formularul PDF aferent declarației 398 pentru perioada selectată.


Comerciale

Din meniul Situaţii-Listări, se pot lista situațiile comerciale prezentate detaliat mai jos, în secțiunile corespunzătoare.

Situații comerciale clienti/ furnizori

Raport de gestiune

Opţiuni specifice versiunii integrate:

Fise articole

Situație aprovizionări

Situatie vânzări

Situatie consumuri

Situatie productie

Situație obiecte inventar

Situație stocuri


Situatie clienti/ furnizori

Situația terților se apelează prin opţiuni distincte ale meniului, dar modul de utilizare/afișare este apropae identic, astfel că vor fi prezentate împreună.

Ecranele permit vizualizarea şi/sau tipărirea situaţiei facturilor emise/primite de la terţi (stadiul încasării/achitării acestora), atât pentru cele în lei cât şi pentru cele în valută. Sunt structurate în pagini distincte ce permit vizualizarea/listarea situației generale a facturilor emise/primite de la terți, a situației detaliate pentru un anumit terț, a facturilor scadente și a avizelor, având posibilitatea definirii unui interval de timp și aplicării unor filtre suplimentare pentru obținerea situațiilor dorite.

Situație generală

Această pagină va fi prezentată implicit după accesarea ecranului.

Din partea de sus a ecranului se alege perioada pentru care se dorește afișarea situaţiei terţilor (perioada implicită fiind luna curentă) și valuta (implicit fiind afișate înregistrările în lei).

În tabelul afișat va fi prezentată, însumat pentru fiecare terț, situația generală din perioada definită, astfel:

Neachiat inițial- soldul total al facturilor la începutul perioadei definite.

Total intrări- valoarea totală a facturilor din perioada definită.

Total plăți/ încasări- totalul plăților/încasărillor din perioada definită.

Neachitat final- conţine soldul contabil al contului analitic al terţului, la sfârșitul perioadei selectate.

Neachitat la zi- conţine suma ramasă de achitat ce apare la momentul efectuării plății din casă, bancă sau deconturi.

Observație:

·Sumele din câmpurile "neachitat la zi" și "neachitat final" pot fi diferite dacă:

-există plăți/încasări înregistrate după ultima zi a intervalului pentru care s-a ales listare, caz în care situația este corectă;

-s-au produs eventuale distorsiuni în cadrul datelor, iar pentru verificarea și reglarea situație se va accesa pagina următoare- "Facturi- Terțul selectat".

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în această pagină sau cu funcții specifice, vor fi prezentate în continuare:

B soldnul - ascunde, în ecranul de afişare a datelor, acele linii care sunt nule sau prezintă sold nul.

B diferente neachitat - afișează numai pozițiile cu diferențe între coloanele "Neachitat final" și "Neachitat la zi".

B email - permite transmiterea automată prin e-mail a situației facturilor neachitate către toți terții cu sold, în cazul în care adresa de mail a terțului este completată și există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Intretinere BD).

B tiparire all - tipărește situația generală a tuturor terților afișați în tabel după aplicarea filtrelor.

Situatie furnizori 1 / - tipărește situația facturilor în sold pentru toți clienții/furnizorii afișați în tabel.

Situatie furnizori 2 / Situatie clienti 1 - tipărește toate facturile înregistrate împreună cu plățile/încasările asociate, dacă au fost operate în intervalul ales.

Situatie furnizori 3 / Situatie clienti  2 - tipărește situația plăților/încasărilor din intervalul ales și a facturilor stinse (chiar dacă nu aparțin intervalului) pentru toți terții din tabel

Facturi- Terțul selectat

Această pagină conţine facturile din perioada selectată, aferente terţului selectat în prima pagină precum şi toate plăţile/încasările efectuate în perioada de referinţă.

Pagina este împărțită în două tabele. Tabelul din partea superioară conţine facturile din perioada selectată, aferente terţului selectat în prima pagină, iar tabelul din partea inferioară conține plăţile/încasările efectuate în perioada de referinţă.

La poziționarea pe o factură din tabelul superior, dacă există plăți/încasări asociate acesteia, în tabelul inferior, înregistrările vor fi afișate pe fundal albastru.

Plățile/încasările neasociate cu facturile vor fi afișate cu caractere roșii.

Observații:

·Dacă există diferențe între sumele din coloanele "Neachitat final" și "Neachitat la zi" (semnificațía coloanelor a fost prezentată în secțiunea "Situațíe generală") se alege o perioadă de timp suficient de mare pentru a cuprinde toate datele și se apasă butonul "Verificare". Dacă programul propune ștergerea corelațiilor, acceptați ștergerea acestora și refaceți legătura dintre facturi și plăți/încasări folosind butonul "Reglare". Dacă nu se propune ștergerea corelațiilor, iar suma din coloana "Neachitat la zi" este diferită de cea din coloana "Neachitat final", se poate completa manual coloana "Neachitat la zi" cu suma corectă.

·Nu se pot regla facturi cu TVA la încasare cu butonul "Reglari...".

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în această pagină sau cu funcții specifice, vor fi prezentate în continuare:

B soldnul - ascunde, în ecranul de afişare a datelor, acele linii care sunt nule sau prezintă sold nul.

B anulare asocieri - este folosit pentru anularea plăților/încasărilor la factura selectată, respectiv pentru anularea asocierii unei facturi la plata/încasarea selectată.

B email - permite transmiterea automată prin e-mail a situației facturilor neachitate către terțul selectat, în cazul în care adresa de mail a terțului este completată și există un client de mail configurat în computer (Outlook, Mozilla, etc.) sau au fost setate datele serverului de mail folosit (conform instrucțiunilor din secțiunea Intretinere BD).

B salt - buton utilizat pentru salt la ecranul de operare aferent înregistrării selectate.

Terti 1 - acest buton caută acele situații în care există neconcordanțe în corelațiile dintre facturi și plățile/încasările efectuate pentru acestea. În cazul în care programul depistează astfel de situații vă va propune ștergerea corelațiilor. Acceptați ștergerea acestora și refaceți corelațiile prin ecranul afișat după apăsarea butonului "Reglare". Ștergerea corelațiilor nu duce la ștergerea datelor înregistrate în contabilitate, vor fi șterse doar corelațiile dintre factură și plată/încasare.

Situatie furnizori 4 - acest buton deschide panoul din care se va putea face legatura între plăți/încasări și facturi, în cazul în care acest lucru nu s-a efectuat la momentul operării plăților sau au fost șterse aceste corelații. Panoul va afișa în tabelul superior plățile care nu au fost atribuite facturilor, precum și stornările nerepartizate pe facturi, iar în ecranul inferior, facturile care prezintă sold. Pentru asociere, se va selecta o poziție din tabelul superior și se va asocia parțial (prin completarea manuală a sumei dorite în coloana "Achitat") sau integral (prin bifarea casetei aferente) cu factura dorită din tabelul inferior.

§Reglare în FIFO- bifarea acestei opțiuni, din panoul "Reglare", va duce la asocierea plăților/încasărilor/stornărilor cu facturile ce prezintă sold și au o dată anterioară plății/încasării/stornării, folosind principiul FIFO. Pentru declanșarea acestei operațiuni apăsați și butonul "Reglare automată".

§Reglare automată- apăsarea acestui buton, fără bifarea opțiunii "Reglare în FIFO", va duce la asocierea automată a facturilor cu plățile/încasările/stornările, împerecherea fiind efectuată în funcție de valoare.

§Reglare automată pentru toți furnizorii/clienții- folosind metoda descrisă mai sus, acest buton declanșeză reglarea automată pentru toți furnizorii/clienții ce prezintă sold.

Situatie furnizori 5 - generează documentul ce cuprinde facturile neachitate aferente terțului selectat.

B tiparire all - tipărește situația generală, din perioada definită, pentru terțul selectat.

Situatie furnizori 1 - tipărește situația facturilor în sold pentru terțul selectat.

Situatie furnizori 2 / Situatie clienti 1 - tipărește toate facturile înregistrate împreună cu plățile/încasările asociate, dacă au fost operate în intervalul ales.

Situatie furnizori 3 / Situatie clienti  2 - tipărește situația plăților/încasărilor din intervalul ales și a facturilor stinse (chiar dacă nu aparțin intervalului) aferente terțului selectat.

Scadențar

Această pagină conţine toate facturile aflate în sold şi care sunt scadente peste numărul de zile specificate în partea de sus a paginii.

Se poate alege afişarea şi listarea facturilor scadente numai pentru terţul selectat și afișarea facturilor doar din perioada selectată în partea de sus a ecranului, prin bifarea opțiunilor corespunzătoare regăsite în pagină.

Butoane funcționale

B tiparire all - generează scadențarul conform filtrelor aplicate.

Situatie furnizori 6 - generează scadențarul conform filtrelor aplicate, grupand facturile în sold pe intervale de timp predefinite.

Avize de expediție

Această pagină afișează avizele aferente terțului selectat.

Pagina este împărțită în trei tabele. În primul tabel vor fi afișate avizele înregistrate pentru terțul selectat, din perioada setată în partea de sus a ecranului. Tabelul poziționat în partea dreaptă, sus, afișează toate facturile, din perioada definită, pentru care s-au asociat avize, iar în tabelul din partea inferioară, vor fi afișate pozițiile privind detaliile înregistrate pentru fiecare aviz selectat în partea de sus.

Bifarea opțiunii "Toate" va duce la afișarea avizelor aferente tuturor clienților/furnizorilor, înregistrate în perioada definită.

Bifarea opțiunii "Facturi corespondente" va afișa doar facturile ce au asociat avizul selectat în primul tabel, dacă aceastea au fost înregistrate în perioada definită.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în această pagină sau cu funcții specifice, vor fi prezentate în continuare:

B soldnul - ascunde, în ecranul de afişare a datelor, acele avize pentru care au fost asociate facturi pentru întreaga valoare (coloana "Total de facturat"=0)

B salt - buton utilizat pentru salt la ecranul de operare aferent avizului selectat.

B tiparire all - tipărește situația generală a avizelor, din perioada definită.

Situatie furnizori 1 - tipărește situația facturilor neachitate pentru terțul selectat inițial.

Situatie furnizori 2 / Situatie clienti 1 - tipărește toate facturile aferente terțului selectat inițial, împreună cu plățile/ încasările asociate, dacă au fost operate în intervalul ales.

Situatie furnizori 3 / Situatie clienti  2 - tipărește situația plăților/ încasărilor în corespondență cu facturile stinse, din intervalul ales, aferente terțului selectat.


Fisa articole

Ecran ce permite listarea fişelor de magazie (fişe de articole) care arată mişcarea cantitativă și valorică a articolului selectat din intervalul de timp definit.

După setarea perioadei, se va alege/completa denumirea sau codul articolului dorit în casetele dedicate. Astfel, se vor lista:

ü stocul și soldul iniţial;

ü cantitatea intrată și ieșită;

ü prețul unitar;

ü valoarea intrată și ieșită;

ü stocul și soldul la finalul perioadei;

ü prețul mediu stoc.

Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Dacă au fost definite activități, în ecranul "Grupe", filtrarea se va putea realiza și în funcție de acestea.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B salt - buton utilizat pentru salt la ecranul de operare aferent înregistrării selectate.

- afișează în tabel două coloane suplimentare cu stocul şi soldul calculat după fiecare operaţiune.

Fisa articole 1 - afişează într-un ecran cantitatea, preţul de intrare şi valoarea de intrare a intrărilor care compun stocul final.

Fisa articole 2 - apăsarea acestui buton, după selectarea unei poziții din tabel ce reprezintă o ieșire din gestiune, va afișa intrărea din care s-a efectuat descărcarea.

B tiparire all - tipăreşte fişa articolului selectat.

Fisa articole 3 - tipăreşte fişele tuturor articolelor.


Situatie aprovizionari

Ecran ce permite listarea unei situaţii analitice a tuturor articolelor aprovizionate din intervalul de timp setat.

Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Dacă s-a optat pentru urmărirea articolelor pe loturi și/sau dacă au fost definite activități, în ecranul "Grupe", filtrarea se va putea realiza și în funcție de acestea.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B fisa art - buton ce deschide fișa articolului selectat.

Situatie aprov 1 - tipăreşte situaţia afișată în tabel, după aplicarea filtrelor.

Situatie aprov 2 - tipăreşte situaţia aprovizionărilor incluzând furnizorul aferent inregistrării, TVA-ul și totalul din factură.

Situatie aprov 3 - tipăreşte situaţia aprovizionărilor cumulată pe articole.

Situatie aprov 4 - tipăreşte situaţia aprovizionărilor cumulată pe furnizori.


Situatie vanzari

Ecran ce permite listarea unei situaţii analitice a tuturor articolelor aprovizionate din intervalul de timp setat.

Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Dacă s-a optat pentru urmărirea articolelor pe loturi și/sau dacă au fost definite activități, în ecranul "Grupe", filtrarea se va putea realiza și în funcție de acestea.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B fisa art - buton ce deschide fișa articolului selectat.

Situatie aprov 1 - tipăreşte situaţia afișată în tabel, după aplicarea filtrelor.

Situatie aprov 2 -tipăreşte situaţia vânzărilor incluzând clientul aferent înregistrării, TVA-ul și totalul din factură.

Situatie aprov 3 - tipăreşte situaţia vânzărilor cumulată pe articole.

Situatie vanzari 1 - tipăreşte situaţia vânzărilor cumulată pe clienți.

Observație:

·Filtrare după furnizor este relevantă numai pentru intrările care nu suferă transformări sau transferuri.


Situatie consumuri

Ecran ce permite listarea unei situaţii analitice a tuturor articolelor consumate în intervalul de timp setat.

Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Dacă s-a optat pentru urmărirea articolelor pe loturi și/sau dacă au fost definite activități, în ecranul "Grupe", filtrarea se va putea realiza și în funcție de acestea.

Informaţiile din acest ecran provin atât din bonurile de consum cât şi din ecranul de consumuri folosit la culegerea bonurilor de predare a producţiei, dacă este cazul. Consumurile preluate din ecranul de consumuri a producţiei, sunt puse în evidenţă pe ecran utilizându-se o culoare distinctă.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B fisa art - buton ce deschide fișa articolului selectat.

Situatie aprov 1 - tipăreşte situaţia afișată în tabel, după aplicarea filtrelor.

Situatie aprov 3 - tipăreşte situaţia consumurilor cumulată pe articole


Situatie productie

Ecran ce permite listarea unei situaţii analitice a articolelor de tip produs finit/semifabricat predate şi/sau a consumurilor aferente acestora dacă este cazul, din intervalul de timp definit.

Ecranul este împărțit în două tabele. În primul vor fi afișate produsele finite/semifabricatele predate în perioada definită, iar în al doilea tabel vor fi afișate articolele consumate.

Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Dacă s-a optat pentru urmărirea articolelor pe loturi și/sau dacă au fost definite activități, în ecranul "Grupe", filtrarea se va putea realiza și în funcție de acestea.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B fisa art - buton ce deschide fișa articolului selectat.

Productie 1 - tipăreşte situația producției din perioada definită.

Productie 3 - tipăreşte situaţia bonurilor de predare împreună cu lista consumurilor aferente.

Situatie prod 1 - tipăreşte situaţia bonurilor de predare, cumulate pe articol, împreună cu lista consumurilor aferente.


Situatie obiecte de inventar

Ecran ce permite listarea situației obiectelor de inventar din intervalul de timp definit.

Se poate lista situația intrărilor de obiecte de inventar, a obiectelor de inventar date în folosinţă şi a celor casate, conform selecției din caseta "Tip situatie".

Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Dacă s-a optat pentru urmărirea articolelor pe loturi și/sau dacă au fost definite activități, în ecranul "Grupe", filtrarea se va putea realiza și în funcție de acestea.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B fisa art - buton ce deschide fișa articolului selectat.

B tiparire all - tipăreşte situaţia afișată în tabel, după aplicarea filtrelor.


Situatie stocuri

Ecran ce permite listarea situației miscării tuturor articolelor aflate în nomenclatorul de articole, din perioada definită.

Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Bifarea opțiunilor:

După data intrării- duce la afișarea articolelor cronologic, în funcție de data intrării în gestiune. După bifarea acestei opțiuni se va putea face selecția stocurilor și în funcție de numărul zilelor de vechime.

Pe loturi- opțiune vizibilă doar dacă s-a optat pentru urmărirea articolelor pe loturi/garanții (Configurare societăți>>Setari diverse). După bifarea opțiunii se va putea alege lotul dorit.

Numai articole sub stoc minim- duce la afișarea articolelor cu stoc negativ sau sub stocul minim definit în ecranul "Articole".

La preţ de vânzare- duce la modificarea prețului mediu cu preţul de vânzare cu TVA setat în ecranul "Articole".

Tipărește numai sume finale- va duce la tipărirea unei liste ce conţine numai stocul final, prețul mediu și soldul final fără a avea celelalte elemente.

Tipărește numai totaluri- va duce la tipărirea unei liste ce conţine doar totalul valoric al stocului, grupat pe gestiuni. Se poate opta și pentru gruparea după tip sau cont.

Grupează după tip- tipărește lista articolelor structurată în funcție de tipul acestora.

Grupează diupă cont- tipărește lista articolelor structurată în funcție de contul în care se găsesc înregistrate acestea.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B export stoc magazin online - permite exportul stocurilor către magazinul online. Acest buton încarcă un XML cu stocul din Saga la o adresa completata de utilizatorul din Saga.

Interpretarea XML-ului trebuie efectuată de către platforma online.

B soldnul -ascunde, în ecranul de afişare a datelor, acele linii care sunt nule.

B fisa art - buton ce deschide fișa articolului selectat.

B tiparire all - tipăreşte situaţia afișată în tabel, după aplicarea filtrelor.

Observații:

·Dacă în stoc există acelaşi articol cu preţuri diferite, descărcarea acestuia se va face mai departe utilizând metoda aleasă la configurarea societăţii, dar în situaţia stocurilor stocul va fi prezentat într-o singură linie care va conţine valoarea tuturor stocurilor acelui articol, iar preţul va fi afişat ca raport între valoarea stocurilor şi a cantităţilor acelui produs.

·Articolele sub stocul minim definit în ecranul "Articole" sau cu stoc negativ vor fi afișate cu caractere îngroșate.

Vezi şi:

·Integrare SAGA Prestashop


Raport de gestiune

Opțiune a meniului vizibilă numai dacă ați bifat opțiunea "Evaluare marfuri la pret de vânzare cu TVA" din ecranul "Configurare societati" sau este folosita parte de stocuri.

Acest ecran permite listarea raportului de gestiune, standard, zilnic sau pentru o anumită perioadă de timp (de regulă o lună), per total sau pe fiecare gestiune, în cazul evidenței cantitativ- valorice.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B tiparire all - tipăreşte situaţia afișată în tabel, după aplicarea filtrelor.

Raport gestiune 1 - tipăreşte situaţia afișată în tabel, cumulată pe fiecare zi din perioada definită, pe pagini distincte.

Observații:

·Raportul de gestiune cuprinde numai operațiile cu mărfuri.

·În cazul gestiunilor cantitativ-valorice, dacă există diferențe între soldul inițial si cel precedent, înseamnă că nu au fost introduse corect procesele verbale de schimbare de preț în ecranul "Schimbare pret vânzare - marfuri".

·În cazul gestiunilor global-valorice, diferențe de sold pot proveni de la nerespectarea cotei de TVA aferente gestiunii, în momentul operării unei ieșiri.


Diverse

Din acest meniu aveţi acces la ecranele de operare și generare situații, conform detaliilor prezentate în fiecare secțiune.

Comenzi

Situatie comenzi

Contracte

Export date

Import date

Normare

Masini

e-Transport


Comenzi

Ecran ce permite introducerea comenzilor de la terţi şi a consumurilor acestora. Acest modul poate fi utilizat şi pentru a simula o antecalculatie sau un deviz de lucrări, în momentul listării putând fi setat titlul documentului.

Modul de operare

În momentul adăugării unei comenzi, se va putea alege tipul acesteia- intrare/ieșire. Ulterior, în funcție de tipul ales, ecranul va fi structurat în două sau trei tabele.

Primul tabel este destinat introducerii antetului documentului, al doilea tabel se va utiliza pentru introducerea articolelor ce compun comanda, iar în cazul comenzilor de tip "ieșire", va fi vizibil un al treilea tabel în care vor fi afișate/se vor putea introduce consumurile utilizate pentru obținerea articolului selectat în cel de-al doilea tabel.

Consumurile vor fi preluate automat dacă acea comandă conține produse sau servicii pentru care s-au definit rețete, în ecranul "Articole". Dacă nu au fost definite articole cu reţetă, care să genereze consumuri automate, consumul dorit poate fi introdus manual pe fiecare comandă, opţional.

Se poate alege clientul/furnizorul pentru care se lanseaza comanda şi se pot introduce mai multe articole în aceeaşi comanda cu consumurile şi preţurile aferente.

Comanda poate fi tipărită în doua formate, iar în ecranul de tiparire se poate modifica titlul raportului.

Această opţiune poate fi folosită pentru a genera factura proformă aferentă comenzii.

De asemenea, se pot tipări consumurile aferente comenzii.

Comanda poate fi preluată în "Intrari/Iesiri", "Productie" şi/sau "Bonuri de consum".

Se pot introduce şi comenzi în valută alegând moneda aferentă. Comenzile în valută se pot importa în "Iesiri -valuta" dacă terţul este străin sau în "Iesiri". În cazul din urmă, preţurile vor fi recalculate în funcţie de cursul valutar.

La "Intrari/Iesiri", comanda poate fi preluată și parţial, cu butonul "Asociere comenzi >>". Acesta se activează dacă se întocmeşte o factura pe un furnizor/client care are comenzi înregistrate.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Comenzi 1 - adaugă automat factura de ieşire aferentă comenzii în ecranul "Iesiri", cu poziţiile neînchise.

Comenzi 2 - creează un fisier XML ce poate fi importat de către terţul căruia îi este adresată comandă, dacă acesta foloseste tot programul SAGA C.

Comenzi 3 - tipăreşte comanda selectată - prin redenumirea titlului, poate fi folosita ca ofertă sau factură proformă.

Comenzi 4 - tipăreşte comanda selectată şi consumurile aferente - prin redenumirea titlului, poate fi folosita ca ofertă sau factura proforma (numai pentru comenzi de tip "Iesire").

Comenzi 5 - tipăreşte consumurile pentru comanda selectată (numai pentru comenzi de tip "Iesire").


Situatie comenzi

Ecran ce permite afișarea/ tipărirea situației comenzilor de ieșire sau intrare, active sau închise, din intervalul de timp definit.

Informaţiile ce vor fi afişate/listate pot fi filtrate în acest ecran în funcţie de mai mulţi parametrii care pot fi aleşi din listele derulante aflate în partea superioară a ecranului.

Butoane funcționale

Situatie comenzi 1 - tipărește situația comenzilor, după aplicarea filtrelor, prezentând terțul pentru care s-a înregistrat comanda, data livrării, data închiderii, zile întârziere, valoarea totală și valoarea nefacturată.

Situatie comenzi 2 - tipărește, în plus față de situația prezentată mai sus, și articolele, cantitățile aferente din comandă și preșul unitar al acestora.

Situatie aprov 3 - tipărește situația comenzilor cumulată pe articole.

Situatie comenzi 3 - tipăreșlte situația comenzilor cumulată pe terți.


Contracte

Ecran dedicat evidenței contractelor încheiate cu clienții în vederea generării automate a facturilor în lei sau valută, cu recurență lunara, trimestrială, semestrială sau anuală.

Evidența contractelor este utilă societăților care facturează:

ü utilităţi a căror valoare este calculată pornind de la un index lunar;

ü servicii prestate în baza unui abonament;

ü chirii;

ü bunuri cu plata în rate.

În prealabil, se configurează tipurile de contracte, apoi se adaugă contractele cu particularitățile acestora și detalierea ratelor, urmând ca la sfârșit să se genereze facturile aferente.

Tipuri de contracte

Înainte de înregistrarea contractelor, în această pagina se vor defini tipurile de contracte.

Semnificația coloanelor și modul de operare:

·Denumire- se completează un nume generic al tipului de contract (ex. “Abonament lunar 15”, “Abonament energie”, “Abonament utilități”, “Rate magazin”, etc.).

·Recurenta- indică intervalul la care se vor genera facturile sau dacă facturarea se realizează în functie de index.

·Moneda- există posibilitatea de a predefini generarea facturilor în lei sau în valută (raportand prețul la cursul introdus anterior în momentul generării ratelor).

·Durata- poate fi fixă, sau nelimitată.

·Penalizări %/zi- procentul de penalizare pe zi, pentru neplata la termen.

·Zile scad.- numărul de zile acordat ca termen de plată de la data emiterii facturii/scadenței ratei.

·Explicație rata pt.factura- opțional, se pot completa informații suplimentare.

·Activitate- coloană vizibilă doar dacă ați definit anterior activități/centre de profit în ecranul "Grupe".

·UM- unitatea de măsură.

·Pret unitar- această câmp va fi vizibil doar pentru contractele cu recurența lunara cu index și permite definirea preţulului pe unitatea de masură.

Contracte

Pagina în care se vor introduce toate datele despre contractele încheiate cu clienţii.

Semnificația coloanelor și modul de operare:

·Tipul contractului- se va alege tipul definit anterior în pagina "Tipuri de contracte".

·Moneda- se va completa automat, în funcție de setările efectuate pentru tipul de contract ales.

·Client- se va selecta clientul cu care a fost încheiat contractul.

·Avans- se introduce pentru a generea o factură separată cu valoarea acestuia.

·Valoare- valoarea totală a contractului.

·Nr. de rate și valoarea ratei lunare- determină modul de generare al facturilor lunare/semestriale/anuale , informațiile nu sunt relevante pentru contractele cu index lunar.

·Data început- data de început pentru generarea primei rate. În aceeași dată, în funcție de numarul ratelor și intervalul definit, se vor genera și celelalte rate.

·Închis- întrerupe generarea facturilor pentru ratele rămase de facturat.

·Informatii suplimentare- Informatii suplimentare referitoare la contract. Acestea vor figura în factura generată.

După salvarea datelor, în tabelul "Rate", din partea de jos a ecranului, vor fi încărcate automat pozițiile aferente ratelor pentru facturile de emis.

În tabelul "Conținut factură (opțional)" se poate introduce, conținutul facturii care se va genera automat. De regulă, în acest tabel se introduc date atunci când pe factură trebuie sa apară mai multe poziții.

Observație:

·Facturile vor fi generate doar cu sumele și elementele din această secţiune, dacă sunt completate, cu excepția contractelor de tip "Lunar cu index" unde se va genera și linia aferentă indexului.

Generare facturi

În această pagină va fi încărcată automat lista facturilor de generat pe fiecare lună.

Dacă se folosesc indexi lunari vor apărea trei coloane numite “Index precedent”, “Index curent” și “Consum”. Valoarea facturii va fi dată de consum înmulțit cu pretul unitar dat la nivel de tip de contract. Toate aceste informaţii vor apărea pe factura tiparită.

Bifarea opțiunii "Modifică data facturilor" va permite introducerea datei dorite pentru emiterea facturilor, aceasta fiind peluată automat pentru toate pozițiile din tabel ce nu au generată factura.

Observații:

·Pentru contractele în valută se completează cursul de referinţă, facturile fiind generate în lei.

·Pentru contractele închise nu se mai generează facturi.

·Pentru ratele care au deja facturi înregistrate (este completat numărul de factură) nu se mai fac modificări.

Butoane funcționale:

Contracte 1 - va duce la generarea facturilor în ecranul "Ieșiri".

Contracte 2 - tipărește toate facturile care nu au bifată opțiunea “Tiparit”.


Export date

Ecran ce permite exportul datelor, în fișiere de tip DBF, pentru un interval de timp ales de utilizator.

Pot fi exportate următoarele date:

üînregistrările din ecranele "Casa/ Banca/ Deconturi" în lei și în valută;

üintrările operate prin ecranul "Intrari";

üieşirile operate prin ecranul "Iesiri";

ünomenclatorul de clienţi;

ünomenclatorul de furnizori;

ünomenclatorul de articole.

După adăugarea tipului de document dorit pentru export, setarea perioadei și salvarea datelor, în partea din dreapta ecranului vor fi afişate informaţii detaliate despre datele exportate.

După salvare, se vor genera fişiere de tip DBF în folderul X:\SAGA PS.3.0\EXPORT\NUME_FIRMA, unde X este litera unităţii de disc pe care este instalat programul, de regulă C:\. Acestea vor avea următoarea denumire:

·Pentru clienţi: Clienti_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

·Pentru furnizori: Furnizori_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

·Pentru articole: Articole_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

·Pentru intrări: IN_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

·Pentru ieşiri: IE_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

·Pentru casa/ banca NC_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf,

unde ZZ-LL-AAAA_ZZ-LL-AAAA este intervalul de timp pentru care s-a efectuat exportul exprimat în forma zi-lună-an.

Pentru detalii cu privire la structura fișierelor și modul în care trebuie efectuată operația de export/import, consultați și secțiunea "Import date".

Observație:

·Importul din fișiere nu poate păstra asocierile dintre facturi și plățile/încasările aferente acestora. După importul de date acestea trebuie refăcutea folosind ecranele "Registru de casa" sau "Jurnal de banca", după caz.


Import date

Ecranul este destinat importului de date dintr-o altă bază de date operată în programul SAGA C sau din alte aplicaţii (dacă aceastea au posibilitatea să genereze fișiere conform specificaţiilor de mai jos).

De regulă, importul este folosit în cazul în care programul este utilizat la puncte de lucru ale societăţii, unde se întocmeşte evidenţa primară, iar datele introduse la acestea se doresc a fi importate la sediul societăţii.

Import date din arhiva generată de SAGA

În această pagină se va adauga, spre importul datelor, arhiva generată cu ajutorul ecranului "Intretinere BD", dintr-o altă locație.

Pentru efectuarea importului se va alege arhiva şi se va completa intervalul calendaristic din care se vor importa datele. După salvarea datelor, din tabelul situat în partea dreapta, se vor putea selecta modulele dorite, în cazul în care importul se efectuează selectiv. Totuși, programul va selecta automat toate tabelele aflate în corelație cu cele alese de utilizator.

Butoane funcționale:

B import date - selectează toate modulele pentru import.

B import date 2 - selectează doar modulele pentru contabilitate.

B import date3 - selectează doar modulele pentru personal/salarizare.

B import date4 - selectează doar modulele pentru stocuri.

B import date5 - deselectează toate modulele.

Import 1 - deschide tabelul în care vor fi afișate înregistrările ce urmează a fi importate.

B validez - va efectua importul.

B devalidez - anulează importul, dar, în anumite situaţii, pot ramâne documente neşterse.

Observații:

·Versiunile de program să fie identice pe calculatoarele pe care se execută operaţiile de import/export pentru a nu apărea probleme de incompatibilitate a datelor.

·În prealabil importului, programul va efectua o salvare a bazei de date existente. În cazul în care în urma importului nu se obține rezultatul dorit, se va putea reveni la situația inițială prin restaurarea bazei de date salvată automat. Aceasta va putea fi identificată în ecranul "întreținere BD"-"Restaurare"-"Arhive locale".

·Dacă importați de două ori aceeași perioadă, documentele se vor dubla (programul nu produce nicio avertizare).

·Listele cu tipurile de articole, gestiuni, agenţi, activităţi, grupe de furnizori, clienţi, articole se importă exclusiv în functie de codul intern. De aceea, în toate locaţiile implicate în transferul de date trebuie sa fie realizată aceeași configuraţie de coduri sau să nu existe suprapuneri (la acelasi cod - înregistrări diferite).

·Listele de furnizori și clienți sunt importate în funcţie de codul fiscal. Dacă un cod fiscal există în baza de date, terţul nu se mai importă. Dacă la același cod intern apar coduri fiscale diferite, terțul se recodifică automat (se completează un "T" sau cu indicele de filială, dacă există, înaintea codului importat).

·Lista de articole se importă în functie de codul intern și denumire. Dacă la același cod denumirile diferă, articolul va fi recodificat (se completează un "T" sau cu indicele de filială, dacă există, înaintea codului importat).

·Lista de salariaţi se importă în functie de CNP. Dacă la acelaşi cod difera CNP-ul, salariatul va fi recodificat (se completează un "T" sau cu indicele de filială, dacă există, înaintea codului importat).

·Este recomandat să se folosească opțiunea "Indice de filiala", situată în ecranul "Configurare societati">>"Setari diverse", pentru fiecare locaţie din care se aduc datele. Această opțiune permite organizarea mai eficientă a nomenclatoarelor, diferenţiând codurile prin completarea unui indice înaintea acestora.

·La filială nu trebuie sa fie efectuată nicio închidere intermediară din ecranul "Inchidere lună", pentru luna la care se refera operația. Închiderea se va efectua la locul unde se realizează importul.

Import date din fisiere DBF sau XML

Această pagină permite importul fișierelor de tip DBF generate cu ajutorul ecranului "Export date" și a fișierelor de tip DBF sau XML generate din alte aplicații, dar care respectă structura prezentată mai jos.

Pentru efectuarea importului se va alege calea catre fișierele ce urmează a fi importate. Tabelul afişat va fi populat cu pozițiile aferente fișierelor ce urmează a fi importate.

Se va putea opta pentru modul de sincronizare, din câmpul dedicat. Dacă nu se completează această coloana, se importă toate pozițiile. Altfel, sincronizarea se realizează după campul selectat. De exemplu, dacă sincronizarea se face după "Nr.+data", se vor importa doar documentele cu număr şi dată care nu există deja în baza de date.

De asemenea, se poate opta pentru actualizarea pozițiilor existente deja din nomenclatoare, conform cu informațiile din fișierul importat, prin bifarea câmpului corespunzător.

Butoane funcționale:

Import 2 - va efectua importul propriuzis.

Import 3 - deschide tabelul în care vor fi afișate înregistrările ce urmează a fi importate.

Import 4 - anulează importul. Pentru anularea importului de intrări şi ieşiri, validate grupat după import, trebuie ca acestea să fie devalidate în prealabil în ecranele de intrări sau ieşiri.

Import 5 - în cazul intrărilor şi ieşirilor datele importate nu sunt validate. Pentru validarea automată se folosește acest buton. În acest caz, odată cu validarea se vor genera şi articolele contabile aferente intrărilor sau ieşirilor importate.

Observații:

·Înainte de import, efectuați o salvare a bazei de date.

·Facturile în format XML se vor importa în ecranul "Intrari" când codul fiscal al firmei se regăsește la eticheta ClientCIF din XML și în ecranul"Ieșiri" când se găsește le eticheta FurnizorCIF. Articole se vor putea identifica dupaă codul de bare sau codul propriu dacă acestea se regăsesc în XML. Altfel, liniile vor fi introduse pe tip "Nedefinit". Gestiunea completată va fi cea implicită.

·Dacă fișierele ce urmează a fi importate sunt arhivate, trebuie să le dezarhivaţi, programul căutând fişiere cu numele descris în secțiunea de mai jo, structuri ale tabelelor pentru transfer.

·După cum am prezentat în secțiunea "Export date", în cazul în care se doreşte importul intrărilor şi/sau a ieşirilor, precum și a articolelor contabile, acestea din urmă trebuiesc exportate/importate fără articolele referitoare la intrări/ieşiri.

·Dacă introduceți o coloană numită „NR. DOC” în fișierul de import de articole contabile (regasiți mai jos structura aferentă), care să conțină numărul documentului plătit/încasat, programul va asocia plata facturii respective. Factura trebuie sa fie operată pe contul de terț din fișierul de import și să aibă suma neachitată mai mare sau egală cu suma plătită/încasată. Dacă nu aveti această coloană în fișierul de import, corelațiile dintre facturi și plăți/încasări este necesar să fie refăcute din ecranul "Situație furnizori/clienți", butonul "Reglare...".

·Nomenclatoarele se importă exclusiv în functie de codul intern. De aceea, în toate locațiile implicate în transferul de date trebuie sa fie realizată aceeași configurație de coduri sau să nu existe suprapuneri (la acelasi cod - înregistrări diferite).

Structura fișierelor de tip DBF

Furnizori

Numele fişierului trebuie să fie în formatul următor: Furnizori_<data-început>_<data-sfârşit>.dbf

Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1 | COD | Character | 8 | Cod furnizor
2 | DENUMIRE | Character | 48 | Denumire furnizor
3 | COD_FISCAL | Character | 13 | Cod fiscal / CNP
4 | ANALITIC | Character | 16 | Cont analitic
5 | ZS | Numeric | 3 | Zile Scadenţă (opţional)
6 | LOCALITATE | Character | 46 | Denumire localitate (opţional)
7 | ADRESA | Character | 48 | Adresa (opţional)
8 | BANCA | Character | 48 | Banca (opţional)
9 | CONT_BANCA | Character | 36 | Contul bancar (opţional)
10 | FILIALA | Character | 36 | Filiala Banca (opţional)
11 | GRUPA | Character | 16 | Grupa de furnizor (opţional)
12 | AGENT | Character | 4 | Cod agent (opţional)
13 | DEN_AGENT | Character | 36 | Nume agent (opţional)
14 | TIP_TERT | Character | 1 | I pt. intracomunitar, E pt. extracomunitari
15 | TARA | Character | 2 | Codul de tara (RO)
16 | TEL | Character | 20 | Număr telefon (opţional)
17 | EMAIL | Character | 100 | Email (opţional)
18 | IS_TVA | Numeric | 1 | 1, dacă este platitor de TVA

Clienți

Numele fişierului trebuie să fie în formatul următor: Clienti_<data-inceput>_<data-sfarsit>.dbf

Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1 | COD | Character | 8 | Cod client
2 | DENUMIRE | Character | 48 | Denumire furnizor
3 | COD_FISCAL | Character | 16 | Cod Fiscal, client
4 | REG_COM | Character | 16 | Nr.înregistrare la Registrul Comerţului
5 | ANALITIC | Character | 16 | Cont analitic
6 | ZS | Numeric | 3 | Zile Scadenţă (opţional)
7 | DISCOUNT | Numeric | 5,2 | Procent de discount acordat (opţional)
8 | LOCALITATE | Character | 46 | Denumire localitate (opţional)
9 | ADRESA | Character | 48 | Adresa (opţional)
10 | JUDET | Character | 36 | Judeţ (opţional)
11 | BANCA | Character | 36 | Banca (opţional)
12 | CONT_BANCA | Character | 36 | Contul bancar (opţional)
13 | DELEGAT | Character | 36 | Numele şi prenumele delegatului (opţional)
14 | BI_SERIE | Character | 2 | Seria actului de identitate a delegatului (op.)
15 | BI_NUMAR | Character | 8 | Număr act identitate, a delegatului (opţional)
16 | BI_POL | Character | 16 | Eliberat de... (opţional)
17 | MASINA | Character | 16 | Număr maşină delegat (opţional)
18 | INF_SUPL | Character | 100 | Informaltii care apar pe factura (opţional)
19 | AGENT | Character | 4 | Cod agent (opţional)
20 | DEN_AGENT | Character | 36 | Nume agent (opţional)
21 | GRUPA | Character | 16 | Grupa de client (opţional)
22 | TIP_TERT | Character | 1 | I pt. intracomunitar, E pt. extracomunitari
23 | TARA | Character | 2 | Codul de tara (RO)
24 | TEL | Character | 20 | Numar telefon (opţional)
25 | EMAIL | Character | 100 | Email (opţional)
26 | IS_TVA | Numeric | 1 | 1, dacă este platitor de TVA

Articole

Numele fişierului trebuie să fie în formatul următor: Articole_<data-început>_<data-sfârşit>.dbf

Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1 | COD | Character | 16 | Cod articol
2 | DENUMIRE | Character | 60 | Denumire articol
3 | UM | Character | 5 | Unitate de masură
4 | TVA | Numeric | 5,2 | Procent TVA articol
5 | TIP* | Character | 2 | Cod tip
6 | DEN_TIP | Character | 36 | Denumire tip
7 | PRET_VANZ | Numeric | 15,4 | Pret de vânzare fară TVA (opţional)
8 | PRET_V_TVA | Numeric | 15,4 | Pret de vânzare cu TVA (opţional)
9 | COD_BARE | Character | 16 | Cod de bare (opţional)
10 | CANT_MIN | Numeric | 14,3 | Stoc minim (opţional)
11 | GRUPA | Character | 16 | Grupa de articol (opţional)
12 | COD_FE | Character | 8 | Codul NC (opțional)
13 | COD_CPV | Character | 10 | Codul CPV (opțional)

* Tipul se preia confom configuratiei din ecranul "Tipuri de articole". De regulă, pentru "Mărfuri" tipul este "01".

Intrări

Numele fişierului trebuie să fie în formatul următor: IN_<data-inceput>_<data-sfarsit>.dbf

Fişierul va conţine câte o înregistrare pentru fiecare articol din factură.

Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1 | NR_NIR | Character | 16 | Număr NIR
2 | NR_INTRARE | Character | 16 | Numărul documentului de intrare
3 | GESTIUNE | Character | 4 | Cod gestiune (opţional)
4 | DEN_GEST | Character | 36 | Denumirea gestiunii (opţional)
5 | COD | Character | 8 | Cod furnizor
6 | DATA | Date | - | Data documentului de intrare (a facturii)
7 | SCADENT | Date | - | Data scadenţei
8 | TIP | Character | 1 | "A" - pentru aviz, "T" - taxare inversă...
9 | TVAI | Numeric | 1 | 1 pentru TVA la incasare
10 | COD_ART | Character | 16 | Cod articol (opţional)
11 | DEN_ART | Character | 60 | Denumire articol
12 | UM | Character | 5 | Unitatea de măsură pt.articol (opţional)
13 | CANTITATE | Numeric | 14,3 | Cantitate
14 | DEN_TIP | Character | 36 | Denumirea tipului de articol (opţional)
15 | TVA_ART | Numeric | 2 | Procentul de TVA
16 | VALOARE | Numeric | 15,2 | Valoarea totală, fără TVA
17 | TVA | Numeric | 15,2 | TVA total
18 | TIP_O | Character | 3 | Tipul de operație
19 | PRET_VANZ | Numeric | 15,2 | Preţul de vânzare, (opţional)
20 | GRUPA | Character | 16 | Activitate (opţional)

Ieşiri

Numele fişierului trebuie să fie în formatul următor: IE_<data-inceput>_<data-sfarsit>.dbf.

Fişierul va conţine câte o înregistrare pentru fiecare articol din factură.

Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1 | NR_IESIRE | Character | 16 | Numărul documentului de ieşire, bon
2 | COD | Character | 8 | Cod client
3 | DATA | Date | - | Data documentului de ieşire
4 | SCADENT | Date | - | Data scadenţei
5 | TIP | Character | 1 | "A" - pentru aviz, "T" - taxare inversă...
6 | TVAI | Numeric | 1 | 1 pentru TVA la incasare
7 | GESTIUNE | Character | 4 | Cod gestiune (opţional)
8 | DEN_GEST | Character | 36 | Denumirea gestiunii (opţional)
9 | COD_ART | Character | 16 | Cod articol
10 | DEN_ART | Character | 60 | Denumire articol
11 | UM | Character | 5 | Unitatea de măsură pt.articol
12 | CANTITATE | Numeric | 14,3 | Cantitate
13 | DEN_TIP | Character | 36 | Denumirea tipului de articol (opţional)
14 | TVA_ART | Numeric | 2 | Procentul de TVA
15 | VALOARE | Numeric | 15,2 | Valoarea totală, fără TVA
16 | TVA | Numeric | 15,2 | TVA total
17 | TIP_O | Character | 3 | Tipul de operație
18 | PRET_VANZ | Numeric | 15,2 | Preţul de vânzare
19 | GRUPA | Character | 16 | Activitate (opţional)

Casa/ Banca

Numele fişierului trebuie să fie în formatul următor: NC_ZZ-LL-AAAA_ZZ-LL-AAAA.dbf

Nr. crt. | Nume câmp | Tip | Mărime câmp | Descriere
1 | NDP | Character | 10 | Număr articol contabil
2 | CONT_D | Character | 20 | Contul debitor
3 | CONT_C | Character | 20 | Contul creditor
4 | SUMA | Character | 15,2 | Suma înregistrată cu articolul contabil
5 | CURS | Numeric | 15,4 | Curs valutar (opțional)
6 | SUMA_VAL | Numeric | 14,2 | Suma în valută (opțional)
7 | DATA | Date | - | Data articolului contabil
8 | EXPLICATIE | Character | 48 | Explicație articol contabil
9 | GRUPA | Character | 16 | Grupa asociată (opţional)
10 | TIP_O | Character | 16 | Tipul operației

Structura fișierelor de tip XML

Facturi

Numele fişierului trebuie să fie în formatul următor: F_<cod-fiscal>_<numar-factura>_<data-factura>.xml.

Pentru a importa mai multe facturi concomitent, repetaţi secvenţa <Factura>.

Dacă tag-ul <FurnizorCIF> reprezinta codul fiscal al societăţii, factura se va importa în ecranul "Ieșiri". Altfel, importul se va efectua în ecranul "Intrări".

Puteti obţine un model de XML cu date folosind tipărirea din ecranul "Ieșiri" și alegând opţiunea "Formular PDF" din lista situată în partea superioară a ecranului de tipărire. În folderul TEMP\Facturi se va copia, pe lânga PDF, și XML-ul aferent facturii.

<Facturi>

<Factura>

<Antet>

<FurnizorNume>

<FurnizorCIF>

<FurnizorNrRegCom>

<FurnizorCapital>

<FurnizorTara>

<FurnizorLocalitate>

<FurnizorJudet>

<FurnizorAdresa>

<FurnizorTelefon>

<FurnizorMail>

<FurnizorBanca>

<FurnizorIBAN>

<FurnizorInformatiiSuplimentare>

<GUID_cod_client> (Opțional, codul din aplicația proprie pentru clientul din Saga. Asocierea cu codul intern Saga se va salva în baza de date, pentru identificare ulterioară.)

<ClientNume>

<ClientInformatiiSuplimentare>

<ClientCIF>

<ClientNrRegCom>

<ClientJudet> (Se completează codul județului, doar pentru terții din România, de exemplu, AB- pentru județul Alba.)

<ClientTara>(Codul țării, de exemplu, FR- pentru Franța).

<ClientLocalitate>

<ClientAdresa>

<ClientBanca>

<ClientIBAN>

<ClientTelefon>

<ClientMail>

<FacturaNumar>

<FacturaData>

<FacturaScadenta>

<FacturaTaxareInversa> (Da/Nu)

<FacturaTVAIncasare> (Da/Nu)

<FacturaTip> (Opţional. Tipul de document din Saga. Ex: '' factură, 'A' aviz, 'B' bon de casa,'T' taxare inversă, 'C' bon de casă cu cod fiscal.)

<FacturaInformatiiSuplimentare>

<FacturaMoneda> (Opţional pentru RON)

<FacturaGreutate>

<FacturaAccize>(Optional, valoarea accizelor din factură).

<Cod> (Optional, codul de client sau furnizor din Saga).

</Antet>

<Detalii>

<Continut>

<Linie>

<LinieNrCrt>

<Gestiune> (Opțional. Doar pentru evidenta cantitativ-valorică. Codul de gestiune.)

<Activitate> (Opţional)

<Descriere>

<CodArticolFurnizor>(Optional, doar pentru evidenta cantitativ-valorică. Reprezintă codul de produs pentru facturile de intrare.)

<CodArticolClient> (Opțional, doar pentru evidenta cantitativ-valorică. Reprezintă codul de produs pentru facturile de ieșire.)

<GUID_cod_articol> (Opțional, pentru evidenta cantitativ-valorică. Codul de produs din aplicația proprie. Asocierea cu codul de produs din Saga se salvează in baza de date, pentru identificare ulterioară.)

<CodBare>

<InformatiiSuplimentare>

<UM>

<Cantitate>

<Pret>

<Valoare>

<ProcTVA> (opţional)

<TVA>

<Cont> (opţional)

<TipDeducere>(Opțional. Doar pentru importul facturilor de intrare. Tipul de deducere pentru TVA si cheltuială. Folosiți indicele 'N50' pentru deductibilitate limitată la 50% sau 'I' pentru nedeductibilitate integrală).

<PretVanzare>(Opțional. Doar pentru importul facturilor de intrare. Reprezintă prețul de vanzare al produsului, pentru o gestiune evaluată la preț de vanzare).

</Linie>

.......

<Linie>

.......

</Linie>

</Continut>

</Detalii>

<FacturaID> sau <GUID_factura> (Opţional, ID unic, din aplicatia proprie, pentru identificarea încasării. Asocierea cu ID-ul unic din Saga se salvează in baza de date, pentru identificare ulterioară).

</Factura>

.......

<Factura>

.......

</Factura>

.......

</Facturi>

Încasări

Numele fişierului trebuie să fie în formatul următor: I_<data>.xml.

Pentru a importa mai multe încasări concomitent, repetaţi secvenţa <Linie>.

Fisierul XML de încasări se poate importa şi prin ecranele "Registru de casa" sau "Jurnal de banca". Această variantă permite asocierea încasărilor cu facturile corespunzătoare.

<Incasari>

<Linie>

<Data>

<Numar>

<Suma>

<Cont> (0000000000000001 pentru casa sau 0000000000000002 pentru banca)

<ContClient> (opţional)

<Explicatie>

<FacturaID> (opţional - necesar pentru identificarea facturii încasate daca aceasta a fost importata dintr-un XML)

<FacturaNumar> (opţional - permite identificarea facturii dupa număr)

<CodFiscal> (opţional)

<Moneda> (opţional)

<\Linie>

<Linie>

......

<\Linie>

.......

</Incasari>

Plăți

Numele fişierului trebuie să fie în formatul următor: P_<data>.xml.

Pentru a importa mai multe plăţi concomitent, repetaţi secvenţa <Linie>.

Fisierul XML de plăti se poate importa şi prin ecranele "Registru de casa" sau "Jurnal de banca". Aceastã variantă permite asocierea plătilor cu facturile corespunzătoare.

<Plati>

<Linie>

<Data>

<Numar>

<Suma>

<Cont> (0000000000000001 pentru casa sau 0000000000000002 pentru banca)

<ContFurnizor> (opţional)

<Explicatie>

<FacturaID> (opţional - necesar pentru identificarea facturii încasate dacã aceasta a fost importatã dintr-un XML)

<FacturaNumar> (opţional)

<CodFiscal> (opţional)

<Moneda> (opţional)

<\Linie>

<Linie>

......

<\Linie>

.......

</ Plati>


Normare

Ecranul permite introducerea şi calculul realizărilor pe baza de norme pentru salariați şi tipărirea de situații cumulate pe norme şi/sau salariați.

Datele introduse în acest ecran nu produc efecte în partea de salarii.

Semnificația coloanelor și modul de operare

·Data- data realizării.

·Salariat- permite alegerea din lista derulantă a salaritului care a efectuat norma.

·Norma- unitatea normată. Se va alege din lista derulantă, dacă a fost configurată anterior, sau programul va propune configurarea acesteia dacă nu este identificată denumirea. Aceasta poate fi un articol produs sau un serviciu efectuat existând posibilitatea definirii unui timp de execuție.

·UM- unitatea de masură- preluată din nomenclator.

·Ore/UM- ore pe unitatea de masură- preluată din nomenclator.

·Cantitate- numărul de unități normate realizate.

·Total ore- timpul alocat pentru realizarea unităților normate- calculat automat.

·Preț- preluat din nomenclator.

·Valoare- valoare totală- calculat automat.

·Explicație- opțional.

Exemplu de operare: Firma produce articolul X. Realizarea acestuia de către salariat este evaluată la 50 RON, într-un timp de 30 min. În acest ecran, prin apăsarea butonului "Lista norme", se deschide panoul în care se va introduce denumirea articolului, valoarea 50 RON și timpul de execuție 00:30 ore. Apoi, pe masura realizărilor, se introduc cantitătile efectuate pe zile, acțiune care permite calculul automat al indemnizației pentru o perioadă.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Normare 1 - tipăreşte lista normelor efectuate grupată după salariat şi conform filtrării existente.

Normare 2 - tipăreşte lista normelor efectuate grupată dupa norme şi conform filtrarii existente.

Normare 3 - deschide nomenclatorul normelor.


Diurne

Ecranul permite introducerea şi calculul diurnelor acordate salariaților, potrivit legii, pe perioada delegării/detașării, după caz, în altă localitate, în țară și în străinătate, în interesul serviciului, precum și calculul diurnei impozabile, dacă se depășește plafonul stabilit în baza legislației.

Suma aferentă diurnei impozabile va fi transmisă în ștatul de salarii și se va solicita confirmarea adăugării acesteia.

Semnificația coloanelor și modul de completare

·Salariat- se alege din lista derulantă.

·Tara destinatie- se alege din lista derulantă țara în care a fost delegat/detașat, după caz, salariatul. În lista derulantă va fi afișat și pragul minim și maxim aferent diurnei stabilită pentru țara de destinație. Țineți cont de faptul ca pragul maxim este neimpozabil, dacă nu a fost depășită limita a 3 salarii de bază corespunzătoare locului de muncă ocupat.

·Moneda- se alege din lista derulantă simbolul monetar al valutei în care se operează diurna.

·Data și ora plecării- se va completa manual.

·Curs- cursul valutei, la data plecării. Dacă aveți conexiune la internet, cursul valutar va fi preluat automat în funcție de moneda aleasă.

·Data și ora sosirii- se va completa manual.

·Ore- numărul de ore de la data plecării, până la data sosirii- calculat automat.

·Zile- numărul de zile de la data plecării, până la data sosirii- calculat automat.

·Diurna zilnica minima- se va completa automat diurna zilnica minima pentru țara de destinație.

·Diurna zilnica neimpozabila- se va calcula și completa automat ținând cont de cele două limite (2,5 ori limita diurnei minime stabilită pentru instituții publice, dacă nu este depășit echivalentul plafonulului aferent valorii a 3 salarii de bază corespunzătoare locului de muncă ocupat, calculat prin raportarea celor 3 salarii la numărul de zile lucrătoare din luna respectivă, iar rezultatul multiplicat cu numărul de zile din perioada de delegare/detașare/desfășurare a activității în altă localitate, în țară sau în străinătate). Această sumă nu va fi afișată în ștatul de plată, dar va fi transmisă automat în D112, în luna în care se efectuează plata.

·Diurna zilnică acordată- se va completa automat cu valoarea diurnei zilnice deductibilă, putând fi modificată.

·Diurna- se va calcula automat diurna totală acordată pe perioada deplasării, tinând cont de numărul de zile de deplasare și valoarea diurnei zilnice acordată.

·Diurna (RON) impozabila- se va calcula automat cu diferența dintre valorile înscrise în câmpurile "Diurnă zilnică acordată" și "Diurnă zilnică neimpozabila", dacă valoarea diurnei zilnice acordată depășește valoarea diurnei zilnice neimpozabile. Această sumă va fi transmisă în statul de salarii, aferent lunii în care s-a înregistrat plata și se va solicita confirmarea adaugării acesteia. După confirmarea adăugării acestă sumă se va regăsi în panoul "Detalii"- "Diurnă impozabilă". Această suma se va transmite în statul de plată ca și sumă brută, dacă nu se bifează opțiunea "Transmite diurna impozabila în stat ca suma netă" din ecranul Configurare salarii.

·Data plății- se va completa automat dacă se utilizeză butonul "Plata", din partea de jos a ecranului sau poate fi completă manual, dacă plata s-a efectuat prin ecranele de casă/bancă.

·Scop- opțional, se va completa scopul deplasării.

·Destinație- opțional, se va completa adresa destinației.

Exemple de operare pentru un salariat cu normă întreagă, încadrat cu salariul mimim pe economie (2550 RON la data realizării exemplului), delegat pentru o perioadă de 5 zile în țară și în străinătate:

Delegat în țară

Diurna zilnică neimpozabilă, a fost stabilită ținând cont de cele două limite:

§2,5 ori nivelul legal stabilit pentru indemnizație, iar rezultatul multiplicat cu numărul de zile din perioada de delegare: 2,5x 20= 50 lei; 50x 5= 250 lei;

§limita a 3 salarii de bază corespunzătoare locului de muncă ocupat, calculat prin raportarea celor 3 salarii la numărul de zile lucrătoare din luna respectivă, iar rezultatul multiplicat cu numărul de zile din perioada de delegare: 3000 lei/ 23 zile lucrătoare= 130,43 lei/ zi; 130,43 leix 5 zilex 3 = 1956,45 lei;

Se va lua în calcul limita mai mică, astfel diurna zilnică neimpozabilă va fi de 250/ 5= 50 lei, fiind egală, în acest caz, cu diurna zilnică acordată.

Delegat în străinătate

Diurna zilnică neimpozabilă, a fost stabilită ținând cont de cele două limite:

§2,5 ori nivelul legal stabilit pentru indemnizație în situația deplasării în Germania, iar rezultatul multiplicat cu numărul de zile din perioada de delegare: 2,5x 35 €= 87,5 €; 87,5x 5= 437,5 €- 2154,6 lei (la un curs de 4.9248/euro).

§limita a 3 salarii de bază corespunzătoare locului de muncă ocupat, calculat prin raportarea celor 3 salarii la numărul de zile lucrătoare din luna respectivă, iar rezultatul multiplicat cu numărul de zile din perioada de delegare: 3000 lei/ 23 zile lucrătoare= 130,43 lei/ zi; 130,43 leix 5 zilex 3 = 1956,45 lei;

Se va lua în calcul limita mai mică, astfel diurna zilnică deductibilă va fi de 1956,45/ 5= 391,29 lei- 79 € (la un curs de 4.9248/euro). În această situație s-a decis acordarea unei diurne zilnice de 87,5 €, iar diferența dintre diurna zilnica acordată și diurna zilnică neimpozabilă este reflectată în câmpul "Diurna (RON) impozabila". Această sumă va fi transmisă în statul de salarii, în luna în care s-a efectuat plata.

Butoane funcționale

Diurne 3 - permite introducerea unei plăţi integrale sau parţiale pentru diurna selectată în tabel. Implicit va fi propusă spre plată doar diurna neimpozabilă, cea impozabilă fiind transmisă în statul de plată. De asemenea, se va putea selecta contul dorit pentru înregistrarea plății. Acest buton va fi blocat după ce plata a fost efectuată sau dacă s-a completat manual data plății pentru diurna selectată.

diurne 4 - permite generarea unei situații a diurnelor, înregistrate în intervalul setat.

Observații:

·În statul de plată se va transmite doar diurna impozabilă, iar în D112 se va regăsi și diurna neimpozabilă, în luna aferentă datei completate în câmpul "Data platii".

·Diurna impozabilă va fi transmisă în statul de plată ca sumă netă, doar dacă bifați opțiunea "Transmite diurna impozabila în stat ca suma netă" din ecranul Configurare salarii.

·În declarația 112, suma aferentă diurnei va fi transmisă în rubricile aferente indemnizației de detașare, dacă starea curentă a salariatului, din ecranul Registrul de evidenta al salariatilor, este "Detasare". In caz contrar, diurna va fi transmisă în rubricile aferente indemnizației de delegare.

Vezi şi:

·Legea 72/2022–diurne.


Masini

Ecranul permite administrarea maşiinilor folosite în firma d.p.d.v. al asigurărilor, reviziilor şi rovignetelor, precum şi generarea foilor de parcurs.

Modul de operare

În tabelul din parte superioară se introduc numarul de înmatriculare, modelul, categoria şi carburantul, celelalte coloane vor fi completate automat cu datele introduse în pagina "Asigurări / Revizii". Pozițiile de culoare roşie indică faptul că documentul aferent este pe cale sa expire sau a expirat.

Datele introduse în pagina "Asigurări / Revizii" sunt utile pentru controlul costurilor fixe cu mașinile si al datelor expirării asigurărilor, reviziilor și rovignetelor.

La introducerea înregistrarilor se genereaza automat şi o alarmă, relativ la data expirării, care va apărea pe ecranul programului cu 5 zile înainte de aceasta.

În tabelul "Foi parcurs" se completează datele corespunzătoare traseului, care poate fi introdus în mai multe linii, dacă există mai multe destinații.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B imprimanta - primul buton poziționat în tabelul "Foi parcurs" tipăreste foaia de parcurs aferentă traseului selectat, iar cel de-al doilea buton identic tipărește ordinul de deplasare (delegație).

Masini 1 - buton poziționat în tabelul "Asigurări/ Revizii"- tipăreşte situaț ia de la maşina selectată, pentru perioadă aleasă.

Masini 2 - buton poziționat în tabelul "Asigurări/ Revizii"- tipăreşte situația de la toate maşinile, pentru o perioada aleasă.


e-Transport

Sistemul RO e-Transport a fost introdus prin OUG 41/2021 și reprezintă sistemul național de monitorizare a transporturilor rutiere de bunuri cu risc fiscal ridicat.

Cu ajutorul ecranului e-Transport poate fi generat fișierul XML ce va putea fi transmis automat în SPV, dacă se asociază codul de acces SPV, sau încărcat manual după obținerea fișierului. Notificarile pentru e-Transport se pot genera automat din ecranele Intrari-lei, Intrari-valuta, Iesiri-lei, Iesiri-valuta și Transferuri cu ajutorul butonului B etransport , după poziționarea pe înregistrarea dorită.

În continuare regăsiți detalii privind înregistrarea notificărilor e-Transport și transmiterea aceastora în SPV.

Asocierea codului SPV

La prima accesare a ecranului "e-Transport", se va solicita codul de acces SPV, dacă acesta nu a fost deja asociat pentru transmiterea e-Facturii. Acesta se obține cu ajutorul butonului "Genereaza cod acces". Generarea este posibilă doar de pe un calculator unde există acces la un certificat digital (semnatură electronică), fiind poziționat pe o firmă înregistrată în SPV cu acel certificat digital.

Codul de acces SPV, generat conform pașilor de mai sus, se poate folosi și pe alte calculatoare, pentru oricare din firmele asociate certificatului digital în SPV, fără a avea introdus în calculator tokenul cu certificatul digital sau acces la un certificat salvat in cloud. Codul generat are o valabilitate de trei luni, după ce trec cele trei luni, codul de acces trebuie generat din nou.

Observații:

· După generarea codului SPV, doar utilizatorii de tip ADMIN pot vizualiza acest cod de acces SPV în ecranul "e-Transport".

·Dacă nu doriți asocierea codului de acces SPV și transmiterea automată a notificărilor e-Transport, apăsați butonul "Renunț" și se va deschide ecranul "e-Transport";
Înregistrarea notificărilor

Notificarile pentru e-Transport pot fi înregistrate manual sau se pot genera automat din ecranele Intrari-lei, Intrari-valuta, Iesiri-lei, Iesiri-valuta și Transferuri cu ajutorul butonului B etransport , după poziționarea pe înregistrarea dorită. Chiar dacă sunt generate automat, unele câmpuri trebuie completate manual sau trebuie modificate, după caz.

În primul tabel se va înregistra:

·Tip operațiune- se alege din lista derulantă tipul de operațiune dorit. În funcție de tipul ales unele din urmatoarele câmpuri vor fi obligatorii a fi completate sau vor fi blocate, după caz.

·Cod partener- se alege din lista codul furnizorului/clientului sau se va completa automat în funcție de partenrerul selectat în câmpul următor.

·Denumire partener- dacă furnizorul/clientul este deja creat, la completarea numelui, acesta va fi selectat din listă. Dacă terțul nu există în nomenclator, pentru introducerea acestuia se tastează numele complet, sau codul fiscal, urmat de tasta <ENTER> sau <Tab>, iar programul va genera mesajul "Acest furnizor/client nu este introdus. Îl adăugăm?". Confirmarea mesajului, va deschide ecranul "Clienti"/ "Furnizori" unde va fi completată o poziție cu denumirea terțului, sau, în cazul în care s-a introdus codul fiscal, se va realiza preluarea automată a datelor, conform informațiilor disponibile la ANAF. Preluarea automată a datelor de pe platforma ANAF este posibilă doar dacă există o conexiune la internet.

·Data inceput- data plecării transportului.

·Loc incarcare- în funcție de tipul operațiunii se va prelua adresa parterului sau adresa sediului societății pentru care operați, completată in ecranul "Configurare societati", fiind denumită în ambele cazuri "SEDIU". Dacă se dorește o altă adresă, stergeți și apasați tasta "ENTER" pentru deschiderea ecranului "Adrese de livrare PARTENER" unde veți putea configura adresa dorită ce va putea fi selectată ulerior din listă. În funcție de tipul operațiunii ales, această coloană poate să nu fie vizibilă, nefiind necesar a fi completată.

·Loc descarcare- la fel ca în cazul locului de încărcare, completați adresa unde se va descarca marfa. În funcție de tipul operațiunii ales, această coloană poate să nu fie vizibilă, nefiind necesar a fi completată.

·Nr. inmatriculare masina- numărul de înmatriculare al mașinii ce transportă marfa.

·Nr. inmatr. remorca 1- numărul de înmatriculare al premei remorci, dacă există.

·Nr. inmatr. remorca 2- numărul de înmatriculare al remorcii secunde, dacă există.

·Furnizor transport- se va alege din lista derulantă furnizorul configurat anterior.

·Punct trecere frontiera- se completează doar pentru tipul de operațiune 10, 20, 60 sau 70.

·Birou vamal- se completează doar pentru tipul de operațiune 40 sau 50.

·Referinta declarant (inf. suplimentare)- opțional.

·Tip doc. insotitor- dacă se genereză notificarea din ecranele "Iesiri"/"Intrari" sau Transferuri se va completa automat codul aferent tipului de document sau se va putea selecta din lista derulantă.

·Nr. doc. insotitor- dacă se genereză notificarea din ecranele "Iesiri"/"Intrari" sau Transferuri se va completa automat nr. documentului sau se va putea completa manual.

·Data doc. insotitor- dacă se genereză notificarea din ecranele "Iesiri"/"Intrari" sau Transferuri se va completa automat data documentului sau se va putea completa manual.

·Cod UIT- se va genera după transmiterea notificării în SPV, acesta fiind valid abia după ce în câmpul "Stare" este afișat "4/4".

·Stare- se va completa cu starea documentului transmis prin SPV, trecând de la "1/4" la "4/4", conform etapelor prezentate în secțiunea "Transmiterea notificărilor".

·Tip confirmare- câmp afișat după transmiterea notificării (vezi informațiile din secțiunea "Transmiterea notificărilor"). Implicit va fi completat cu "10- Confirmat", valoare corespunzătoare pentru situația în care nu a existat niciun retur. Dacă o parte din marfă se returnează, înainte de confirmarea e-transportului, selectați "20-Confirmat parțial" sau "30- Infirmat" dacă se întoarce toată marfa.

·Observații confirmare- dacă marfa se returnează parțial, în acest câmp se vor completa articolele returnate.

În tabelul al doilea se va înregistra:

·Tip- se va completa automat cu datele preluate din ecranele "Iesiri"/"Intrari" sau Transferuri dacă notificarea a fost preluată astfel sau se va completa manual, în cazul evidenței cantitativ-valorice.

·Denumire articol/ serviciu- se va completa automat cu datele preluate din ecranele "Iesiri"/"Intrari" sau Transferuri dacă notificarea a fost preluată astfel sau se va completa manual.

·UM- unitatea de măsură. Se va completa automat cu datele preluate din ecranele "Iesiri"/"Intrari" sau Transferuri dacă notificarea a fost preluată astfel sau se va completa manual. În cazul evidenței cantitativ-valorice se va completa automat după selectarea articolului cu um atribuită în ecranul Articole.

·Cod NC- în cazul evidenței cantitativ-valorice se va completa automat, după selectarea articolului, codul NC atribuit în ecranul Articole sau se va putea selecta din lista derulantă.

·Scop- se va selecta din lista derulantă.

·Cantitate- se va completa automat cu datele preluate din ecranele "Iesiri"/"Intrari" sau Transferuri dacă notificarea a fost preluată astfel sau se va completa manual.

·Valoare- se va completa automat cu datele preluate din ecranele "Iesiri"/"Intrari" sau Transferuri dacă notificarea a fost preluată astfel sau se va completa manual.

·Greutate brută- se va putea completa sau modifica, după caz. Dacă a fost completată greutatea, în ecranul Articole, aceasta se va înmulții cu cantitatea și se va completa automat valoare obținută. Dacă datele au fost preluate din ecranele "Iesiri"/"Intrari" sau Transferuri și nu a fost completată greutatea pentru articolele preluate, se va completa automat valoarea 1 și se va putea modifica.

·Greutate netă- la fel ca în cazul greutății brute, se va putea completa manual sau modifica, după caz.

·Informații suplimentare- opțional.

Transmiterea notificărilor

Transmiterea unei notificări în SPV presupune efectuarea a 3 pași:

1. Se înregistrează informațiilor în cele două tabele, conform datelor de mai sus și se apasă butonul e transport1 . După apăsarea butonului, în primul tabel, se generează codul UIT și se completează câmpul "Stare" cu "1/4- Notificare trimisă în SPV".

2. Se apasă butonul B salt sau se reaccesează ecranul pentru preluarea mesajelor din SPV aferente notificărilor transmise. Dacă fișierul este valid, se realizeză automat acceptarea notificării, pasul "2/4- Notificare acceptată în SPV" și câmpul "Stare" se completează cu "3/4 Confirmare transmisă în SPV". Dacă fișierul nu este valid va apărea un mesaj cu textul "Notificarea pentru codul UIT... nu a fost transmisă corect".

3. La momentul terminării transportului, se apasă butonul etransport 2 și câmpul "Stare" se completează cu "4/4 Confirmat".

Observații:

·Dacă nu a fost asociat codul SPV, apăsarea butonului e transport1 va duce la generarea fișierului XML ce va putea fi transmis manual în SPV.

·Dacă la punctul 2 apar erori, acestea se vor corecta și se va retransmismite. În această situație codul UIT generat la pasul 1 se va șterge automat, iar dacă acesta nu se șterge, înainte de retransmitere, se apasă butonul e transport 2 pentru ștergerea codului UIT.

·Codul UIT trebuie să apară pe documentul care însoțește transportul. În program, se preia automat pe factura sau aviz pentru ieșirile sau transferurile pentru care s-a generat automat notificarea.

·Dacă se returnează marfa parțial sau integral, înainte de confirmarea e-transportului, selectați valoarea afentă în câmpul "Tip confirmare" și completați detaliile produselor returnate în câmpul "Observațíi confirmare", doar dacă este un retur parțial.

Vezi şi:

·e-Transport. Proiect.


Administrare

În acest meniu se găsesc opţiunile de configurare a societăţilor, salariilor şi utilizatorilor. Acestea au fost tratate la începutul acestui manual în capitolele dedicate.

De asemenea, tot în acest meniu veți regăsii ecranele ce permit întreținerea bazei de date (salvare, restaurare, verificare și alte setări) și definirea numerelor și seriilor pentru documentele operate în program.

Configurare societati

Configurare salarii

Configurare utilizatori

Intretinere BD

Numere si serii


Intretinere BD

Ecran ce asigură întreţinerea bazei de date precum şi funcţii suplimentare legate de aceasta cum ar fi: salvarea/restaurarea datelor, verificarea datelor, etc.

Ecranul este structurat în nouă pagini în care se pot executa diverse operaţii sau se pot efectua setări diverse ale programului.

Salvare / Indexare

Permite refacerea indecşilor bazei de date, validarea şi salvarea acesteia.

Operaţiunile sunt efectuate automat de program la apăsarea butonului "Start".

Implicit programul efectuează salvarea datelor în folderul: X:\SAGA PS.3.0\salv_bd\cod_firma unde X:\ este litera discului pe care aţi instalat programul, de regulă C:\.

Numele arhivei va fi de forma ZZ-LL-AAAA_N.ZIP, unde ZZ-LL-AAAA reprezintă data sistemului, la care s-a efectuat salvarea datelor, iar N numărul de ordine al arhivei.

Exemplu: pentru firma cu codul 0001 se salvează datele de 2 ori în data de 21/09/2020. Arhivele astfel create vor fi 21-09-2020_0.ZIP prima arhivă, respectiv 21-09-2020_1.ZIP cea de-a doua. Arhivele se vor regăsi în folderul C:\SAGA PS.3.0\salv_bd\0001.

Bifarea opțiunilor:

·Cu salvarea datelor și în altă locație- va permite selectarea locației în care se va salva baza de date.

·Salvează datele pentru toate firmele- va efectua salvarea bazelor de date pentru toate societățile configurate în program.

·Cu salvarea datelor pe FGO.ro- permite realizarea copiilor de siguranță a datelor prin FGO.ro, dacă a fost realizată conexiunea cu acesta. Pentru mai multe detalii consultati tutorialul Saga și FGO și articolul Păstrarea datelor contabile în siguranţă. Backup SAGA online.

·Forţare reparare bază de date- bifarea opţiunii se recomandă a fi utilizată numai în cazuri extreme. Sunt situaţii în care după o eventuală cădere a sistemului baza de date să fie coruptă, iar o reindexare cu bifarea opţiunii de forţarea reparare bază de date să rezolve problemele astfel apărute.

Sfat: Efectuați salvarea datelor cel puţin săptămânal sau după introducerea unui volum mare de date. Reindexarea şi validarea datelor sunt operaţii care ajută la buna funcţionare a programului. De asemenea unele disfuncţionalităţi pot fi rezolvate prin efectuarea acestor operaţii.

ATENŢIE!

·În cazul în care se lucrează în reţea, salvarea datelor se va face numai pe server şi numai dacă toţi utilizatorii care accesează programul de pe staţiile client au ieşit din program.

Restaurare

Permite restaurarea datelor din arhivele create cu ocazia salvării acestora în cazul în care datele curente sunt inaccesibile, deteriorate sau în cazul în care se doreşte copierea bazei de date de pe un sistem pe altul.

În tabelul "Arhive locale" veţi regăsi arhivele create cu ocazia salvării datelor, existente în folderul \SAGA PS.3.0\salv_bd\cod_firma, precum şi informaţii despre mărimea acestora, data şi ora la care acestea au fost create.

În tabelul "Arhive FGO.ro" veți regăsii arhivele salvate cu ajutorul butonului "Cu salvarea datelor pe FGO.ro" din pagina "Salvare/Indexare".

Butoane funcționale:

Restaurare 1 - restaurează arhiva selecată anterior din lista afișată.

Restaurare 2 - permite selectarea arhivei dorite pentru restaurare din locația în care a fost salvată.

Restaurare 3 - permite deschiderea directorului în care au fost salvate bazele de date ale societății selectate.

Restaurare 4 - echipa dezvoltatorilor SAGA, pentru a asigura un suport de calitate clienţilor săi, oferă servicii de depanare a bazelor de date utilizatorilor programului. Astfel, în cazuri excepţionale, în care datele prezintă incoerenţe sau anomalii pe care utilizatorii nu le pot rezolva prin reindexarea şi validarea cu sau fără forţare a reparării bazei de date, datele pot fi trimise la serviciul de suport a SAGA.

ATENŢIE!

·Restaurarea datelor trebuie efectuată numai dacă sunteţi siguri că doriţi acest lucru. Datele existente înainte de restaurarea vor fi înlocuite cu cele din arhiva restaurată.

Verificare date

Pagină care vă pune la dispoziţie butoane de verificare suplimentară a datelor:

Verificare date 1 - verifică corelația dintre imobilizări și contabilitate.

Verificare date 2 - verifică corelația dintre articole și mișcările de stocuri. De asemenea sunt verificate bonurile de consum, transferurile, bonurile de producție, operațiile speciale și inventarele.

Verificare date 3 - verifică identificatorii din program şi rectifică eventualele anomalii aparute la aceștia.

Avansat

Pagină pentru introducerea de comenzi direct pe baza de date.

ATENŢIE!

Nu se folosește decât la indicația furnizorului.

Modificare coduri

Operaţiile ce se pot executa de aici sunt modificarea unui cod sau grupe de furnizor sau client, a codului de gestiune, a unui cod sau grupe de articol, a unui cod de activitate.

Sunt unele situaţii în care din diverse motive un client sau furnizor este creat în nomenclatoare de mai multe ori, dar cu coduri şi conturi analitice diferite.Pentru o a rectifica o astfel de situaţie puteţi modifica codul dublat din această pagină.

Exemplu: Aţi creat un furnizor de două ori: odată cu codul 0001 şi a doua oară cu cod 0040. Aţi realizat acest lucru ulterior şi doriţi ca toate intrările care s-au efectuat pe cod 0040 să le treceţi pe cod 0001 şi să eliminaţi dublura. Pentru rezolvare, din această pagină, pe linia "Modificare cod furnizor", introduceţi în câmpul "Cod actual" codul care se modifica- 0040 în exemplul nostru, iar în câmpul "Cod nou" codul ce se dorește a fi păstrat- 0001 în exemplul nostru. Ulterior, se apasă butonul "Execută". Vi se va cere confirmarea şi se va executa operaţia de transpunere a înregistrărilor din codul vechi în codul nou.

Pentru restul operațiunilor de modificare cod sau grupă, principiul este similar.

Butoane funcționale:

Modificare coduri 1 - declanșează procesul de mutare a codului/grupei actuale în cea nouă, după introducerea acestora în câmpurile aferente.

Modificare coduri 2 - în cazul codurilor de furnizor sau client dublate, apăsarea acestui buton va duce la completarea automată a câmpurilor "Cod actual" și "Cod nou" cu acele coduri dublate. După rezolvarea primelor coduri dublate afișate, pentru identificarea mai multor astfel de situații este necesar să reaccesați acest ecran.

Observație:

·Pentru a muta înregistrările de pe un cont pe altul, acestea trebuie să existe în prealabil create în planul de conturi.

ATENŢIE!

Toate operaţiunile care se execută în această pagină produc modificări ale informaţiilor din baza de date de aceea este recomandat ca înainte de a executa una din operaţiile posibile prin intermediul acesteia să efectuaţi o salvare a datelor.

General

Pagină în care puteţi seta următorii parametrii:

Fără sunete la operare- bifând această opţiune programul nu va emite sunete la efectuarea operaţiilor de adăugare, modificare, ştergere şi salvare de date.

Cu salvarea dimensiunii ecranelor şi coloanelor din tabele- bifând opţiunea, programul va salva modul personalizat de dumneavoastră a ecranelor şi coloanelor tabelelor.

Maximizarea dimensiunii ecranelor după dimensiunea ferestrei principale- bifând opţiunea, programul va maximiza dimensiunea unei serii de ecrane la dimensiunea ferestrei aplicației.

Afişează firmele în ecranul principal pentru selecţie- bifând opţiunea, programul va afişa în ecranul principal, sub formă de linkuri, toate firmele din tabela de societăţi. Pentru ca setarea să aibă efect trebuie să ieşiţi din program şi să reintraţi. Programul va menţine deschisă fereastra de operare a datelor în care vă aflaţi în mod curent chiar dacă schimbaţi firma, actualizânduse numai datele afişate pe ecran cu cele ale firmei pe care aţi ales-o dând clic pe ecran.

Ordonat- bifarea acetei opțiuni va ordona alfabetic societățile în ecranul principal de slecție. Pentru ca setarea să aibă efect trebuie să ieşiţi din program şi să reintraţi.

Salvarea automată a bazelor de date- se va putea seta intervalul de timp la care programul va executa salvarea automată a datelor. În mod implicit programul salvează datele la fiecare 10 zile. Salvarea se va efectua la ieşirea din program şi vi se va cere confirmarea. Cele zece zile se calculează de către program astfel: se va analiza care este cea mai mare dată calendaristică utilizată la introducerea datelor şi dacă între această dată şi data ultimei salvări existente în folderul ..\salv_bd\cod_firma a trecut un interval de timp mai mare decât cel setat în această pagină, la ieşirea din program se va declanşa operaţia de salvare a datelor. Dacă nu doriţi să se efectueze acestă verificare completati 99 zile.

Preluare curs valutar- indică programului site-ul de pe care se va prelua automat cursul valutar pentru operațiile în valută. Dacă la un moment dat, cursul valutar nu este preluat automat, alternați între cele două opțiuni și reverificați.

Director fișiere temporare/ salvare declarații/ fișiere exportate- implicit va fi definită calea C:\TEMP\ pentru salvarea acestor date, aceasta putând fi modificată.

Modificare fonturi- se va putea modifica fontul și dimensiunea datelelor operate/ afișate în ecrane.

Mail

Puteți seta în această pagină datele serverului de mail folosit, pentru transmiterea de mailuri direct din program, fără să fie necesar să existe un client de mail instalat.

Gmail:

Server de mail: smtp.gmail.com

Adresa de mail: adresa de pe care doriți transmiterea mail-urilor

Parola: înscrieți parola generată din contul de mail. Din secțiunea "Conectare la Google", activați opțiunea "Verificare în doi pași", dacă nu este activă. Apoi, accesați "Parole pentru aplicatii">"Selectati aplicatia", alegeți "Altele", completați o denumire dorită (ex. Saga) și apăsați butonul "GENERATI". Astfel, veți obține parola (folosiți această parolă și nu parola contului de email).

Detalii complete regăsiți aici.

Port SMTP: 587

Se bifeaza “SSL” și se apasă “Test”.

Yahoo:

Server de mail: smtp.mail.yahoo.com

Adresa de mail: adresa de pe care doriți transmiterea mail-urilor

Parola: înscrieți parola generată din contul de mail. Veți obține parola cu ajutorul funției "Generare parolă aplicație” (Generate App Password), iar din lista derulantă selectați opțiunea “Altă aplicație” (Other application) și apasați butonul “Generare” (Generate). Astfel, (folosiți această parolă și nu parola contului de email).

Port SMTP: 587

Se bifeaza “SSL” și se apasă “Test”.

Office 365:

Server de mail: serverul MX al clientului care are solutie email la Office 365

Adresa de mail: adresa de pe care doriți transmiterea mail-urilor

Parola: înscrieți parola generată din contul de mail.

Port SMTP: 587 (recomandat) sau 25.

Se bifeaza “SSL” și se apasă “Test”.

Pentru a aplica aceste setări automat pentru toate societățile din program, folosiți butonul "Aplică aceleași setări pentru toate firmele din program", afișat în ecran după ce mail-ul de test a fost transmis cu succes și datele au fost salvate.

Observație:

·Aplicarea aceleași setări pentru toate firmele din program, folosind opțiunea prezentată mai sus, nu este posibilă pentru societățile configurate în sistem client-server.

Client-server

Dacă programul este accesat printr-o rețea și baza de date are foarte multe înregistrari se poate opta pentru comutarea bazei de date în sistem client-server pentru o viteză de lucru sporită prin diminuarea traficului de date.

De asemenea, prin acest sistem, baza de date va putea fi accesata prin internet, dacă există o rețea de tip VPN. Programul trebuie sa fie instalat pe server şi pe stațiile de lucru din rețea. Pentru informații suplimentare consultați și secțiunea Client-server.

Butoane funcționale:

Comută în sistem client-server- server- comută baza de date aferentă firmei curente şi setează calculatorul curent ca server. În functie de mărimea bazei de date, operația poate fi de durată.

Comuta în sistem client-sever - client afisează trei câmpuri ce trebuie completate:

ØDirector baza de date din rețea- se completează cu calea de acces către baza de date de pe server prin rețea.

Exemplu:

\\SERVER\D\SAGA PS.3.0\0001 cu numele computerului server, baza de date fiind prima introdusă în program (cod 0001).

sau

\\192.168.1.59\d\SAGA PS.3.0\0001 folosind adresa IP a serverului, în locul numelui.

sau

Z:\SAGA PS.3.0\0001 dacă folderul de pe server este mapat ca discul Z.

ØAdresa IP server- se completează cu adresa IP a serverului. Exemplu: 192.168.1.59

ØDirector baza de date de pe server (calea completă)- se completeaza cu calea programului așa cum arată aceasta pe server. Exemplu: C:\SAGA PS.3.0\0001.

În mod normal, dacă se alege calea prin rețea a directorului bazei de date server, adresa IP şi calea bazei de date de pe server se vor completa automat.

Validare conexiune- setările devin valide doar după apăsarea acestui buton. După validarea conexiunii, firma curentă va deveni doar o interfață pentru accesul datelor din server.

Comută în mod standard- după comutarea în sistem client- server, în aceast ecran veți găsi activ acest buton care va permite trecerea bazei înapoi ăn sistemul standard.

După comutarea în sistem client-server, în bara de meniu, va apareă o opțiune numită "Interval". Aici se poate seta intervalul de operare pentru articole contabile, intrări, ieşiri, bonuri de consum, producţie, transferuri, dare în folosintă ob. inv. şi dezmembrări.

Implicit, intervalul este dat de ultimele 5 luni, relativ la data curentă.

Vezi şi:

Client-server– 10 informații utile

VPN. Cum se realizează conexiunile de acest tip


Numere si serii

În acest ecran se pot înregistra numere și serii pentru diversele tipuri de documente. După configurarea plajei de numere, aceastea vor fi preluate automat în ecranele de operare.

Observație:

·Seria va fi considerată partea alfabetică de început a numarului.

Exemplu: dacă la coloana "Primul număr" veţi completa cu AA00001, se va considera seria AA și numărul 00001.

Se pot aloca serii diferite pentru utilizatori asociind numele utilizatorului. Această opţiune este utilă atunci când programul este folosit de mai mulţi utilizatori pentru operarea aceloraşi documente, pentru a evita duplicarea numerelor.

Butoane funcţionale

Butoanele cu funcții comune cu a altor ecrane, au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

B imprimanta - tipărirește decizia pentru numerotarea documentelor. În ecranul e tipărire se vor completa semnatarii (resposabilul pentru conducerea contabilităţii şi responsabilul cu numerotarea documentelor). Pentru a fi preluate documentele dorite în decizie acestea trebuie să aibă aplicată bifa din coloana "ok". Pentru bifarea/debifarea tuturor documentelor folosiți butoanele B bifare debifare .

B actualizare - generează automat plajele de serii şi numere pentru documentele existente, corespunzătoare fiecărui an.


Ajutor

Din acest meniu veți avea acces la unele funcții suplimentare ale pogramului.

Manual de utilizare

Va deschide acest manual de utilizare în care veți regăsi informații detaliate despre fiecare ecran al programului.

Sfat: Apăsați tasta F1 în ecranul pentru care doriți informații suplimentare și se va deschide automat secțiunea dedicată acelui ecran din manualul de utilizare.

Despre...

Afişează o fereastră informaţională despre program și licența deținută.

Actualizare automata

Permite efectuarea actualizării programului în condițiile în care aveți conexiune la internet. În cazul în care se lucează în rețea, operația trebuie efectuată pe de calculatorul pe care este instalat programul, într-un moment în care acesta nu mai este deschis si în altă locație.

Actualizarea poate fi efectuată și manual, accesand contul de utilizator pe site-ul www.sagasoft.ro.

Memento

Acest ecran permite setarea unor notificări, cu privire la diferite termene, pentru sarcini de efectuat.

Dacă se dorește introducerea unei atenționări, se adaugă explicația, termenul și numărul de zile de avertizare. Notificarea devine activă în funcție de numărul de zile de avertizare completate și va fi vizibilă pe ecran dacă se accesează eticheta "Alerte", din pagina principală de afișare a societăților.

Acest ecran permite și configurarea unor alerte permanente, cele aferente declarațiilor uzuale fiind predefinite. Dacă doriți să le activați, bifați opțiunea "Activa" la nivelul acestora.

Tot din acest ecran veți avea posibilitatea să activați opțiunile "Alerteaza-mă când survine scadență unei facturi de ieșire" și "Alertează-mă când survine scadența unei facturi de intrare".

Sfat: Apăsați link-ul Alerte din partea dreapta-sus a ecranului principal, pentru a vedea data ultimei actualizări efectuate și ultimele declarații generate din program.

Calculator

Apelabil din acest meniu sau din orice ecran de culegere a datelor, prin simpla apăsare a tastei F8.


SAGA PS.3.0

Return to chapter overview

Conectarea la casa de marcat

Programul poate fi conectat în regim "printer fiscal" la casele de marcat DATECS, ACTIVA, PARTNER, INCOTEX SUCCES M7, CUSTOM, DAISY, OLIVETTI, SAMSUNG.

În acest sistem bonul de casa introdus în program, la ecranul "Iesiri", este tipărit direct la casa de marcat, prin intermediul unui program special, care poate fi achiziționat sau obținut gratuit de la distribuitorul casei de marcat.

Pașii ce trebuie efectuați sunt:

1. Se setează casa de marcat pe regim "printer fiscal". Acest lucru se efectuează consultând manualul de utilizare al casei de marcat sau cu ajutorul distribuitorului acesteia.

2. Se instalează programul de interfață preluat de la distribuitorul casei de marcat. Acesta va trebui configurat și testat, astfel încat să fie capabil să tiparească un bon de test.

3. În SAGA se alege din ecranul "Configurare societati" casa de marcat corespunzătoare.

4. Din ecranul "Iesiri", butonul "Tiparire bon fiscal", pagina configurare se alege fișierul de interfață și se configurează cotele de TVA conform cu cele presetate în casa de marcat.

Casele de marcat suportate și interfețele corespunzătoare sunt:

Datecs (FiscalNet, FiscalWire, KFprint, Fisco, DxPrint)

Activa/Tremol (FprWin, FiscalNet, KFprint, ServerTremol)

Partner (FiscalNet)

Incotex SUCCES M7 (SuccesM7DRV)

Custom (FiscalNet)

Daisy (FiscalNet)

Olivetti (FiscalNet)

Samsung (QFiscal).


e-Factura

Factura electronică este reglementată prin OUG 120/2021 și reprezintă acea factură emisă, transmisă și primită într-un format electronic structurat de tip XML, care permite prelucrarea sa electronică.

Cu ajutorul ecranelor Iesiri - lei, respectiv Iesiri - valuta (pentru clienții din România), pot fi înregistrate facturile ce urmeză a fi transmise în sistemul RO e-Factura. Prin asocierea unui cod de acces SPV, transmiterea e-Facturilor, primirea mesajelor privind transmiterea acestora și importul facturilor primite prin sistemul e-Factura, se va putea realiza automat din program.

Dacă nu se dorește transmiterea automată din program, se va putea genera fișierul XML, ce va putea fi transmis ulterior prin programul Declaratii ANAF sau încărcat manual în SPV.

În continuare regăsiți detalii privind înregistrarea e-Facturii, transmiterea aceasteia în SPV și importul e-Facturilor primite.

Înainte de înregistrarea facturii

· Asigurați-vă că ați completat datele societății în ecranul Configurare societati și dacă sunteți înregistrat în sistemul RO e-Factura, bifați opțiunea aferentă.

· Efectuați verificarea terțului/ terților din ecranul Clienți. Această opțiune va identifica clienții înscriși în sistemul RO e-Factură și va completa automat adresa clientului (necesară pentru transmiterea e-Facturii).

· Dacă vindeți articole/servicii pentru care trebuie să asociați codurile NC/CPV este necesar ca acestea să fie configurate în ecranul Articole, de unde pot fi asociate codurile aferente.

Observație: Pentru a avea acces la ecranul Articole este necesar să aveți activat modulul de stocuri.

Înregistrarea facturii

·Înregistrați factura, după caz, în ecranul Iesiri - lei sau Iesiri - valuta, bifând câmpul "e-Fact" și validați înregistrarea. În cazul în care se emit facturi către insituțiile de stat sau în situația în care atât societatea cât și clientul sunt înregistrați în sistemul RO e-Factură, bifa privind e-Factura va fi aplicată automat.

·Dacă vindeți articole/servicii pentru care trebuie să transmiteți codurile NC/CPV, adăugați în factură articolele configurate anterior în ecranul Articole.

Asocierea codului SPV

Din pagina principală a programului accesați ecranul de transmitere a e-Facturii.

La prima accesare a ecranului "e-Facturi", se va solicita codul de acces SPV, necesar pentru transmiterea și preluarea facturilor electronice. Acesta se obține cu ajutorul butonului "Genereaza cod acces". Generarea este posibilă doar de pe un calculator unde există acces la un certificat digital (semnatură electronică), fiind poziționat pe o firmă înregistrată în SPV cu acel certificat digital.

Codul de acces SPV, generat conform pașilor de mai sus, se poate folosi și pe alte calculatoare, pentru oricare din firmele asociate certificatului digital în SPV, fără a avea introdus în calculator tokenul cu certificatul digital sau acces la un certificat salvat in cloud. Codul generat are o valabilitate de trei luni, după ce trec cele trei luni, codul de acces trebuie generat din nou.
După generare, doar utilizatorii de tip ADMIN pot vizualiza acest cod de acces SPV în ecranul "e-Facturi".

Observații:

§ Dacă nu doriți asocierea codului de acces SPV și transmiterea automată a e-Facturii, apăsați butonul "Renunț" și se va deschide ecranul "e-Facturi";

§Ulterior, dacă doriți asocierea codului de acces SPV, bifați caseta "Cu transmitere in SPV" din pagina "Generare și transmitere e-Facturi" și va fi afișat ecranul de mai jos.

Generare și transmitere e-Facturi

După deschiderea ecranului aferent e-Facturilor, transmiterea acestora se va face din pagina Generare si transmitere e-Facturi, prin bifarea casetei "Preluat", pentru facturile dorite și apăsarea butonului "Accept". În această pagină vor fi afișate doar înregistrările validate, din intervalul setat, pentru care s-a bifat opțiunea "e-Factură" în ecranul de operare. Ulterior, verificați mesajele înscrise în panoul "Detalii" și starea facturii.

Bifarea opțiunii e factura 10 va permite validarea on-line a e-facturilor. În acest caz, e-facturile nu se validează local, pe calculatorul de pe care se trimit, ci se validează direct la ANAF. Prin acest sistem transmiterea e-facturilor și primirea răspunsurilor se efectuează mai rapid. Dacă din varii motive validarea on-line nu funcționează, se va trece automat la sistemul vechi, validarea prin DUKIntegrator.

Observații:

§Dacă nu ați asociat codul de acces SPV, bifarea opțiunii "Preluat" pentru facturile pe care doriti sa le generați electronic și apăsarea butonului "Accept", va duce la generarea facturii electronice folderul „C:\TEMP”, subfolder-ul „e-factura”. Fișierul XML astfel generat poate fi transmis prin programul Declaratii ANAF sau încărcat manual în SPV.

§Dacă ați asociat codul de acces SPV, dar nu doriti transmiterea automata a e-facturilor din program, debifați caseta "Cu transmitere in SPV". Astfel, veți obține fișierul XML, conform indicațiilor de mai sus.

Alte butoane funcționale

b efactura - anulează conexiunea SPV. Aceast buton va șterge codul de acces SPV, putând fi introdus sau generat din nou, dacă este cazul. Această opțiune este utilă în situația în care a expirat vechiul cod sau doriți asocierea unui cod nou.

B extindere - apăsarea acestui buton duce la afișarea în tabel a trei coloane, "Comanda", "Contract" și "Data livrare". Câmpurile "Comanda" și "Contract", vor fi completate automat cu datele înscrise în câmpul "Informatiile suplimentare" din factura, în forma "Comanda: 123" sau "Contract: 123". De asemenea, aceste câmpuri vor putea fi modificate sau completate manual. Totuși, dacă factuirile sunt generate din Contracte sau Comenzi, operate în program, numerele de comandă sau contract se preiau oricum în e-Factura (chiar dacă nu sunt afișate în coloanele noi). Câmpul "Data de livrare" se completează doar manual, cu data la care au ajuns bunurile la client. Se folosește atunci când se trimite marfă pe bază de aviz și se cunoaște data la care au ajuns mărfurile, atunci când se generează factura. Data de livrare va figura în e-Factură doar dacă s-a selectat o adresă de livrare pentru acea factură. Adresele de livrare vor putea fi configurate în ecranul Clieți și ulterior va putea fi selectată adresa dorită în ecranul de tipărire al facturii, pentru a fi preluată în factură. Adresa de livrare va putea fi completată și direct în ecranul de tipărire.

Raspunsuri e-Facturi transmise

În pagina Raspunsuri e-Facturi transmise veți regăsi răspunsurile preluate din SPV, pentru facturile transmise, așa cum au fost generate de către sistemul ANAF. După transmiterea e-Facturilor, răspunsurile nu se preiau imediat, închideți ecranul și verificați ulterior. La următoarea accesare, dacă există răspunsuri, vor fi preluate în acest ecran.

Facturile cu mesajul "Factura transmisă" vor mai figura în ecran doar dacă se apasă butonul "Afișează și mesajele pentru facturile depuse cu succes". În pagină vor fi încărcate implicit mesajele din ultimele 30 de zile, această perioadă putând fi modificată din partea de jos a ecranului "Preia mesajele SPV din ultimele 30 zile".

Importul e-Facturilor

În pagina Facturi primite, din ecranul "e-Facturi", dacă s-a asociat codul de acces SPV conform instrucțiunilor de mai sus, vor fi afișate facturile regăsite și descărcate automat din SPV. Pentru importul acestora în ecranul de "Intrari" bifați opțiunea "Preluat" și apăsați "Accept". Dacă facturile au fost deja înregistrate în program, identificarea acestora se va realiza în funcție de numărul documentului și nu se vor mai importa. Astfel, puteți opta pentru marcarea spre preluarea a tuturor facturilor afișate în ecran.

Dacă nu se dorește preluarea unor facturi (a fost deja operată în program sau va fi operată/ importată prin alte mijloace), bifarea câmpului "Anulat" urmată de apăsarea butonului "Accept" va duce la ștergerea acesteia din ecran, nemaifiind preluată ulterior.

Facturile care nu au fost preluate sau anulate, se vor descărca la fiecare accesare a ecranului, până la dispariția mesajului din SPV (după 30 de zile) sau în funcție de numarul de zile completate în caseta "Preia mesaje din SPV din ultimele X zile", dacă a fost setat un număr de zile mai mic de 30.

Observații:

§Dacă utilizați modulul de stocuri, importul se va realiza pe tipul "Nedefinit", urmând ca ulterior să realizați modificările necesare pentru încadrarea articolelor pe tipul de articol și gestiunea dorită.

§Dacă nu a fost facută conexiunea SPV, în această pagină va fi afisată opțiunea "Cu import facturi din SPV". Bifarea acestei opțiuni va duce la afișarea ecranului pentru generarea/introducerea codului de acces SPV.

Alte butoane funcționale

B tiparire pdf - deschide fișierul PDF în care pot fi vizualizate facturile primite.

B director e-facturi - deschide directorul unde se descarcă fișierele PDF, XML și xip-urile cu fișierele de la e-Facturile primite.

Vezi şi articolele:

·e-Factura- ecran de transmitere în SAGA C

·e-Factura. e-Transport. Neclarități și unele clarificări

·e-Factura. Clarificari

·e-Factura, noi modificări

·Produse cu risc fiscal

·Operarea și transmiterea unei e-facturi- tutorial video

·Generarea e-Factură fără conexiune directă cu SPV- tutorial video


Etichete

Ecran accesibil cu ajutorul butonului B etichete din ecranul Articole, permite configurarea și listarea etichetelor pentru articolele dorite. Setările vor putea fi efectuate în funcție de specificațiile imprimantei, etichetei și de informațiile ce vor figura pe acestea.

Ecranul este structurat în două pagini, "Articole", respectiv "Setări".

·În pagina "Articole" vor fi afișate doar articolele pentru care a fost completat prețul de vânzare. Dacă doriți afișarea tuturor articolelor, bifați opțiunea "Afișează și articole fără preț de vânzare", iar dacă ați încadrat articolele pe grupe, veți putea efectua filtrarea în funcție de acestea. Pentru a fi preluat spre listare, bifați coloana "Ok", pe linia articolului dorit și completați numărul de poziții dorite. Dacă doriți setarea aceluiași număr de poziții pentru articolele selectate spre listare, folosiți caseta din colțul din dreapta, sus, în care veți completa număr de etichete ce urmează a fi listate pentru fiecare articol. Informațiile suplimentare completate în această pagină vor putea fi afișate pe etichete, în aceași casetă cu codul articolului și unitatea de măsură. Dacă doriți afișarea unui text suplimentar, poziționat individual, utilizați caseta "Explicație" din pagina "Setări".

·Pagina "Setări" permite configurarea etichetei și a elementelor ce vor figura pe aceasta, cum ar fi imaginea de antet, prețul de vânzare afișat, numărul de zecimale a preţului, etc. Setarea dimensiunii etichetei, reperelor și poziției acestora se va efectua completând valorile, exprimate în cm, în tabelul din dreapta paginii sau aliniând/redimensionând cu mouse-ul chenarele din partera de jos a paginii, ce simulează eticheta.

Modul de configurare

üDacă doriți adăugarea unei imagini în etichetă, cu ajutorul butonului Etichete 1 , selectați calea spre imginea dorită. Pentru ca aceasta să fie afișată pe etichetă bifați căsuța "Antet (imagine)".

üÎn caseta "Explicație" poate fi completat un text suplimentar.

üPentru includerea în etichetă a codului de articol, a unității de măsură, a informațiilor suplimetare și/sau a prețului de vânzare fără cu sau fără TVA, bifați căsuțele dedicate. Toate aceste informații vor fi preluate din ecranul "Articole". Setarea numărului de zecimale pentru preț se va efectua prin selectarea din lista derulantă a unei valori între 0 și 4.

üSuprafața etichetei se va seta în tabel completând valorile în coloanele "Înălțime" și "Lățime", de pe linia "Etichetă". Coloană "Vertical", de pe aceeași linie, se referă la numărul de etichete ce se doresc a fi încadrate pe un rând din pagina de printare, dacă spațiul permite.

üPoziția reperelor, ce se doresc a fi incluse în etichete, se va seta în tabel astfel:

vVertical- poziția reperului stabilită față de marginea de sus a etichetei;

vOrizontal- poziția reperului stabilită față de marginea din stanga a etichetei;

vÎnălțime- înălțimea casetei în care se află înscris reperul;

vLățime- lățimea casetei în care se află înscris reperul.

üSetarea fontului și a mărimii fontului se va putea realiza pentru fiecare reper în parte.

üEliminarea anumitor repere, pentru care nu există posibilitatea debifării căsuței aferente, din partea stângă a pagnii, se va efectua completând în tabel valori din afara ariei de printare sau tragând cu mouse-ul repereul în afara ariei de printare.

Tipărirea etichetelor se va putea efectua atât din pagina "Articole", cât și din pagina "Setări". Pentru a putea tipării eticheta, trebuie să fie preluat cel puțin un articol (bifați coloana "Ok" pentru articolul dorit, în pagina "Articole").

Observație:

·Țineți cont de faptul că pentru unele modele de imprimante, suprafața reală de printare nu este egală cu dimensiunea regăsită în setările driver-ului, de regulă apare o înălțime diferită din cauza spațiului dintre etichete. În acaestă situație, configurările din program trebuie efectuate în funcție de suprafața de printare.


SagaPS v.3.0

Return to chapter overview

Operare cu cod de bare

În cazul în care se doreşte folosirea unui scaner pentru operare, în primul rând, în ecranul Articole, se completează codul de bare corespunzător articolului, în coloana "Cod bare".

Pentru operarea propriuzisă, selectați tabelul în care se face adăugarea (tabelul aferent detaliilor din ecranele de facturare, bonuri de consum, producţie etc.) şi se scanează codul de bare aferent articolului. În acest moment, programul verifică existenţa codului de bare scanat în lista de articole, iar dacă îl găseşte, va adăuga o nouă linie cu articolul corespunzător.

Opţiunea este funcţională în toate ecranele de operare în care este necesar să se aleagă articolul.

Scanarea unui cod de bare cu ajutorul unui cititor înseamnă introducerea unui număr urmată de apăsarea tastei <Enter>. Prin urmare, această operaţie este echivalentă cu introducerea codului de bare de la tastatură, urmată de apăsarea tastei <Enter>.

Observație:

·În cazul în care articolul există deja în tabel, nu se va mai adăuga o poziţie nouă, ci se va selecta automat poziţia existentă.


SagaPS v.3.0

Return to chapter overview

Operare rapida din iesiri

Ecranul se accesează cu ajutorul butonului B operare rapida , situat în partea superioară a ecranului Iesiri.

În cazul în care programul este legat la o casă de marcat în regim de printer fiscal, pentru operarea şi tipărirea bonurilor de casă, se poate folosi ecranul pentru operare rapidă. Acesta permite o operare mai facilă și, opţional, cumularea bonurilor de casa într-o singură ieşire (Z-ul).

Introducerea articolelor se poate realiza după codul de bare, cod de articol sau denumire.

În prealabil, trebuie completate gestiunea şi clientul implicit.

Bifarea opţiunii "Adaugă automat o ieşire nouă la înregistrare" indică programului să adauge o ieşire nouă la click pe butonul "Înregistrare".

Bifarea opţiunii "Transfer bonuri casa cumulat, într-o singură ieşire" indică programului să înregistreze bonurile de casa în tabelele care apar în partea dreapta a ecranului. Acestea se vor putea transfera cumulat într-o singură ieşire cu ajutorul butonului "Înregistrare bonuri casa selectate în ieşiri". Operaţia se realizează pentru bonurile de casa bifate la coloana "Ok".

Cu ajutorul tastei "C" se selectează direct câmpul "Cantitate".


SagaPS.3.0

Return to chapter overview

Registrul de evidenta al salariatilor

Show/Hide Hidden Text

Accesibil cu ajutorul butonului Revisal din ecranul Salariati.

Registrul de evidenţă a salariaţilor, instituit conform HG 500/2011 este un document în format electronic obligatoriu pentru toți angajatorii.

Acesta cuprinde datele de idetificare a angajatorului, ale angajaților, precum și datele din contractele de muncă ale acestora, fiind necesar a fi transmise toate modificările ce intervin.

Ecranul este structurat în două pagini: "Registrul de evidenta al salariatilor", respectiv "Istoric salariat". Acestea sunt prezentate detaliat mai jos.

Modul de operare

1.Completați informațiile despre angajator, în pagina "Registrul de evidenta al salariatilor".

2.Informațiile despre angajați sunt completate automat pe baza datelor existente în ecranul "Salariați". În cazul în care unele informaţii nu sunt corecte sau lipsesc, pot fi completate sau modificate. Semnificația coloanelor și modul de completare sunt prezentate mai jos.

3.Completați data consemnării pentru modificările survenite.

4.Generarea fişierului de raportat se va face apăsând butonul Revisal 1 . Programul va genera un fişier de tip XML cu numele <denumire societate>_<cod fiscal>-zz-ll-aaaa.xml, unde zz-ll-aaaa - este data în care s-a generat registrul. Fișierul astfel rezultat, pentru a putea fi încărcat pe site-ul inspecției muncii, trebuie validat întotdeauna cu aplicația curentă a programului REVISAL disponibilă pe site-ul Inspecției muncii. În urma validării va rezulta un fișier cu extensia RVS ce se va încărca online. Citiți cu atenție mesajele generate de aplicația REVISAL și dacă sunt erori efectuați corecțiile necesare în SAGA, regenerați fișierul XML și reverificați-l cu REVISAL.

5.Modificările survenite vor fi preluate și în pagina "Istoric salariat".

Registrul de evidenta al salariatilor

Semnificația coloanelor și modul de completare

·Data consemnării- data la care a survenit modificarea contractului sau data introducerii în registru.

·Nume, prenume, cnp și localitate- sunt informațiile preluate din ecranul "Salariați".

·Țară domiciliu și naționalitate- vor fi completate implicit cu "România", din lista derulantă pot fi selectate alte țări.

·Tip act de identitate- completat implicit cu "Carte de identitate", din lista derulantă alte tipuri.

·Contract număr/ contract data- data și numărul contractului vor fi preluate din ecranul "Salariați".

·Contract tip- listă de selecţie a tipului de contract de munca. Implicit veți regăsi completat "Contract individual de muncă".

·Tip durata- implicit va fi completat "nedeterminată". Din lista derulantă puteți selecta, la nevoie, durata "determinată".

·Tip normă- va fi completată implicit în funcție de datele completate în ecranul "Salariați". Norma poate fi întreagă, cu timp parția sau normă OUG 132/2020. Pentru aceasta din urmă, regăsiți mai multe detalii pe blog.

·COR- listă de selecţie a codului COR.

·Contract data început- va fi preluată din ecranul "Salariați".

·Contract data sfârșit- se complează în cazul contractelor pe perioadă determinată.

·Salariu- va fi preluat din ecranul "Salariați".

·Interval timp muncă- va fi completat implicit în funcție de datele completate în ecranul "Salariați". Din lista derulantă puteți selecta o altă variantă.

·Durată timp muncă- va fi completat implicit în funcție de datele completate în ecranul "Salariați" și nu poate fi modificată.

·Norma- va fi completat implicit în funcție de datele completate în ecranul "Salariați". Din lista derulantă puteți selecta o altă variantă.

·Repartizare timp muncă- completat implicit cu "număr de ore/zi". Din lista derulantă puteți selecta o altă variantă.

·Stare curentă- listă de selecţie pentru stare contractului. Implicit completat "Activ".

·Temei legal incetare/reactivare/suspendare- listă de selecţie a articolului din Codul Muncii, în funcție de "starea curentă" aleasă.

·Dată încetare- se va completa automat cu data următoare ultimei zile de lucru, completată în ecranul "Salariați".

Cele prezentate mai sus, sunt coloanele folosite uzual. Pentru a afișa toate coloanele, apăsați butonul [image] , situat deasupra tabelului, în partea dreaptă. Astfel, veți regăsi și coloanele:

·CNP vechi- se completează când CNP-ul raportat anterior a fost greșit.

·Mențiuni- pot fi completate mențiuni suplimentare despre salariat.

·Tip autorizație, data inc. autorizație și data sf. autorizație- se completează pentru cetațenii străini din afara UE.

·Contract nr. vechi - se completează cu numărul de contract vechi, în cazul în care acesta s-a raportat greșit.

·Contract data vechi - se completează cu data contractului vechi, în cazul în care acesta s-a raportat greșit.

·Detalii contract- se înscriu mențiuni suplimentare.

·Excepție încetare- se lege din lista derulantă.

·Data reactivare- în cazul în care ați selectat "Reactivat" pentru starea curentă- doar în cazul unei hotărâri judecătorești.

·Data început suspendare și data sfârșit suspendare- se vor compleză în cazul suspendării.

·CUI firmă detașare, denumire firmă detașare, țară detașare- se completează în cazul detașării.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Revisal 4 - generează, în format PDF editabil, decizia de nominalizare a personei care va completa și transmite datele în registru.

Revisal 1 - Generarea fişieului de raportat, de tip XML cu numele <denumire societate>_<cod fiscal>-zz-ll-aaaa.xml, unde zz-ll-aaaa - este data în care s-a generat registrul. Fișierul astfel rezultat, pentru a putea fi încărcat pe site-ul inspecției muncii, trebuie validat întotdeauna cu aplicația curentă a programului REVISAL disponibilă pe site-ul Inspecției muncii. În urma validării va rezulta un fișier cu extensia RVS ce se va încărca online. Citiți cu atenție mesajele generate de aplicația REVISAL și dacă sunt erori efectuați corecțiile necesare în SAGA, regenerați fișierul XML și reverificați-l cu REVISAL.

Revisal 2 - generează documentul care prezintă evoluția contractului de muncă, respectiv sunt detaliate evenimentele care au survenit asupra contractului individual de munca al angajatului selectat, pe intervale de vechime.

Revisal 3 - generează contractul individual de muncă, pentru salariatul selectat, în format PDF editabil.

Istoric salariat

Această pagină își va schimba denumirea în funcție de salariatul selectat în pagina "Registru de evidenta al salariatilor", indicând și numele acestuia. Astfel, după selectarea salariatului dorit, acestă pagină va afișa evenimentele survenite în istoricul salariatului.

Din acest ecran veți putea adăuga/ modifica/ șterge evenimente. Operaţiunile de adăugare, modificare şi ştergere sunt cele prezentate în capitolul Consideratii generale.

Butoane funcționale

Butoanele cu funcții comune cu a altor ecrane au fost prezentate în secțiunea Consideratii generale. Butoanele regăsite doar în acest ecran sau cu funcții specifice, vor fi prezentate în continuare:

Istoric sal 1 - generează adeverința de vechime cu datele afișate în tabel. Adăugați/ modificați/ ștergeți evenimente înainte de generarea adeverinței.

Istoric sal 2 - butonul va fi activ dacă a fost adăugată cel puțin o poziție în istoricul salariatului. Accesarea butonului, după poziționarea pe înregistrarea dorită, va duce la generarea actului adițional ce cuprinde modificarea survenită. Dacă vă poziționați pe înregistrarea ce evidențiază încetarea contractului de muncă, accesarea acestui buton va genera decizia de încetare.

Istoric sal 3 - generează cererea de demisie.

Observații:

·Numerele contractelor trebuie sa fie unice. Este imposibil să aveți același număr de contract pentru la mai mulți salariați sau chiar la același salariat dacă are contracte multiple. Dacă aveți numere duplicate, vi se va genera eroare la validarea registrului.

·Registrul se va retransmite de fiecare dată când există modificări de salariu, funcție, sporuri permanente, detașări, suspendări, reactivări de contract, etc.

·Dacă un salariat este reangajat sau are mai multe contracte de muncă, acesta trebuie readăugat în listă.

·Pentru salariaţii încetați, primele trei coloane vor figura în listă pe fundal gri.

Alte informații utile gasiți accesând următoarele linkuri:

Reducere timp muncă OUG 132

SAGA–sfaturi practice. REVISAL.

Salariați străini. Completare revisal în SAGA.

REVISAL. Corecții date.

Actualizare date în REVISAL

Tutorial- Registru evidenta salariati 1/2

Tutorial- Registru de evideta salariati 2/2