Introducere
PubLine este un program destinat folosirii în baruri, restaurante, cafenele, cluburi de noapte sau discoteci pentru a monitoriza şi usura comenzile făcute de către ospătari. PubLine poate fi folosit cu usurinţă atât pe monitoare normale cât şi pe monitoare touch-screen.

Programul funcţionează în strânsă legătură cu programul SAGA C.3.0 folosind în comun nomenclatoarele de clienţi, articole, gestiuni, grupe, cât şi datele societăţii, pentru tipărirea diverselor documente. PubLine este gratuit şi nu conţine nici un fel de limitări.

Principala funcţionalitate a programului este efectuarea comenzilor prin intermediul unui ecran specializat, conceput pentru utilizarea cu usurinţă pe monitoare touch-screen.

Alte funcţionalităţi:

· livrări la domiciliu
· rezervare mese
· gestiunea locaţiilor / spaţiilor de servire
· gestiunea meselor existente în fiecare locaţie
· configurarea imprimantelor pentru tipărirea pe gestiuni a comenzilor efectuate
· configurarea rapoartelor de comanda si nota de plata in functie de imprimanta folosita
· trimiterea comenzilor pentru tipărire şi preluare direct la gestiunea aferentă
· tipărirea notelor de plata parţiale / totale
· încasarea comenzilor cu diferite modalităţi de plată
· tipărirea bonului fiscal pentru o comandă încasată, direct la casa de marcat
· vizualizarea comenzilor efectuate de ospătari
· exportul comenzilor finalizate în SAGA C.3.0.
· configurarea rapoartelor
· configurarea utilizatorilor

Programul se poate descărca de pe pagina de internet a S.C. Saga Software S.R.L.

Informaţii suplimentare, asistenţă online pentru probleme diverse legate de utilizarea programului, comunicarea de erori sau sugestii pentru dezvoltarea programului se pot face şi pe Forumul Saga .

ATENŢIE!

Actualizările şi asistenţa pentru acest program se acordă numai în cazul în care aveţi cel puţin un abonament la programul SAGA (stocuri sau contabilitate).


Cerinte sistem

Cerinţe sistem
Cerinţe software:

· Saga C.3.0 / SAGA PS.3.0
· Microsoft OleDb Provider for Visual Fox Pro
· Microsoft .NET Framework 4.0
· Crystal Reports for Visual Studio 2010
· Firebird Database Server 2.5.1.26351

Cerinţe hardware:

· minimum 100 MB liberi pe hard-disc;
· procesor cu viteza, cel puƫin, 1 GHz;
· memorie RAM: minimum 512 MB;
· sistem de operare: Windows 98/ME/2000/XP/Vista/Windows 7/Windows 8.

Se recomandă:

· 150 MB liberi pe hard-disc;
· procesor cu viteza, cel puƫin, 1.5 GHz;
· memorie RAM: 1024 MB.


Fereastra principala

Fereastra principală


Meniu

Meniurile programului - descriere generală
Meniul programului este simplu, intuitiv, cu butoane mari şi imagini sugestive. Acesta vă permite accesul la diversele funcţionalităţi ale programului.

Înainte de a avea acces la toate funcţionalităţile programului trebuie să alegeţi calea către programul SAGA, din ecranul " Configurare program ".

Funcţionalitate

În partea stângă:

· meniul " Fişiere " conţine lista nomenclatoarelor din program;
· meniul " Operaţii " este folosit pentru accesarea ecranelor de Vânzare , Cazare (dacă este activat modulul hotel) şi Export in SAGA ;
· meniul " Rapoarte " conţine situaţii referitoare la vânzările efectuate din program;
· meniul "Configurare " permite diverse configurări referitoare la program, casa de marcat cu care se lucrează, ospătari şi rapoarte;
· meniul " Ajutor " oferă informaţii despre versiunea programului, autorul programului şi permite accesul la manualul de utilizare al programului. De asemenea tot de aici puteti accesa ecranul de asistenţă remote .

În partea dreaptă:

· [image] butonul este folosit pentru a activa tastatura aplicaţiei în cazul în care se lucrează pe un monitor touchscreen;
· [image] acest buton este folosit pentru logare/delogare în cadrul programului;
· [image] acest buton este folosit pentru părăsirea ecranului curent sau închiderea aplicaţiei, în cazul în care nu este deschis nici un ecran.


Fisiere

Fişiere
Meniul "Fişiere" conţine lista de nomenclatoare ale aplicaţiei.

Prin intermediul acestui meniu puteţi accesa ecranele de configurare pentru:

· Spaţii de servire
· Mese
· Bonuri valorice
· Gestiuni
· Grupe
· Lista neagra

Optiunile aferente modulului pentru hotel sunt vizibile doar dacă acesta a fost activat în prealabil. Activarea modulului de "Hotel " se face prin accesarea ecranului Administrare / Configurare program .


Spatii de servire

Spaţii de servire
Cu ajutorul acestui nomenclator se crează spaţiile de servire.

Ulterior, in ecranul " Mese ", vor putea fi adăugate mese în locatiile definite în acest ecran, făcând astfel mai rapidă operarea în ecranul " Mod Restaurant ".

La adăugarea unei poziţii în tabel, programul va genera automat un cod, fiind necesar a se completa doar denumirea locaţiei (după cum se poate observa şi în fereastra de mai jos).


Mese

Cu ajutorul acestui ecran se pot creea/configura mesele. Pentru a adăuga o masă, alegeţi locaţia din partea de sus a ecranului şI apăsaţi butonul "Adaugă masă", situat în partea din stânga jos a ecranului.

Pentru a schimba poziţia unei mese va trebui să poziţionaţi cursorul mouse-ului pe masa respectivă şi să trageţi de mouse în pozitia dorită, timp in care tineti apasat butonul stanga. După alegerea poziţiei dorite se eliberează butonul stânga al mouse-ului.

Butonul [image] situat în cadrul mesei, în partea dreapta-sus, permite modificarea denumirii, a fontului şi a dimensiunilor aferente mesei. De asemenea, puteţi alege o altă culoare pentru a reprezenta acea masă.

Butonul [image] permite schimbarea accesului pe mese la nivel de ospatari.

Pentru a selecta un grup de mese se apasă butonul stânga al mouse-ului şi se menţine apăsat în timp ce se trage mouse-ul peste mesele pe care dorim să le selectăm. Un chenar cuprinzând mesele dorite va fi afişat. Pentru a încheia selecţia se eliberează butonul stânga al mouse-ului. Pentru a elimina o masă din selecţie, se ţine apăsată tasta [image] şi se apasă butonul stânga al mouse-ului pe suprafaţa mesei dorite.

Schimbarea poziţiei unui grup de mese se face la fel ca pentru o singură masă. Prin apăsarea butonului dreapta al mouse-ului pe una dintre mesele din grup, apare un meniu suplimentar ce permite alinierea / dimensionarea meselor în funcţie de masa selectată.

Pentru a schimba aranjarea meselor din altă locaţie se alege locaţia din lista de locaţii şi se procedează ca în exemplul de mai sus.

Cu ajutorul butonului "Setări afişare", poziţionat în partea din stânga-jos a ecranului, se pot modifica setările referitoare la stările meselor (după cum se poate observa şi in imaginea de mai jos). Implicit, stările meselor sunt reprezentate prin următoarele culori:

· gri reprezintă o masă la care ospătarul conectat nu are acces;

· galben reprezintă o masă care are o comandă deschisă şi la care ospătarul conectat are acces;

· verde reprezintă o masă liberă, fără comenzi deschise, la care ospatarul are acces.

Modificările aduse stării "Masa liberă" se aplică doar meselor care vor fi adăugate ulterior.

În cazul stărilor "Masa ocupată" şi "Masa fără acces", modificarile efectuate, se aplică asupra tuturor meselor ce preiau aceste stări.

După configurarea meselor şi aranjarea acestora în forma dorită se apasă butonul "Accept" pentru salvarea configuraţiei şi părăsirea ecranului.


Bonuri valorice

Cu ajutorul acestui ecran pot fi create bonuri valorice şi pot fi modificate sau şterse cele deja existente. Pentru a putea adăuga, modifica sau şterge un bon, este necesar ca ospatarul să aibă acest drept.

Această modalitate de plată, poate fi selectată pe lângă numerar, card sau cec, în Modulul de vânzare .


Meniuri
Ecran ce permite configurarea meniurilor. Un meniu reprezinta un pachet ce poate conţine mai multe feluri de mâncare.

Pentru a crea un meniu este necesar ca în partea stânga a ecranului să apăsaţi butonul "Adaugă" şi să introduceţi denumirea meniului.

În partea dreaptă se introduc articolele care compun acel meniu.

Coloana " preţ vânzare " se completează automat cu valoarea aferenta articolelor ce fac parte din meniu. Daca doriţi ca preţul meniului să fie diminuat, acesta trebuie modificat manual (după cum se poate vedea în imaginea de mai jos). Diferenţa dintre valoarea articolelor componente şi preţul de vanzare diminuat este automat înregistrată ca discount.

Daca un meniu este modificat prin adăugarea unui nou articol se va modifica şi preţul de vânzare la nivel de meniu.


Gestiuni
Prin accesarea opţiunii "Fişiere / Gestiuni" este afişată lista gestiunilor, configurate în prealabil în programul SAGA C.3.0, în meniul "Fişiere", ecranul "Gestiuni".

Ecranul permite asociarea unei imprimante pentru fiecare gestiune.
Pentru a selecta imprimanta, se apasă butonul "Modific", iar pentru coloana " Imprimantă " se va alege imprimanta dorită.

Raportul " Comanda fermă " va prelua setările legate de imprimanta din acest ecran si va trimite comanda ferma spre tiparire la imprimanta de secţie specificată la nivel de gestiune.


Spatii cazare

Spaţii cazare
Ecranul "Fişiere / Spaţii cazare" este vizibil doar dacă în prealabil a fost activat modulul "Hotel ". Activarea modului "Hotel " se face cu ajutorul ecranului " Administrare / Configurare program ", pagina "General", bifând căsuţa corespunzătoare acestei opţiuni.

Cu ajutorul acestui ecran se creează spaţiile de cazare. Spaţiile de cazare pot reprezenta etajele unei cladirii sau fiecare clădire in parte. Camerele create ulterior vor fi asociate unui spaţiu de cazare.

Pentru adăugarea unui spaţiu, apăsaţi butonul "Adaugă" şi tastaţi denumirea acestuia (după cum se poate vedea şi în imaginea de mai jos).


Tipuri camere / Tarife
Ecranul "Fişiere / Tipuri camere / Tarife" este vizibil doar dacă în prealabil a fost activat modulul "Hotel ". Activarea modului "Hotel " se face cu ajutorul ecranului " Administrare / Configurare program ", pagina "General", bifând căsuţa corespunzătoare acestei opţiuni.

Cu ajutorul acestui ecran pot fi definte tipurile de camere şi tarifele acestora.

Pentru crearea unui tip de cameră, se apasă butonul "Adaugă" în partea de sus a ecranului şi se completează denumirea acestuia şi numărul de persoane.
În partea de jos a ecranului se defineşte tariful pentru tipul de camera creat anterior.

Pentru adăugarea unui tarif se completeaza următoarele date:
· Denumire: se completeaza denumirea tarifului. Implicit este adăugat tariful "Standard".
· Pachet masa: se alege pachetul de masa care se doreşte a fi inclus în acel tarif. Pentru ca pachetele sa fie vizibile, acestea trebuie bifate în ecranul " Administrare / Configurare program ", tab-ul "Vânzare", panoul "Pachete de masă". De asemenea, cu ajutorul ecranului de configurare se pot stabili preturile aferente pachetelor de masa.
· Data de început: se introduce data de început a folosirii tarifului (opţional).
· Data de sfarsit: se introduce data de la care tariful nu va mai fi valabil (optional).
· Pret / camera: se completează valoarea tarifului pe camera.
· Pret / persoana: se completează valoarea tarifului pentru o persoana. Acesta este folositor în situaţia în care se doreşte cazarea unui număr mai mic de persoane, faţă de cel aferent tipului de cameră.
· Pret / extra pers: se completeaza preţul pentru persoanele care se vor caza în plus faţă de numărul persoanelor aferent acelui tip de cameră.
· Pret / copil: se introduce preţul pentru cazarea unui copil.
· Număr de nopţi: se completeaza numărul de nopţi pentru care se aplică tariful. Pentru tipul de tarif " Standard ", numărul implicit de nopţi este "1".
· Articol Saga: se alege tipul de articol stabilit pentru tariful respectiv. Acesta se defineşte în programul Saga, în ecranul "Articole". Implicit nu este selectat niciun articol.


Camere
Acest ecran este vizibil doar dacă în prealabil a fost activat modulul "Hotel ". Activarea modului "Hotel " se face cu ajutorul ecranului " Administrare / Configurare program ", pagina "General", bifând căsuţa corespunzătoare acestei opţiuni.
Cu ajutorul acestui ecran pot fi create camerele.

Pentru a crea o camera se procedează astfel:

· Se apasă butonul "Adaugă", iar în coloana " Denumire " se introduce denumirea dorită;
· Se alege locaţia în căsuţa " Locaţie ". Locaţiile se definesc în ecranul " Fişiere / Spaţii cazare ";
· Se alege tipul camerei, în coloana " Tip cameră ". Tipurile de cameră se definesc în ecranul " Fişiere / Tipuri camere şi tarife ".

Butonul "Adaugă camere" permite adăugarea mai multor camere deodată. La apăsarea butonului se deschide o fereastră denumită " Populează camere ". În coloanele " de la " - " până la " se completează numărul camerelor pe care doriţi să le adăugaţi, apoi se alege locaţia din care acestea vor face parte şi tipul de cameră.

Pentru salvarea configuraţiei şi părăsirea ecranului se apasă butonul "Accept". În urma apăsării butonului "Accept", în ecranul principal sunt afişate camerele configurate.

Butonul "Blocări cameră" permite blocarea unei camere pe o anumita perioadă. În urma blocării camerei, nu se mai pot face rezervări pe aceasta.


Grupe

În acest ecran sunt afişate grupele de articole. Grupele se crează în prealabil în programul SAGA, în meniul "Fişiere / Grupe". Ecranul permite asocierea unei gestiuni, pentru fiecare grupă.

Asocierea gestiunii la nivel de grupă este folositoare în situaţia în care articolul care urmează a fi vândut face parte dintr-o grupă, dar nu are o gestiune selectată. Astfel, la vânzarea unui articol, programul încadrează automat articolul pe gestiunea aleasă la nivel de grupă.

Pentru a selecta gestiunea, se apasă butonul "Modific", iar în căsuţa " Gestiune implicită " se alege gestiunea dorită.

Cu ajutorul butonului " Specificaţii " se pot adăuga informaţii la nivel de grupă, în ceea ce priveşte modul de preparare sau de servire al articolelor care fac parte din grupa respectivă. Specificaţiile introduse pe o grupă pot fi asociate şi altor grupe. Aceste specificatii pot fi alese inainte de o comanda ferma la nivel de produs, prin apasarea butonului "Specificatii", din ecranul de vanzare.


Lista neagra

Lista neagră

Acest ecran permite introducerea clienţilor cu probleme. Astfel, in momentul asocierii unui astfel de client cu diferite documente, utilizatorul va fi primi un mesaj de avertizare .

În coloana " Informaţii suplimentare " se pot introduce informaţii cu privire la motivul adăugării clientului în această listă.


Operatii

Operaţii
Meniul "Operaţii" permite accesul la ecranele:

· " Comenzi "
· " Mod Restaurant "
· " Livrari la domiciliu "
· " Cazare "
· " Monitorizare comenzi "
· " Casa de marcat "


Comenzi
Meniul "Operaţii / Comenzi" afişează lista comezilor şi permite transferul datelor în programul SAGA. Ecranul conţine următoarele pagini:

1. Vânzări: această pagină afişează informaţiile generate în urma operaţiunilor efectuate în ecranul "Mod restaurant".
Toate comenzile operate în modulul de restaurant ( încasate / neîncasate / anulate) se vor regăsi în acest ecran pe poziţii diferite.

Comenzile pentru care nu s-au emis bonuri fiscale, sunt afişate pe fond roz, până la momentul tiparirii bonului fiscal. În cazul comenzilor pentru care s-au eliberat bonurile fiscale, este bifată căsuţa " B.tip ".
Starea curenta a comenzii (incasata, neincasata, anulata) este afişată în coloana " Stare ".

În tabelul situat în partea de jos a ecranului sunt afişate articolele care fac parte din comanda selectată în partea de sus.

În cazul în care se doreşte selectarea unui alt client decât cel asociat deja unei comenzi se apasă butonul "Modific" şi se alege clientul dorit din lista derulantă. În mod implicit unei comenzi i se asociază un client in functie de setarile din fereastra "Administrare/Configurare Program", pagina " Vanzare ".

ATENŢIE!: Butonul "Modific" este activ doar pentru comenzile care nu au fost transferate în SAGA.

2. Cazare: acestă pagină devine vizibilă doar daca aţi activat modulul " Hotel ", din ecranul " Administrare / Configurare program ", pagina " General ".

3. Transfer date: permite transferul informaţiilor în programul SAGA.
Se vor transfera doar comenzile închise care nu au fost anulate şi care se încadrează în intervalul din pagina "Vânzări".

Comenzile se grupează după modul în care au fost închise ( încasare sau protocol ), după care se grupează pe zile şi client. De exemplu, comenzile dintr-o zi care au fost închise prin încasare vor fi grupate într-o singură factură de ieşire în programul SAGA, in funcţie de clientul asociat. În cazul în care pentru o anumită comandă s-a ales un alt client decât cel din pagina "Vânzare" din meniul " Administrare / Configurare program ", acea comandă va apărea ca o factura separată.
În cazul comenzilor închise prin "Protocol", articolele vândute se vor transfera spre descărcare în ecranul "Operaţii / Alte operaţii cu stocuri / Operaţii speciale" din SAGA. După transferul datelor câmpul " Factura " din pagina "Vânzări" se va completa cu numărul facturii în cazul transferului de facturi sau cu " Protocol " în cazul comenzilor închise pe protocol. În cazul comenzilor inchise pe protocol, numarul documentului din Saga va fi trecut la nivel de articol in coloana "Nr. desc.".

4. Facturi generate: afişează documentele generate în programul SAGA pentru o perioada selectată de dumneavoastră. In cazul in care doriti sa refaceti transferul in Saga va trebui sa stergeti din acest ecran documentul care va intereseaza.
ATENTIE! Prin stergerea documentelor din pagina "Facturi generate" nu se sterg facturile generate in Saga, se sterge doar numarul de document asociat comenzilor astfel incat sa puteti reface transferul in Saga. In acest caz, inainte de a reface transferul trebuie sa stergeti documentele din Saga.


Mod Restaurant
Prin accesarea opţiunii de meniu "Mod restaurant" programul trece automat în modul restaurant. Din acest mod se poate ieşi numai dacă utilizatorul conectat are drepturi suficiente. Modul Restaurant are două ferestre principale:

1. Fereastra de alegere a unei mese ;

2. Fereastra de efectuare a comenzilor pe masa aleasă.


Alegerea unei mese

Alege masa
Primul ecran din "Modul Restaurant" este ecranul de alegere a unei mese. În acest ecran sunt afişate toate mesele disponibile, grupate pe locaţii.
În lista de locaţii va fi afişat un spatiu de servire fără nume, care conţine toate mesele configurate ce nu au o locaţie asociată. Mesele vor fi poziţionate pe ecran conform cu setările din ecranul de configurare a meselor .

O masă poate avea una sau mai multe stări:

· Liberă: când nu este deschisa nicio comandă pe masa respectivă.
· Ocupată: când s-au adăugat articole la comandă şi niciun articol nu a fost trimis spre preparare prin operatia comanda ferma.
· În aşteptare: când s-au adăugat articole la comandă, dar cel puţin un articol nu face parte dintr-o comandă fermă (exceptând articolele anulate şi articolele de discount). În acest caz se afişează şi ora ultimului articol adăugat.
· Comandă fermă: când s-au adăugat articole la comandă şi cel puţin un articol, exceptând articolele anulate şi articolele de discount/adaos, este trimis/comandat, la gestiunea aferenta, spre preparare. În acest caz se afisează si ora ultimului articol comandat.
· Comandă servită: când toate articolele adăugate în comandă, exceptând articolele anulate si articolele de discount/adaos, sunt comandate şi servite clientului. În acest caz se afişează şi ora ultimului articol servit.

Alegerea unei mese se face prin apăsarea pe ecranul tactil, sau efectuarea unui click, pe imaginea mesei respective. În urma alegerii mesei va apărea ecranul de vânzare.

Rezervarea unei mese: tot din acest ecran se pot face şi rezervări la nivel de masa, prin apăsarea butonului simbolizat de litera "R". Pentru a face o rezervare se alege o poziţie din cele afişate pe ecran şi se adaugă denumirea clientului şi informaţii suplimentare, unde este cazul. Implicit sunt afişate poziţii goale pentru posibile rezervări la interval de 1 ora. Desigur, se poate face rezervare la orice ora se doreşte, prin apăsarea butonului "Adaug" / "Modific" şi introducerea orei dorite.

În cazul în care o masă are rezervări într-un interval mai mic de 1 ora de la ora curentă, butonul de rezervări va fi colorat cu roşu, iar in momentul deschiderii mesei va aparea un mesaj de atenţionare, referitor la rezervarea făcută.

Accesând butonul de rezervare mese din partea de jos a ecranului vor fi afişate rezervările pentru toate mesele din locaţie.

Tot aici se află şi butonul pentru livrările la domiciliu , simbolizat de pictograma unei maşini. La apăsarea acestuia se deschide automat ecranul aferent livrărilor la domiciliu.

Cu ajutorul butonului reprezentat de un grafic se listează raportul de încasări pe ospătari. Acest raport se poate lista şi din ecranul " Raporte / Situaţie Comenzi ".


Efectuare comenzi

Vânzare
În urma alegerii mesei dorite, se afişează ecranul de comandă. Acest ecran este împarţit in trei zone. Partea stângă este destinată afişării produselor comandate. Partea dreaptă serveşte afişării tuturor articolelor existente în stoc ( împarţite pe grupe, gestiuni şi meniuri ). Partea de sus este destinata operatiilor de delogare, iesire din program, pentru a efectua o sincronizare imediată cu SAGA a articolelor, cât şi altor operaţiuni specifice comenzii.

Pentru a vizualiza articolele, se alege gestiunea, sau grupa din care acestea fac parte. Pentru a vinde un articol, acesta trebuie selectat printr-un click sau apăsare pe ecranul monitorului. Articolul ales va apărea în partea din stânga a ecranului în lista de articole comandate (după cum se poate vedea şi în imaginea de mai jos).

Articolele care nu au fost incluse într-o comandă fermă se pot şterge, iar cele care fac parte dintr-o comandă fermă se pot doar anula, rămânând în continuare vizibile în ecranul de comandă. Pentru a anula un articol se selectează articolul din lista celor comandate şi se apasă butonul "Anulează".

Opţiunea "Meniuri" deschide lista meniurilor, definite în ecranul " Fişiere \ Meniuri ".

Pentru a vinde un meniu, acesta trebuie selectat printr-un click. Articolele care compun meniul ales vor apărea în partea stângă a ecranului, în lista articolelor comandate. De asemenea, daca este necesar, se va genera o poziţie aferentă discount-ului. Discountul este automat calculat de program, ca diferenţa între valoarea articolelor ce compun meniul şi pretul de vânzare al acestuia.

Programul nu permite anularea articolelor ce fac parte dintr-un meniu. La apăsarea butonului "Anulează" este generat mesajul "Articolul face parte dintr-un meniu! Sigur doriţi să anulaţi meniul?". Prin apăsarea butonului "Accept" se va anula tot meniul. Pentru renunţarea la operaţiunea de anulare, apăsaţi "Renunţ".

Dacă este cazul, se apasă butonul "Specificaţii" şi se aleg informaţii suplimentare pentru articolele din comandă. Dupa selectarea tuturor articolelor, pentru a trimite produsele spre preparare, se apasă butonul “Comandă fermă”. In urma preparării si servirii articolelor, se apasă butonul “Comandă servită”. După efectuarea acestor paşi se poate tipări nota de plată şi se poate închide comanda, prin încasarea acesteia şi tipărirea bonului fiscal. De asemenea, o comandă poate fi închisă prin încasarea pe protocol sau prin anulare. Paşii " Comandă fermă " şi " Comandă servită " pot fi eliminaţi prin setarea opţiunii corespunzătoare din ecranul " Administrare / Configurare program ", pagina "Vânzare".

În cazul în care ospătarul logat nu are drept pentru efectuarea unei anumite operaţii, pe ecran va apărea o fereastră în care se poate introduce parola unui ospătar care are dreptul de a efectua operaţia dorită.

Butonul "Comandă fermă" afişează în partea dreaptă a fereastrei o pagină prin intermediul căreia se pot trimite spre preparare articolele din comandă. Tipărirea se face la imprimante separate în funcţie de optiunile alese în ecranul " Fişiere / Gestiuni ", prin apăsarea butonului "Validează ( cu tipărire )". În cazul în care nu au fost configurate imprimantele la nivel de gestiuni, se foloseşte imprimanta aleasă în ecranul " Administrare / Configurare program ", pagina "General". Implicit se va folosi imprimanta default a sistemului dumneavoastră. Daca nu se doreste tipărirea comenzii, aceasta poate fi trimisă spre preparare şi prin simpla apăsare a butonului "Validează ( fără tipărire )". În acest caz recomandăm folosirea ecranului " Monitorizare comenzi " de către gestiunea care va primi comenzi spre preparare.

În cadrul paginii "Comandă fermă", puteţi trimite la bucatarie rapoarte pentru toate produsele, doar produsele noi comandate sau produsele care au fost anulate.

Butonul "Notă plată" afişează în partea dreaptă a fereastrei o pagină prin intermediul căreia se poate tipări nota de plată. Se pot tipări note parţiale sau integrale. Imprimanta folosita este cea aleasa în ecranul " Administrare / Configurare program ", pagina "General". Implicit se va folosi imprimanta default a sistemului dumneavoastră.

Butonul "Încasare" oferă posibilitatea efectuării încasării comenzii cu numerar, card, bonuri, cec sau protocol. Pentru a putea efectua încasarea folosind opţiunea " Bonuri " este necesar ca în prealabil acestea să fie definite în ecranul " Fişiere / Bonuri ". La accesarea butonului se deschide o fereastră din care se poate alege bonul şi introduce numărul aferent de bonuri. Opţional se poate apăsa pe valorea bonului, caz în care programul calculează automat numărul maxim de bonuri necesare încasării. Daca există o diferenţă de preţ între totalul de plata şi valoarea bonurilor, aceasta este automat trecută la opţiunea încasare cu numerar.

Dacă se doreşte închiderea comenzii pe protocol se apasă butonul "Masă de protocol".

În situaţia în care este activat modulul " Hotel ", comanda se poate închide şi prin transferul pe camera în care clientul este cazat. Acest lucru se realizeaza cu ajutorul butonului "Transfer pe cameră".

Cu ajutorul opţiunii " Client " se poate alege clientul pentru comandă. La apăsarea butonului, este afişată o listă ce conţine terţii definiţi în programul SAGA, în meniul " Fişiere / Clienţi ". În situaţia în care clientul pentru care se încheie comanda nu se regăseşte în listă, acesta poate fi adăugat folosind butonul "Adaugă".

Butonul "Tipăreşte factura" permite listarea facturii şi totodata transmite informaţiile în programul SAGA. Se poate verifica acest lucru accesând, în programul SAGA, meniul "Operaţii / Ieşiri".

Butonul "Operaţii speciale" are următoarele funcţii (ce sunt prezentate şi în imaginea de mai jos):

1. "Comandă nouă": permite adăugarea unei noi comenzi. De asemenea, o comandă nouă se deschide automat de către program de fiecare dată când se vinde un articol şi nu este nicio comandă deschisă, sau în situaţiile în care toate comenzile deschise pentru vizualizare sunt încasate sau anulate.

2. "Discount": permite înregistrarea unui discount la nivel de comandă. Accesând opţiunea “discount” va aparea un ecran suplimentar la baza ferestrei, sub lista de articole comandate. Se aleg opţiunile dorite, se introduce suma şi se apasă butonul "Accept".

3. "Transferă produse": permite transferul articolelor de pe o comandă pe alta. Transferul se realizează selectând articolul dorit, apoi apăsând butonul ce are ca pictogramă o săgeată verde. Meniurile se transferă integral.

4. "Transferă comanda": permite transferul unei comezi pe altă masă, cu condiţia ca aceasta să fie liberă.

5. "Schimbă ospătar": permite trecerea comenzii de la un ospatar la altul. La accesarea opţiunii, apare automat fereasta de logare şi trebuie tastată parola ospatarului care preia comanda.

6. "Anulează comanda": această optiune se foloseşte atunci când se doreşte anularea unei comenzi.

Butonul "Istoric masă" afişează toate comenzile efectuate pe masa selectată. Perioada setată automat pentru afişarea istoricului este din ziua precedentă până în ziua actuală.


Livrari la domiciliu

Livrări la domiciliu

Acest ecran conţine informaţii cu privire la comenzile la domiciliu.

Preluarea unei comenzi noi se face apasând butonul "Comandă nouă".

Operarea în acest ecran este similară cu cea din ecranul " Mod restaurant / Efectuare comenzi ", cu câteva excepţii.

Particularităţi faţă de operarea în ecranul "Mod restaurant":

1. Nota de plată poate fi tipărită înainte de livrarea comenzii, pentru a se putea prezenta clientului.

2. Pentru a marca o comandă ca fiind livrată / servită, este necesar ca aceasta sa fie, în prealabil, preluată spre livrare de către un agent de livrări, folosind coloana " Agent ".

După livrarea efectivă, comanda va putea fi marcată ca fiind livrată.


Cazare
Acest ecran permite întocmirea rezervărilor.

Primul ecran din modulul "Cazare" conţine 4 pagini:

· Calendar rezervări;
· Listă rezervări;
· Sosiri;
· Plecări.

Ecranul permite filtrarea în funcţie de:

· Locaţia din care face parte camera;
· Starea rezervării;
· Starea cazării;
· Tipul de cameră;
· Client.

În partea de jos a ecranului sunt afişate următoarele informaţii:

· Total camere: afişează numărul total al camerelor.

· Camere ocupate: afişează numărul camerelor ocupate

· Camere libere: afişează numărul camerelor libere.

· Sosiri azi: afişează numărul persoanelor care urmează să sosească în ziua curentă.

· Plecari azi: afişează numărul persoanelor care urmează să plece în ziua curentă.

· Număr adulţi în camere: indică numărul total al adulţilor cazaţi în camere.

· Număr copii în camere: indică numărul total al copiilor cazaţi în camere.

Cu ajutorul butonului "Tipăreşte" se pot lista următoarele rapoarte:

1. Lista pachete masă;

2. Lista camere libere: grupată pe zile;

3. Lista camere ocupate: grupată pe zile;

4. Lista rezervari: grupată pe clienţi;

5. Calendar rezervări: reprezentare grafică;

6. Lista sosiri: grupată dupa data sosirii;

7. Lista plecări: grupată dupa data plecării.

Pentru efectuarea unei rezervări se alege camera pe care se înregistrează rezervarea, apoi se trece cu mouse-ul peste căsutele aferente perioadei dorite. La eliberarea mouse-ului se va deschide ecranul pentru rezervari.

Pentru alegerea clientului pe care se inregistreaza rezervarea, se apasă butonul "Client / Factură" şi se alege clientul din lista derulantă. Dacă acesta nu se regăseşte în listă, poate fi adăugat manual prin apăsarea butonului "Adaugă".

În situaţia în care clientul este o persoană juridică, există posibilitatea adăugării persoanelor fizice care vor ocupa camera. Acestea se introduc în pagina "Persoane cazate".

Pentru generarea facturii se apasă butonul "Generează factura". Automat aceasta va fi transferată în programul SAGA.

Pentru a vizualiza tarifele se apasă butonul "Tarife cazare". Prin apasarea pe un tarif din lista va aparea un ecran in care se pot alege perioada de cazare, numarul de persoane cazate in camera si alte informatii in urma carora se va calcula pretul cazarii. In cazul in care doriti un control mai mare al pretului puteti alege din lista de tarife butonul "Tarif manual".

Prin accesarea listei derulante reprezentata de butonul "Documente", puteti tipari voucher-ul de cazare, factura proforma si factura clientului, in cazul in care aceasta a fost generata in SAGA. Tot in acest ecran se poate face "CHECK-IN" sau "CHECK-OUT", respectiv se pot seta starea rezervarii ca fiind "CONFIRMATA" sau "NECONFIRMATA".


Monitorizare comenzi

În cazul în care nu aveţi imprimante de secţie, puteţi monitoriza comenzile folosind acest ecran.

În momentul în care un ospătar marchează o comandă fermă, aceasta va apărea în acest ecran, la gestiunea aferentă.


Operatii casa de marcat
Ecranul "Casa de marcat" poate fi accesat numai pentru anumite modele de case de marcat.

În funcţie de setările făcute în prealabil în "Configurare program" şi de casa de marcat selectată, se vor putea efectua diferite operaţiuni cu casa de marcat:

· introducere sume în casa de marcat
· scoatere sume din casa de marcat
· tipărire raport Z

Ecranul este diferite in functie de posibilitatile casei de marcat.


Rapoarte

Ecranul "Rapoarte / Situaţie comenzi" permite vizualizarea şi listarea rapoartelor privind vânzările efectuate şi modalităţile de încasare folosite pentru o perioadă aleasă de utilizator.

Informaţiile pot fi filtrate în funcţie de mai mulţi parametrii, care pot fi aleşi din listele derulante (Ospătar, Gestiune, Masa, Locatie, Cod, Articol, Grupa).

În funcţie de necesităţi, se pot vizualiza sau lista următoarele situaţii:

1. Situaţie comenzi cumulată pe articole;
2. Situaţie comenzi detaliată pe gestiuni (raport extins);
3. Situaţie comenzi grupată pe gestiuni, articole (raport mic);
4. Situaţie încasări cumulate pe gestiuni (raport mic);
5. Situaţie încasări cumulate pe modalităţi de plată (raport mic);
6. Situaţii încasări detaliată pe ospătari (raport extins);

1. Situaţie comenzi cumulata pe articole - se vizualizează / listează vânzările zilei cumulate pe articole conform imaginii de mai jos :

2. Situaţie comenzi detaliată pe gestiuni (raport extins) - se vizualizează / listează vânzarile zilei detaliate pe articole şi grupate pe gestiuni conform imaginii de mai jos :

3. Situaţie comenzi grupată pe gestiuni, articole (raport mic) - se vizualizează / listează vânzările zilei grupate pe articole şi pe gestiuni conform imaginii de mai jos :

4. Situaţie incasari cumulate pe gestiuni (raport mic) - se vizualizează / listează încasările zilei grupate pe gestiuni şi pe modalităţi de plată (numerar, bonuri, card, protocol) conform imaginii de mai jos :

5. Situaţie încasări cumulate pe modalităţi de plată (raport mic) - se vizualizează / listează încasările zilei grupate pe modalităţi de plată (numerar, bonuri, card, protocol) conform imaginii de mai jos :

6. Situaţie incasari detaliata pe ospatari (raport extins) - se vizualizează / listează încasările zilei detaliate pe ospătari şi afişate pe modalităţi de plată (numerar, bonuri, card, protocol), număr de comandă şi masă conform imaginilor de mai jos:

ATENŢIE!: Cu ajutorul butonului "Export in Excel" se poate efectua exportul datelor într-un fişier Excel.


Administrare

Administrare program

În acest meniu se regăsesc opţiunile pentru configurarea extensiei PubLine:

· Configurare program

· Configurare rapoarte

· Ospătari

· Salvare - Restaurare bază de date


Configurare program
Din ecranul "Configurare program" se pot face diferite setări cu privire la conexiunea cu programul SAGA, legătura cu casa de marcat, modul de vânzare şi modul de funcţionare în retea.

Acest ecran conţine următoarele pagini de configurare:
· General
· Vânzare
· Cazare (doar dacă este activat modulul " Hotel ");
· Casa de marcat
· Reţea


General
Pagina "General" permite:

1. Alegerea firmei din SAGA pe care se lucreaza:

· se apasă butonul reprezentat de "..." şi se alege folderul în care este instalat programul SAGA;
· se alege din lista derulantă, firma cu care se va lucra în program;
· în cazul în care societatea face parte din sistemul "cu TVA la încasare", iar în programul SAGA s-au efectuat setările necesare, opţiunea "TVA colectata la încasare" este bifată automat.

2. Alegerea imprimantei implicite pentru rapoarte:

· se poate alege o imprimantă pentru listarea raportului "Comandă Fermă" şi o altă imprimantă pentru tipărire notei de plată.

3. Setarea modului de pornire: fullscreen / fereastră normală;

4. Setarea modului de verificare a actualizărilor programului;

5. Sincronizarea automată a nomenclatoarelor din programul SAGA. Odată bifată această opţiune, la fiecare intrare în programul PubLine se efectuează sincronizarea nomenclatoarelor.

6. Setarea timpului de inactivitate după care programul se deloghează automat;

7. "Activează modul hotel". Bifând această opţiune, în meniul programului se vor activa următoare ecrane:

· Fişiere: Spaţii cazare , Tipuri camere / tarife , Camere .
· Operaţii: Cazare .


Vanzare

Vânzare

Pagina "Vânzare" permite:

1. Alegerea clientului implicit pentru fiecare tip de încasare (numerar, bonuri, card) pentru transferul facturilor în SAGA. Clientul ales în coloana " Client implicit încasare " este automat preluat de program atunci când se operează încasarea unei comenzi prin mai multe modalităţi (ex: numerar + card, numerar + tichete).

2. Alegerea gestiunii implicite pentru articolele care nu au o gestiune selectată.

3. Setarea contului de protocol, pentru cazul în care aveţi vânzări încasate prin protocol.

4. Setarea modului de vizualizare al articolelor cu ajutorul ecranului "Configurare program / Vânzare":
· Mod vizualizare butoane: articolele vor fi afişate sub forma unei grile cu butoane, după cum se poate vedea în Figura 1.
· Mod vizualizare listă: articolele vor fi afişate sub forma unui tabel, după cum se poate vedea în Figura 2.

Figura 1 Figura 2

5. Modificarea anumitor setări legate de vânzare:

· Vinde articolul imediat ce a fost selectat: în modul de vizualizare butoane, articolul va fi vândut imediat ce a fost făcut un click de mouse pe butonul aferent.
· Cumulează articolele la vânzare: în cazul în care, într-o comandă, sunt alese mai multe unităţi de măsură aferente aceluiaşi articol, acestea se vor cumula pe aceeaşi poziţie, modificându-se doar numărul unităţilor de măsură.
· Permite vânzarea când stocul devine negativ: aceasta opţiune permite vânzarea articolelor, chiar dacă acestea nu se află în stoc.
· Permite încasarea fără a fi nevoie de comandă fermă şi comandă servită: bifaţi această opţiune în cazul în care folosiţi PubLine într-o locaţie cu servire rapidă.
· Tipăreşte automat bonul fiscal în momentul încasării: dacă se bifează această opţiune, la accesarea butonului "Încasare" va rămâne activă doar opţiunea "Accept + tipărire bon". Astfel, la finalizarea încasării, se va emite automat bonul fiscal.
· Ieşire automată din comandă după validare: în momentul validării unei comenzi în ecranul de vânzare, programul va părăsi automat acest mod şi va reveni în ecranul de alegere a unei mese.
· Ieşire automată din comandă după tipărire bon fiscal: în urma tipăririi bonului fiscal, programul va părăsi automat acest ecran şi va reveni în ecranul de alegere a unei mese.
· Afişează gestiunea şi în modul vizualizarea articole - butoane: gestiunea va fi afişată pe butonul aferent articolului, în partea stângă-jos.
· Activează semnale sonore în ecranul monitorizare comenzi.


Cazare
Pagina "Cazare" permite:

1. Configurarea procentului de TVA pentru unitatea de cazare.

2. Selectarea articolului implicit pentru tarif:

· Acest articol se creează în programul SAGA, în ecranul "Fişiere / Articole". Tipul de articol aferent tarifului poate fi "Servicii vândute" sau orice alt tip creat de utilizator şi definit ca " nestocat ".
· În căsuţa " cont venituri " se completează automat contul aferent tipului de articol din care face parte articolul " tarif ".

3. Selectarea articolului ce reprezinta taxa hoteliera. Acest articol se creează în programul SAGA, în ecranul "Fişiere \ Articole". În căsuţa " valoare taxa (%) " se completează valoarea procentuală a taxei hoteliere.

4.Taxa hotelieră poate fi inclusă în tariful de cazare, prin bifarea opţiunii corespunzătoare. De asemenea, procentul aferent taxei se poate aplică doar la prima noapte de cazare, bifând opţiunea " Se aplică la prima noapte ", sau la tot sejurul bifând opţiunea " Se aplică la tot sejurul ".

5. Pachete masă: acest panou afişează pachetele de masa ce pot fi asociate tarifelor. Pentru stabilirea pretului la nivel de pachet se completează coloana " valoare ". Dacă doriţi ca un pachet să nu fie afişat în ecranul " Tipuri camere / Tarife " se debifează căsuţa " afişat ".


Casa de marcat
Pagina "Casa de marcat" permite alegerea şi configurarea casei de marcat cu care lucrează programul.

Alegerea casei de marcat se face selectând denumirea acesteia din lista derulantă. Dacă este cazul, se bifează opţiunea " Driver-ul funcţionează în mod rezident ". Ulterior, se alege calea catre fişierul de interfaţă, respectiv catre folderul monitorizat de driver-ul casei de marcat.

Pentru preluarea clientului pe bonul fiscal, se bifează opţiunea " Preia client pe bon conform H.G. 84/2013 ". Prin activarea acestei optiuni pe bonul fiscal vor fi tiparite codul fiscal si denumirea clientului ales la vanzare.

Indicii modalităţilor de plată şi cei aferenţi cotelor de TVA se completează conform cu indicii setaţi în casa de marcat.

ATENTIE: Modificati acesti indici numai in cazul in care tiparirea bonului fiscal nu functioneaza, desi ati configurat corect driver-ul casei de marcat.

În funcţie de fiecare casă de marcat veţi putea face anumite setări specifice.


Retea

Reţea
Pagina "Retea" permite setarea opţiunilor care fac posibil accesul prin reţea pentru staţiile de lucru. Pentru a lucra în reţea trebuie să efectuaţi următorii paşi:

1. Pe calculatorul server:

· Instalaţi FireBird Server 2.5.1 . În cazul în care aveţi Windows Vista sau Windows 7, la instalarea Firebird debifaţi optiunea "Install control panel applet";

· Dati acces prin firewall la serverul de FireBird;

· Instalaţi şi configuraţi programul PubLine, asa cum este descris aici .

· Din " Administrare / Configurare / Reţea ", apăsaţi pe butonul " Configurare program pentru lucrul în reţea ";

· Dati share cu permisiune de scriere la folderul programului. De asemenea daţi share cu permisiune de scriere şi la folderul programului SAGA;

· Configurati o retea cu acces la calculatorul pe care este instalat PubLine.

2. Pe staţiile client:

· Instalaţi programele necesare rulării PubLine, aşa cum este descris aici ;

· Conectaţi-vă la reţeaua creată mai devreme;

· Creaţi un shortcut pe desktop-ul calculatorului client către executabilul programului din reţea (executabilul aflat pe calculatorul server).

ATENŢIE!

Pentru a funcţiona în reţea este esenţial ca serverul programului să fie pornit.

Optiunea " Foloseşte PubLineHelperApp pentru a activa tipărirea comenzilor ferme de pe PDA " se bifează atunci când se folosesc şi terminale mobile împreună cu aplicaţia.


Configurare rapoarte
Cu ajutorul acestui ecran se pot configura diferitele rapoarte care apar în program.

Pentru a modifica pozitia diferitelor campuri in raportul ales, trageţi cu mouse-ul câmpurile respective în locaţia dorită. De asemenea puteti apasa pe butonul reprezentat de un chenar rosu mic in dreptul fiecarui camp din raport, pentru a accesa un ecran de setari suplimentare.

Pentru verificare puteţi folosi pagina " Preview " din acest ecran.

În pagina " Preview " este folosită imprimanta implicită pentru vizualizarea raportului. Astfel, dacă doriţi să vedeţi cum o să apară raportul pe imprimantă aleasă, va trebui să treceţi, în prealabil, aceasta imprimantă ca fiind imprimanta implicită.

In cazul in care doriti sa anulati setarile facute apasati butonul "Renunt". Pentru a reveni la setarile implicite ale programului apasati butonul "Reseteaza setari".


Ospatari

Ospătari
Acest ecran permite configurarea utilizatorilor care vor lucra cu programul.
Exista 4 tipuri de utilizatori :

· ADMIN
· ŞEF TURĂ
· OSPĂTAR
· CUSTOM

Primele 3 tipuri au drepturi predefinite şi nu pot fi modificate.
Daca doriti personalizarea drepturilor apăsaţi butonul "CUSTOM" şi vă puteţi alege drepturile din listele de mai jos.

De asemenea puteti configura şi accesul la opţiunile de meniu şi la gestiunile definite în programul SAGA.


Salvare - Restaurare baza de date

Administrare BD
Funcţionalitate:

· salvarea bazei de date
· restaurarea unei arhive salvate

Pentru a salva baza de date accesaţi pagina "Salvare BD" şi apăsaţi butonul "Salveaza BD". De asemenea, puteţi alege şi o cale alternativă unde se va copia fişierul salvat prin selectarea opţiunii " Cu salvarea datelor şi în altă locaţie " şi alegerea locaţiei dorite.

Restarurarea unei arhive se face accesând pagina "Restaurare BD". Se alege arhiva din lista afişată şi se apasă butonul "Restaurează arhiva selectată" sau se apasă butonul "Restaurează arhiva din altă locaţie" şi se alege arhiva dorită. Inainte de a se face restaurarea datelor din arhiva aleasă, programul face automat o copie de siguranţă a datelor existente. Restaurarea datelor este validată de un mesaj de confirmare a operaţiei.


Ajutor

Din acest meniu puteƫi afla informaƫii despre numărul de versiune şi autorul programului.

Tot de aici puteƫi accesa " Manualul de utilizare " şi " Asistenƫa remote ".

Pentru a descărca actualizarea programului se accesează submeniul " Actualizare program ".


Manual de utilizare

Ecranul "Manual de utilizare" oferă explicaţii detaliate despre extensia PubLine şi despre meniurile şi submeniurile programului.

Pentru a înţelege mai bine fiecare meniu / ecran al acestei extensii şi pentru a putea căuta subiectul dorit direct din meniul accesat, se apasă tasta " F1 " de pe tastatură.

Paginile "Contents" şi "Index" din manualul de utilizare vă oferă accesul la acest ghid de utilizare.

Următoarea pagină, "Search", permite căutarea unui subiect din manual în funcţie de un cuvânt cheie.

În rubrica intitulată "Favorites" se pot adăuga spre memorare subiectele dorite, cu ajutorul butonului "Add".


Asistenta remote

Asistenţă remote

Opţiunea "Remote acces" lansează un program ce permite accesul la calculatorul dumneavoastră, prin internet.

Programul se va porni doar la solicitarea asistenţei de la SAGA Software şi deserveşte la identificarea contextului apariţiei eventualelor probleme.

Pentru stabilirea conexiunii, trebuie comunicat numărul care apare în cadrul rubricii "Your ID". Apoi va trebui să apăsaţi pe tab-ul "Client" şi pe butonul "Start". Paşii sunt descrişi în figura de mai jos.

Odată ce s-a încheiat sesiunea sau s-a închis programul, accesul la calculatorul dvs. este revocat.


Actualizare program
Acest ecran oferă posibilitatea actualizării programului, descărcând ultima versiune disponibilă pe site. Totodata, fereastra descrie şi îmbunătăţirile aduse faţă de versiunea instalată pe calculatorul dumneavoastră.

Pentru a descărca ultima versiune a extensiei PubLine şi pentru a vedea lista cu modificările apărute de la ultimul update, se accesează din meniul "Ajutor" pagina "Actualizare program" şi se apasă butonul "Descarcă ultima versiune".


Despre
Ecranul "Despre" afişează informaţii despre numărul de versiune al extensiei PubLine, despre autorul programului şi despre calea bazei de date.

Toate drepturile sunt rezervate SC. Saga Software SRL., Bucuresti, Strada Popa Soare nr. 69, sector 2, Telefon: 021 308 00 60, 0723 512 059, 0746 060 380.

Vânzarea, închirierea sau orice alte acţiuni de comercializare neautorizate ale acestui program constituie infracţiuni şi pot duce la sancţiuni penale.


Intrebari frecvente

Întrebări frecvente

Meniul "Întrebări frecvente" tratează diferite subiecte adresate de către utilizatorii programului nostru.

În cazul în care informaţiile din acest manual nu v-au ajutat sau acestea au fost insuficiente, pentru o sursă alternativă de documentare, vă invităm să vizitaţi Forumul de discutii SAGA .

Dacă sunteţi utilizator înregistrat al programului, vă puteţi autentifica pe forumul de discuţii cu numele de utilizator şi parola dumneavoastră pentru a posta eventualele întrebări sau sugestii.


Drepturi utilizator
Î: Cum se pot limita drepturile de acces în program?

R: Se accesează meniul " Administrare / Ospătari " şi:

· se adaugă un cont nou de utilizator;
· se personalizează cu numele şi datele utilizatorului;
· se crează o parolă de acces;
· se alege tipul de utilizator dorit (predefinit sau custom). Opţiunea " Custom " permite personalizarea drepturilor şi este accesibilă urmând calea: " Acces meniu / Acces gestiuni ".
· se apasă butonul "Salvez" pentru păstrarea înregistrării.


Programe necesare functionarii extensiei

Programe necesare funcţionării extensiei

Î: Ce se întâmplă atunci când programul nu porneşte corect după instalare?

R: În cazul în care aveţi o conexiune la internet programul de instalare va verifica şi instala, dupa caz, toate programele necesare funcţionării MarketLine. Dacă programul nu porneşte corect dupa instalare, sau dacă nu aveţi o conexiune la internet, va trebui să instalaţi manual următoarele programe:

1. Microsoft .NET Framework 4.0 ;
2. Crystal Report for Visual Studio 2010 ;
3. Microsoft Visual FoxPro 9 Oledb Provider .


Gestiuni

Î: Ce se întâmplă atunci când programul nu identifică o gestiune la nivel de articol?

R: În cazul în care aveţi grupe de articole şi v-aţi selectat grupa la serviciile vândute, puteţi să alegeţi gestiunea implicită în ecranul Fisiere \ Grupe. Astfel nu va mai apare ecranul "Alege gestiune" în momentul vânzării.

· Dacă există o singură gestiune se asociază această gestiune cu articolul respectiv şi nu se va mai afişa ecranul "Alege gestiunea";

· Dacă există mai multe gestiuni, se verifică întâi gestiunea setată la nivel de grupă;

· Dacă aceasta există, atunci se asociază gestiunea şi nu se mai afişează ecranul "Alege gestiunea";

· Dacă nu există, atunci se afişează ecranul "Alege gestiunea" şi implicit este selectată gestiunea la nivel de program;
În timp, pe masură ce veţi introduce articole în gestiuni, nu va mai trebui să selectaţi gestiunea în momentul vânzării.

Î: Există vreo posibilite de a folosi PubLine cu gestiune global valorică?

R: Da. Detalii despre acest subiect se regăsesc aici .


Setari retea

Setări reţea

Î: Care sunt setările pentru accesarea programului PubLine în reţea?

R: Pentru a lucra in reţea trebuie să efectuaţi următorii paşi:

1. Pe calculatorul server:

· Instalaţi FireBird Server 2.5.1 . În cazul în care aveţi Windows Vista sau Windows 7, la instalarea Firebird debifaţi optiunea " Install control panel applet ";

· Daţi acces prin firewall la serverul de Firebird;

· Instalaţi şi configuraţi programul PubLine, aşa cum este descris aici ;

· Din " Administrare \ Configurare ", pagina " Reţea ", apăsaţi pe butonul "Configurare program pentru lucrul în reţea";

· Daţi share cu permisiune de scriere la folderul programului. De asemenea daţi share cu permisiune de scriere şi la folderul programului SAGA;

· Configuraţi o reţea cu acces la calculatorul pe care este instalat PubLine.

2. Pe staţiile client:

· Instalaţi programele necesare rulării PubLine, aşa cum este descris aici ;

· Conectaţi-vă la reţeaua creată iniţial;

· Creati un shortcut pe Desktop-ul calculatorul dumneavoastră pentru executabilul programului din retea (executabilul de pe server).

· Pentru a funcţiona în reţea este esenţial ca serverul programului (calculatorul pe care este instalat programul SAGA) să fie pornit.